Motor .- Von einem Problem ins nächste

Dieses Thema im Forum "9-5 I" wurde erstellt von marc_ys3e, 21 Mai 2020.

  1. marc_ys3e
    Offline

    marc_ys3e

    Dabei seit:
    18 November 2019
    Beiträge:
    15
    Danke:
    4
    SAAB:
    9-5
    Baujahr:
    2000
    Grüsse;
    Erneut brauche ich Rat und Hilfe...
    Vor kurzem hatte ich einen Turboschaden welcher nun behoben worden ist.
    Nun hatte ich heute immer wieder mal ein Zucken bei konstanter Fahrt. Im Leerlauf ist mein 9-5 immer wieder ausgegangen.
    Auf der Fahrt von der Waschbox nach Hause kam die Motorkontrolleuchte und die Warnleuchte "TCS off" motor nahm kein Gas mehr an.
    Angehalten und nachgesehen, drosselklappe war in der Limp-Home Stellung. Fehler behoben.
    Neu gestartet aber immernoch Probleme. Die Drosselklappe bewegt sich kein Stück beim betätigen von Gas bzw Seilzug.
    Also mal die Drosselklappe angesehen... leider feine Metallstückchen drin. Drosselklappe lässt sich aber mit den Fingern bewegen.
    Als der Lader neu kam habe ich den Turbo neu, ladeluftkühler neu und ein Rohr am Turbo neu. Ölwechsel neu und Ölfilter mit integriertem Magneten und einer magnetischen Ölablassschraube.
    Mal ausgelesen und diese Fehlercodes sind raus gekommen. Habe nicht mit Tech2 ausgelesen.
    Irgendwelche Tipps oder Vermutungen?
    Weiss nichtmehr weiter.
    Allen noch einen schönen Feiertag.

    Anhänge:

  2. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    18,591
    Danke:
    6,184
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Wenn die Metallteilchen in der DK hängen, muss man wohl auch davon ausgehen, dass da welche den Zylinder erreicht haben.
    Die Quelle ist bei der Vorgeschichte wohl naheliegend.
    Was würde ich jetzt tun?
    *Gesamten* Ansaugtrakt gründlichst reinigen, hoffen, dass die DK-Fehlfunktion nur auf der Blockade der Klappe durch die Splitter beruhte und mit Reinigung behoben ist, und ich würde jemanden mit einem Endoskop in die Brennräume schauen lassen und hoffen, dass sich dort keine tiefen Riefen finden...
    Jambo, el-se und marc_ys3e sagen Danke.
  3. JohnDoe
    Offline

    JohnDoe

    Dabei seit:
    28 Dezember 2018
    Beiträge:
    27
    Danke:
    15
    SAAB:
    9-5
    Baujahr:
    2000
    Wenn da solche Brocken drin liegen würde Ich als erstes die Kompression und Druckverlusst prüfen.
    Dann in die Zylinder schauen / lassen. Wahrscheinlich werden ein paar kleine Riefen erkennbar sein (je nach Material der Späne). Ein Fachmann kann dir da sagen wie es um die Laufbuchsen seht. Ein - zwei kleine schmale Riefen die nicht tief sind, sind keine grosse Sache -> au Dauer nicht schön und gut, aber auch nicht direkt besorniserregend. Kann irgendwan zu Ölverbrauch führen, oder auch niemals Symptome hervorrufen

    Wichtig ist dass kein Fremdkörper zwischen Kolben und Laufbuchse klemmt.

    Bei solchen Spänen können auch die Ventilsitze und Ventile beschädigt werden, sieht man aber in der Regel bei der Druckverlusstprüfung / Kompressionprüfung.
    Den neuen Lader sollte man sich auch nochmal genau ansehen ...

    Du solltest auch schauen woher die Späne kommen, erneuter Laderschaden oder ein sich im inneren auflösender Ladeluftkühler ... oder einfach bei der letzten Reparatur nicht richtig gereinigt.

    Wenn alles i.O ist, würde ich alles vom Luftfilter bis Zylinderkopf einlassseitig ausbauen und reinigen
    marc_ys3e sagt Danke.
  4. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,778
    Danke:
    1,074
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Die angesagten Fehlercodes bedeutet nur, daß die Drosselklappe klemmte und nicht schliessen kann.
    Bei den Spänen auf der Klappe mal eher nicht verwunderlich.
    Und die Späne stammen vom Turbolader, abgeraspelte Verdichterflügel, und nicht vom Ladeluftkühler.
    ...
    Turbolader überprüfen, um sicher zu sein, daß der neue Lader keinen Schaden hat.
    Dann wäre es wohl ein Garantiefall, oder???
    Ansonsten:
    Drosselklappengehäuse ausbauen und über diese Öffnung mit einem Endoskop den Ansaugkrümmer auf weitere Späne untersuchen. Drosselklappengehäuse peinlichst reinigen. Ist ja dann ausgebaut, sollte prima klappen.
    Auf dem Weg kann man auch die Ventilteller zum Teil begutachten.
    Kerzen ausbauen und die Brennräume betrachten.

    Ist da sonst nichts zu sehen...laufen lassen. Und drauf hoffen, daß alles gut gegangen ist.
    Jambo, el-se und marc_ys3e sagen Danke.
  5. marc_ys3e
    Offline

    marc_ys3e

    Dabei seit:
    18 November 2019
    Beiträge:
    15
    Danke:
    4
    SAAB:
    9-5
    Baujahr:
    2000
    Danke euch schonmal recht herzlichst!

    Ich hatte leider vergessen dazuzuschreiben, dass der "neue" Turbolader ein gebrauchter ist den ich über Aero World bestellt hatte.
    Kurze Vorgeschichte dazu, durch die aktuelle Lage mit Corona war ich leider auch einer von vielen der seinen Job verloren hatte... dadurch musste ich leider auf die "billig" Variante der Reparatur zurückgreifen... somit kam der Turbo welcher wirklich in einem guten Zustand ist/war als gebrauchtes Teil und ebenso ein gut gebrauchter Ladeluftkühler. Das Rohr am Turbo habe ich bei Schwedenteile neu gekauft. (https://schwedenteile.de/p/46908/rohr-fuer-saab-original-ersatzteil-oe-nr.-55559429.html)

    Die Ansaugung wurde auch gereinigt. Neues Öl gab es natürlich auch ebenso einen Ölfilter mit integriertem Magneten ebenso eine Magnetölablassschraube.

    Dann werde ich mich mal schleunigst informieren und schauen wo ich am besten ein Endoskop herbekomme.

    Andere Frage die sich mir stellt, wenn denn nun Späne am Zylinder sind ist es dann nicht eher eine schlechte Idee die Kompression zu prüfen bzw allgemein noch das Triebwerk zu starten?

    Meine Dicke macht mir im Moment große Sorgen, will nicht meinen 2ten 9-5 verlieren.

    Greets
  6. guido n
    Offline

    guido n

    Dabei seit:
    7 August 2007
    Beiträge:
    865
    Danke:
    263
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    FPT
    Dann kannst Du nur hoffen, dass der neue gebrauchte Turbo nicht sofort den Dienst quittiert hat:tongue:
    Sollte das der Fall sein, wird dieser von Aero World bestimmt ausgetauscht, aber auf eventuelle Folgeschäden würdest Du bestimmt sitzen bleiben:rolleyes:

    Ich persöhnlich habe mit Teilen von Aero World nur gute Erfahrungen gemacht:top:
    marc_ys3e sagt Danke.
  7. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    18,591
    Danke:
    6,184
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Welche Teile hast du wie gereinigt?
    Ich habe ja auch das Gefühl, dass das noch Reste vom alten Schaden sind, oder auch aus dem neuen gebrauchten LLK, sofern der nicht vor dem Ausbau ebenfalls nochmal gründlichst gereinigt wurde (im Vertrauen, darauf, dass der i.O. ist).
    Jambo und marc_ys3e sagen Danke.
  8. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,778
    Danke:
    1,074
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Ein gebrauchter Lader...wird nach Ausbau und vor Einbau überprüft. Da wäre ein bestehender Schaden doch wahrscheinlich festgestellt worden. :smile:
    Entweder beim Schlachter oder eben in der ausführenden Werkstatt...Schwarz-Schrauber...oder auch Selberschrauber.
    Und ein defekter Turbolader, der kurz vorm Exitus ist, macht sich durch Geräusche bemerkbar. Daher gehe ich davon aus, daß es alte Späne sind, die irgendwo festgeklebt waren oder an einer Kante hängen geblieben sind.
    Da die Drosselklappe geklemmt hat, werden Späne auch den Weg in den Ansaugkrümmer gefunden haben.
    Ob auch bis in den Motor selber...ist reine Spekulation.
    Ich kenne es von derben Laderschäden, wo sogar die Laderwelle gebrochen war, daß sich die Späne durch das gesamte Ladedrucksystem verteilen.
    Aber hinter der Drosselklappe habe ich nie was gefunden.
    Und die betroffenen Motoren liefen anschliessend, nach Reparatur und Reinigung, immer unauffällig.

    Ich würde die Werkstatt fragen, die den Lader eingebaut hat, ob dort ein Endoskop vorhanden ist. Heute hat fast jede kleine Klitsche so eine Kamera.
    marc_ys3e und patapaya sagen Danke.
  9. vinario
    Offline

    vinario

    Dabei seit:
    22 Oktober 2012
    Beiträge:
    3,009
    Danke:
    1,500
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    FPT
    Wurde beim Einbau des Laders auch Öl in selbigen eingefüllt?!
    marc_ys3e und patapaya sagen Danke.
  10. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,778
    Danke:
    1,074
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Kann man noch erweitern!!!...wurde die Zulaufleitung erneuert oder gereinigt???
    (wobei ich nicht weiß, ob es die Leitung überhaupt noch in original und neu gibt)
    Und wurde der Motor ohne Zündanlage solange gestartet, bis der Öldruck vorhanden ist?...bevor der Lader wegen Öldruckmangels direkt von vorn herein einen vor den Latz bekommt???

    Fehler kann man bei einer solchen Aktion genug machen. Hilft nur hier nicht sonderlich weiter, denn es ist nicht geklärt, ob der zweite Lader die Späne verloren hat.:rolleyes:
    marc_ys3e und guido n sagen Danke.
  11. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    18,591
    Danke:
    6,184
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Die kam neu - siehe #5
    marc_ys3e sagt Danke.
  12. marc_ys3e
    Offline

    marc_ys3e

    Dabei seit:
    18 November 2019
    Beiträge:
    15
    Danke:
    4
    SAAB:
    9-5
    Baujahr:
    2000
    @guido n ich denke eher, dass das Hoffen auf einen laufenden Motor wichtiger ist... lieber geht mir der Turbo nochmal hoch statt der Motor.

    ---------------------------------------------------------

    @patapaya wie genau gereinigt wurde weiß ich leider nicht da ein guter Freund daran gearbeitet hat, ich glaube auch, dass noch Reste des alten Laders im System waren... der "neue" LLK war sauber.

    ---------------------------------------------------------

    @der41kater Du machst mir doch ein wenig Hoffnung! JA der "neue" Lader war in einem Top Zustand. Am Mittwoch wollen wir mal sehen, soweit es im eingebauten Zustand eben geht, ob der Lader erneut gefressen hat... Ich vermute leider schon, dass Späne bis in den Motor selbst gekommen sind da ich am Ölpeilstab schon sehr sehr feine Späne am hängenden Öl auf den Fingern spüren konnte. Den Lader hat der schon genannte Freund eingebaut der sich in der Thematik auskennt und dem ich bislang auch vertraue :)

    ---------------------------------------------------------

    @vinario Muss ich ehrlich sagen, das weiß ich nicht.

    ---------------------------------------------------------

    @der41kater wie @patapaya in #11 schon auf meinen #5 verwies, ja wurde erneuert ;) :D und ebenso wurde auch der Motor ohne Zündanlage gestartet :)


    ---------------------------------------------------------


    Nun stelle ich mir aber immernoch die Frage aus #5 ... eher weniger schlau den Motor auf kompression zu überprüfen ohne im moment zu wissen ob etwas im Brennraum liegt?


    Hinzu kommt, erneut vergessen zu berichten, das Auto lief ja soweit bis dann die Motorleuchte kam und ebenso auch das TSC ausgefallen ist.... so rollte ich mit dem Wagen die Straße entlang und konnte egal in welchem gang das Gas durchtreten ohne jeglich sichtbare veränderung auf dem Tacho wahr zu nehmen....

    Der Motor läuft! ... jedenfalls noch... nur keine Gasannahme und das Problem mit der DK und dem TCS ist vorhanden... natürlich habe ich die Späne nicht vergessen, so schln es auch wäre.
  13. marc_ys3e
    Offline

    marc_ys3e

    Dabei seit:
    18 November 2019
    Beiträge:
    15
    Danke:
    4
    SAAB:
    9-5
    Baujahr:
    2000
    Bin ebenso auch weiterhin auf der Suche nach einem Endoskop was man mir leihen kann. Da sind unsere Werkstätten nicht all zu offen hier im Allgäu, ausser man kennt einen der einen kennt etc. pp....
  14. marc_ys3e
    Offline

    marc_ys3e

    Dabei seit:
    18 November 2019
    Beiträge:
    15
    Danke:
    4
    SAAB:
    9-5
    Baujahr:
    2000
    So :) Dem Turbo gehts soweit ganz gut, ebenso sind auch keine Späne bzw auch Schäden in den Brennräumen zu erkennen was mich sehr beruhigt!

    In den kommenden 2 Wochen wird mein Grüner Schatz auf die Bühne genommen und ordentlich durchgecheckt.

    Wie schon beschrieben:
    -Komplettes Ansaugsystem reinigen
    -Ölwanne runter / neues Ölsieb etc.
    -neue gebrauchte Drosselklappe
    -Motorspülung (ich kenne das Thema bzgl. der Dichtungen etc. sehe es aber wichtiger alles sauber zu bekommen)
    -Ölwechsel der dann 3mal alle 500-1000km vollbracht wird mit integrierten Magneten im Ölfilter und der Ölablassschraube
    -Im gleichen Zug wird das Thermostat erneuert
    -altes Kühlmittel raus (blau/grün) keine Ahnung wieso, wird durch neues (rot/rosa) erneuert

    Dann heißt es wohl nurnoch hoffen, abwarten und vorallem Daumen drücken meine Liebe Community! Will das gute Ding doch mal auf einem Treffen vorstellen :D
    Jambo sagt Danke.
  15. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,778
    Danke:
    1,074
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Lagerabrieb ist nicht magnetisch. Weißmetall besteht aus einer Zinnlegierung. Der Magnet fängt bestenfalls Kettenabrieb Ein.
    Die dicksten Brocken vom alten Lader sind in der Drosselklappe hängen geblieben. Ich denke nicht, daß was bis in die Zylinder gelangt ist. Zumal es ja auch nur ein paar Späne waren.
    Da müsste beim ursprünglichen Turbo Schaden eher der Motor gelitten haben.
    Jambo sagt Danke.