Navi Radio defekt, Auto spinnt

Dieses Thema im Forum "Hi-Fi und Navigation" wurde erstellt von OttosAuto, 30 März 2017.

  1. OttosAuto
    Offline

    OttosAuto

    Dabei seit:
    29 März 2017
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2004
    Turbo:
    weiß nicht
    Guten Tag zusammen,

    Mein Vater hat ein Saab 9-3 (YS3F) 1.9 TiD 150 PS Bj 11/04. Vor ein paar Tagen ist bei ihm das Radio ausgefallen, das ist ein Navi Radio ICM3. Jetzt "spinnen" verschiedene Sachen, wie z.B. Blinker, Rückwärtsgang und noch ein paar andere Sachen. Wenn man das Radio rausmacht, dann geht das Auto nicht an. Kann das echt an dem Radio liegen??? Ist für mich fast unvorstellbar. So ein gebrauchtes Radio kostet um die 300€ und neu um die 600€, das Radio ist über 10 Jahre alt, heut zu Tage bekommt man für das Geld ein richtig gutes mit Touch Screen und so. Ich denke mal ich bin hier nicht der einzigste, der so ein Problem hatte. Kann mir bitte jemand da weiterhelfen? Was für ein Radio könnte ich als Alternative einbauen? Oder was kann ich tun?

    Mit freundlichen Grüßen
  2. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    35,251
    Danke:
    5,071
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Ein anderes Radio zu verbauen wird schwierig wegen des optischen Ring-Bus……ich würde als erstes ein Softwareupdate beim Händler versuchen inkl. auslesen Fehlerspeicher ……
    Die Batterie ist noch in Ordnung?

    Gruß, Thomas
  3. OttosAuto
    Offline

    OttosAuto

    Dabei seit:
    29 März 2017
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2004
    Turbo:
    weiß nicht
    Was meinst du mit Ring Bus? Ja das Radio ist ja defekt also es geht nicht an, wie soll da ein Update helfen? Davor lief ja alles normal. Die Werkstatt hat den fehlerspeicher ausgelesen und da kamen einige Fehler, die aber auf das Radio zurück zu führen sind. Die Batterie ist okay und die Sicherungen auch. Würde ein anderes Radio mit Adapter funktionieren? Dieses Radio hängt auch irgendwie mit dem CD Wechsler zusammen
  4. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    35,251
    Danke:
    5,071
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Ein anderes Radio wird da Plug&Play nicht funktionieren, ich würde da wieder ein ICM3 verbauen, dieses muss dann per TechII hinzugefügt werden.........

    Gruß, Thomas
  5. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,807
    Danke:
    705
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    Schau mal hier.....und dort #5

    http://www.saab-cars.de/threads/saab-9-3-aero-bj-2004-navi-ipod-einbau.15799/#post-314467
  6. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    19,526
    Danke:
    3,649
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Autsch: https://twitter.com/olafdv/status/314513678152105984

    Wobei mir immer noch nicht klar ist, warum der Wagen ohne Radio nicht mehr anspringt. Der O-Bus ist dem Wagen egal. Bleibt noch die I-Bus Kommunikation. Nur hängt das Radio da in der Wegfahrsperre mit drin? Ich dachte die ist hier nur für die Tasten und die Geschwindigkeit gut.
  7. OttosAuto
    Offline

    OttosAuto

    Dabei seit:
    29 März 2017
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2004
    Turbo:
    weiß nicht
    Also kurz und knapp gesagt, man braucht dieses Radio. Aber 300 € ausgeben für ein 10+Jahre altes Radio das ist doch Wahnsinn. Das Auto hat vielleicht ein Wert von 1500€. Gibt es so ein Radio, aber ohne navi?
  8. OttosAuto
    Offline

    OttosAuto

    Dabei seit:
    29 März 2017
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2004
    Turbo:
    weiß nicht
    @Flemming
    Genau das versteh ich auch nicht, was wenn jemand das Radio klaut, bleibt das Auto dann dort stehen? Kann doch nicht sein oder?
  9. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    19,526
    Danke:
    3,649
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Tja, gute Frage, nächste Frage. Ich würde einfach mal ein Tech2 dran halten und dann versuchen auszulesen, was ihm fehlt. Unser 9-5 motzt am Bus bei der Diagnose auch, dass ihm das originale Radio fehlt, war schon immer so, aber das hat ihn noch nie am Starten gehindert. Ist nur ein Tastendruck bei der Diagnose mehr, das zu bestätigen. Aber ist halt kein 9-3II von 2004. Hast du zugriff auf ein Tech2. Oder wo her kommst du?
  10. OttosAuto
    Offline

    OttosAuto

    Dabei seit:
    29 März 2017
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2004
    Turbo:
    weiß nicht
    Ne habe leider kein Zugriff auf ein Tech2. Eürde es mit einem anderen Diagnosegerät auch gehen? Wohne in Baden-Württemberg 50 km von Stuttgart entfernt
  11. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    19,526
    Danke:
    3,649
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Ich sag jetzt mal nein. Mag sein, dass bei dem Modell ein Tester von Gutmann oder Bosch das auch kann. Aber erstens sind die noch teurer und zweitens weiß man, wenn was nicht klappt, nicht woran es liegt. Beim Tech2 mit der passenden Saab-Karte kann man sich da halbwegs drauf verlassen.

    In unserer Tech2 Hilfeliste steht im 70er Raum auch keiner drin. Heiße also wohl zu Fachwerkstatt fahren. Außer es meldet sich sonst noch jemand hier.
  12. OttosAuto
    Offline

    OttosAuto

    Dabei seit:
    29 März 2017
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2004
    Turbo:
    weiß nicht
    Ich danke euch trotzdem Ja wäre nicht schlecht, wenn sich noch jemand meldet, der eventuell auch so ein ähnliches Probleme hatte
  13. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,365
    Danke:
    1,366
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Ich kann sachlich nichts zum Problem beitragen.
    Aber zum Auslesen mit Saab Tech 2 haben das neben einigen ehemaligen Saab-Häusern zwischen Tübingen und Talheim/Heilbronn auch 2 mir bekannte Werkstätten:
    a) Tziatzias in LB -> Hilfeliste
    b) Conrad Mohr mit Saab-Meister Reichardt in 71272 Renningen (-> nicht in der Hilfeliste, hat auch so mehr Kunden als er bewältigen kann)
  14. Saab SP 44
    Offline

    Saab SP 44

    Dabei seit:
    23 Januar 2009
    Beiträge:
    1,109
    Danke:
    77
    SAAB:
    9-5
    Baujahr:
    2004
    Turbo:
    FPT
    *ausgrab*

    Habe leider kein passenderen Thread gefunden.
    Es geht um mein 9-3 Cabrio MY06 mit Infotainment 300Plus, also mit Navigationssystem!
    Das Navi ist zeitweise garnicht angegangen, ab und zu hat es geholfen die Sicherung zu ziehen, danach ging es wieder. Jetzt aber bleibt der Bildschirm schwarz, keine Radiofunktion nichts...
    Die Tasten sind beleuchtet, also kommt Strom an.
    Batterie ist neu!

    Jemand eine Idee was es sein könnte, außer das ganze System bzw. Display tauschen zu müssen!?

    Gruß
    SP
  15. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,807
    Danke:
    705
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT