Totalausfall SAAB 9-5 TTiD XWD AERO

Dieses Thema im Forum "9-5 II" wurde erstellt von Fabricele, 31 Mai 2020.

  1. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Hallo brauche euere Hilfe, bin mit meinem gerade vor die Haustüre gekommen, hat geruckelt und wurde immer langsamer bis er ausging.
    In die Garage geschoben und Tester angehängt: Fehlermeldung Nockenwellensensor und Kurbelwellensensor.
    Die beiden ausgetauscht spring jedoch nicht an und bring die Fehlermeldung ABS.
    Habe den Wagen in Köln Anfang März gekauft und konnte gerade mal 5 Tage fahren.
    Hatte alle Medien und Filtere neu gemacht, für 500€ aufbereiten lassen
    Bisher repariert, Zahnriemen, Turbolader, Schelle Turbolader Ausgang, Wasserpumpe, Ladedruckrohr, Nowe-, Kurbelwellen-, und Ladedrucksensor, neuer Kühler, neue Ölwannendichtung.
    Bin mit meinem Latein am Ende, Motor dreht springt jedoch nicht an.
    Wer ihn haben will, für 19500€ geht er weg, habe dann auch nichts daran verdient.
  2. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    1,657
    Danke:
    462
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Tech2 in der Nähe? Klingt entweder nach Steuergerät oder Spannungsprobleme.
  3. Kurti
    Offline

    Kurti

    Dabei seit:
    8 Mai 2012
    Beiträge:
    2,584
    Danke:
    1,387
    SAAB:
    900 I
    Baujahr:
    1989
    Turbo:
    FPT
    TechII funktioniert beim 9-5II nicht
    vinario und Urbaner sagen Danke.
  4. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,180
    Danke:
    764
    Wenn dann nur MDI.
  5. RabeS
    Offline

    RabeS

    Dabei seit:
    29 Juli 2014
    Beiträge:
    1,277
    Danke:
    105
    SAAB:
    9-5 II
    Baujahr:
    2011
    Turbo:
    TTiD
    @Fabricele ... und was macht Dein Auto? Hoffe, Du hast Hoffnung!!!
  6. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Steht immer noch in der Garage und macht keinen Muks
    RabeS sagt Danke.
  7. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,180
    Danke:
    764
    Aus welchem Landkreis/Bundesland kommst du denn wenn man fragen darf?

    Wenn du noch im Umkreis bist würde ich mir mal ein MDI zulegen.
  8. DSpecial
    Offline

    DSpecial

    Dabei seit:
    18 Februar 2008
    Beiträge:
    6,295
    Danke:
    1,421
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    Wie alt ist denn die Batterie? Mal die Spannung geprüft?
  9. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Aus dem nördlichen Saarland, Nohfelden
  10. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Hat 12,9V
  11. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,180
    Danke:
    764
    Ist leider ganz schön weit weg.

    Hast du mal geprüft, ob die Kraftstoffleitungen dicht sind?
    Der Diesel ist dahingehend sehr empfindlich.

    Erinnere mich noch wie letztes Jahr ein Bekannter meines Nachbars so vor unserem Haus gestrandet ist.
    War ein Renault Laguna - irgendjemand hatte da ein Teil zum Sprit sparen verbaut.
    Lange Geschichte kurz - mit einem kurz Stoß Bremsenreiniger in die Ansaugung ging der Motor sofort an.
    Leck an besagtem Teil gefunden, Leitung dort abgetrennt, richtig zusammengesteckt, Schelle drauf, fertig.

    Du könntest das auch mal probieren.
    Zwar klingt die erste Fehlerbeschreibung bei dir mehr nach einem elektronischen Fehler, jedoch sollte man in jede Richtung denken.
    Sollte der Motor trotz Bremsenreiniger nicht starten, können wir zumindest die Einspritzanlage von unserer Liste streichen.
    Denk dran wirklich nur einen kurzen Stoß zu geben. Draufhalten kann schnell böse ausgehen.

    Sensorseitig würde ich als erste Maßnahme auch mal versuchen den Luftmassenmesser abzustecken.

    Das sind erstmal ein paar Notfallmaßnahmen.
    Wie gesagt - es deutet mehr auf Elektrik hin (hast du mal versucht die Relais/Sicherungen für das Motorsteuergerät zu prüfen?), aber wir müssen erstmal einen Ansatz finden.

    Welchen Tester verwendest du?
    Fabricele sagt Danke.
  12. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Gutmann Tester, Dieselleitungen sind dicht, Sicherungen sind auch ok, LMM auch abgezogen.
    Morgen werden Wir den Zahnriemen prüfen ob der nicht übersprungen ist
  13. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Der Zahnriemen ist es, noch keine 1000 Km gelaufen IMG-20200702-WA0024.jpg IMG-20200702-WA0024.jpg IMG-20200702-WA0023.jpg IMG-20200702-WA0022.jpg IMG-20200702-WA0021.jpg
    RabeS und DL_SYS sagen Danke.
  14. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,180
    Danke:
    764
    Danke für das Update.
    Sieht echt übel aus.

    Waren die Steuerzeiten sehr aus der Reihe und habt ihr die Ursache für die Beschädigung gefunden?
  15. Eber
    Offline

    Eber

    Dabei seit:
    20 März 2006
    Beiträge:
    3,168
    Danke:
    1,119
    Darf ich fragen, ob Du den von privat oder von einem Händler gekauft hast?
  16. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    1,657
    Danke:
    462
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Das ist die Frage...aber selbst dann kann man vermutlich die Werkstatt belangen, allerdings ggfs. etwas langwierig. Rechtschutzversicherung ist empfehlenswert
  17. Fabricele
    Offline

    Fabricele

    Dabei seit:
    17 Oktober 2019
    Beiträge:
    17
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    FPT
    Privat in Köln, blieb schon auf der Heimfahrt stehen, Wasserpumpe defekt, darauf zu Hause diesen neuen Zahnriemen und Wasserpumpe getauscht. Hat keine 1000 km gehalten. Vermute Materialfehler
  18. Eber
    Offline

    Eber

    Dabei seit:
    20 März 2006
    Beiträge:
    3,168
    Danke:
    1,119
    Oh je. Weiterhin alles Gute und starke Nerven! :top:
  19. Kurti
    Offline

    Kurti

    Dabei seit:
    8 Mai 2012
    Beiträge:
    2,584
    Danke:
    1,387
    SAAB:
    900 I
    Baujahr:
    1989
    Turbo:
    FPT
    Auf das die Leidenszeit mit dem Auto jetzt langsam vorbei ist :hello:
    Fabricele sagt Danke.
  20. fritzedd
    Offline

    fritzedd

    Dabei seit:
    29 August 2012
    Beiträge:
    830
    Danke:
    113
    SAAB:
    9-3 II
    Baujahr:
    2008
    Turbo:
    FPT
    Möglicherweise war das Problem nicht der Zahnriemen sondern ein festes Aggragt oder eine feste Welle?
    DL_SYS sagt Danke.