Elektrik P1623 + P1625 + P1662

Dieses Thema im Forum "9-5 I" wurde erstellt von Mr.Wolf, 22 Januar 2020.

  1. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,
    unser SAAB zickt rum :( SAAB 9-5, 2.3t, MY2002, Automatik.
    Der erste Start heute morgen (-2°C) alles ok, nach kurzer Strecke kurz (15min.) abgestellt.
    Motor wieder an, aber alle Armaturen (inkl. Beleuchtung) + SID aus, fuhr sich wie im 3. Gang, sämtliche Warnleuchten an.
    Nach erneutem Abstellen sprang er bei mehreren Startversuchen nicht mehr an.

    Fehler Auslesen brachte folgende Fehler:

    P1623, P1625, P1662

    Im Moment springt er nicht an, Armaturen sind dunkel,
    Warnleuchten "flackern" trübe und bleiben dann aus.

    Wie hängen diese Fehler zusammen?

    Gruß
    Zuletzt bearbeitet: 22 Januar 2020
  2. Sven
    Offline

    Sven

    Dabei seit:
    6 Oktober 2007
    Beiträge:
    2,494
    Danke:
    782
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Erster Tipp: Unterspannung. Batterie prüfen.
    Mr.Wolf sagt Danke.
  3. 93SaabCabrioHirsch
    Offline

    93SaabCabrioHirsch

    Dabei seit:
    2 Juni 2012
    Beiträge:
    579
    Danke:
    153
    SAAB:
    9-3 I
    Turbo:
    FPT
    Zweiter Tipp:biggrin:: Massefehler. Ladespannung prüfen.
    Mr.Wolf sagt Danke.
  4. 93SaabCabrioHirsch
    Offline

    93SaabCabrioHirsch

    Dabei seit:
    2 Juni 2012
    Beiträge:
    579
    Danke:
    153
    SAAB:
    9-3 I
    Turbo:
    FPT
    Dritter Tipp: Zündschalter.
    Mr.Wolf sagt Danke.
  5. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    33,802
    Danke:
    4,888
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    P1623 und P1625 deuten auf eine Unterbrechung der Kommunikation vom Bussystem mit dem TCM hin
    P1662 bezieht sich auf Magnetventil Ladeluftregelung Unterbrechung/ Kurzschluss Masse

    In wie weit das miteinander zusammenhängt kann ich Dir nicht sagen..........

    Gruß, Thomas
  6. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Ist eben mal wieder angesprungen.
    Und fährt auch ohne Probleme...

    Werde die Batterie/LiMa mal als erstes Prüfen.
  7. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    33,802
    Danke:
    4,888
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Das würde ich dann auch erstmal machen, wäre dann das einfachste……

    Gruß, Thomas
  8. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,785
    Danke:
    691
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
  9. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    17,987
    Danke:
    5,847
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ja, fällt auch mir als Automatik-Meider bei Automatikanspringproblemen inzwischen mit als erstes ein - aber hier passt doch der Rest der Symptomatik nicht zum SLS!? Und auch in dem Link gab es ja leider keine Aufklärung zur Ursache.
  10. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,785
    Danke:
    691
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    Ja - stimmt, leider wurde nicht die Aufklärung beschrieben - aber.....
    ....zu dem Zeitpunkt war der Motor und Getriebe warm.....

    ......und zu dem Zeitpunkt vermutlich abgekühlt.....

    P1623 ist ein Fehler in Richtung Steuergerät - vielleicht war nen Marder im Motorraum und hat bei der Kälte nicht nur Unterschlupf gesucht und das Kabel angeknabbert :eek::cool: ... = Wackelkontakt
    Mr.Wolf sagt Danke.
  11. 93SaabCabrioHirsch
    Offline

    93SaabCabrioHirsch

    Dabei seit:
    2 Juni 2012
    Beiträge:
    579
    Danke:
    153
    SAAB:
    9-3 I
    Turbo:
    FPT
    Bei defekten SLS flackert - nach meiner 2 maligen Erfahrung - eigentlich nix, er springt einfach zunehmend temperaturabhängig nicht an, sprich der Anlasser macht keinen Mucks aber Zündung/Armaturen etc. geht... Wegen dem tlw. Ausfall Armaturen und Startproblemen in Verbindung mit o. g. Fehlermeldungen wäre der Zündschalter m. E. ein Kandidat, weil von dort doch einzelne Funktionen angesteuert / freigegeben werden... nach Prüfen der Batterie und Ladespannung :biggrin::cool:
    Mr.Wolf sagt Danke.
  12. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,785
    Danke:
    691
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    ....:top:...richtig - müsste Herr Wolf mal nachschauen ob sich das Zündschloss anders verhält.....ob's hakeliger etc.... nun ist....
  13. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Also,
    Batterie gemessen 12,8V
    LiMa gemessen 13,6V mit Verbrauchern.
    "Scart" Stecker mal angeschaut, nix korrodiert, Kontaktzungen sehen alle stramm aus.
  14. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Zündschloß geht normal leicht.
    Es harkt nix beim Schlüssel drehen, geht auch immer raus, bleibt nicht hängen o.ä.
  15. 93SaabCabrioHirsch
    Offline

    93SaabCabrioHirsch

    Dabei seit:
    2 Juni 2012
    Beiträge:
    579
    Danke:
    153
    SAAB:
    9-3 I
    Turbo:
    FPT
    Wenn der Zündschalter einen Weg hat muss man nichts am Schließzylinder merken
    Mr.Wolf sagt Danke.
  16. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    So, hab mal die Sicherungen gemessen, auf Nr. 27 sind ab und an nur 4V drauf.
    Dann geht nix, wenn Batteriespannung anliegt startet er wie gewohnt....

    Wo finde ich denn im WIS die Pläne dazu?
    Steh irgendwie auf dem Schlauch.
  17. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hab es eben doch noch gefunden.
    Kommt wohl vom Zündschloß und geht zum Steuergerät.
    Masse Steuergerät scheint I.O., da ich gegen Karosserie gemessen habe.
  18. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,444
    Danke:
    903
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Am Steuergerät gemessen?(welches Steuergerät)...oder am Zündschloßschalter?
    Masse am Steuergerät nur gegen Karosserie per Durchgang geprüft?
    Mich stören die 4 Volt...und sporadisch 12 Volt. Denn der Schalter schaltet nur die 12 Volt Klemme 30 auf Klemme 15 durch. Und da geht in der Regel entweder alles verloren oder nix. 4-5 Volt ist eher die Spannung für Sensoren oder Aktoren...durch Steuergeräte herausgegeben.
    ...
  19. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,444
    Danke:
    903
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Wie sehen die Batteriepole aus? Absolut sauber? Klemmen gelöst und innen und aussen abgeschmirgelt?
    Masseverbindungen zwischen Batterie und Karosserie und Getriebe absolut sauber?
    Da würde ich eher den Fehler vermuten.
  20. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,
    kurzes Update:
    Fehler scheint behoben zu sein.
    Zum Messen:
    Direkt die Sicherung 27 am Armaturenbrett gegen Masse.

    Zündschloßschalter ausgebaut, zerlegt, kein Defekt zu erkennen.
    Ausgiebig mit Kontaktspray behandelt, auch die Federbelasteten Stifte und alles wieder zusammen.

    Fehler ist bis jetzt nicht mehr aufgetaucht.
    Ausgiebiger Test steht noch aus.

    Danke für die Hilfe und Tip's:top:

    Gruß
    93SaabCabrioHirsch sagt Danke.