Motor .- Identifikation Fehler Codes

Dieses Thema im Forum "9-3 III - X" wurde erstellt von Xerotar, 19 November 2018.

  1. Xerotar
    Offline

    Xerotar

    Dabei seit:
    7 Juli 2018
    Beiträge:
    4
    Danke:
    0
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TTiD
    Hallo liebe Community,

    mit dem Start der kälteren Jahreszeit wollte ich an meinem 9-3 III mal die Standheizung ausprobieren.
    Dies hat leider nicht so ganz funktioniert. Egal welchen Timer ich wähle oder während des laufenden Betriebs oder per Fernbedienung mit eSid 2. Nichts davon hat funktioniert. Daraufhin hab ich mir die Fehlercodes mit eSid 2 anzeigen lassen.

    Hier hab ich mehr bekommen als ich mir erhofft habe...

    1. P057156 (C)
    2. P070371 (C)
    3. B383245 (A)

    Ich habe selber mal im WIS gestöbert, muss aber gestehen das ich lediglich den 3. Fehler gefunden habe. Dieser scheint harmlos zu sein. Bei den anderen beiden bin ich leider nicht fündig geworden, lediglich ein Verweis auf Trionic 8. Im Internet hab ich diesen Fehler leider auch nicht gefunden nur etwas in die Richtung.
    Die Fehler werden wohl eher nichts mit der Standheizung zu tun haben.

    Als Randnotiz, mein Auto war auch vor 2 Tagen in der Werkstatt um den Scheinwerfer auf der Fahrerseite zu tauschen.

    Daher meine Frage an euch ob ihr mit den Fault Codes etwas anfangen könnt und mir sagen könnt was mit meinem Saab los ist.

    Vielen Dank und liebe Grüße

    Xero
  2. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    890
    Danke:
    219
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
  3. Xerotar
    Offline

    Xerotar

    Dabei seit:
    7 Juli 2018
    Beiträge:
    4
    Danke:
    0
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TTiD
    Danke dir vielmals für deine Auskunft.

    Auf dem Weg von der Arbeit nach Hause habe ich den Tempomat getestet. Er funktioniert genauso wie er funktionieren soll.
    Als ich zuhause war hab ich dann nochmal die Fehlercodes ausgelesen. Hatte nur noch den Fenster-Fehler und die Kalibrierung hab ich dann auch wieder eingestellt.

    Jetzt war keiner dieser Fehlercodes mehr vorhanden. Ich denke das der Fehler dann erstmal behoben ist.

    Aber jetzt habe ich zwei Fehlercodes zu der Standheizung bekommen.

    1. B045200 (A)
    2. B044900 (A)

    Laut WIS bedeuten sie beide das gleiche:
    Poor cabin heating. Heater does not start.

    Gibt es eine Möglichkeit dies weiter einzugrenzen? Oder den Zuheizer manuell zustarten? Per eSid 2 kann man den eigentlich über die Fernbedienung starten, dies hat nicht funktioniert, die Timer in den Einstellungen funktionieren auch nicht, der manuelle Start auch nicht und während der Fahrt erscheint häufig das orangene Symbol für die Zusatzheizung aber sie startet nie.