Standheizung - Wie ausbauen, um Ventilator zu tauschen

Dieses Thema im Forum "9-3 III - X" wurde erstellt von KleineBaerin76, 14 Oktober 2018.

  1. KleineBaerin76
    Offline

    KleineBaerin76

    Dabei seit:
    10 Oktober 2012
    Beiträge:
    36
    Danke:
    2
    SAAB:
    9-3 III
    Baujahr:
    2011
    Turbo:
    TTiD
    Hallo zusammen,
    meine Standheizung funktioniert nicht mehr. Die Fehlercodes (B045200 und B044900, mit eSID2 ausgelesen) konnte ich mit Suchmaschinen-Hilfe auflösen, demnach hängt wohl der Ventilator. Bei schneller Fahrt lässt sich die Standheizung einschalten (bläst hier der Fahrtwind durch und hilft dem Lüfter?), manuell oder nach Zeitvorwahl im Stand versucht sie zu starten, schaltet aber sofort wieder ab.

    Lässt sich das Teil 'relativ' einfach ausbauen und in Eigenregie tauschen, kann mir jmd. eine Ausbauanleitung aus dem WIS oder/und entsprechende Tips zur Verfügung stellen?

    Vielen Dank im Voraus und beste Grüße,
    Ursula
  2. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    29,491
    Danke:
    4,042
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Hast PN dazu ……

    Gruß, Thomas
    KleineBaerin76 sagt Danke.
  3. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    29,491
    Danke:
    4,042
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Hab im EPC auch noch etwas dazu gefunden ……

    Gruß, Thomas
    KleineBaerin76 sagt Danke.
  4. KleineBaerin76
    Offline

    KleineBaerin76

    Dabei seit:
    10 Oktober 2012
    Beiträge:
    36
    Danke:
    2
    SAAB:
    9-3 III
    Baujahr:
    2011
    Turbo:
    TTiD
    Hallo und zuerst "Danke", Thomas, für die PNs!
    An den Ausbau trauen wir uns dann doch nicht ran. Kurz bevor also der Anruf bei einer Werkstatt erfolgen sollte, ging die Heizung ein paar Mal; sowohl per SID2-Schlüssel-Fernbedienung als auch über den Timer als auch der Zuheizer bei Motorstart bei entsprechender Kälte.

    Ich vermute entweder einen Wackelkontakt oder ein Problem mit der Batterie? Letztere zeigt im SID2 aber gute Werte, und wenn sie nicht gut genug sind, kommt sie an den Strom. Ich werde es noch ein paar Tage beobachten (müssen) und dann ggf. zu einem Spezialisten fahren müssen.
    Hatte schon mal jemand im Bereich der Standheizung einen Wackelkontakt, Kabelbruch o.ä. und kann diese Erfahrung etwas genauer lokalisiert berichten?
    Viele Grüße Ursula
  5. Groeni93
    Offline

    Groeni93

    Dabei seit:
    29 Juni 2009
    Beiträge:
    175
    Danke:
    31
    SAAB:
    9-3 III
    Baujahr:
    2011
    Turbo:
    TTiD
    Zumindest jetzt im 7. Winter etwas merkwürdiges Verhalten: Per Temperatur < 10 Grad oder eSID von aus geht sie an, per Lenkradtasten im Einstellungen ( eSID gesteckt oder nicht ist egal) geht sie nicht mehr an. Die Lenkradtasten funktionieren bei allem anderen völlig normal.( Timer geht nicht wegen Fremdradio).
    Letzendlich müssten Lenkradtasten und eSID Befehl von Schlüssel ja eigentlich übers gleiche Kabel zur Standheizung wirken?
    Auf die Anfrage „mal schauen aber nicht das Auto auseinadernehmen“ hat die Werkstatt das nicht ändern können.

    Das hilft Dir jetzt nicht weiter aber die Standheizung scheint recht komplex zu sein.