Elektrik Tachoausfall und Meldung Lenkradschloss Defekt CIM???

Dieses Thema im Forum "9-3 II" wurde erstellt von alfasaab, 27 April 2018.

  1. alfasaab
    Offline

    alfasaab

    Dabei seit:
    16 Februar 2017
    Beiträge:
    266
    Danke:
    40
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    Hallo
    Seit ein paar Wochen nun plagt mich folgendes:
    Während der Fahrt, ganz gleich ob Licht ein oder Ausgeschaltet ist, fällt aus heiterem Himmel mein komplettes Kombiinstrument aus. Alles geht auf 0 die Beleuchtung des Tachos geht aus, alle Anzeigen auch. So, als würde man während der Fahrt den Zündschlüssel auf OFF drehen und dann wieder starten.
    Motor und Aussenbeleuchtung funktionieren einwandfrei weiter.
    Anfangs war dieser Ausfall nur immer ca. 1-2 sek maximal. Seit kurzer Zeit kann der Ausfall jedoch schon mal 5-10 sek dauern :-(
    Danach funktioniert wieder alles. Im SID steht immer die Meldung: "Lenkradschloss Defekt. Sicher anhalten. Werkstatt aufsuchen."
    Durch Drücken der Clear Taste ist diese Meldung dann aber wieder weg.
    Immer wenn der Tacho Ausfällt kommt parallel dazu die Meldung, also nicht davor und nicht danach sondern immer zeitgleich.
    Habe schon Sicherung 1 und 2 erneuert. Diverse Relais ( +15 Ignition vorne vor der Batterie im kleinen Sicherungskasten ) sowie das doofe gelbe hinten im Kofferraum links auf der Rückseite des grossen Sicherungskastens, wo ich mir einen blutigen Nagel geholt hab beim Ausbau dieses "Monsters".
    Keine Besserung.

    Mein Saab Händler konnte diesen Fehler nicht verstehen, bzw. kannte dieses Phänomen auch nicht.
    Er sagte es gehen wohl öfters die CIM oder das Zündschloss selbst kaputt und das man das CIM via Tech2 und Tis2000 anlernen und programmieren und das Alte abmelden müsse wegen Diebstahlsicherung, Wegfahrsperre und alle Schlüssel solle ich mitbringen.

    Frage:

    Mein Lenkradschloss funktioniert 1a einwandfrei, es lockt immer, wenn ich den Schlüssel abziehe und das Lenkrad leicht nach rechts drehe.
    Stecke ich den Schlüssel ins Schloss entsperrt es auch sofort.
    ? Bin echt ratlos was ich machen soll.

    Manchmal hat mein Auto Tage ( ganz selten ) wo ich den Schlüssel ins Zündschloss stecke und er den Schlüssel scheinbar nicht erkennt. Mit der Meldung Schlüssel / Schliesssystem Defekt. Werkstatt aufsuchen.

    Kann es sein, das mein Zündschloss den Geist aufgibt und mein CIM ebenfalls?

    Das CIM ist mit gut 499 EUR kein Schnäppchen :-(

    Was kann ich tun? Gibt es Kabelverbindungen bzw Stecker und PINS am CIM, die evtl. nicht richtig sitzen, beschädigt sind oder mal gereinigt werden müssten.

    Hat irgendwer meinen Fehler auch schon mal gehabt, und wusste sich zu helfen?
  2. hoby18
    Offline

    hoby18

    Dabei seit:
    14 Januar 2010
    Beiträge:
    107
    Danke:
    22
    SAAB:
    9-3 II
    Baujahr:
    2008
    Turbo:
    FPT
    Bevor du viel Geld bezahlst,:mad: baue das Zündschloss aus und reinige alles.:top:
  3. MartinSaab
    Offline

    MartinSaab

    Dabei seit:
    24 September 2004
    Beiträge:
    3,796
    Danke:
    297
    SAAB:
    9-3 II
    Baujahr:
    2008
    Turbo:
    FPT
    Und bemühe mal die Suche hier im forum.
    Die Problematik ist nicht neu.
  4. hugon
    Offline

    hugon

    Dabei seit:
    24 April 2011
    Beiträge:
    112
    Danke:
    50
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    FPT
    Zündschloss erster verdächtiger...
  5. onin94
    Offline

    onin94

    Dabei seit:
    3 Oktober 2009
    Beiträge:
    474
    Danke:
    244
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Hatte ich die Tage bei meinem 03er Teilespender auch.
    Von jetzt auf gleich kam die Meldung, dass er den Schlüssel nicht mehr erkennt.
    Hat auch beide Ersatzschlüssel nicht mehr erkannt.
    Zündschloss (ISM) ausgebaut und probehalber ein anderes, funktionierendes eingebaut.
    Alles wieder gut.
    Schlüssel erkannt und läuft.
    Das defekte Zündschloss zerlegt, Kontakte gereinigt und etwas nachgebogen.
    Wieder im Fahrzeug verbaut, alles okay.
    Läuft und erkennt alle Schlüssel wieder.
    AERO-Mann und hugon sagen Danke.
  6. alfasaab
    Offline

    alfasaab

    Dabei seit:
    16 Februar 2017
    Beiträge:
    266
    Danke:
    40
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    Ist es sehr schwer das Zündschloss auszubauen?
    Wollte mir 99.9% Isopropylalkohol aus der Apotheke kaufen. Oder hab in der Garage noch ne Tube WD40 Contact Reiniger. Würde es mit beidem gehen?
  7. onin94
    Offline

    onin94

    Dabei seit:
    3 Oktober 2009
    Beiträge:
    474
    Danke:
    244
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    @alfasaab

    Ist nicht schwer.
    Ich schick dir die Anleitung per PN
  8. alfasaab
    Offline

    alfasaab

    Dabei seit:
    16 Februar 2017
    Beiträge:
    266
    Danke:
    40
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    Hab es eben mal ausgebaut. Schein im Jahr 2009 schon mal erneuert worden zu sein Teil hat ein Jahres und Monatsstempel drauf.
    Hab es auseinander gebaut, die Kontakte gereinigt und etwas höher gebogen. Die Q-Tips waren nach der Reinigungsaktion etwas schwärzer vom Dreck. Hab auch die Platine gereinigt wo die Kontakte drauf schleifen.
    Alles wieder zusammengebaut und auch mal den Bereich hinter den Seitenabdeckungen also den Schaltbereich und so weiter gereinigt. Da war ziemlich viel Krümmel, Staub, Dreck und eklige lange Haare. Von daher schließe eine weibliche Person als Fahrer / Vorbesitzer nicht aus ;-) Oder einen Mann mit langen Haaren. Außerdem fand ich einige Stücke gebrochenes Sicherheitsglas, daraus schließe auf einen Einbruch in der Vergangenheit. Hehe, hätte bei der Spurensicherung anfangen sollen. Wobei mein Saab schon ein Automobil er Krimi ist bzw. war;-))
    Hab jetzt mal ein paar Probefahrten gemacht und bis jetzt kam das Problem mit dem Tacho an und aus und der Meldung Lenkradschloss defekt nicht wieder.
    peacer sagt Danke.
  9. onin94
    Offline

    onin94

    Dabei seit:
    3 Oktober 2009
    Beiträge:
    474
    Danke:
    244
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    So soll es sein.
    Knapp 120 Euro an Materialkosten gespart
  10. hugon
    Offline

    hugon

    Dabei seit:
    24 April 2011
    Beiträge:
    112
    Danke:
    50
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    FPT
    Glückwunsch an @alfasaab .Habe die OP wie im #8 auch heute hinter mich gebracht und zwar erfolgreich. @onin94 es sind wohl deutlich mehr Materialkosten gespart - Zündschloß 112801010 ist nämlich nirgendwo lieferbar, auch Orio sagt 6+, will heißen frühstens in einem halben Jahr wenn überhaupt...Und nebenbei: ich möchte nicht wissen wieviele CIM´s wegen defekten ISM´s unnütze ausgetauscht wurden...Hauptasche mein Esid zeigt jetzt endlich keine Fehlercodes an!
  11. onin94
    Offline

    onin94

    Dabei seit:
    3 Oktober 2009
    Beiträge:
    474
    Danke:
    244
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    @hugon
    über die aktuellen Lieferzeiten bin ich nicht auf dem Laufenden.
    Zum Glück habe ich noch einige "defekte" ISM rumliegen.
    Das ISM ist bei ORIO mit 99,04 € plus Steuer gelistet.
    Wenn Du die unnütz mit getauschten CIM's mit einrechnest, wird es natürlicht deutlich teurer, bzw. die Ersparnis deutlich größer.
    hugon sagt Danke.
  12. Jamesrdsh
    Offline

    Jamesrdsh

    Dabei seit:
    13 Juli 2012
    Beiträge:
    312
    Danke:
    56
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD

    Könnte ich die Anleitung auch bekommen?

    Vielen dank im voraus.
  13. onin94
    Offline

    onin94

    Dabei seit:
    3 Oktober 2009
    Beiträge:
    474
    Danke:
    244
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
  14. alfasaab
    Offline

    alfasaab

    Dabei seit:
    16 Februar 2017
    Beiträge:
    266
    Danke:
    40
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    Krass, das man so viele CIMs deswegen getauscht hat. Ich dachte zuerst mein Kombiinstrument bzw. mein Sicherungskasten hätte "einen wech". Bis es mir "spanisch" vorkam, das der Tacho ja einige Sekunden später wieder voll da war, als wäre nichts gewesen. So, als würde man eben während der Fahrt die Zündung AUS und wieder AN machen....so kam ich bzw. meine Kollegen schon vor längerer Zeit auf das ISM.
    Habe auch bei Saab angerufen, die mir sagten es sei über orio derzeit nicht lieferbar, genauso wie die Rechte Äussere Heckleuchte bei der Limosine 2003-2006 :-(
    In Amerika gab es ein neues ICM Original Saab für umgerechnet ca. 170 EUR bei ebay.
    Und bei Suffolk Saab in GB ( auch bei Ebay ) ein gutes gebrauchtes für etwa 70 EUR.
    Wenigstens ist der Ausbau ein Kinderspiel, wie ich nun weiss. Man muss nur etwas vorsichtig sein bei Ausbau, das man das Gummi nicht beschädigt, da die Verkleidung eine scharfe Kante besitzt, die das Gummi leicht beschädigen kann.
    Aber wie gesagt, ich fahr jetzt erstmal und beobachte das Ganze, wenn es nun länger weg ist, weiss ich 100 % das es am ICM lag.

    Frage: Sollte es wieder Erwartens doch das CIM sein, besteht dann prinzipiell die Gefahr das das Lenkradschloss während der Fahrt "locked" und ich dann bei 200 Km/H ins Grüne sause ? :-( Oder ist da nicht per Gesetzgeber eine Vorrichtung, das dieser Horrorfall nicht passieren kann.
  15. MartinSaab
    Offline

    MartinSaab

    Dabei seit:
    24 September 2004
    Beiträge:
    3,796
    Danke:
    297
    SAAB:
    9-3 II
    Baujahr:
    2008
    Turbo:
    FPT
    Solche sicherheitsrelevanten Teile müssen immer "Fail-safe" ausfallen, d.h. zur sicheren Seite hin.

    Beispiel ABS: Ausfall darf nicht dazu führen, dass man nicht mehr bremsen kann, sondern höchstens zu blockierenden Rädern bei Vollbremsung (zwar blöd, aber nicht per se lebensgefährlich).

    Im Fall Lenkradschloß darf es nicht blockieren, sondern im "schlimmsten Fall" nicht mehr verriegeln (kein Diebstahlschutz mehr)
    hugon sagt Danke.
  16. raiksc
    Offline

    raiksc

    Dabei seit:
    18 November 2008
    Beiträge:
    79
    Danke:
    8
    SAAB:
    9-3 I
    Baujahr:
    2002
    Turbo:
    LPT
    Da auch mein Zündschloß ab und zu mal zickt hätte ich auch gern die Anleitung.

    Danke :-)
  17. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,850
    Danke:
    4,361
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Darf ich auch?

    Gruß, Thomas
    raiksc sagt Danke.
  18. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,850
    Danke:
    4,361
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Hast PN……

    Gruß, Thomas
    raiksc sagt Danke.
  19. Silver-Saab
    Offline

    Silver-Saab

    Dabei seit:
    16 Oktober 2008
    Beiträge:
    475
    Danke:
    41
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    LPT
    Da das Kombiinstrument meines CV seit Anfang dieser Saison auch immer mal wieder rumzickt (entweder fällt das Tachometer oder der Drehzahlmesser aus) und das SID wirft die berüchtigte Fehlermeldung bzgl. defekter Lenkradsperre aus, hab ich mir am Montag mal das Zündschloss vorgenommen. Aus- und Einbau waren dank WIS kein großes Problem, auch das Zerlegen des Schlosses ist selbsterklärend. Alles in allem kein Hexenwerk.
    Nur die Reinigung des Schlosses gestaltete sich zeitaufwändig. Eine/r der Vorbesitzer hatte wohl mal braunes Zuckerwasser im mittleren Becherhalter deponiert und dieses ungeschickter Weise in der Mittelkonsole verteilt. Mit viel Zeit, Wattestäbchen und adäquaten Reinigungsmittel hab ich die Sauerei beseitigt. Gleichzeitig habe ich die beweglichen Plastikkomponenten des ISM abgeschmiert. Die vorhandenen Schmiermittel anno 2005 waren auch nur noch rudimentär vorhanden.
    Eine längere Ausfahrt am Mai-Feiertag offenbarte keine Fehler(-meldungen) im Kombiinstrument bzw. SID. Mal sehen ob es dabei bleibt.

    Gesendet von meinem SM-T585 mit Tapatalk
  20. hugon
    Offline

    hugon

    Dabei seit:
    24 April 2011
    Beiträge:
    112
    Danke:
    50
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    FPT
    Genauso bin ich neulich auch erfolgreich vorgegangen, nur das Nachschmieren habe ich absichtlich weggelassen. Auf den Kontaktflächen vor der Behandlung war nämlich ein Schmierfilm (ohne das da was reingelaufen wäre) wo ich denke, dass es die Verdämpfungen von Schmiermitteln sind. Ist auf dem Bild vor der Reinigung zu sehen. Auch habe ich die biegsamen Teile der Kontakte leicht nachgebogen.

    Wie dem auch sei, Hauptsache unsere Autos fahren weiterhin ohne irgendwelche Fehlermeldungen noch viele Kilometer.

    Beste Grüße

    Hugon DSC_0224.JPG
    Zuletzt bearbeitet: 2 Mai 2018