Probleme mit neuem Saab 9-3

Dieses Thema im Forum "9-3 II" wurde erstellt von Sinan712, 10 Dezember 2019.

  1. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Hallo,

    Ich bin der neue hier und seit 2 Tagen Besitzer eines Saab 9-3 Bj 2003 mit dem 1.8T Motor.

    Habe den Saab bekommen und dieser hat leider ein paar Problemchen die ich hoffe mit Hilfe der Comunity in den Griff zu bekommen...

    Kommen wir zum ersten :
    Der Scheibenwischer wischt permanent wenn man die Zündung einschaltet (ich glaube auf Stufe 2). Aufgrund dessen hat der Vorbesitzer einen seperaten Schalter gelegt um die Spannungsversorgung zu unterbrechen und den Wischer somit zu stoppen. Ich hänge Bilder anbei was hier genau gemacht wurde. IMG_20191210_154538.jpg IMG_20191210_154524.jpg IMG_20191210_154538.jpg IMG_20191210_154524.jpg 1

    Wischerhebel wurde von ihm schon erneuert - > ohne Erfolg.

    Wischer Motor selbst ist geprüft und soll I. O. Sein (Vorbesitzer ist Elektriker und hat Kenntnisse diesen zu prüfen)


    Problem 2 :

    Radio und CD Wechsler (in der Mittelkonsole) ohne Funktion

    Ich habe bereits die Sicherungen am Armaturenbrett links außen sowie auch die im Motorraum geprüft - > alle I. O.
  2. juergen_1953
    Offline

    juergen_1953

    Dabei seit:
    19 Juli 2008
    Beiträge:
    588
    Danke:
    84
    Sorry,

    aber kann ich nur zu sagen: warum kaufst Du Dir die Gurke? War der so billig? Die Probleme solltest Du doch schon bei der Besichtigung bemerkt haben... :confused: :confused:

    Gruß Jürgen
  3. T.Töpfer
    Offline

    T.Töpfer

    Dabei seit:
    20 Januar 2019
    Beiträge:
    189
    Danke:
    52
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    LPT
    @juergen_1953
    Warum denn nicht wenn der Kurs gestimmt hat? :)
    In meinen Augen sind das keine unbeherrschbaren großen Sachen.
    Wenn der Rest top ist...
    Gruß Thomas
    Knax001 und AeroCV sagen Danke.
  4. Baastroll
    Offline

    Baastroll Krümel

    Dabei seit:
    25 Dezember 2017
    Beiträge:
    2,553
    Danke:
    492
    SAAB:
    weiß nicht
    Baujahr:
    4712
    Turbo:
    weiß nicht
    Wird der Scheibenwischer eigentlich gesteuert? Über ein BUS bzw. Steuergerät, oder einfache Elektrik?
    Zuletzt bearbeitet: 10 Dezember 2019
  5. Joerg46
    Offline

    Joerg46

    Dabei seit:
    28 Februar 2017
    Beiträge:
    39
    Danke:
    8
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    T...Turbolinchen
    Hallo Sinan712,

    ich habe wenig Hoffnung, aber mit dem Radio/Wechsler hätte ich folgende Idee.

    Klemme mal für 15 Minuten die Batterie ab, damit sich das Steuergerät resettet. Und dann wieder anklemmen.
    Vielleicht geht's ja dann wieder.
    Mit dem Scheibenwischer kann ich nichts sagen, da ich nicht weis, was der Vorgänger genau gemacht hat.

    Das Problem hatte ich hin und wieder mal.

    Mit dem Radio und Heckscheibenwischer hatte ich somit 2-3 mal mit der Methode das Problem gelöst. Aber die Symptome kommen mir bekannt vor.
    Deswegen hatte ich immer einen Schraubenschlüssel im Türfach.

    Viele Grüße

    Jörg
  6. Exergie
    Offline

    Exergie

    Dabei seit:
    28 Februar 2017
    Beiträge:
    388
    Danke:
    116
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo @Sinan712 und herzlich Willkommen.

    Hast du Regensensoren für Wischer oder Manuel?
    Der Regensensor sollte hinter dem Innenspiegel, also wenn du vor dem Auto stehst oben mittig zu sehen sein.
  7. ThorstenCE
    Offline

    ThorstenCE

    Dabei seit:
    12 Dezember 2018
    Beiträge:
    138
    Danke:
    27
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Willkommen bei Saab.
    Ich rate zur Vorsicht, das "Kabel" sieht sehr nach NYM aus, also Innenraum für starre Verkabelung. Das kann mitunter gefährlich werden.
    @Exergie Wenn es mit dem Regensensor zu tun hat würde man dennoch über den Schalter am rechten Hebel das Intervall aus stellen können.
    Muss vllt. der neue Hebel einprogrammiert werden? Gibt es OBD2-Fehler?

    Vllt sind auch einzelne Massepunkte hinterm/unterm Armaturenbrett korrodiert und daher die Signale unbrauchbar.
  8. Baastroll
    Offline

    Baastroll Krümel

    Dabei seit:
    25 Dezember 2017
    Beiträge:
    2,553
    Danke:
    492
    SAAB:
    weiß nicht
    Baujahr:
    4712
    Turbo:
    weiß nicht
    Stimmt, eine Leitung im Motorraum. Da fängt der Pfusch ja erst so richtig an.:frown:
    Immerhin wurde nicht der Schutzleiter genommen.:redface:
  9. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Ich habe am Wochenende einen Verkehrsunfall gehabt wodurch mein eigentliches Fahrzeug zum Totalschaden gefahren wurde (unfallgegner missachtette vorfahrtsregelung und schoss mir in die Seite). Ich brauchte schnellen Ersatz und den habe ich mit dem Saab gefunden.

    Den Saab habe ich für 500€ bekommen mit TÜV bis 06/21 und 105.000km

    Ich selbst bin Kfz Mechatroniker und kann an meinem Autos selbst Schrauben. Daher sehe ich diese Probleme als keinen Kaufausschluss.

    Da ich jedoch absoluter Saab Neuling bin wollte ich mich mit den Problemen an die Comunity wenden denn ihr habt wohl etwas mehr Erfahrung ob es hier bekannte Probleme in dieser Richtung gibt und demnach wisst was zu tun ist.

    BMW und VW ist eher meine Richtung in der ich mich auskenne.
    Zuletzt bearbeitet: 11 Dezember 2019
    EastClintwood, AeroCV und leo_klipp sagen Danke.
  10. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Die Batterie war mehrere Stunden ausgebaut (zum Laden) daher wurde dieser Schritt hiermit schon erledigt.
  11. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Ich meine er müsste einen haben, genau sagen kann ich das nach Feierabend.
  12. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht

    Laut Vorbesitzer stand damals als er den Wagen hat auslesen lassen : "Ansteuerung Wischer fehlerhaft" im Fehlerspeicher. Aufgrund dessen hat er den Wischerschalter/Hebel erneuert (keine Veränderung)
  13. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    33,677
    Danke:
    4,883
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Vielleicht das Relais defekt?
    Ich gucke mal im WIS nach..........

    Gruß, Thomas
  14. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Das braune Relais wurde schon testweise gegen ein selbiges getauscht von mir - > keine Veränderung
  15. fritzedd
    Offline

    fritzedd

    Dabei seit:
    29 August 2012
    Beiträge:
    758
    Danke:
    93
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    TiD
    Wischermotor kann die Ursache sein. Der gibt die Endposition aus, damit er beim Ausschalten in diese fährt. Wenn diese Ausgabe nicht erfolgt läuft er ewig bis das Signal kommt. Diese Schaltung läuft meines Wissens nach intern im Wischermotor ab (dann muss auch Zündungsplus am Wischermotor anliegen).

    Bei Bj. 2003 hast du bestimmt das "alte System" mit Lichtleittechnik (Innenraumfacelift kam zum MJ06) - Erkennbar auch an der alten Klimabedienung ohne Drehschalter.

    Da wirst du ohne Fehlerauslese nicht weiterkommen.
  16. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Der Wischer Motor soll laut Aussage des Vorbesitzer elektronisch intakt sein (er hat ihn wohl geprüft)
    Aber zur Not besorge ich mir mal einen anderen und kleme diesen an.
  17. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    33,677
    Danke:
    4,883
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Ansonsten Schaltplan besorgen und durchmessen……

    Gruß, Thomas
  18. Sinan712
    Offline

    Sinan712

    Dabei seit:
    10 Dezember 2019
    Beiträge:
    26
    Danke:
    6
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    weiß nicht
    Wo bekomme ich denn einen Schaltplan passend zu meinem Fahrzeug?
    Ich hatte schon danach gesucht aber leider nichts gefunden..
  19. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    33,677
    Danke:
    4,883
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Ich gucke mal im WIS nach……

    Gruß, Thomas
  20. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    33,677
    Danke:
    4,883
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Du hast PN..........

    Gruß,Thomas
    Sinan712 sagt Danke.