Neues Radio + AS3

Dieses Thema im Forum "900 II - 9-3 I" wurde erstellt von 1stsaab, 15 Januar 2011.

  1. 1stsaab
    Offline

    1stsaab

    Dabei seit:
    15 Februar 2010
    Beiträge:
    33
    Danke:
    4
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    Hallo

    Schön langsam verzweifel ich mit dem Sch.... eh schon wissen...
    Hab jetzt das neue Radio und diesen Adapter
    radio angeschlossen, adapter in den Verstärker und in die Vorverstärkereingänge vom radio, gelbes kabel an das signal der antenne angeschlossen
    radio funktioniert aber kein mucks von den lautsprechern in der tür...

    bin dankbar für jeden tipp!

    mfg
  2. schweden-troll
    Offline

    schweden-troll

    Dabei seit:
    19 März 2007
    Beiträge:
    7,203
    Danke:
    1,119
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    FPT
    Sind die Fader-Einstellungen des neuen Radios OK? Bekommt das gelbe Kabel wirklich Strom?

    PS: KL15 (Zündplus) und KL30 (Dauerplus) wurden getauscht?
  3. professer
    Offline

    professer

    Dabei seit:
    7 August 2010
    Beiträge:
    253
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    TiD
    Entschuldige bitte die saudumme Frage... aber hat er überhaupt welche? Bei mir sind zwar die Blenden in der Tür, aber keine Lautsprecher drin. Ich hab' nämlich beim Ausprobieren zuerst auch gestutzt bis ich auf die Idee kam, dahinter nachzuschauen.
  4. 1stsaab
    Offline

    1stsaab

    Dabei seit:
    15 Februar 2010
    Beiträge:
    33
    Danke:
    4
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    Der Spuk hat ein ende...
    fader war ok, gelbes kabel hatte strom, verstärkerhat klick gemacht beim einschalten, Zünd und Dauerplus wurden vertauscht...
    Ist zwar nett gemeint aber wenn man ohren hat hört man ob die Boxen in den Türen töne von sich geben, und außerdem liegen welten zw dem Sound des AS2 und dem des AS3...
    Nach 2 Stunden ursachen forschen, Belegung der Kabel überprüfen, Ausgangssignale durchmessen(beim originalen u beim neuen) haben wir den fehler gefunden...
    Das Saab radio gibt dem Verstärker ein Signal mit ca 2,3 volt, ein "normales" DIN radio gibt aber über den Vorverstärker- oder Subwooferausgang nur ca 1/10 der Leistung... deswegen waren die Lautsprecher in den Türen gar nicht hörbar... nachdem der Saab verstärker anscheinend keine verstellmöglichkeiten hat, wollten wir dann einfach einen anderen verstärker an seiner stelle verwenden... Als wir den original verstärker ausgebaut in der Hand hielten, kam uns die Zündende idee ihn einmal aufzuschrauben, nach kurzer begutachtung fanden wir die regler und konnten das Verstärkerausganssignal auf ein angenehmes mittelmaß stellen...
    Alles wiederinstalliert und getestet konnte ich endlich wieder alles zusammenbauen und vorallem die längeren fahrten wieder wie früher genießen... :D
    Fazit: Warum ist dieses Dumme original radio nur eingegangen?!? Hätte mir einiges an Nerven und Zeit gespart^^

    mfg
  5. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,254
    Danke:
    3,266
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    THX

    Du hast nicht zufällig Bilder gemacht?
  6. 1stsaab
    Offline

    1stsaab

    Dabei seit:
    15 Februar 2010
    Beiträge:
    33
    Danke:
    4
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    nein hab ich leider nicht...
    bin nicht auf die idee gekommen^^
  7. AH@
    Offline

    AH@

    Dabei seit:
    3 Juni 2008
    Beiträge:
    65
    Danke:
    9
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    T...Turbolinchen
    Hallo 1stsaab,

    Danke für Deinen Hinweis.

    Und, welches Radio hast Du eingebaut?
    1 oder 2DIN?

    Habe auch ein AS3. :biggrin:
    Ich bin noch am Überlegen, ob ich mir ein neues 2DIN mit Navi gönne.
    Und die Lenkradsteuereung sollte dann auch funktionieren.:confused:
  8. elsch
    Offline

    elsch

    Dabei seit:
    2 August 2009
    Beiträge:
    1,330
    Danke:
    204
    SAAB:
    9-3 I
    Baujahr:
    1998
    Turbo:
    Ohne
    Muss für 2DIN nicht der Tassenhalter raus? - Für dessen weitere Verwendung könnte ich mich dann ganz uneigennützig anbieten... ;)
  9. 1stsaab
    Offline

    1stsaab

    Dabei seit:
    15 Februar 2010
    Beiträge:
    33
    Danke:
    4
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    ich habe ein 1DIN radio verbaut...
    das problem mit den 2DIN radios beim 9-3 (und auch beim 900 II meines wissens), ist dass der Schacht nur ca. 1,8DIN hoch ist...
    um ein 2DIN Radio, navi etc zu verbauen müsstest du die plastikstrebe zw. radio und sid herausschneiden...
    und dann kommt noch das problem der Strebe, die den Schacht auf der Oberseite auch noch in der tiefe beeinträchtigt... deshalb passen viele modelle gar nicht.
    Für die Lenkradfernbedienung bräuchtest du einen adapter, kann dir aber nicht sagen für welche radios... alternativ dazu kannst du dir auch einen basteln...
    mfg
    AH@ sagt Danke.
  10. AH@
    Offline

    AH@

    Dabei seit:
    3 Juni 2008
    Beiträge:
    65
    Danke:
    9
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    T...Turbolinchen
    Hi,
    Danke für die Antwort.
    Das Problem mit der Einbauhöhe und -tief ist mir bekannt.
    Und auch das Problem mit dem passenden Adapter für die Lenkradfernbedienung.
    Darum zöger ich auch noch.

    Habe dieses ins Auge gefasst: Pioneer AVIC-F920BT - Navigationssystem

    Bei mir ist nur eine Blende. Kein "Tassenhalter".
  11. mose-t
    Offline

    mose-t

    Dabei seit:
    3 Juli 2004
    Beiträge:
    807
    Danke:
    89
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Kannst du das bitte mal genauer beschreiben.
    Wo genau sitzt der Regler, wie wurde eingestellt?
    Möchte das gerne bei mir ausprobieren.
  12. 1stsaab
    Offline

    1stsaab

    Dabei seit:
    15 Februar 2010
    Beiträge:
    33
    Danke:
    4
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    wenn du den verstärker aufschraubst such im bereich der ecken(kann dir jetzt aus dem gedächtnis nicht mehr sagen welche) nach nach einem kleinen(ca.4-5mm durchmesser), runden, weißen knopfartigen ding aus plastik... das ist der regler, den kannst du dann mit einen kleinen schraubenzieher verstellen(am besten den verstärker dann anschließen und dann auf ein angenehmes maß regeln)
    ich hoffe meine beschreibung hilft dir, habe nämlich leider keine bilder gemacht^^
    wenn du dir darunter nichts vorstellen kannst, kannst du ja auch ein bild hochladen und ich markiere dir dann den regler darauf... wir können auch eine zeit ausmachen wann du das bild hochlädst, damit das ganze schneller geht...

    mfg
    Nightcruiser und schweden-troll sagen Danke.
  13. mose-t
    Offline

    mose-t

    Dabei seit:
    3 Juli 2004
    Beiträge:
    807
    Danke:
    89
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Danke für deine Hilfe.

    Ich schau es mir mal an. Ggf. stell ich nochmal ne Rückfrage, aber es sollte klar sein.
  14. mose-t
    Offline

    mose-t

    Dabei seit:
    3 Juli 2004
    Beiträge:
    807
    Danke:
    89
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Hat funktioniert!

    Waren 4 Regler auf der Platine. Musste man dann halt ausprobieren.
    Man merkt jetzt aber die schlechte Qualität der verbauten Boxen.
    Werd da mal noch austauschen bei Gelegenheit.
  15. stieneker
    Offline

    stieneker

    Dabei seit:
    2 Juli 2008
    Beiträge:
    98
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2009
    Turbo:
    TiD
    Hallo,

    ich habe das 'Prob umgekehrt.
    Ich habe ein Pioneer Avic 710 - funkzt alles toll.
    Habe nur kein Sound, wegen dem REM Signal - oder wie das heisst.
    Habe beim Originalradio ca. 5V im Betrieb gemessen (keien Ahnung ob gepulst oder so).
    Weiss jemand, was das genau für ein Signal ist.
    Habe einen 93 Kombi Baujahr 2008.

    Viele Grüße
    Manfred
  16. schweden-troll
    Offline

    schweden-troll

    Dabei seit:
    19 März 2007
    Beiträge:
    7,203
    Danke:
    1,119
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    FPT
    Sorry aber das ist komplett eine andere Baustelle.
  17. SaGe
    Offline

    SaGe

    Dabei seit:
    30 Oktober 2017
    Beiträge:
    22
    Danke:
    2
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    FPT
    Hallo,

    ist zwar ein alter Thread, aber da keiner der Links mehr funktioniert, hoffe ich hier Hilfe zu erhalten.

    Und zwar wollte ich auch ein neues Radio nachrüsten, finde jedoch keinen Adapter mehr zum Verstärker hin.

    Gibts den noch irgendwo oder zumindest ein Bild von dem Kabel?

    Danke
  18. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,254
    Danke:
    3,266
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Selber machen? Ist doch nur ein DIN Stecker. Belegung über radio wiring diagramm suchen.
  19. SaGe
    Offline

    SaGe

    Dabei seit:
    30 Oktober 2017
    Beiträge:
    22
    Danke:
    2
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    FPT
    Und wo finde ich dieses Diagramm?
    Wäre dankbar über konkrete Hinweise
  20. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    31,238
    Danke:
    4,415
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT