Motor .- Leerlaufprobleme und CE

Dieses Thema im Forum "900 II - 9-3 I" wurde erstellt von stiftchen, 13 September 2019.

  1. stiftchen
    Offline

    stiftchen

    Dabei seit:
    26 März 2015
    Beiträge:
    132
    Danke:
    18
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    Hallo,

    Darf ich mich hier dran hängen. Ich hab heute spontan das gleiche/ähnliche Problem bekommen:
    2.3 i mit >300.000km.

    Auto wirft "Check engine" Leerlauf wird unrund. Fast bist zum Stillstand. Dann regelt das System anscheinend noch und der Motor dreht kurz über der Drehzahl, fängt sich dann wieder und dreht normal. Dann das ganze wieder von vorne.

    Während der Fahrt blockierte dann auch einmal etwas massiv ging danach dann aber wieder weiter. Ich hab ihn dann auf dem nächsten Parkplatz abgestellt.

    Ist das was, was von der Steuerung kommt oder etwas mechanisches?

    Mein freundlicher mit tech2 ist leider erst am Montag wieder da.

    Gruß aus Regensburg
    Stiftchen
  2. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    17,057
    Danke:
    5,376
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ich habe mir mal erlaubt, dein Problem in einen neuen Thread auszulagern, weil er bei bantansais "Grottenschlechter Leerlauf..."
    nicht richtig ist, weil es sich dort um einen Turbo handelt, bei dir aber um einen Sauger geht, da sind die Unterschiede schon gravierend, und beides im selben Thread würde nur Verwirrung stiften...

    stiftchen und bantansai sagen Danke.
  3. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,858
    Danke:
    1,400
    SAAB:
    weiß nicht
    Turbo:
    FPT
    @stiftchen , sieh Dir mal alle Kabel an der Zündspule an und deren Verlauf und Anschlußkontakte, ich meine jetzt die dünnen nicht das schwarze Zündkabel.
    stiftchen sagt Danke.
  4. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,890
    Danke:
    547
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Sägender Leerlauf und CE-Lampe an...da würde ich erstmal den Resonator vom Ansaug herunternehmen und die O-Ringe auf korrekten Sitz prüfen. Danach das Leerlaufregelventil ausbauen und reinigen...wenn man schon dabei ist.
    Eventuell ist aber auch der Motor kurz vorm festlaufen...mechanisch schwergängig und die Motorsteuerung versucht noch, den Motor am Laufen zu halten.
    stiftchen sagt Danke.
  5. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    17,057
    Danke:
    5,376
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Meinst du wegen
    ...richtig?

    Kann so auch mal eine Benzinpumpe sterben? Meine war zwar von jetzt auf sofort komplett tot - aber vorstellen könnte ich mir sowas auch - nachdem ich kürzlich meinen ersten Fuel Cut erleben durfte.. :redface:
    stiftchen sagt Danke.
  6. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,890
    Danke:
    547
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    @patapaya Hast Du schonmal einen Motor beim Festlaufen zugesehen??? Ein Motor kann deutlich über 5 Minuten ohne Öldruck laufen, ohne zu mucken.
    Dann gibt es kurze Blockaden, ruckeln im Leerlauf, und dann beginnt der Motor zu quietschen...bis die Kolben sich mit den Zylinderlaufbahnen verschmelzen und der Motor mit einem Ruck fest ist. Dann lässt sich der Motor garantiert nicht mehr drehen. Weder per Schraubenschlüssel, noch per Anlasser.

    Fuel-Cut beim Turbo ist heftig. Besonders, wenn man nicht drauf gefasst ist. Vor Schreck geht man automatisch vom Gas.
    Beim Sauger ist es ähnlich, nicht so heftig, aber wenn der Motor keinen Sprit mehr bekommt, und dann doch wieder, ist es ein deutliches Bocken.
    Aber, ganz ehrlich, solchen Fall hatte ich noch nicht. Bränsle-Pump ist entweder ganz...oder kaputt. Ein bißchen kaputt habe ich an der Stelle noch nicht erlebt.
    Da wären Wackelkontakte eher die Baustelle, wo man nach suchen müsste.
  7. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    17,057
    Danke:
    5,376
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Live nicht, und zum Glück nie selbst erlebt - aber irgendwo gab es mal so ein Verrückten-Video im Netz...
  8. stiftchen
    Offline

    stiftchen

    Dabei seit:
    26 März 2015
    Beiträge:
    132
    Danke:
    18
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    Vielen Dank soweit für eure Tips. Ich werde sie Mal abarbeiten.

    @der41kater mechanisch schwergängig. Das wäre meine größte Befürchtung. Aber das müsste sich auch in geringerer Leistung zeigen? Das Gefühl habe ich nicht.
    Auch sollte das nicht gleichmäßig sein. Und nicht zu einem plötzlichen Blocken während der Fahrt führen ?

    Vermutlich Glaskugel aber Kann ich den Wagen zur Werkstatt fahren, oder besser stehen lassen / abschleppen ?
  9. Conmar
    Offline

    Conmar

    Dabei seit:
    13 März 2011
    Beiträge:
    630
    Danke:
    185
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    TiD
    Ernsthaft jetzt? :eek:Wenn wie angesprochen zu befürchten steht dass der Motor kurz vorm Festlaufen steht würde ich den Wagen keinen Meter mehr fahren.
  10. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    19,526
    Danke:
    3,634
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Kerzen raus drehen und Motor von Hand drehen?
  11. stiftchen
    Offline

    stiftchen

    Dabei seit:
    26 März 2015
    Beiträge:
    132
    Danke:
    18
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    Hallo,

    der freundliche ist zu dem Schluss gekommen, daß es ein defekter Luftmassenmesser ist. Säubern habe nichts gebracht ich müssen einen neuen besorgen.
    Auf dem Teil hat er mir die BOSCH Nummer 0 280 217 120 abgelesen.

    Hat jemand eine günstige Quelle? Oder gibt es vielleicht hier auch das Phänomen kalte Lötstelle oder so?

    Danke und Gruß
    Reinhard
  12. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,858
    Danke:
    1,400
    SAAB:
    weiß nicht
    Turbo:
    FPT
    Ich sollte noch welche haben, melde mich dazu wenn ich zu Hause bin.
    stiftchen sagt Danke.
  13. hudlifuz
    Offline

    hudlifuz

    Dabei seit:
    28 Oktober 2013
    Beiträge:
    146
    Danke:
    52
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    https://www.ebay.de/itm/Luftmassenm...e=STRK:MEBIDX:IT&_trksid=p2057872.m2749.l2649
    Ich hatte bei meinem 2.3 i CV das gleiche Problem. Ausblinken ergab LMM. Bosch baut das Teil schon seit Jahren nicht mehr wurde mir direkt von Bosch gesagt.
    Habe das Teil in Bulgarien bestellt, eingebaut und gestartet. Nach ca. 30 Sekunden saumäßigem Lauf hatte sich das alles kalibriert und seit dem läuft er wieder
    wie es sich gehört.
    stiftchen sagt Danke.
  14. stiftchen
    Offline

    stiftchen

    Dabei seit:
    26 März 2015
    Beiträge:
    132
    Danke:
    18
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    @bantansai oh klasse da warte ich drauf, danke :-)

    @hudlifuz: ja das habe ich auch schon gefunden. War mir nicht so sicher, weil dann das Rohr fehlte zum Bild bei Skandix. Dann hat mich eine Woche Lieferzeit noch abgeschreckt ;-)
  15. hudlifuz
    Offline

    hudlifuz

    Dabei seit:
    28 Oktober 2013
    Beiträge:
    146
    Danke:
    52
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    Lieferung hat 4 Tage gedauert. und Du kannst ja das "alte" Rohr wieder verwenden. Da liegt ein kleiner Schlüssel mit bei.
    stiftchen sagt Danke.
  16. hudlifuz
    Offline

    hudlifuz

    Dabei seit:
    28 Oktober 2013
    Beiträge:
    146
    Danke:
    52
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    Hallo, ist dein Problem mitlerweile behoben? Und wenn ja, war`s der LMM? Würde mich mal interessieren.

    Gruß Jürgen
  17. stiftchen
    Offline

    stiftchen

    Dabei seit:
    26 März 2015
    Beiträge:
    132
    Danke:
    18
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    Hallo,

    Gestern ist das Ersatzteil wie @hudlifuz empfohlen hatte gekommen. Morgen kann ich Dir mehr sagen. Der Wagen steht in der Werkstatt

    Gruß
    Stiftchen
  18. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,890
    Danke:
    547
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Wurde der Resonator abgenommen und deren O-Ringe auf Vorhandensein und richtigen Sitz überprüft???
    Oder wurde nur der Fehlerspeicher ausgelesen und daraufhin die Diagnose defekter LMM gestellt?

    P0171 und P0172 deuten nur auf ein fehlerhaftes Gemisch hin. Und beim 2.3i sind es gerne die O-Ringe vom Resonator oder kleine Unterdruckschläuche, die brüchig durch die Gegend baumeln.
    Luftmassenmesser ist bei dem Alter und der Laufleistung selbstverständlich ebenfalls möglich. Aber zuerst sollte man nach Falschluft suchen.

    Ich bin gespannt, wo der Fehler letztendlich liegt.
  19. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,237
    Danke:
    1,304
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    @Kater:
    Wenn er bzw. die Werkstatt eh gleich einen neuen besorgt haben, haben die Deinen sinnvollen Tip sicher nicht befolgt und wir werden es wegen des neuen LMM (mit neuen Dichtungen) nie erfahren !
  20. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,890
    Danke:
    547
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    @troll13 Ich meinte die O-Ringe zwischen Resonator und Drosselklappengehäuse und nicht die Ringe am LMM.
    Und beim Austausch des LMM muß der Resonator nicht ausgebaut wrden. Wenn da also ein O-Ring aufgerollt oder geknickt montiert sitzt, wird ein neuer LMM nix helfen.