Kasetten Radio BMW E30 Rückrüstung für Anfänger

Dieses Thema im Forum "Hi-Fi und Navigation" wurde erstellt von saaboesterreich, 23 Mai 2020.

  1. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Hallo!
    Ich hoffe, ich darf hier auch Hi-Fi-Fragen zu Fremdfabrikaten stellen, ansonsten bitte gerne verschieben. Zur Fragestellung:

    Ich möchte mein 88er-E30 Cabrio auf ein zeitgenössisches Originalradio zurückrüsten und habe ein BMW-Bavaria-Radio gekauft (Blaupunkt). Das Auto ist an sich mit einem originalen BMW-Soundsystem (Endstufe, 4 Boxen und Hochtöner) ausgerüstet. Nun habe ich das bislang verbaute Aftermarket-Radio ausgebaut und sämtliche Adapter und Zwischenstecker entfernt. Zurück bleibt eine Verkabelung, aus der ich nicht schlau werde und nicht erkennen kann, was an sich original ist und was nicht. Fakt ist, ich bekomme das Gerät nicht zum Laufen. Habe aber bemerkt, dass die Radiosicherung (Glasrohr, 3,15A) defekt ist. Habe sie ersetzt, aber die ist gleich wieder gefallen. Nun habe ich keine Sicherung mehr (nur 10A, aber die nehme ich lieber nicht) und bekomme vor Montag auch keine mehr.
    Ich bin absoluter Laie und habe von Hi-Fi-Verkabelung echt wenig Ahnung. Vielleicht kann jemand von euch anhand der Fotos erkennen, was wie angeschlossen gehört bzw ob daran schon SEHR herumgepfuscht wurde. Fotos lade ich umgehend hoch.
    Danke für jeden Tipp!
    Zuletzt bearbeitet: 23 Mai 2020
  2. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
  3. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Warum sind da links und rechts jeweils 4 Kabel an einen LS-Stecker gehängt worden? Was für einen Sinn kann das haben? Was ist das für ein weißer Stecker, der da lose im Schacht lag?
    Ich hatte versucht, das Radio wie folgt anzuschließen:

    weiß: aut. Antenne
    braun/schwarz: Ground
    lila: +12V
    rot: Kl.30
    Dazu die beiden LS-Stecker, die an den jeweils 4 Kabeln hängen, an die beiden LS-Ausgänge des Radios. Die beiden anderen (blau und gelb) mangels weiterer Eingänge vorerst lose gelassen.

    Die interne Sicherung des Radios fliegt sofort. Was könnten im Radio selbst defekt sein? Ich habe das Ding ohne Funktionsgarantie gekauft...

    Was sagen die Experten?
  4. raser
    Offline

    raser

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    4,105
    Danke:
    229
    SAAB:
    9-5
    Baujahr:
    MY03
    Turbo:
    FPT
    Auf Deinen Fotos erkenne ich nur Lautsprecherstecker und den dicken Roten geschalteter + ?
    Abgesehen von der deutlichen verpfuschten Bastelei.
    Wo sind denn die orig. BMW Stecker für das Radio ?
    Eine höhere Sicherung darfst Du auf gar keinen Fall einsetzen.
  5. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Ich habe bislang folgendes herausgefunden:

    Die LS links hinten und links vorne wurden auf einen Stecker gehängt (grün/schwarz), genauso die Lautsprecher rechts hinten und rechts vorne (schwarz/rot). Dazu hat der Vorbesitzer neue Kabel gezogen und dilettantisch mit Isolierband und Klemme mit den alten Originalsteckern verbunden.

    Dann gibt es ein separates, weißes Originalkabel, das die el. Antenne ansteuert. Dieses geht in einen Flachstecker und auch wieder aus diesem hinaus, wobei das zweite Ende einfach mit Isolierband abisoliert ist.

    Aus dem eigentlichen Kabelbaum kommen dann die restlichen Kabel:
    1x blau, 1x gelb, jeweils mit Originalsteckern...das müssen entweder nun "blinde" LS-Kabel sein, oder es sind die originalen Hochtöner in den Spiegeldreiecken.
    Weiters 1x lila/grau, 1x rot (kommt als rot/grau und rot/grün aus dem Kabelbaum und ist in einer original wirkenden Steckverbindung zu rot zusammengefasst), und schließlich noch 1x braun/schwarz (3x braun/schwarz sind in einer Kappe miteinander verbunden, 1x wieder aus der Kappe herausgeführt mit Flachstecker.
    Dazu ein weißes Kabel mit ebenfalls original wirkendem, durchsichtigem Stecker, das bislang aber nirgends angesteckt war.

    Als ich den Wagen kaufte, war die Verkabelung schon auf Aftermarket "gepfuscht" und mit verschiedenen Adaptern versehen.

    Ich lade gleich nochmal Fotos hoch.
    Zuletzt bearbeitet: 24 Mai 2020
  6. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
  7. raser
    Offline

    raser

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    4,105
    Danke:
    229
    SAAB:
    9-5
    Baujahr:
    MY03
    Turbo:
    FPT
    Sorry aber meine E30 Zeiten sind zu lange her. Eigentlich müssten mehrere Mehrpolige Steckleisten da sein, welche ins Radio kommen. Auf einer Leiste die ganzen Lautsprecher und Versorgung und Steuerung eine oder zwie weitere.
    Nur Antenne noch extra.

    Gruss Andreas
  8. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Ich glaube, beim VFL ist das wirklich noch so altertümlich gelöst. Aber da hat der Vorbesitzer wirklich "ganze Arbeit" geleistet. Ich vermute auch, er hat die originale Endstufe irgendwie aus dem System genommen, ebenso die Hochtöner.
    Hätte ich bloß mal das Aftermarket-Radio drin gelassen.

    Nur eine prinzipielle Frage: Im zweiten Posting sieht man den Sticker mit der Belegung am BMW-Radio. Damit das Ding spielt, bräuchte es doch eigentlich (ausser den LS) nur +12V, Kl.30 und Masse. Richtig?

    Der rote Draht wäre dabei was...12V oder Kl.30?
  9. raser
    Offline

    raser

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    4,105
    Danke:
    229
    SAAB:
    9-5
    Baujahr:
    MY03
    Turbo:
    FPT
    Ich würde es ausmessen.
    Rot = Dauerplus oder geschalteter Plus bei Zündung EIN
  10. CurryKetchup
    Offline

    CurryKetchup

    Dabei seit:
    7 Dezember 2010
    Beiträge:
    340
    Danke:
    74
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Das passt doch.Was die Lautsprecher betrifft, du hast da noch einen Überblendregler im Armaturenbrett. Deshalb die Lautsprecherstecker mit nur einem Kabel. Soweit ich das noch in Erinnerung habe, wird der Soundsystemverstärker nur mit den Lautsprecherplusltg angeschlossen. Die LS-Masse holt der sich zentral
    Guck mal hier:
    http://shark.armchair.mb.ca/~dave/BMW/e30/
    vllt ist da ein passender Plan dabei.
    Oder frag mal im E30 Talk:
    https://e30-talk.com/
  11. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    OK, gemessen...der rote Draht ist Dauerplus.
    Ich finde also keinen Fehler darin, wie ich das Original-Radio nun angeschlossen habe, oder macht es für die Sicherung einen Unterschied, wenn Dauer- und Zündungsplus vertauscht worden wären? Da die interne Sicherung permanent flöten geht, ist das Gerät selbst wohl defekt.

    Die wirklich coolen Pläne hab ich mir runtergeladen, wenn nicht für dieses Problem, dann ist darin sicher die Lösung für andere, künftige enthalten.
    Ich werde mich tatsächlich auf e30-talk registrieren, reichlich spät, nachdem ich den Wagen schon 18 Jahre besitze. Aber ich hab mich entschieden, ich will das originale Soundsystem in voller Funktion reaktivieren, da bin ich dort wahrscheinlich wirklich besser aufgehoben. Aber es stimmt, die Kabel gehen vom Radio zur Endstufe, und dort werden die Minuspole aller vier LS zusammengefasst und mit Masse verbunden.
  12. raser
    Offline

    raser

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    4,105
    Danke:
    229
    SAAB:
    9-5
    Baujahr:
    MY03
    Turbo:
    FPT
    Viel Erfolg!
  13. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Danke, da muss ich jetzt durch!
  14. CurryKetchup
    Offline

    CurryKetchup

    Dabei seit:
    7 Dezember 2010
    Beiträge:
    340
    Danke:
    74
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Was passiert denn wenn du nur Strom ans Radio anschliesst, also ohne Lautsprecher? Oder das Radio mal an ein externes Netzteil hängst?
    Der einfachste Weg ist natürlich einen neuen/gebrauchten Kabelbaum fürs Soundsystem zu verbauen.
    Hatte m
    das 88er Cabrio nicht schon den 16 poligen Stecker? Was für ein Radio war den original verbaut? Das kann man ja über den BMW VIN Decoder abfragen.
  15. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Nein, der 16-polige Stecker kam scheinbar erst später. Den VIN-Decoder hab ich schon bemüht, aber da stimmt was nicht, denn der Decoder wirft ein Radio aus, dass es 1988 noch gar nicht gab. Eventuell wurde der Ausstattungscode in späteren Modelljahren für ein Nachfolgeradio weiterverwendet...?

    Ich hab das Auto ja vor 18 Jahren mit dem Originalradio gekauft (aber bereits mit verpfuschter Verkabelung), aber das Uraltgerät hat mich damals nicht interessiert, also hab ich es einfach mal in einer angemieteten Garage zurückgelassen. Ich vermute, dass es am ehesten ein Bavaria C war, und genau so eines hab ich jetzt eben gekauft. Von dem weiß ich, dass es in diesem Baujahr im E30 erhältlich war, und meiner Erinnerung nach könnte das wirklich das originale Radio gewesen sein.

    Heute hab ich neue Sicherungen gekauft, allerdings 4A, weil es keine 3,15A gab, und nun hab ich versucht, das Gerät nur an Strom zu hängen, also ohne LS. Aber egal, was ich jetzt mache, es tut sich gar nichts. Die Sicherung fliegt jetzt auch nicht mehr, aber das Gerät ist "tot". Die Sicherung im Sicherungskasten ist auch ok.

    Kann dann eigentlich nur noch am Gerät liegen...
  16. CurryKetchup
    Offline

    CurryKetchup

    Dabei seit:
    7 Dezember 2010
    Beiträge:
    340
    Danke:
    74
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Ja, wenn die Interne Sicherung, also die, die im Gerät steckt, auslöst, dann ist das Gerät defekt.
    Als erstes würde ich mal ein anderes Gerät testen und wenn das funktioniert, dann die Verkabelung Schritt für Schritt prüfen, bzw neu machen
  17. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Ja, so mache ich es: anderes Radio besorgen, ausprobieren, vorhandene originale Verkabelung wieder aktivieren, neu verkabeln, wo nötig.

    Irritierend nur, dass die interne Sicherung jetzt nicht mehr durchbrennt...aber das Radio ist tot. Egal, die Vorgehensweise bleibt gleich.
  18. F.Aurelius
    Offline

    F.Aurelius

    Dabei seit:
    28 August 2014
    Beiträge:
    461
    Danke:
    183
    Irgendwann ist vielleicht auch ein Kurzschluss weg gebrannt. Oder anders eine Sicherung soll vor größeren Schäden schützen. Aus dem Grund sollte man bei einer durchgebrannten Sicherung prüfen warum diese ausgelöst hat. In der Praxis läuft es natürlich so wie bei dem Radio. ;-)
  19. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,469
    Danke:
    299
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Richtig, ich dachte zuerst, ich hätte etwas falsch angeschlossen, aber nachdem ich die Spannung an den Kabeln gemessen habe, war ich sicher, keinen Fehler gemacht zu haben. Das BMW-Radio macht allerdings keinen Mucks...und das, obwohl die Sicherung jetzt nicht mehr durchbrennt. Habe das Aftermarket-Radio wieder eingebaut und überlege mir jetzt mal, was ich mit dem BMW-Radio mache.