ACC: Reparatur des Reglers für das Frischluftgebläse oder wie man 160 € spart

Dieses Thema im Forum "900 II - 9-3 I" wurde erstellt von robert11, 8 Juni 2007.

  1. 9@3 Viggen
    Offline

    9@3 Viggen "der Grieche"

    Dabei seit:
    11 August 2004
    Beiträge:
    1,452
    Danke:
    165
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    Ohne
    Also bei meinem 9,3 MJ.99 ging es zu reparieren.

    Danke nochmals.
  2. boxer0077
    Offline

    boxer0077

    Dabei seit:
    9 Juli 2008
    Beiträge:
    489
    Danke:
    68
    liebe freunde

    eine frage.

    mein 9-3 hat keine automatische klimasteuerung, sondern eine manuelle. das grosse übel dieser ist, wie vermutlich einigen auch bekannt, dass das umstellen der luftverteilung per drehschalter mit der zeit immer strenger geht und irgendwann entweder die teile der regelstange im bedienteil brechen oder die drehknöpfe innen zerbröseln. letzteres ist mir diese woche passiert, allerdings war's der drehknopf der heizungsregelung. die mechanik dieser geht seit diesem herbst auch nur noch sehr harzig.
    glück im unglück - ich konnte ich dieses wochenende in einer der teuren saabotheken von einem freundlichen einen ersatzdrehknopf für chf 20.- / € 13.- erstehen.

    nun würde ich gerne wissen - wie funktioniert eigentlich die mechanik der luftverteilung einer automatischen clima control? man spricht ja in den betreffenden freds immer wieder von einer streng drehenden trommel, welche die luftrichtungen verteilt. ich nehm an, dass es diese trommel bei der ACC auch gibt. aber wie genau wird diese trommel von der knopfdruckbedienung bewegt? kennt die ACC das übel der nicht mehr funktionierenden luftverteilung auch? wie wirkt man da entgegen?

    saab selber warb ja sogar mal mit diesem einzigartigen trommelsystem der luftverteilung. ich verstehe allerdings nicht, was es bei so einem diffiszilen klemmsystem zu loben gab..
  3. Goerk
    Offline

    Goerk

    Dabei seit:
    6 November 2009
    Beiträge:
    22
    Danke:
    3
    SAAB:
    9-3 I
    Baujahr:
    1998
    Turbo:
    TiD
    Genau mein Ding!
    Der Heizungsknopf ist abgebrochen, in der Mechnik dahinter scheint sich nichts mehr bewegen zu lassen, die Luftverteilung bewegt nichts, aber der Knopf hält noch. 98er 9-3 Diesel mit nicht kühlender manueller Klima. Da ich ihn grad erst habe, ist der Kühlmittelstand noch nicht geprüft. Funktioniert die Luftverteilung mit Stellmotoren? Kann man da ein Bauteil reparieren?

    Ich würde gerne eine Fotostory der Reparatur machen, aber ich weiß noch nicht so recht, wo ich anfangen soll. Bei dem Heizungsregler reicht es wohl nicht, nur den Knopf zu ersetzen, wonnich...?

    Gruß
    Jörg
  4. boxer0077
    Offline

    boxer0077

    Dabei seit:
    9 Juli 2008
    Beiträge:
    489
    Danke:
    68
    bei meiner manuellen klima musste ich das ganze bedienteil ersetzen, da das material den kräften nach 10 jahren gebrauch nicht mehr stand hielt und alles risse bekam. scheinbar gibt es nicht wirklich eine befriedigende lösung, die walze, welche für die luftverteilung zuständig ist, so zu befreien, dass sie sich wieder einwandfrei bewegen lässt. vielleicht kriegst du's hin?
    beim heizungsregler scheint die beweglichkeit des drahtes sehr harzig zu sein. evtl. nützt da nur ein ersatz mit einem neuen draht..
  5. Goerk
    Offline

    Goerk

    Dabei seit:
    6 November 2009
    Beiträge:
    22
    Danke:
    3
    SAAB:
    9-3 I
    Baujahr:
    1998
    Turbo:
    TiD
    Ich wills am Wochenende mal angehen, wenn nichts dazwischen kommt. Hast Du n Tipp, wo ich die ersten Befestigungselemente finde, die ich lösen muß?
  6. Arno
    Offline

    Arno

    Dabei seit:
    3 Februar 2008
    Beiträge:
    60
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    TiD
    Hallo Robert!
    Ich glaube,dass selbst ich,als bekennender Nichtprofi,mit Deiner Anleitung ( obwohl ich einen 93 fahre ) mich an die Reparatur trauen würde.
    Jeder der dies liest,sollte es allerdings auf keinen Fall als " Einladung " meinerseits auffassen,diese Reparatur freiwillig durchzuführen.:eek:
  7. rolihh
    Offline

    rolihh

    Dabei seit:
    22 März 2010
    Beiträge:
    9
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    T...Turbolinchen
    Hallo zusammen,

    ja das mit den Gynikologenfingeren kann ich jetzt nachvollziehen, nur ,das es selbst damit nicht geht. der stecker ist irgendwie von hinten eingesteckt und verriegelt, kann einer mal sagen wie man das Ding da rausbekommt?:confused:

    Im übrigen lieg es teil auch nicht an dem beschreibenen Transistor auf der Platine, den habe ich nämlich schon ausgetauscht preis incl. poro allerdings 12,50€ Jetzt werde ich mal den Vorwiederstand am Gebläse ausbauen, ich denke das ist der Kandidat zum Wechseln. sonsst weiß ich auch nicht weiter. evtl ist es auch Feuchtigkeit im Fußraum, denn da war es zeimlich feucht hinter dem Handschuhfach.
  8. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    19,526
    Danke:
    3,657
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Du sprichst in Rätseln. Was ist denn überhaupt das Problem? Lüfter läuft dauern? Und der ausgebaute Transi war hin? Durchgemessen? Feuchtigkeit ist nie gut. Entweder Kühlflüssigkeit (schmeckt nach Rotwein, oder wie war das grad noch :biggrin:) oder der Kondenswasserablauf oder der Schnorchel oben ist dicht.

    Flemming
  9. heino69
    Offline

    heino69

    Dabei seit:
    14 Oktober 2003
    Beiträge:
    71
    Danke:
    0
    Hallo
    hatte das gleiche Problem bei meinem 9-3 Jg.99. Ich habe noch ein Foto vom Original-Transistor gemacht. Es war ein Transistor (Herstellung Jg.98, Woche 50) von International Rectifier verbaut, im Anhang ist das Datenblatt.
    [​IMG]

    Anhänge:

  10. Nachtflug
    Offline

    Nachtflug

    Dabei seit:
    29 August 2009
    Beiträge:
    127
    Danke:
    8
    SAAB:
    9-3 I
    Turbo:
    LPT
    Operation gelungen, Patient lebt auch noch!

    Tausend Dank fuer die super Anleitung, ging alles wunderbar, bis auf den Stecker. Keine Chance, mit meinen Pranken auch nur in die Naehe zu kommen. Habe dann mit Knippex demontiert und per Luesterklemme verbunden. Nicht schoen, aber tut und da unten sieht es ja keiner.

    Fuer die Statistik welche Baujahre denn so zu machen sind: 2001er CV, Softturbo

    Nachtflug
  11. nelovy
    Offline

    nelovy

    Dabei seit:
    30 Juli 2007
    Beiträge:
    160
    Danke:
    16
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    LPT
    So, mich hats dann auch mal erwischt mit dem Gebläseregler...

    Dank der Anleitung schön demontiert, aber warum hat niemand geschrieben wie leicht die
    Plastikhalterung, in der der Stecker befestigt ist, bricht?!?!??! :biggrin::cool:

    Mal die ganze Sache durchmessen und reparieren. Nachher ist dann halt ein Kabelbinder mehr verbaut :biggrin:
  12. Henning P.
    Offline

    Henning P.

    Dabei seit:
    4 Juni 2006
    Beiträge:
    114
    Danke:
    5
    SAAB:
    9-3 I
    Baujahr:
    2001
    Hallo zusammen,

    das Auseinanderbauen bis zum Stecker war ja eher einfach - aber wie bekomme ich diese olle Steckverbindung auseinander oder den Stecker aus der Halterung?
    Diese V-förmige Nase habe ich von unten schon mit einer Zange abgebrochen und der Stecker wackelt ordentlich in der Halterung, aber das war es dann auch?

    Habe das jetzt eine halbe Stunde in den merkwürdigsten Verrenkungen gelegen - aber der Stecker ist hartnäckig.
    Gibt es da Tricks?

    Viele Grüße
    Henning
  13. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,967
    Danke:
    2,639
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    stecker sitz recht stramm drinnen
    ich entnehme mit halter (gewinkeltes Blech) bevor ich vor wut den sitz auch noch ausbaue :smile:
  14. Henning P.
    Offline

    Henning P.

    Dabei seit:
    4 Juni 2006
    Beiträge:
    114
    Danke:
    5
    SAAB:
    9-3 I
    Baujahr:
    2001
    Hallo,

    das schreibst Du so einfach...
    Für mich sieht es so aus, als wäre die Halterung da auch noch etwas komplizierter verbaut.
    Wo sitzen denn da die Schrauben?

    Viele Grüße
    Henning
  15. Henning P.
    Offline

    Henning P.

    Dabei seit:
    4 Juni 2006
    Beiträge:
    114
    Danke:
    5
    SAAB:
    9-3 I
    Baujahr:
    2001
    Ich habe nochmal ein Foto von der Steckerhalterung gemacht. (9.3 BJ 01).
    Die mit Pfeilen markierte V-förmige Nase habe ich mit einer Zange abgebrochen.
    Rot markiert habe ich den ungefähren Verlauf der Steckerhalterung.

    stecker.jpg
  16. Saabestos
    Offline

    Saabestos

    Dabei seit:
    5 Juli 2009
    Beiträge:
    665
    Danke:
    70
    Und statt Wärmeleitpaste Silberoxydpaste würde da nicht für taugen?
  17. robert11
    Offline

    robert11

    Dabei seit:
    15 Juli 2005
    Beiträge:
    34
    Danke:
    42
    SAAB:
    92
    Baujahr:
    1995
    Turbo:
    Ohne
    Hallo Saabestos

    Silberoxydpaste hat eine höhere Wärmeleitfähigkeit gegenüber normalen Wärmeleitpasten. Sie ist aber grobkörniger. Ich habe mal die Empfehlung gelesen sie nur zwischen zwei Aluflächen zu verwenden (rauhere Oberflächenstruktur). Bei zwei Kupferflächen macht sich die Grobkörnigkeit negativ bemerkbar, Leitpaste auf Silikonbasis ist hier wohl besser. Für die Reglerreparatur ist die Silberoxydpaste also besser geeignet (Alu auf Alu).

    Gruß

    Robert11
  18. Henning P.
    Offline

    Henning P.

    Dabei seit:
    4 Juni 2006
    Beiträge:
    114
    Danke:
    5
    SAAB:
    9-3 I
    Baujahr:
    2001
    Hallo zusammen,

    ein Tipp an alle geplagten: Wenn man die Luftdüse im Armaturenbrett auf der Beifahrerseite ausbaut (rechts über dem Handschuhfach / neben dem Airbag), kann man die Röhre für die Lüftung eingach ausbauen. Bei den Rastnasen an der Luftdüse ein bisschen vorsichtig sein.
    Dann kommt man auch gut an die obere Rastung des Steckers und man muss sich nicht so verrenken.

    Bei mir war es der Transistor, einen neuen eingelötet und das Gebläse ist wieder in Betrieb. Ich hoffe mal, das bleibt auch längere Zeit so und ich habe erstmal Ruhe.

    Viele Grüße
    Henning
  19. robert11
    Offline

    robert11

    Dabei seit:
    15 Juli 2005
    Beiträge:
    34
    Danke:
    42
    SAAB:
    92
    Baujahr:
    1995
    Turbo:
    Ohne
    Liebe Saabgemeinde,

    auf Grund eines neuen Threads zu diesem Thema

    http://www.saab-cars.de/900-ii-9-3-i/55757-geblaese-laesst-sich-nicht-ausstellen.html

    mit der Kernaussage, dass die Reparatur nur für kurze Zeit erfolgreich war, melde ich mich nun nochmals zu Wort.

    Wenn die Regelung nach der Reparatur längere Zeit (Betriebsstunden hinter einander) seinen Dienst verrichtet hat und dann erneut den Betrieb einstellt, ginge ich wie folgt vor:

    - Regler wieder demontieren, Transistor überprüfen und wenn defekt erneut nach Anleitung austauschen.

    - Unbedingt die Tipps zur Verwendung der Wärmeleitpaste berücksichtigen, ein Klecks (wie oben beschrieben) und dann festziehen ist nicht optimal, das funktioniert bei einer kleinen Oberfläche wie Prozessoren. "EINMASSIEREN!

    - Überprüft auch das Gebäsegehäuse auf Verschmutzung! Der Fahrzeugkühlkörper wird durch das laufende Gebläse gekühlt, er ist nicht auf dem Gehäuse montiert, sondern reicht in es hinein. Daher Scheibenwischarme, Abdeckung und Filter demontieren und mit Wasser aus der Gießkanne zunächst den Wasserablauf auf Funktionsfähigkeit testen. Zur Not Gebläse demontieren (ist wohl eine diffizile Arbeit, ich habe sie noch nicht ausgeführt) und alles gründlich reinigen.

    Die erneute Investition von rd. 5€ sind meiner Meinung nach gut angelegt, da auch ein komplettes Neuteil bei mangelhafter Kühlung erneut sterben wird.

    Viele Grüße

    Robert11
  20. Henning P.
    Offline

    Henning P.

    Dabei seit:
    4 Juni 2006
    Beiträge:
    114
    Danke:
    5
    SAAB:
    9-3 I
    Baujahr:
    2001
    Hallo Robert,

    danke nochmal für den Hinweis.
    Dann ist direkt hinter der schwarzen Abdeckung, auf der der Metallblock sitzt, das Gebläse?
    Der Gebläseausbau sollte aber, wie ich in einem anderen Beitrag hier gelesen habe, über den Weg mit den Scheibenwischerarmen, also von außen, geschhen?

    Viele Grüße
    Henning