900I 8V Leerlaufprobleme

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von Tom_er, 4 Mai 2019.

  1. Tom_er
    Offline

    Tom_er

    Dabei seit:
    30 Dezember 2018
    Beiträge:
    3
    Danke:
    0
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hallo,
    Mein 900I 8v hat seit heut morgen Probleme mit dem leerlauf. Wir haben das Flammrohr zw. Krümmer und Kat gewechselt.
    Wenn er kalt ist bzw. eine weile steht ist der Leerlauf normal. Wenn ich aber eine Weile fahr geht er mir im Leerlauf die ganze zeit fast aus, bzw. Tackert, läuft zu niedrig und geht manchmal sogar aus. Wenn ich vorsichtig ein wenig gas gebe ist alles ok.
    Kann das sein das die Lamdasonde kaputt ist?
    Zündung und co wurden vor ca einem Monat eingestellt, nachdem der Mengenteiler überarbeitet wurde und der defekte Luftmengenmesser ersetzt wurde.
    Danke für die Hilfe.
    Gruß Tom
  2. Cinebird
    Online

    Cinebird

    Dabei seit:
    21 Juli 2014
    Beiträge:
    891
    Danke:
    152
    SAAB:
    900 I
    Baujahr:
    1986
    Turbo:
    FPT
    Wie alt sind die "Hütchen" der Einspritzdüsen?
    Da hab ich zumindest große Probleme, dauernd holt er sich da Falschluft....
    HAGMAN sagt Danke.
  3. René
    Offline

    René Müggelheimer SAABoteur Mitarbeiter

    Dabei seit:
    30 August 2003
    Beiträge:
    28,384
    Danke:
    4,142
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Nebenluft? Sitzt die Sonde hinter (oder innerhalb) der Baustelle?
    mögliches Szenario: kalt wird Lambda nicht ausgewertet, und danach fettet die Kiste dann wegen Fremdluft an.
  4. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,174
    Danke:
    4,461
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Danach lief er aber schon problemlos?
    Ansonsten denke ich auch an entweder Falschluft oder einen defekten Temperatursensor bzw. dessen Verkabelung.
    Wenn er nur warm schlecht im Leerlauf läuft, könnte ein Temp.schalter, der nicht öffnet, dafür sorgen, dass er weiter zu fett läuft. In dem Fall sollte er besser laufen, wenn du irgendwo einen U-Druckschlauch abziehst und er so mehr Luft bekommt.
    Zuletzt bearbeitet: 4 Mai 2019
  5. Tom_er
    Offline

    Tom_er

    Dabei seit:
    30 Dezember 2018
    Beiträge:
    3
    Danke:
    0
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hallo zusammen,
    Danke für die Hilfe.
    Das Problem hat sich komischerweise von selbst gelöst. Ich hatte am tag danach noch ein bisschen Probleme aber sonst schnurrt er wieder im leerlauf ohne zu meckern. Waren wahrscheinlich irgendwelche montier bzw. Herstellungsreste, die noch durchgepustet werden mussten und die Lambdasonde verwirrt haben.
    Einzige was ist, was er aber schon immer hatte, auch vor dem mengenteilerwechsel, ist, das er beim Start in der Drehzahl hoch geht, dann so weit runter, das er manchmal fast ausgeht (auch die Ölleuchte leuchtet dann auf) und dann in einen stabilen Leerlauf geht.
    Viele Grüße Tom
    (Viele Kommas später :rolleyes: )
  6. HAGMAN
    Offline

    HAGMAN

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    1,283
    Danke:
    740
    SAAB:
    900 I
    Baujahr:
    8893
    Turbo:
    FPT
    Also - anmachen, fast aus, dann stabil.
    Mir fällt dazu ein .... und das wüsste ich echt gerne was IHR dazu meint
    1) Steuerkolben des Mengenteilers leicht fest oder die ganze Wippe des Mengenteilers etwas fest oder der Justierabstand der Stauscheibe nicht korrekt (der Mengenteiler ist hier aber ÜBERHOLT!)
    2) Kaltstartventil spritzt zu kurz oder gar nicht ein (Thermozeitschalter am Thermostatgehäuse)
    3) Kraftstoffdruckspeicher

    Interessant wäre zu wissen ob dieses Pendeln des Leerlaufs bei Minusgraden ist wie bei Plusgraden (bei kaltem Motor) und wie der als warmer Motor startet. Ich habe an meinem 8V Motor mit u.a. „Patapayas“ Hilfe wohl die Regelung verstanden - aber dazu an alle Thermoschalter und Thermostellglieder kleine LED‘s zur Visualisierung der Schaltzustände gemacht.

    Ich habe meinen allerersten Saab 1999 (8V 900 i) verkauft weil er nie richtig gelaufen ist und ich nicht mehr weiter wusste. Heute finde ich das sehr schade - und würde mich freuen, wenn die mittlerweile eher seltenen 8V weiter erhalten bleiben.
    Zuletzt bearbeitet: 16 Mai 2019
  7. Tom_er
    Offline

    Tom_er

    Dabei seit:
    30 Dezember 2018
    Beiträge:
    3
    Danke:
    0
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hallo,
    Das Kaltstartventil hatte ich meistens deaktiviert, da mir sonst bei ca. 0 grad der Motor immer abgesoffen ist (Vor Mengenteilerwechsel).
    Ih hatte es mit und ohne probiert. Kann das ein Problem sein wenn das Kaltstartventil eines aus einem 2.0 9000 ist? Wir hatten das eingebaut, weil es besser vernebelt hat.
    Gruß Tom
  8. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    13,005
    Danke:
    3,302
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    Nö, es gibt 8v Einspritzer in den berüchtigten späten MY mit Lambda, die wahre Zicken sein können. Entgegen der landläufigen Meinung einiger K-Jet-Versteher akzeptieren sie keine Fremdware und danken trotz zweimal-jährlicher Grundeinstellung mit abstruser Überfettung im Startvorgang. Die Entsorgung sollte gerechtfertigt sein, Erinnerungen an schöne Zeiten schnell verfliegen. Es hat schon seinen Grund, dass wir 16v fahren...
  9. HAGMAN
    Offline

    HAGMAN

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    1,283
    Danke:
    740
    SAAB:
    900 I
    Baujahr:
    8893
    Turbo:
    FPT
    So dachte ich 20 Jahre. 16V Turbo Hälfte Rot oder nix. Seit ich den 8V T habe (allerdings nicht im Alltag!) möchte ich den nicht mehr missen.
    Bin übrigens unlängst einen 911er SC gefahren - K-Jetronic. Was ein Geruckel ... da stimmte auch was nicht an dem 40 tEuro Wagen.

    Jetzt zur Analyse. Kaltstartventil - hast Du eine Nummer ? Zündung/Steuerdruck/Systemdruck/Pulsrelation/Ventilspiel .... das wurde kontrolliert bzw. eingestellt, richtig ?
  10. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,174
    Danke:
    4,461
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Wie das erforderlich sein kann, erschließt sich mir überhaupt nicht - was soll sich da von alleine verstellen? Und Teile, die in diesem Zeitraffer verschleißen, gibt es doch auch nicht.

    Das Kaltstartventil als Ursache für das (Fast-)Absterben nach dem Kaltstart würde ich auch ausschließen, weil das dann schon nicht mehr aktiv ist (es sei denn, es ist e noch und lässt den Motor absaufen - aber das ist ja leicht zu testen).
    HAGMAN sagt Danke.
  11. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    40,946
    Danke:
    6,570
    SAAB:
    900 I
    Turbo:
    FPT
    Wahrscheinlich muss man die Anlagen nur EINMAL korrekt einstellen lassen...
    HAGMAN sagt Danke.
  12. MatthiasTU93
    Offline

    MatthiasTU93

    Dabei seit:
    5 Mai 2004
    Beiträge:
    432
    Danke:
    106
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Die Info von Klaus kann ich nur bestätigen. Einmal alles in zwanzig und mehr Jahren marode gewordene oder seit Jahrzehnten nicht (gescheit) gewartete Zeug prüfen und justieren. Probleme ade.
    Die K-Jet ist ja nicht selten verbaut worden, auch in anderen Marken.
    Stress gibts nur Damit wenn dran gefummelt wird oder bei sehr sehr langen
    Standzeiten.

    viele Grüße

    Matthias
    kd23se4 und HAGMAN sagen Danke.
  13. kd23se4
    Offline

    kd23se4

    Dabei seit:
    25 März 2008
    Beiträge:
    2,060
    Danke:
    350
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    TiD
    Und noch ein großer Vorteil der 8V Anlage ist - es gibt ALLE Teile in NEU!!!

    Bin mir nicht sicher ob dies auch für die 16V gesagt werden kann, vor allem die Lukas :rolleyes:
  14. HAGMAN
    Offline

    HAGMAN

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    1,283
    Danke:
    740
    SAAB:
    900 I
    Baujahr:
    8893
    Turbo:
    FPT
    Bei den RICHTIGEN Druckspeichern (190 Euro) wird es scheinbar eng. Die Leitungen - Stahlflex. Thermoschalter und Thermozeitschalter gibt es auch nicht mehr (alle) neu. Stand 11/2018
  15. kd23se4
    Offline

    kd23se4

    Dabei seit:
    25 März 2008
    Beiträge:
    2,060
    Danke:
    350
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    TiD
    Hättest Du im Forum gesucht oder bei Bosch gefragt würdest Du finden, dass der Thermozeitschalter mit F 026 T03 101 ersetzt werden kann - falls es einen Engpass gibt - Bosch Tradition anschreiben, die geben dann an wann die neue Serie kommt
    Stahlflex gab es bei Saab meines Wissens nie ab Werk.....die Leitungen (auch Stahlflex) kann jeder Hydrauliker machen - dies aus eigener Erfahrung
    Thermoschalter? Welches Teil ist damit gemeint?

    Druckspeicher? Ist damit der Kraftstoffdruckregler gemeint?

    Grüße
    Boris
  16. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,174
    Danke:
    4,461
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Nein, tatsächlich der Druckspeicher vor der Hinterachse 7525181.
    Den Druckregler (am Mengenteiler) gibts bei Bosch neu.
    Hat HAGMAN auch nicht behauptet, sondern den Tipp gegeben, die originalen durch Stahlflex zu ersetzen - wenn vielleicht auch sehr knapp formuliert. :rolleyes:
    Wenn ich mir den kürzlich angebotenen abgbrannten 8V ansehe, denke ich, dass das auch besser ist! :redface:
    Welchen der 3 hättest du denn gerne gemeint - 7564354, 7506322, oder den für den Lüfter? :rolleyes: Oder doch den fürs SHIFT UP? :rolleyes:
    HAGMAN sagt Danke.
  17. kd23se4
    Offline

    kd23se4

    Dabei seit:
    25 März 2008
    Beiträge:
    2,060
    Danke:
    350
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    TiD
    Lieber Patapaya,

    Bosch hat die Anlage zur Produktion von Kraftstoffdruckreglern zurückgekauft und produziert sie wieder - wie gesagt, kann sein, dass sie das Teil zur Zeit nicht haben, aber generell geben sie ein Produktionsdatum bekannt (wenn man sie anschreibt) - ich habe auf meins ca. 6 Monate gewartet - zum Glück hat meins nur Kraftstoff beim Starten rausgespritz sonst war es OK

    Ich sehe nicht, dass 8V massenhaft abfackeln auch wenn die meisten keine Stahlflex haben, wenn man aber unbedingt möchte kann man sie anfertigen lassen, aber etwas Suchen/Fragen/Telefonieren gehört halt zum Oldtimerbesitz :rolleyes:

    Thermoschalter für einen Lüfter? Und es gibt kein Auto auf diesem Planeten, ausser Saab 900 8V wo der Lüfter bei ähnlicher Temperatur startet?!? :eek:
    Und keine Schlosserei die mir ein Adapter mit 2 verschiedenen Gewinden anfertigen kann??

    Wirklich tragisch...........
  18. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,174
    Danke:
    4,461
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Nun, die Suche ist jedenfalls nicht ganz einfach. Und da hast du natürlich Recht - der Lüfter ist dabei das kleinere Problem.
  19. kd23se4
    Offline

    kd23se4

    Dabei seit:
    25 März 2008
    Beiträge:
    2,060
    Danke:
    350
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    TiD
    Naja, aber das gehört, zumindest für mich, zum Spass als Oldtimerbesitzer.....das Problemlösen.

    Wäre der 900er wie mein 9-3er 2.2 TiD wär´s langweilig.....kaum was zum reparieren, jedes Teil verfügbar........ich mußte in 11 Jahren eine einzige kleine Dichtung anfertigen lassen....gab es nicht mehr neu, dabei noch ein Opel Teil :rolleyes:
  20. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    13,005
    Danke:
    3,302
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    Um das klarzustellen: ich hatte selbst einen von den 8v Schrottis. Und ich war Kunde bei einer der angesehendsten Werstätten bezüglich Saab. Wechsel Winterbetrieb auf Sommerbetrieb war das Hauptproblem > Warmlauf / Kaltlauf, jeweils im Startvorgang. Immer wieder absaufen der Zündkerzen und völlige Überfettung mit nassen Kerzen. Es handelte sich um das Modell mit dem Stahlkrümmer (nur ein Jahr verbaut). Da gab es eine Vorwärmeregulierung, die absolut nicht kompatibel war mit gängigen Teilen aus der K-Jet. Ist lange her, aber für mich persönlich immer noch der Grund pro 16v. Wie gesagt, wenn ein 8v läuft, alles prima, aber falls nicht, kann es durchaus eine dieser Grotten sein.
    HAGMAN sagt Danke.