Motor .- Motor geht einfach aus, Unterdruck Geräusch, Drehzahl springt kurz hoch (kalt)

Dieses Thema im Forum "9-5 I" wurde erstellt von Mr.Wolf, 16 März 2020.

  1. GSUS
    Offline

    GSUS

    Dabei seit:
    14 Januar 2004
    Beiträge:
    1,367
    Danke:
    608
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    Ich bin da voll bei phil23.
    Im 9-5 gibt es meiner Information nach tatsächlich nur den Kühlmittel-Temperaturfühler seitlich im Zylinderkopf in Richtung Batterie unter dem großen Kühlmittelschlauch.

    Beim 9-3 mit T7 gibt es aber tatsächlich auch noch den vom Herrn Kater erwähnten (und beim 900 sowie 9000 sowieso vorhandenen) zweiten NTC im Ansaugkrümmer.
    (Ich war selbst überrascht, habe das die Tage für einen Freund im WIS geprüft. 9-3, MJ 2002; B205R T7.

    Bleibt gesund, Uwe
    Jambo und phil23 sagen Danke.
  2. Nicke-2018
    Offline

    Nicke-2018

    Dabei seit:
    19 Juni 2018
    Beiträge:
    193
    Danke:
    68
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    FPT
    :hello:
  3. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Verstehe ich das richtig:
    Es gibt den blauen seitlich im Zylinderkopfy und in der Ansaugbrücke noch einen?

    Sind das dann
    1x Temperatur
    Motor (Kühlmittel) und
    1x Temperatur Ansaugluft?

    MfG
  4. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,331
    Danke:
    836
    GSUS sagt Danke.
  5. Sven
    Offline

    Sven

    Dabei seit:
    6 Oktober 2007
    Beiträge:
    2,486
    Danke:
    781
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Ladelufttemperaturfühler sitzt im Plastikrohr zwischen Ladeluftkühler und Drosselklappe. Bis MY2001 (?) als seperater Sensor, danach als Kombi Ladedruck- und Temperatursensor, jeweils an der gleichen Stelle.
    Mr.Wolf sagt Danke.
  6. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,

    habe bis jetzt Steuergerät mal Probeweise getauscht, Stecker mit Kontakt 61 behandelt und gewackelt
    Zentralstecker Spritzwand kontrolliert, mit Kontakt 61 behandelt und gewackelt
    Stecker DI mit Kontakt 61 behandelt und gewackelt,
    Spannung Benzinpumpe konstant im Betrieb 13,6V
    Beim Starten ca. 11V.

    Geht trotzdem spontan aus. Dann hört man jedesmal ein leises Zischen nachdem der Motor steht.
    Springt dann auch nicht mehr an.
    Mit Motorstarter am Luftrohr oben nach dem Luftmassenmesser springt er nach kurzem Leiern an und läuft dann auch.
    Müsste ja am Sprit liegen und nicht an der Zündung.
    Nach kurzer Standzeit ist auch kein Druck mehr auf der Spritleitung, am Schraderventli in der Einspritzleiste tut sich nix wenn man draufdrückt...

    Drosselklappe habe ich inspiziert, Kabelisolierungen alle intakt, nicht spröde, o.ä.

    Kraftstoffdruck gemessen schwankte zwischen 2-3 bar, ja nach Last.

    MfG
  7. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,331
    Danke:
    836
    Benzindruckregler tauschen?
    Benzindruck nach Abstellen messen, er soll maximal auf 2,2 bar nach 20 Minuten fallen. Wenn alles in Ordnung ist, hält er den aber viel länger.
    Ich hatte gerade einen Benzindruckregler, der aus dem Luftanschluss Benzin rausgedrückt hat. Sah man aber nur, weil der Silikonschlauch sich durch das Benzin geweitet hatte.
    Zischen könnte auch irgendwas am Bremskraftverstärker sein. Zischen eher Luft oder eher Benzin?
    2 Bar Benzindruck ist auch eigentlich etwas wenig. Der Regler soll 3 bar relativ zum Saugrohr machen. Im Leerlauf mal messen, danach im Leerlauf mit abgezogenem Schlauch. Da open SID verfügbar, kann man sich den Saugrohrdruck mit p inlet oder so ähnlich ja auch anschauen.
    Mr.Wolf sagt Danke.
  8. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Zischen kann ich nur lokalisieren zwischen Drosselklappe und BKV an der Spritzwand irgendwoher.
    BKV ist vor nicht allzu langer Zeit ein Neuteil rein gekommen.
    Konnte dort auch nix finden mit Lecksuchspray oder mit dran Wackeln etc.
    Die Unterdruckschläuche sind auch mal neu gekommen gleich in Silikon.

    Ich probiere die Drücke nochmal zu messen.

    MfG
  9. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,
    der Benzindruck beträgt ca. 2,2 bar im Leerlauf bei -0,6 bar Saugrohrdruck.
    ca. 3,0 bar im Leerlauf bei 0 bar Saugrohrdruck.
    ca. 3,8 bar im Leerlauf bei 0,6 bar Saugrohrdruck.

    So wie im WIS Beschrieben.
    hab mit einer Unterdruck-/Druckpumpe am Benzindruckregler angeschlossen gemessen.

    Benzindruck liegt etwas über 2 bar im Stillstand, wenn Motor aus ist.

    MfG
  10. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,331
    Danke:
    836
    Für Restdruck nur einmal Zündung anmachen ohne starten, der Druck sollte dann auf 3 bar hochspringen und danach nur sehr langsam abfallen.
    Druck hängt ein bischen daneben, ich bin mir auch nicht sicher, wie genau die Druckmanometer sind, speziell wenn es einfache China Teile sein sollten.

    Zischen hört sich irgendwie nach Leckage an den Rückschlagventilen der Leitungen, die zum BKV gehen, an. Die starren Leitungen evtl. mal ausbauen und mit Saugen und Pusten probieren, ob die dicht sind und den Druck halten, in beide Richtungen. Da man mit der Lunge besser saugen als drücken kann, eher in die Richtung testen.
    Im BKV sollte sich ja ein größeres Vakuum aufbauen, was nach Motorstopp noch nachwirken kann. Alles anderes wie Saugrohr usw. dürfte schlagartig auf Umgebungsdruck abfallen, dann dürfte da nichts zischen.
    Mr.Wolf sagt Danke.
  11. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,
    beim Ausbau der Vakuumschläuche hab ich gesehen, dass die O-Ringe in den Plastikanschlüssen defekt sind. Verformt und einmal zerbröselt beim ausbauen.
    Die Schläuche und Ventile halten aber das Vakuum, hab sie ausgebaut Abgedrückt.
    Sind erstmal ersetzt und Absprühen mit Bremsenreiniger und Lecksuchspray ergab keine Änderung vom Leerlauf.
    Spannung der Benzinpumpe ist auch stabil.

    Die letzten beiden Fahrten waren problemlos, AMUL lag zwischen 234 und 515, Turbozeiger schwankt kurz in den roten Bereich bei Volllast.
    MfG
  12. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,331
    Danke:
    836
    elektrische Spannung der Benzinpumpe oder Restdruck stabil?
    Mr.Wolf sagt Danke.
  13. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Beides.
    Spannung liegt im Betrieb bei 13,6V,
    Druck bleibt nach Abstellen ca. 30min etwas über 2 bar, länger hab ich nicht gemessen.

    MfG

  14. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,331
    Danke:
    836
    Ich würde den test nochmal wiederholen:
    Für Restdruck nur einmal Zündung anmachen ohne starten, der Druck sollte dann auf 3 bar hochspringen und danach nur sehr langsam abfallen.
    Mr.Wolf sagt Danke.
  15. GSUS
    Offline

    GSUS

    Dabei seit:
    14 Januar 2004
    Beiträge:
    1,367
    Danke:
    608
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    Meinst Du die "Anschlüsse" 55557389?:
    https://www.saab-cars.de/threads/ersatzteilnummer-dieses-teils.63210/#post-1237659
    https://www.saab-cars.de/threads/ersatzteilnummer-dieses-teils.63210/#post-1237632

    Die O-Ringe kannst Du einzeln ersetzten.
    8,5 x 2,5 passt gut.
    Zum Beispiel hier: https://www.ir-dichtungstechnik.de/...-x-2-5-mm-nbr-70-5-shore-a-schwarz-black.html

    Viel Erfolg, Uwe
    Mr.Wolf sagt Danke.
  16. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,

    den Drucktest mach ich nochmal...

    MfG
  17. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    @phil23
    So, nochmal probiert:
    Nur Zündung an, Pumpe kommt auf ca. 2,8/2,9 bar.
    Nachdem Stop liegen noch ca. 2,5 bar an.

    Ich denke das liegt an der Rest Luft, die noch im Schlauch war, bevor ich die Messuhr angeschlossen hab.

    O-Ringe hatte ich gestern folgende Eingebaut:

    8 x 2,5 FKM

    @GSUS
    Diese Anschlüsse meinte ich.
    Vielleicht probier ich nochmal die von dir empfohlenen O-Ringe.

    MfG
  18. GSUS
    Offline

    GSUS

    Dabei seit:
    14 Januar 2004
    Beiträge:
    1,367
    Danke:
    608
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    8,0 x 2,5 gehen schon auch, Du musst bei der Montage der Unterdruckrohrs aber aufpassen, dass Du den O-Ring nicht "nach hinten durch drückst".
    Am besten geht das, wenn das Rohr ein bisschen mit zB Vaseline geschmiert ist.

    Ich selbst habe zum Teil auch 8,0 x 2,5 verwendet, da ich nix anderes hatte.
  19. Mr.Wolf
    Offline

    Mr.Wolf

    Dabei seit:
    12 August 2014
    Beiträge:
    202
    Danke:
    45
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    @GSUS
    Die O-Ringe sind mit Vaseline reingekommen, hat sich auch schön "satt" angefühlt beim Anschliessen.
    Hab zuerst den Ring rein, dann den roten "Sperrnippel" und dann die Leitung.
    Muss die Verdickung dann draußen bleiben oder geht die mit rein?

    Ich sehe da keine Änderung, wenn ich die Nippel jetzt mit Lecksuchspray oder Bremsenreiniger "dusche".
    Beim Wackeln an den Schläuchen kann ich im Betrieb auch keine Änderung feststellen.
    Wenn die nicht Dichten sollten, dann würde sich da bestimmt etwas tun, denke ich.
    Zumindest an dem LAMB Wert im OPEN SID.
    Sollte erstmal so passen.

    MfG
  20. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,424
    Danke:
    895
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Dicht ist dicht...nächste Baustelle...