Elektrik Zentralverriegelung funktioniert nicht !

Dieses Thema im Forum "9-5 I" wurde erstellt von Matz1, 5 März 2021.

  1. Matz1
    Offline

    Matz1

    Dabei seit:
    6 Februar 2020
    Beiträge:
    9
    Danke:
    9
    Hallo,

    seit gestern funktioniert meine Zentralverriegelung an meinem 9-5 BJ 2009 Chrombrille Griffin Edition 1,9 TID nicht mehr . Auf den Schlüsseldruck reagiert das Fahrzeug nicht mehr. Weder die Türen noch der Kofferraum verriegeln bzw. öffnen sich. Habe den Zweitschlüssel probiert, ebenfalls keine Reaktion. Damit kann die Schlüsselbatterie ausgeschlossen werden. Wo nach kann ich suchen? Welche Sicherung ist für die ZV zuständig?
    Danke für Eure Hilfe
    Matze
  2. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    4,409
    Danke:
    2,243
    Das ist die Nr 23 im Sicherungskasten links im Armaturenbrett. Es sind aber noch das Dice und das Twice an der Geschichte beteiligt. Die Sicherung ist imho nur für die Motoren zuständig. Wenn also mechanisches Schließen und Öffnen geht und der Kofferraum per Türschalter zu öffnen geht, dürfte diese Sicherung wohl aussen vor sein.
    Ich suche derzeit auch nach einem Fehler (MY06). Bei mir geht Öffnen zuverlässig, Kofferraum und Schließen unter 5°C garnicht, zwischen 5°und 10°C sporadisch und ab etwa 10°C geht alles problemlos...:confused:

    Ach ja: Manchmal, auch unter 0°C, gehts dann doch nach 20x Drücken oder so.
    Matz1 sagt Danke.
  3. Matz1
    Offline

    Matz1

    Dabei seit:
    6 Februar 2020
    Beiträge:
    9
    Danke:
    9
    So, heute nach der Sicherung geschaut, alles OK. ZV lässt sich mit dem Schlüssel schließen, Heckentriegelung von der Fahrertür geht auch.
    Was soll ich jetzt noch prüfen?
    Tür geschlossen und aus Gewohnheit die Fernbedienung gedrückt und das bekannte Klacken vernommen. ZV hat wieder funktioniert. Abwarten wie lange sie verschließt.
    Matze
  4. Dani1895
    Offline

    Dani1895

    Dabei seit:
    26 August 2020
    Beiträge:
    51
    Danke:
    22
    SAAB:
    9-5
    Baujahr:
    03
    Turbo:
    T...Turbolinchen
    Bei meinem 03er 9-5 ist das leider mit dem Kauf des Autos passiert. Bei der probefahrt gings, nach dem kauf das oben Beschriebene symptombild. Konnte aber schon sowerit rausfinden, dass es nicht am sender/empfänger der bei der Fondsbelüftung sitz, ist. Und andere schlüssel lassen sich auch nicht verbinden...
    Fällt euch etwas dazu ein?
  5. PG2
    Offline

    PG2

    Dabei seit:
    11 Dezember 2014
    Beiträge:
    471
    Danke:
    200
    SAAB:
    9-5
    Baujahr:
    2009
    Turbo:
    FPT
    Ja, bei uns kommt das gelegentlich auch vor, daß die ZV nicht arbeitet. Bisher liegt es immer an:
    a - einer nicht fest geschlossenen Tür,
    b - es steckt noch ein Schlüssel im Zündschloß.
    Gruß
    PG2
  6. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    4,409
    Danke:
    2,243
    In meinem 9 3 hat sich dies Problematik völlig und endgültig gelegt, nachdem ich den Empfänger in der Mittelkonsole anders positioniert habe.
    Hoffe auch beim 9 5 auf einen ähnliche Effekt.
  7. raser
    Offline

    raser

    Dabei seit:
    15 Oktober 2005
    Beiträge:
    6,071
    Danke:
    407
    SAAB:
    9-5
    Baujahr:
    MY01
    Turbo:
    LPT
    Also bei mir war es jedesmal die Batt im Schlüssel.
    Irgendwann ist die im Zweitschlüssel auch alt und leer :rolleyes:
  8. pastix
    Offline

    pastix

    Dabei seit:
    12 Mai 2004
    Beiträge:
    252
    Danke:
    65
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Ja, so wars bei mir auch immer. Die Batterien, selbst Premiumteile von Markenherstellern, halten auch nie besonders lang. Ich würde auf jeden Fall mal eine Runde neuer Batterien zum Einsatz bringen und probieren.
    raser sagt Danke.
  9. Dani1895
    Offline

    Dani1895

    Dabei seit:
    26 August 2020
    Beiträge:
    51
    Danke:
    22
    SAAB:
    9-5
    Baujahr:
    03
    Turbo:
    T...Turbolinchen
    Also ich habe nach dem Versgaen beider Schlüssel die Batterien getauscht gegen Markenbatterien mit Ablaufdatum (die ohne sollen minderer QUalität sein). Leider hat das nicht geholfen.
  10. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    1,036
    Danke:
    378
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Und wenn man einfach mal über Nacht die Batterie abklemmt, sodas alle Steuergeräte einmal komplett stromlos sind? Vielleicht hilft es ja eventuell.
  11. thearndt
    Offline

    thearndt

    Dabei seit:
    9 Juni 2016
    Beiträge:
    27
    Danke:
    1
    SAAB:
    9-5
    Baujahr:
    2010
    Turbo:
    FPT
    Moin! Wollte nur mal einen kurzen Erfahrungsbericht teilen. In den letzten 2-3 Monaten hatte ich zweimal eine Situation, wo die Batterie leer war: Einmal war der Wagen beim Detailing und dort hatte man während der Arbeit offenbar das Xenonlicht angelassen; danach haben wir den Wagen mit einem Booster gestartet wg. leerer Batterie. Anschließend funktionierte die Schlüssel-Fernbedienung nicht mehr; die ging erst 1-2 Tage danach wieder. Heute ein ähnlicher Fall - vor drei Wochen hatte ich eine längere Fahrt, danach war die Batterie sicherlich voll. Dennoch, fast drei Wochen später (währenddessen nur gelegentliche Stadtfahrten und kalte Nächte) war die Batterie leer (die übrigens von 2018 ist und somit nicht zu alt sein sollte), wiederum ging nach Aufladen die Fernbedienung nicht mehr (ZV über das Schloß in der Fahrertür ging aber jedes Mal); das war am Sonntag und nun heute am Mittwoch erst kann ich das Auto wieder über die Fernbedienung ab- und aufschließen, ohne daß ich irgendwas daran gemacht hätte. Warum dauert das so lange? Ich als teilweiser Autolaie nehme mal an, daß die ZV mit Pneumatik funktioniert? Ist es vielleicht so, daß sich erst der Druck in diesem Pneumatiksystem aufbauen muß, oder hat das ganz andere Gründe? Habt Ihr ähnliche Erfahrungen mit FB und ZV gemacht nach leerer oder neuer Batterie? Schönen Abend!
  12. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    14,893
    Danke:
    4,865
    SAAB:
    96
    Turbo:
    Ohne
    Wenn du wieder so einen Fall mit der Fernbedienung hast, nachdem die Batterie abgeklemmt oder platt war:

    Drück min. 5x drauf, dann wird die wieder angelernt und funktioniert wieder.
    thearndt sagt Danke.
  13. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    1,036
    Danke:
    378
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Die Funktion ist rein elektromechanisch , keine Pneumatik oder sowas geräuschloses.
    thearndt sagt Danke.