Elektrik Widerstand Drehzahlmesser

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von beni, 31 Juli 2019.

  1. beni
    Offline

    beni

    Dabei seit:
    19 Februar 2019
    Beiträge:
    36
    Danke:
    6
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    Hallo meine lieben Forenkollegen,

    bin gerade dabei meinen Drehzahlmesser wieder zum laufen zu bringen. Nach ewigem überprüfen der Elektrik habe ich mal den Drehzahlmesser selber aufgeschraubt und bemerkt: Ein Widerstand ist durchgebrannt. Würde nun gerne einen Neuen einlöten. Mir ist aber leider nicht bekannt, wie viel Ohm der Widerstand hat.

    Deswegen: Weiß zufällig jemand, wie viel Ohm der Widerstand hat? Habe den gemeinten Widerstand mal auf der "Drehzahlmesser-Platine" markiert (siehe Bild)..

    Habe leider sonst nirgends was dazu gefunden...

    Vielen Dank im Voraus, freue mich über jede Hilfe!

    Anhänge:

  2. stadro
    Offline

    stadro

    Dabei seit:
    8 Februar 2019
    Beiträge:
    50
    Danke:
    32
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Moin,

    82 Ohm

    Gruß Stadro
    beni sagt Danke.
  3. René
    Offline

    René Müggelheimer SAABoteur Mitarbeiter

    Dabei seit:
    30 August 2003
    Beiträge:
    28,578
    Danke:
    4,200
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Allerdings wird so ein R ja meist nicht ohne Grund heiß. Meist ist dies nur ein Folgeschaden des primären Defektes im Umfeld.
    beni sagt Danke.
  4. beni
    Offline

    beni

    Dabei seit:
    19 Februar 2019
    Beiträge:
    36
    Danke:
    6
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    Super, vielen Dank!

    Das habe ich mir auch gedacht. Ich nehme aber stark an, dass das damit zusammenhängt, dass eine der Birnen für die Beleuchtung durchgebrannt ist und somit der Widerstand, der durch die Birne erzeugt wurde, dem Stromkreis entnommen wurde, und somit zu viel Spannung auf den Widerstand im Drehzahlmesser gekommen ist. (Kann mich aber natürlich auch irren, war in Physik eine Null )
  5. Cinebird
    Offline

    Cinebird

    Dabei seit:
    21 Juli 2014
    Beiträge:
    929
    Danke:
    167
    SAAB:
    900 I
    Baujahr:
    1986
    Turbo:
    FPT
    Die Beleuchtung hängt aber an einem andren Kreis, der Drehzahlmesser tut ja auch ohne Licht.
    beni sagt Danke.
  6. MatthiasTU93
    Offline

    MatthiasTU93

    Dabei seit:
    5 Mai 2004
    Beiträge:
    443
    Danke:
    114
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Ohne jetzt die Schaltung zu kennen. Da ist ein Elko direkt daneben (das runde Ding). Den würde ich auf jeden Fall auch tauschen. Können schon auch mal Kurzschluss haben, die Dinger.

    viele Grüße

    Matthias
    HAGMAN und beni sagen Danke.
  7. stadro
    Offline

    stadro

    Dabei seit:
    8 Februar 2019
    Beiträge:
    50
    Danke:
    32
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Moin,
    der Widerstand liegt in Reihe mit Klemme 1, das ist der Drehzahlimpuls vom Zündmodul.
    So ohne Grund Raucht der nicht ab. Deshalb schliesse ich mich meinen Vorrednern an und empfehle eine Kontrolle der restlichen Schaltung. Das mit dem Elko war schon ein guter Tip, die neigen gerne zum Kurzschluss.

    Gruß und viel Erfolg.

    Stadro
    HAGMAN und beni sagen Danke.
  8. beni
    Offline

    beni

    Dabei seit:
    19 Februar 2019
    Beiträge:
    36
    Danke:
    6
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    Scheint tatsächlich noch einen anderen Fehler zu geben. Denn mit neu eingelötetem Widerstand läuft er leider trotzdem nicht... Werde das Teil also nochmal auseinander bauen und alles doppelt checken.
    Bzgl. Kondensator: So einer müsste passen oder? Laut Beschriftung ist der Elko auch ein 47/16V Kondensator.
  9. René
    Offline

    René Müggelheimer SAABoteur Mitarbeiter

    Dabei seit:
    30 August 2003
    Beiträge:
    28,578
    Danke:
    4,200
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    beni sagt Danke.
  10. stadro
    Offline

    stadro

    Dabei seit:
    8 Februar 2019
    Beiträge:
    50
    Danke:
    32
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Hallo Rene`

    die Tantal halten auch nicht besser, das sind Fehlerquellen in jeder zweiten Funkanlage die ich auf den Tisch bekomme. ich würde sicherheithalber einen mit etwas höherer Spannungsfestigkeit nehmen, auf jedenfall über 20V

    Gruß Stadro
    HAGMAN und beni sagen Danke.
  11. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,909
    Danke:
    3,463
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    und wenn Elko dann so wie in #8 verlinkt einen 105° Typ. Die 85° Typen sind nix für's Auto, schon gar nicht da im Armaturenbrett!
    HAGMAN und beni sagen Danke.
  12. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    13,090
    Danke:
    3,362
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    Ich bin auch nicht physischlau, aber vielleicht hilft's: Der Drehzahlmesser bekommt seine Info direkt über den Zündverstärker/Darlington und tastet ab gegenüber dem Hallgeber(Turbo) OT-Geber (Sauger)...
    beni sagt Danke.
  13. René
    Offline

    René Müggelheimer SAABoteur Mitarbeiter

    Dabei seit:
    30 August 2003
    Beiträge:
    28,578
    Danke:
    4,200
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Wie alt sind die dann?
    Vor allem: Was stirbt daran? Das übliche 'ausdunsten' müßte bei denen ja eigentlich entfallen.

    Und klar: Höhere Spannaungsfestigkeit ist immer besser. Aktuelle mit 20V sollten auch eher kleiner denn größer sein, als 16V-Typen von vor rd. 30 Jahren. Damit kann die Größe auch kein Hinderungsgrund sein.
    beni sagt Danke.
  14. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,909
    Danke:
    3,463
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Bei den älteren Tantal kenne ich nur ein recht heftiges Abfackeln. Keine Ahnung ob sich das geändert hat.
    Und Elkos werden eher hochohmig. Was aber nur bei Beaufschlagung mit einem Wechselspannungsanteil relevant ist. Dann verilieren sie ihre pfeffernde Wirkung und werden bei ausreichend viel Welchselstrom auch heiß, bis zum explodieren.
    beni sagt Danke.
  15. MatthiasTU93
    Offline

    MatthiasTU93

    Dabei seit:
    5 Mai 2004
    Beiträge:
    443
    Danke:
    114
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Das mit dem hochohmig werden stimmt.
    Ich hatte aber tatsächlich unlängst, Zufall oder nicht, reihenweise Elkos in Hi-Fi Geräten der 80 er mit Kurzschluss. Kann also auch passieren.
    Bei noch älteren 50er Jahre Elkos ist ein Kurzschluss ohne Vorbehandlung schon oft Standard. Einfach raus mit dem Ding :smile: ( und Ersatz wie weiter oben schon korrekt gepostet einbauen natürlich, Polung +- beachten, sonst knallts).

    viele Grüße

    Matthias
    beni sagt Danke.
  16. beni
    Offline

    beni

    Dabei seit:
    19 Februar 2019
    Beiträge:
    36
    Danke:
    6
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    So, ich melde mich mal wieder. Erstmal vielen Dank an alle, die sich hier so rege beteiligt haben!
    Ein neuer Widerstand wurde eingelötet, der alte war tatsächlich defekt. Dennoch rührt sich der Zeiger keinen Millimeter. Langsam bin ich mit meinem Latein am Ende.

    So weit vorne habe ich nicht gecheckt, jedoch habe ich am Stecker selber gemessen:

    Pol 2: Keine Spannung, aber Durchgang (müsste die Masse sein)
    Pol 3 (verbunden per Leiterbahn mit Pol 10): Konstant ~14V Spannung
    Pol 11: Bei Standgas ~11,5V; Spannung sinkt je stärker man das Gaspedal tritt (müsste also das Drehzahlsignal sein)

    Somit dürfte das Problem nicht daran liegen.


    Das Einzige was ich mir noch vorstellen könnte, wäre die Fehlende Masse an Pol 2 (was jedoch kaum vorstellbar ist, da die ganzen Birnchen leuchten und sonst der Rest (bis auf die Uhr) ja funktioniert, und die nehmen m.E. auch die Bahn zu Pol 2 als Masse.
    Oder eben der Drehzahlmesser bzw. die Platine hat einen anderen Knacks.
    Ich lade hier mal auch ein Bild hoch bzgl. der Verkabelung von der DZM-Platine zum eigentlichen "Zeiger": Ist diese denn richtig herum? (Müsste sie eigentlich sein, aber mittlerweile ziehe alles in Betracht...) (Das Bild ist übrigens vor dem Wechsel des Elkos entstanden, also nicht über den alten Elko wundern)
    Anschluss Platine an DZM.jpg


    Falls also noch jemand Vorschläge hat: Diese wären sehr Willkommen!

    Ps.: Falls jemand einen Tacho/DZM für einen Vollturbo (also mit Ladedruckanzeige) passend zu MY87 zum Verkauf hat, bitte bei mir melden! Vielleicht hilft ja ein Komplett-Wechsel (vor allem weil ich Trottel bei laufendem Motor an den Birnchen für die Tachobeleuchtung herum hantiert habe, und es so geschafft hab, eine Leiterbahn der Birnen anzukokeln...

    Beste Grüße und eine angenehme Restwoche euch allen!
    Benni
  17. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,909
    Danke:
    3,463
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Moin Benni.

    Dein "Fehler" ist, dass du an Pin 11 versuchst eine Spannung zu messen. Das ist ein Pulssignal. Zur Messung hatte ich hier was geschrieben: #40

    Das IC auf der Platine ist ein IC extra für die Drehzahlmesseranwendung. Ein SAK215. Beispielschaltplan:
    Drehzahlmesser IC - SAK 215.PNG
    Der Pin 2 (rechts neben der 8, 2. von unten) muss ggf. über einen Widerstand mit dem Eingang Pin 11 des Instrumentenblocks verbunden sein. Ohne die Rückseite kann ich jetzt aber auch nicht sehen, welcher Widerstand da defekt war und mir daraus zusammen reimen, was die Ursache gewesen sein könnte. (PS: Der Kreis mit zeiger Schaltbild rechts unten am Pin 1 ist das eigentliche Anzeigeinstrument, ein analoges 10mA Messgerät, halt hier nur mit passender Skala)

    Und das Signal müsste irgendwie vom Zündverstärker oder was dein Modell jetzt auch immer hat, kommen. Also Oszi dran hängen oder mindestens ein Multimeter im Frequenzmessbereich.

    CU
    Flemming
    beni sagt Danke.
  18. beni
    Offline

    beni

    Dabei seit:
    19 Februar 2019
    Beiträge:
    36
    Danke:
    6
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    Hallo Leute!

    Nach etlichen Messversuchen hat sich nichts getan, also habe ich mich an den guten Jens (@marianne013) gewandt, der mir netterweise eine andere DZM-Einheit zur Verfügung gestellt hat zum Testen. Und siehe da: Die Nadel springt fröhlich umher beim betätigen des Gaspedals! Schien also doch ein anderer Knacks an der Platine gewesen zu sein... Hauptsache es funktioniert nun endlich!

    Ich bedanke mich bei allen die hier so ausführlich und zahlreich geholfen haben, und bedanke mich vor allem beim Jens, der mir blind vertraut und mit der DZM-Einheit geholfen hat! Ich hätte nicht gerechnet, dass ich in einer solchen kurzen Zeit als frischer Saab-Fahrer hier solche schönen Erfahrungen sammle!

    Nochmal vielen Dank an alle, ich wünsche euch ein schönes Wochenende!

    Beste Grüße
    Benni
    marianne013 sagt Danke.
  19. MatthiasTU93
    Offline

    MatthiasTU93

    Dabei seit:
    5 Mai 2004
    Beiträge:
    443
    Danke:
    114
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Hi,

    Prima das Dir geholfen werden konnte.
    Schmeiß nur bitte nicht die defekte Einheit weg.
    Kann man vielleicht reparieren.

    viele Grüße

    Matthias
    beni sagt Danke.