Motor .- Vibrationen - Unruhiger Lauf zeitweise - Leerlauf normal

Dieses Thema im Forum "900 II - 9-3 I" wurde erstellt von prinzalberttom, 8 August 2019.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Moin,
    ich weiß nicht wonach/wie ich hier suchen soll.
    Also ich versuche mal verständlich zu machen:
    Seit ein paar Tagen - wenn Motor kalt - "räuspert" er sich mal kurz nach Beginn der Fahrt, als würde sich der Motor mal kurz verschlucken/Bäuerchen machen.
    Heute nun auch mit warmem Motor an der Ampel stehend und während der Fahrt so Vibrationen und gefühlt ganz leicht verschlechterte Gasannahme, allerdings ohne am Drehzahlmesser eine Veränderung zu sehen => Keine Ausschläge.
    Das dauert alles nur ein paar Sekunden, kann es mir nicht erklären.
    Es flackert/leuchtet auch keine der Latüchten im Kombi-Instrument.
    Ausgelesen und keine Fehlercodes vorhanden. Vielleicht kann einer von euch hier etwas erkennen?!
    08.08.2019.JPG
    Daten:
    9-3 I aus 2002 mit nun 228.000 KM
    Gewechselt bei 211.000 den Kurbelwellensensor, die Zündkassette und die Kerzen.
    Beim Ölwechsel am Samstag fiel uns auf, das der K.-Wellensensor rund um den Sitz etwas ölig ist.
    Ferner konnte ich den Motor in den letzten Wochen ein paar Mal nicht starten. Habe dannn das Zündschloß mit Balistol geflutet und wieder gut, aber ich denke nicht, daß da eine Verbindung besteht, oder?

    Danke vorab für Tipps
    Tom
  2. opelmichl
    Offline

    opelmichl

    Dabei seit:
    24 Juli 2014
    Beiträge:
    906
    Danke:
    316
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    FPT
    Hallo,

    kontrolliere mal die Unterdruckschläuche. Oft porös und teilweise undicht. Rückschlagventil (weiß) zwischen Ventildeckel und Ansaugkrümmer prüfen.

    Prüfe festen Sitz des Bypass-Rohres von der Cobra zum Bypass-Ventil (PoppOff).
    Hier ist ein O-Ring zwischen Rohr und Cobra. Wenn das Rohr zu viel Spiel hat, zieht der Motor Falschluft.

    Schläuche vom APC-Ventil prüfen.
    LLM über Soll-/Istwert-Abgleich prüfen.
    Oder einfach mal einen anderen reinstecken.

    Wenn der KWS etwas ölig ist, macht das nichts. Zumindest hat es keine Auswirkungen auf die Funktion.

    Du kannst auch mal die Stecker der Lambda-Sonden abziehen und Kontaktspray einsprühen.
    Schau dir auch den Stecker an der Spritzwand an. Neben dem rechten Federdom, wo beim 902 die Tempomateinheit sitzt.
    Müsste 2, oder 2-polig mit Federsicherung sein. Bei mir waren mal die Kabel im Stecker aboxidiert. Von außen kein Fehler zu sehen, als ich an den Kabeln gezogen habe, hatte ich sie in der Hand.
    Hatte letzte Woche erst einen Fall, bei dem der Stecker oxidiert war und die 2. Sonde keinen Stromfluss für die Vorwärmung hatte.
    Motorlauf schlecht und erst nach langer Zeit ein Fehler im Cockpit.

    Vielleicht ist ja was dabei.

    Viele Grüße

    Michael
    prinzalberttom sagt Danke.
  3. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Moin Michael,
    ich bin da leider nicht so firm in den Begrifflichkeiten/wo finden :redface:
    Bitte um Nachhilfe:
    Mit "Cobra" kann ich nix anfangen:eek:
    LLM? Wie mache ich da den Soll-/Istwert-Abgleich?

    Danke vorab & Gruß
    Tom
  4. Altblechfahrer
    Offline

    Altblechfahrer

    Dabei seit:
    19 September 2011
    Beiträge:
    230
    Danke:
    142
    SAAB:
    9-5
    Baujahr:
    2003
    Turbo:
    LPT

    Bitte das niemals machen, es gab hier im Forum schon mehrere Fälle, wo das die Lambdasonden endgültig gekillt hat (ich erinnere mich an GSUS' Bericht) und auch Saab selbst sagt im WIS, dass alle Stecker mit Ausnahme der Lambdasondenstecker mit Kontakt 61 behandelt werden sollen.

    Die Lambdasonden werden sonst verseucht und bekommen keinen Referenz-Sauerstoffwert mehr, da sich das Kontaktspray durch die Kapillarwirkung bis zur Sonde reinzieht.

    Der im Startbeitrag gezeigte IM-Monitor zeigt auch, dass die Überwachung/Prüfung der Lambdasonde noch nicht abgeschlossen ist.

    Wurde kürzlich die Batterie abgeklemmt oder die Stromversorgung unterbrochen? Wenn nein, so liegt hier zumindest ein Fehler vor. Aber selbst bei als fehlerhaft erkannter Lambdasonde müsste der Überwachungsmonitor überall grün oder nicht verfügbar anzeigen. Ein entsprechender Fehlercode würde dann gesetzt werden.
    Zuletzt bearbeitet: 9 August 2019
    prinzalberttom und patapaya sagen Danke.
  5. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,606
    Danke:
    4,645
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    So ist es!
    Altblechfahrer sagt Danke.
  6. opelmichl
    Offline

    opelmichl

    Dabei seit:
    24 Juli 2014
    Beiträge:
    906
    Danke:
    316
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    FPT
    Das mit dem Kontaktspray ist nachvollziehbar.

    Ich flute allerdings die Stecker nicht.
    Kurz sprühen, fertig. Benetzen, nicht ertränken. :biggrin:
    prinzalberttom sagt Danke.
  7. opelmichl
    Offline

    opelmichl

    Dabei seit:
    24 Juli 2014
    Beiträge:
    906
    Danke:
    316
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    FPT
    Cobra ist das Alu-Ansaugrohr vom Luftmassenmesser (LMM) zum Turbolader.
    In diesem Rohr ist ein weiteres Rohr eingeschoben, welches zum PopOff-Ventil geht.
    Das Rohr ist mit einer Schraube M6 und einem Haltewinkel gesichert.

    Achtung beim heraus- und hineinschrauben! Schraube und Haltewinkel nicht in die Cobra fallen lassen!

    Soll-/Istwert-Abgleich:
    Werte stehen im WIS (Werkstattinformationssystem), oder auch im Tech2-Tester.
    Vielleicht stehen die Werte auch hier im Forum.
    prinzalberttom sagt Danke.
  8. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Moin,
    habe jetzt die Schläuche geprüft und konnte keine Auffälligkeiten feststellen.
    Dann vorsichtshalber das weiße Rückschlagventil gewechselt, was aber auch erst ca. 2.500Km alt ist.
    Das ausgebaute konnte ich nicht sofort durchpusten. Hakte irgendwie.
    Dann eine Probefahrt während ich auch die "S-Schaltung" (Automatik) genutzt und da fing er wieder an zu meckern. Zurück in Normal. Ich habe "S" in den letzten Wochen viel genutzt.
    Ein Zusammenhang?
  9. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Habe noch einmal das Lesegerät angesetzt. Keine Fehler-Codes :redface:
  10. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Nun, nachdem er nur noch unregelmäßig lief, ausgelesen und P0303 Zylinder 3 Fehlzündung angezeigt. Doch die Zündkassette?
  11. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,606
    Danke:
    4,645
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Hab oben nicht nachgesehen - und die Kerzen...?
  12. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Kerzen gewechselt vor 17.000 Km und Kassette
  13. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,606
    Danke:
    4,645
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Trotzdem rausschrauben und auf Zustand kontrollieren.
    prinzalberttom sagt Danke.
  14. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Also, der Spuk ist (erst mal) vorbei. Kerzen sahen gut aus. Die alte Kassette eingesetzt und läuft wieder ganz ruhig :smile:
  15. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Bei se weh: Was ist denn empfehlenswert an Wechselintervall der Kerzen?
  16. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,606
    Danke:
    4,645
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Kommt auf die Kerzen an...
    Platin oder Iridium deutlich länger (50 Tkm?) als die Standardkerzen.
    prinzalberttom sagt Danke.
  17. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Na, dann habe ich ja noch Zeit, da sehr hochwertige verbaut.
  18. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,002
    Danke:
    156
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Ich würde immer die Standardkerzen nehmen. Und alle 20.000km raus schmeissen.
    Warum: weil auch die Iridium-Kerzen kaputt gehen können und nach 50.000km vielleicht so festgekokt sind, daß sie nicht mehr raus wollen.
    Wichtig ist, daß es NGK-Kerzen sind und der Elektroden-Abstand stimmt. Mindestens 1,0mm!!!
    Zu geringer Abstand geht sofort auf die Zündkassette...genauso, wie Kerzen von Bosch oder Beru, etc. , weil deren Widerstand nicht passend für die Kassette sind.
    Auch wenn der Fach-Verkäufer im Laden beteuert, daß es super Zündis sind...Finger weg!
    opelmichl sagt Danke.
  19. prinzalberttom
    Offline

    prinzalberttom

    Dabei seit:
    16 April 2012
    Beiträge:
    5,041
    Danke:
    376
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    T...Turbolinchen
    Hier liegt es wohl eher an der Qualität der Kassetten. Hätte die Kassette sich nicht mit den Kerzen vertragen, so wäre nach wenigen Kilometern das Meckern der Kontrolleuchten losgegangen, was ich leider schmerzlich - für den Geldbeutel - erfuhr in der Vergangenheit.
    Dieses Thema Kassette wurde ja in einigen Freds bereits entsprechend beschrieben, was ich bislang nicht wirklich glauben konnte/wollte :rolleyes:
    Ich habe vor 17.000KM eine von HÜCO eingebaut.
    Kontrolle der Kerzen gehört für mich zu den normalen Überprüfungen, so daß festbrennen nicht das Thema ist.
    Die Fach-Verkäufer verlassen sich auf die EDV, was bei der Produktpalette Heute auch nicht mehr anders geht. Da nun liegt das Problem u.a. für BOSCH.
    Es fliegt reichlich software in den Läden rum, die nicht von BOSCH mit Daten gefüttert und somit nicht "zertifiziert" ist bzw. wurde.
    Und ja, ich fahre seit 17.000 KM BOSCH-Kerzen:biggrin:, die allerdings nicht vom Händler sondern vom Fachbereich des Herstellers direkt kommen.
    (Ist eine tolle Geschichte, würde hier aber den Rahmen sprengen.)
    Es sind Kerzen, die sonst in der Liga PORSCHE & Co. spielen... äh zünden :tongue:
  20. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,606
    Danke:
    4,645
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Dann kannst du dir deine Antwort ja schon selbst geben, wenn eines Tages P1312/1334 auftaucht... :rolleyes:
    der41kater und erik sagen Danke.
Status des Themas:
Es sind keine weiteren Antworten möglich.