Motor .- Verlust von Servolenkungsöl

Dieses Thema im Forum "9-3 III - X" wurde erstellt von Turbo99, 16 April 2018.

  1. Karsto
    Offline

    Karsto

    Dabei seit:
    14 November 2015
    Beiträge:
    921
    Danke:
    237
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Moin,
    klink mich hier mal mit rein, bei meinem "Herribert Egon" das gleiche oder ähnliche Problem. Servobehälter ziemlich entleert, Flüssigkeit vorerst nachgefüllt.
    Der Behälter von oben zeigte keine Ölspuren an, wir haben erst pauschal auf einen undichten Behälter/unten rechts getippt. Aber jetzt lese ich das mit der Dichtung und dem reindrücken des Motoröls.
    Ist jemanden hier überhaupt bekannt das auch der Behälter schwächen hat oder hat den schon einer wechseln müssen?
    Bei mir lief das Öl rechts neben dem Servobehälter auf dem darunterlegenden Schlauch und dann weiter nach unten. Durch den Fahrtwind unten dann an der Ölwanne hat sich alles etwas verteilt.

    Ich habe vorerst alles gesäubert und die Servoflüssigkeit aufgefüllt, nächste Woche bekommt er neue Bremsen und dann sehe ich hoffentlich mehr wo es rausdrückt.
    Ich bestelle schonmal die von onin94 genannten Dichtungen....
  2. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    1,167
    Danke:
    333
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Welcher Motor?
  3. Karsto
    Offline

    Karsto

    Dabei seit:
    14 November 2015
    Beiträge:
    921
    Danke:
    237
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    2.0T mit Automatik, sorry vergessen....
  4. onin94
    Offline

    onin94

    Dabei seit:
    3 Oktober 2009
    Beiträge:
    486
    Danke:
    258
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    @Karsto
    Das der Behälter selbst undicht sein kann ist mir bekannt.
    Hatte ich vor kurzen selbst.
    Den gibt es auch nicht separat zu kaufen
    Die Abdichtung Behälter - Pumpe wie am 07. April beschrieben, B207 Motor, durch den neuen O-Ring ist immer noch dicht.
    Der Behälter selbst hatte vor kurzem einen Ölverlust.
    Der Behälter besteht ja eigentlich aus zwei Teilen, dem Gehäuse mit Einfüllöffung und dem verklebten, bzw. verschweissten Deckel mit dem Schlauchanschluß.
    Die Klebe- / Schweissnaht war an der Unterseite Richtung Getriebe undicht.
    Reparatur ist relativ einfach durchzuführen.
    Pumpe ausbauen, ggf. Pumpe und Behälter trennen, ist besser zu handeln und den O-Ring kann man auch gleich mitmachen.
    Behälter von aussen reinigen, fett- und ölfrei, die ganze Klebe- / Schweissnaht rund um den Behälter
    mit Sika Platic Adhesive Sika Power - 2950 Fast neu verkleben.
    Praktisch eine neue Klebenaht über die Alte legen.
    Sorgfältig arbeiten und zusehen, dass die alte Naht vollständig überdeckt ist.
    Alles wieder einbauen.

    Bis heute, ca. 6.000 km, ist es jetzt auch dort zu 100% dicht
    Karsto sagt Danke.
  5. Karsto
    Offline

    Karsto

    Dabei seit:
    14 November 2015
    Beiträge:
    921
    Danke:
    237
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Danke für den Tip mit dem Kleben des Behälters, die Dichtungen sind bestellt und nächste Woche gehe ich die Sache an wenn Zeit dafür ist. Werde berichten wenn alles getauscht und neu verklebt ist.
  6. Karsto
    Offline

    Karsto

    Dabei seit:
    14 November 2015
    Beiträge:
    921
    Danke:
    237
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Habe heute die beiden Dichtungen ersetzt, die innere war auf jeden Fall hin. Der Behälter sah ok aus und ist vorerst so geblieben.