unrunder Lauf beim "kalten" Motor

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von banwe, 5 August 2019.

  1. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    Turbo 2,0 175 PS ohne Kat. Bj. 1988, wenn der Motor noch nicht auf Betriebstemp. ist läuft er unruhig. Sobald er Warm ist alles ok.
    Hat jemand eine Lösung für mich?
  2. Kriz
    Offline

    Kriz

    Dabei seit:
    18 März 2017
    Beiträge:
    60
    Danke:
    62
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    FPT
    Ist bei dir der AIC Leerlaufregler oder noch der Umluftschieber verbaut?
    Gruß
    chris
    banwe sagt Danke.
  3. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    41,395
    Danke:
    6,770
    SAAB:
    900 I
    Turbo:
    FPT
    Müsste noch den Schieber haben.
    Eine Grundwartung incl. Reinigung , auch der Drosselklappe, sollte genügen.
    banwe sagt Danke.
  4. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    am Thermostatgehäuse ist das Luftventil 9313909 angeschraubt. Das Magnetventil funktioniert 12v geprüft u. gereinigt.
    Luftventil läßt sich nicht öffnen. habe es mit Ölspray durchgeblasen u. die Scheibe innen dabei bewegt. Spule hat Durchgang aber wohl nur eine Art Heizung die dann die Öffnung mittels Ausdehnung ändert?
    Spannung am Stecker liegt an wenn ich den Motor betreibe.
  5. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,133
    Danke:
    1,242
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Muttu kalt (Öffnung sichtbar) gegen warm (12V einige Minuten, Öffung wird kleiner) vergleichen.
    Das ist keine Spule, sondern eine spiralig gewickelte Bimetallfeder, die die Scheibe mit Öffnung beim warmwerden verdreht (kalt groß geöffnet und warm teilweise geschlossen). Hoffentlich hast Du nichts verbogen!
    banwe sagt Danke.
  6. Kriz
    Offline

    Kriz

    Dabei seit:
    18 März 2017
    Beiträge:
    60
    Danke:
    62
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    FPT
    Zum einstellen, den Umluftschieber ca. 10 Minuten in den Gefrierschrank legen. Jetzt sollte die Öffnung 4mm groß sein. Das kann man mit nem 4er Bohrer oder Imbuss überprüfen. Zum Einstellen
    die Mutter lösen. Nun kann man durch hin und her schieben der Mutter die Öffnung ändern. Darauf achten das er nicht zu warm wird. Wenn alles eingestellt ist auf Betriebstemperatur bringen.
    Ich hab´s bei 90°C im Backofen für 10 - 15 Minuten gemacht. Jetzt sollte die Öffnung geschlossen sein. Wenn nicht ist er wohl defekt oder falsch justiert.
    An den Kontakten sollte ein Widerstand von ca. 50 Ohm gemessen werden.
    banwe sagt Danke.
  7. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    so nun nochmal ausgebaut. 50 Ohm ca. gemessen. Ist jetzt in der "Kältekammer". Dann mal messen u. auf 4mm justieren.
    Zuletzt bearbeitet: 6 August 2019
  8. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    wieder da- mit 4 mm Öffnung etwas besser. Bei Kontrolle nach dem Wärmekammer- Aufenthalt Schieber geschlossen.
    Danach fast 6 mm geöffnet, aber immer noch etwas unrund beim Beschleunigen. Jedoch mit warmer Maschine deutlich mehr Leistung- den Turboschub merkt man im Rücken ab ca. 3000 Upm.
    Frage mich was da sonst noch sein könnte. Habt ihr Ideen?
  9. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    werde nun mal den Schieber auf ca. 5 mm justieren.
  10. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    alle ausgeführt- leider im kalten Betriebszustand immer noch etwas unruhig. da ist in den Leitungen ja noch ein Magnetventil als Bypass eingebaut. bei 12 V öffnet es + manuell öffnet es auch.
    Wodurch und wann muss es automatisch öffnen, damit ich dies auch testen kann?

    Im warmen Betriebszustand läuft der Motor wie er soll.
  11. nitromethan
    Offline

    nitromethan

    Dabei seit:
    22 September 2006
    Beiträge:
    1,965
    Danke:
    1,322
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    Du meinst wahrscheinlich das Ventil für die Zusatzluft, wenn die Klima eingeschaltet ist.
    3439-1429648471-443f602b6608cb4d5845de5c4badcce0.jpg
    banwe sagt Danke.
  12. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    Ok + danke Matthias. Ja, das Ventil meine ich. Dann kann es ja nicht der Übeltäter oder Verursacher sein. Die Suche muss weiter gehen.
  13. Kriz
    Offline

    Kriz

    Dabei seit:
    18 März 2017
    Beiträge:
    60
    Danke:
    62
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    FPT
    Vielleicht ist auch der Temperatursensor für die Einspritzung defekt. Normal hält der ewig aber kannst ja mal nachmessen. Er sitzt bei der Ansaugbrücke zwischen Zylinder 3 und 4.
    Hat 2 Kontakte und sollte bei 20°C nen Widerstand von ca. 2600 Ohm haben. Bei warmen Motor 80°C ca. 320 Ohm.
    banwe sagt Danke.
  14. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    Danke, werde testen u. berichten.
  15. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    Der Sensor muss ok sein. Die Widerstandswerte liegen im Bereich wie angegeben. Abweichungen sind dabei Temperaturabhängig. Wenn man techn. Kurven vorliegen hat kann man die Werte exakter prüfen. Aber das Grundwiderstansverhalten ist somit als ok einzustufen.

    Denke die Vergasereinstellungen sollten auch geprüft werden. Hab es noch nicht gemacht u. auch keine elektronischen Einstellgeräte.
    Gibt es eine Einstellanleitung wo Erklärungen gegeben werden?
  16. Kriz
    Offline

    Kriz

    Dabei seit:
    18 März 2017
    Beiträge:
    60
    Danke:
    62
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    FPT
    Der Widerstand ist ein NTC, wenn´s ungefähr passt ist er i.O.
    Was meinst du mit Vergasereinstellungen? Die Einspritzdüsen?
  17. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
  18. banwe
    Offline

    banwe

    Dabei seit:
    29 September 2012
    Beiträge:
    551
    Danke:
    233
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    T...Turbolinchen
    diese Kurve sollte identisch sein- damit ist der Fühler ok. In der Klimatechnik gibt es einige andere Bereich.