Motor .- Thermostat oder Temperaturfühler das ist hier die Frage

Dieses Thema im Forum "9-5 I" wurde erstellt von Cameo, 12 November 2019.

  1. Cameo
    Offline

    Cameo

    Dabei seit:
    29 Juli 2012
    Beiträge:
    3,571
    Danke:
    481
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    T...Turbolinchen
    Hallo Saabisti,

    nachdem meine Temperaturanzeige immer mal wieder auf 0 gefallen war und der Zeiger auch eher mühsam nach oben kam, sprang auch immer wieder die Motorwarnleuchte an und war nach einigen Fahrten wieder aus. Ich habe zunächst auf den Temperaturfühler getippt und den mit einem Neuteil von S.....x getauscht. Immer noch das selbe Problem. Also tippe ich auf den Thermostat. Was mich allerdings wundert, ist dass der Thermostat die Anzeige beinflusst und nicht der Temperaturfühler. Was meint ihr: Ist der Temperaturfühler gleich wieder defekt oder ist es der Themostat.
    Tech 2 gibt mir diesbezüglich auch keine klare Auskunft. Mich würde echt interessieren, ob ein defekter Thermostat die Anzeige so stark beeinflüssen und das Signal für die Motorstörung auslösen kann.
    Danke für eure Rückmeldungen
    Uwe
  2. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,024
    Danke:
    591
    Ich meine, es gibt eine Überwachung, die genau den Fehler finden soll. Es wird ein MOdellwert der Motortemperatur mit dem Sensorwert verglichen, bei zu großer Abweichung kann dann auch check engine kommen.

    Wenn der Thermostat offen hängt, beeinflusst er natürlich die Anzeige, der Motor wird ja nicht warm.
    Cameo und Flemming sagen Danke.
  3. 99 SR
    Offline

    99 SR

    Dabei seit:
    21 Dezember 2008
    Beiträge:
    2,679
    Danke:
    200
    SAAB:
    99
    Baujahr:
    1980
    Turbo:
    FPT
    Bei den Temperaturen wirst du bei offen stehendem Thermostat relativ schnell einen Mehrverbrauch an Sprit feststellen
    Cameo sagt Danke.
  4. erni123
    Offline

    erni123

    Dabei seit:
    14 Mai 2012
    Beiträge:
    44
    Danke:
    5
    SAAB:
    9-5
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    ich hatte bzw habe wieder das gleiche Problem Thermostat und Sensor getauscht bei mir tritt es auf wenn die Aussentemperatur unter 10 Grad ist
    mache dann die Heizung aus wenn der Zeiger aus dem blauenbereich ist wieder an so umgehe ich das problem
    Cameo sagt Danke.
  5. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    16,692
    Danke:
    5,192
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Wenn der Zeiger, so wie ich dich versstanden habe, plötzlich ganz auf Null fällt, dann liegt das eindeutig *nicht* am Thermostat - so kalt kann der Motor so plötzlich gar nicht werden.
    Wenn es der Temperatursensor selbst nicht ist, dann liegt es irgendwo an seiner Verkabelung. Meiner hat das eine Zeitlang auch gemacht, zunächst ohne CE, dann irgendwann auch mit temperaturbezogener CE (genauen Code weiß ich aber nicht mehr). Seit ich den Stecker gereinigt und mit Kontakt61 wieder aufgesetzt hatte, ist die Anzeige wieder normal und der Zeiger ist nicht mehr runtergefallen. Und wenn es der Stecker nicht ist, musst du in den sauren Apfel beißen und den Kabelbaum bis zur Trionic durchprüfen...
    StRudel, Cameo und Meki sagen Danke.
  6. thadi05
    Offline

    thadi05

    Dabei seit:
    28 August 2014
    Beiträge:
    880
    Danke:
    403
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    Wenn der Motor nach dem Kaltstart sehr lange braucht um auf Temperatur zu kommen oder die "normale" Temperatur nicht erreicht geht CE an und Fehler P0116 wird gespeichert. Kann mit Tech2 auf jeden Fall gelesen werden.
    Wir haben Thermostat und Sensor getauscht und Kühlsystem frisch befüllt. Seit anderthalb Jahren ist Ruhe.
    edit: Das deutsche WIS gibt leider nur die englische TA aus:

    Anhänge:

    Zuletzt bearbeitet: 12 November 2019
    Cameo sagt Danke.
  7. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,675
    Danke:
    451
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Dann ist der neue Thermostat entweder wieder defekt, oder öffnet zu früh!
    Im Zubehör werden häufig nur eine Sorte Thermostat angeboten, die bei 82°C öffnen...statt erst bei 89°C.
  8. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    684
    Danke:
    198
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Beim 9-5 ist das Thermostat aus meiner Sicht ein Verschleißteil. Warum auch immer. Bei mir hält das Teil egal welcher Hersteller, ca. 2 Jahre. Hatte auch schonmal ein Nagelneues, was sich nach der Montage als defekt erwies. Da ist die Freude extrem groß.
  9. thadi05
    Offline

    thadi05

    Dabei seit:
    28 August 2014
    Beiträge:
    880
    Danke:
    403
    SAAB:
    900 II
    Baujahr:
    1998
    Turbo:
    Ohne
    Haben mit den Thermostaten von Wahler bisher nur gute Erfahrungen gemacht im 9000, 900 und 9-5.
    Für den 9-5 den Wahler 4154.88D
    phil23 sagt Danke.
  10. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    684
    Danke:
    198
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Und genau das, war das Neue und defekt. Vorher war auch schon Wahler drin gewesen, aber halt auch nur für max. 2 Jahre. Hab nur ich das Problem mit der kurzen Haltbarkeit?
  11. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    16,692
    Danke:
    5,192
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ich hab eine Zeitlang auch ständig die Thermostate gewechselt - im Nachhinein muss ich wohl sagen, dass das wahrscheinlich schon der Beginn des Anzeigefahlers des Sensors war, dass das Auto immer wieder (angeblich) nicht richtig warm wurde...
  12. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,675
    Danke:
    451
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Thermostate sind durch die Bi-Metall-Einlagen tatsächlich einem gewissen Alterungsprozess unterlegen und gehen irgendwann kaputt.:mad:
    Im günstigsten Fall bleiben sie offen stehen. Hat den Vorteil, daß der Motor nicht überhitzt!:smile:
    Aber nach 2 Jahren, also kurz nach der Gewährleistung, finde ich schon extrem. :eek:
    Allerdings muß man dann auch beachten, wie das eigene Fahrprofil so ist. Bei vielen Kurzstrecken wird das Bi-Metall selbstverständlich öfter gedehnt und zusammengezogen, wie bei langen Strecken.
    MEINE Erfahrungen lassen keine Unterschiede zwischen den Modellen zu. Die Thermostate gehen beim 900-II oder 9000 oder 9-5 gleich oft defekt...sofern originale Qualität. Da liegen die Intervalle aber zwischen 4-5 Jahren.
    ICH persönlich habe an meinen Autos nur ein einziges Mal einen Thermostat erneuert!!!...bei Kunden deutlich häufiger.:eek:
    Ich führe dies auf mein persönliches Fahrprofil zurück. Einmal am Tag warm fahren und Strecke machen...oder maximal 2-3 Kilometer. Da öffnet das Ding nicht einmal.:cool:

    Wahler...kenne ich nicht.
    Walbro...dagegen wohl.:ciao:
  13. Cameo
    Offline

    Cameo

    Dabei seit:
    29 Juli 2012
    Beiträge:
    3,571
    Danke:
    481
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    T...Turbolinchen
    Und was liefert S.......x?
  14. gendzora
    Offline

    gendzora Druckwächter

    Dabei seit:
    26 Februar 2008
    Beiträge:
    4,953
    Danke:
    571
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    FPT
    Was meinst Du damit konkret?
    Die liefern für den 9-5er sowohl Thermostate als auch Sensoren für Kühlmitteltemperatur
  15. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    41,849
    Danke:
    6,971
    SAAB:
    900 I
    Turbo:
    FPT
    Ob die entsprechenden Schläuche (zu früh) warm werden oder nicht lässt sich doch feststellen...
    Dazu braucht eskein Tech2.
    der41kater sagt Danke.
  16. Cameo
    Offline

    Cameo

    Dabei seit:
    29 Juli 2012
    Beiträge:
    3,571
    Danke:
    481
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    T...Turbolinchen
    Habe gerade bei S.....x bestellt - Thermostat geht bis 89 Grad
  17. Cameo
    Offline

    Cameo

    Dabei seit:
    29 Juli 2012
    Beiträge:
    3,571
    Danke:
    481
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    T...Turbolinchen
    Klar, mir geht es vor allem darum, woher die blöde Fehlermeldung kommt - Themeraturfühler im Motorblock habe ich bereits getauscht. Bleibt somit als Fehlerquelle nur noch der Thermostat (kann der im System dieses Symtome auslösen) oder ein Kabel-/Kontaktfehler.
  18. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    12,173
    Danke:
    3,225
    SAAB:
    96
    Turbo:
    Ohne
    Ich hatte mal sowas an meinem 9-3 Viggen, ist soweit ich weiß mit den gleichen Teilen (Sensoren usw.) ausgerüstet. Da hatte ich einen neuen No-Name Temperatursensor verbaut und vergleichbare Symptome. Als ich dann einen neuen Sensor, Original-Saab eingebaut habe, war das Problem weg.
  19. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    16,692
    Danke:
    5,192
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Wie schon geschrieben: dass das Auto langsamer warm wird - ja, dass der Zeiger plötzlich auf Null fällt - nein. Da musst du wohl im Kabelsalat weitersuchen...
  20. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    12,173
    Danke:
    3,225
    SAAB:
    96
    Turbo:
    Ohne
    Genau das ist bei mir mit dem "schlechten" Aftermarket-Noname-Billig Temperaturfühler passiert.