Temperaturanzeige

Dieses Thema im Forum "9-3 II" wurde erstellt von launzzz, 27 November 2016.

  1. launzzz
    Offline

    launzzz

    Dabei seit:
    5 März 2016
    Beiträge:
    5
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    Ohne
    Hallo,

    ein Freund von mir fährt auch einen Saab (Saab 9-3 Turbo aus 2005, Hirsch).
    Seit kurzem scheint die Temperaturanzeige nicht mehr richtig zu funktionieren.

    Aktiviert er mit dem Autoschlüssel die Elektrik springt der Zeiger schon etwas über den ersten Strich (siehe Foto):

    Temperaturanzeige 02.jpg

    Startet er den Motor springt der Zeiger gleich auf 50%:
    Temperaturanzeige 03.jpg

    Kurz darauf - im Stand ohne zu fahren - springt der Motor auf ca 60%:
    Temperaturanzeige 04.jpg

    Der Motor zeigt aber keine Anzeichen von Überhitzung.
    Liegt es womöglich wirklich nur an der Anzeige? Was ist in diesem Fall zu tun?

    vielen Dank,
    Laurenz
  2. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,620
    Danke:
    4,311
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Da scheint der Geber defekt zu sein……
    Zuerst mal den Stecker/ Kontakte prüfen……die Kabel auf evtl. Beschädigungen prüfen……falls das alles unauffällig ist, den Geber tauschen……der sitzt wenn Du vor dem Motor stehst und die Abdeckung entfernt hast vorne auf der linken Seite……SW 19……

    Gruß, Thomas
  3. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,620
    Danke:
    4,311
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Teilenummer kann ich bei Bedarf raussuchen ……

    Gruß, Thomas
    launzzz sagt Danke.
  4. launzzz
    Offline

    launzzz

    Dabei seit:
    5 März 2016
    Beiträge:
    5
    Danke:
    0
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    Ohne
    Vielen Dank für den Tipp.
    Kurz nach dem Posting hat sich die Anzeige verschlechtert, er zeigt jetzt eine noch höhere Temperatur an. Geber hat mein Kollege noch nicht getauscht. Vorher würde er gern noch probieren einfach die Batterie kurz abzustecken. Könnte das helfen?
    Muss man beim Abstecken der Batterie auf etwas achten? Einstellungen von Radio etc gehen alle verloren, aber sonst nichts (Registrierung für Navi etc), korrekt?
  5. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,620
    Danke:
    4,311
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Richtig……

    Gruß, Thomas
  6. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,620
    Danke:
    4,311
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Teilenummer Geber Kühlmitteltemperatur 15393755

    Gruß, Thomas
  7. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Hallo liebe Saabgemeinde,

    gleiches Problem; Temperaturanzeige spinnt, steht bei kaltem Auto auf rot; dachte natürlich gleich an Temperaturgeber; (Forum)

    gesagt, getan, eingebaut, Mist, Fehler bleibt.

    Was könnte es noch sein ?
    Auto wir nicht zu heiss, alles korrekt.

    Es ist so, das eben die Nadel der Temperaturanzeige einfach zu hoch steht, und wenn das Auto warm ist, geht sie nach oben, steht quasi dann senkrecht, über den roten Bereich hinaus. Kann man eigentlich diese Nadel justieren ? Im Prinzip müsste nur diese Nadel wieder runter asdf

    Hat der Saab eigentlich eine Leuchte, falls er wirklich zu heiss wird jetzt ?
  8. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    17,579
    Danke:
    3,091
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Nix zu Justage gefunden.

    Bei abgezogenem Stecker solltest du am Kabel an Pin 1 eien Spannung von 5V messen (mit einem normal hochohmigen Multimeter). Pin 2 soll auf Masse liegen. Also 0V und Durchgang zu Masse haben. Kenndaten vom Sensor habe ich keine gefunden, nur dass es ein NTC ist.
  9. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    @Flemming: Danke. ich gib das mal meinem Schrauber. Ich meine zur Not die Anzeige wechseln, aber da stellt sich die Frage, obs die einzeln gibt; ware auch viel Aufwand...
    Zuletzt bearbeitet: 16 März 2017
  10. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Habe mal in den englisch sprachigen Saab Foren nachgelesen. Dort steht, das man die Nadel mittels Tech II kalibrieren kann; kann mir das jemand so bestätigen ? Und noch eine Frage, beim Skandix kost das Thermoistat auch relativ wenig, sollte ich das noch tauschen, sicherheitshalber ? haben in den engl Foren auch einige....
  11. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    30,620
    Danke:
    4,311
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Ich gucke mal im WIS nach ob ich da etwas finde……
    Die Kabel vom Geber sind ok? Stecker in Ordnung?
    Mit TechII kann man den Geber auslesen ob der in Ordnung ist……

    Gruß, Thomas
  12. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Hallo Thomas

    danke, sehr nett !!

    ich gehe heute spät nachmittag nochmal zum Schrauber. Leider hat er wohl kein Tech 2. Kabel prüfen wir nochmal, auch die vom Kollege Flemming vorgeschriebene Messung...
  13. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    17,579
    Danke:
    3,091
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Zur einer Justage hatte ich nichts gefunden. Was natürlich geht ist die Knickpunkte der nicht linearen Anzeigekennlinie einstellen. Also in welchem Temperaturbereich der Zeiger in der Mitte fix stehen soll. Meinetwegen von 85° bis 105°. Das ist ja heute üblich.

    Ohne Tech2 ist natürlich doof.
  14. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Happpppyyyyy.. Problem gelösst. Danke an Alle. Am Sensor lagen die 5V an.

    Befürchtete schon, das ich Kombiinstrument kaufen muss... Anlernen etc.....

    Dann nochmal in engl. Foren gestöbert. Lösung:

    Batterie 15 min. Abklemmen.

    Dann kalibriert sich tatsächlich die Nadel neu. Wunderschön in der Mitte jetzt.

    Danke an Alle !!!!
    Exergie, TurboChris und Flemming sagen Danke.
  15. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    17,579
    Danke:
    3,091
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Danke für die Rückmeldung.
  16. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Hält exakt 4 Monate. :mad:

    Heute ist die Nadel wieder munter in den Oberen Bereich. (steht kurz vor rot; im kalten Zustand bereits im 1. Viertel.

    Ich werde wohl am Wochenende mal wieder Batterie abklemmen müssen, lästig....

    ich meine, wenn man es weiss, ist es ja ok, das Auto wird ja nicht heiss, es zeigt nur falsch an. Aber irgendwie grummelt es doch immer bisschen im Bauch...

    sehr lästig... asdf
    Zuletzt bearbeitet: 10 Juli 2017
    Exergie sagt Danke.
  17. rboesel
    Offline

    rboesel

    Dabei seit:
    19 Juni 2017
    Beiträge:
    2
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    T...Turbolinchen
    Hallo zusammen,
    ich habe auch das Problem mit der Temperaturanzeige.
    Ja das mit dem Batterie abklemmen hilft sicher ist doch aber nicht dauerhaft gut.
    Bei meinem 93 Cabrio ist nun sporadisch auch der Drehzahlmesser (zeigt zu hohe Drehzahl) und der Tacho (bleibt auf 0 Km/h) betroffen. Der Tacho berappelt sich während der Fahrt und zeigt plötzlich wieder eine Geschwindigkeit. Bei dem Drehzahlmesser und der Temperaturanzeige hilft derzeit nur Batterie abklemmen.
    Hat jemand dazu einen Tipp der besser als Batterie abklemmen ist.
    Was kann die Ursache sein???

    Danke vorab.
  18. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Ich hab das Problem mit der Temperatur auch immer noch, hab mich aber daran gewohnt.

    Aber wenn alle drei Anzeigen defekt sind, dann reicht das doch eher nach kompletten Kombiinstrument tauschen ? :mad:
  19. rboesel
    Offline

    rboesel

    Dabei seit:
    19 Juni 2017
    Beiträge:
    2
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    T...Turbolinchen
    Danke für die Antwort, ich werde mich mal nach einem gebrauchten Kombiinstrument umsehen, schade nur fürs Geld wenn es eventuell ein Wackelkontakt ist. Das es das Instrument ist sieht man ja leider nicht sofort nach demnach Umbau, da das ja sporadisch passiert.
  20. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    163
    Danke:
    14
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Hallo zusammen,

    ich woltle mal fragen, hat denn sonst keiner das Problem mit der Temperaturanzeige ?

    Meine ist wieder im kalten Zustand in der Mitte, und geht warm natürlich in den roten Bereich.

    Das ist "lästig zum Anschauen"

    Und ich frag mich, wenn ich echt mal Kühlerprobleme habe, hab ich Kopfdichtungsschaden (evtl) weil ich ja nicht mitbekomme, das das Auto überhitzt.

    Hat jemand noch Ideen zum Kalibrieren der Temperaturanzeige ? (ausser Batterie abklemmen)

    vg

    Uwe