Startdrehzahl hoch

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von snowrider, 2 August 2019.

  1. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    900 Softturbo mit Lukas Anlage, beim Kaltstart dreht der Motor kurzzeitig auf 3000 Umdrehungen hoch.
    Dann ist ein deutliches Klackern der Lager zu hören , da der Öldruck noch nicht vollständig da ist.Habe
    noch ein identisches Fahrzeug da der das nicht macht, habe schon sämtliche Komponenten gewechselt
    wie Verteiler , NTC , Luftmassenmesser, leerlaufventil,Steuergerät,Drosselklappenpoti,Zündsteuergerät.
    Finde die Ursache nicht weis jemand an was das liegt , das nervt ungemein.
  2. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,207
    Danke:
    1,282
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Zum eigentlichen Kalt-Drehzahlproblem kann ich nichts sagen.
    Aber bist Du Dir sicher, daß Deine Lager klappern (ggf. bedenklich, welche?) und das nicht nur die Hydrostößel sind?
    Die klappern manchmal kalt erstmal einige Sekunden, max. bis zur Minute (abhängig von Ölsorte, nicht so sehr Viskosität), das ist in der Regel harmlos.
    Es gibt Öl-Zusätze dagegen (nicht selbst probiert) und notfalls Ausbau, Reinigung oder Ersatz.
  3. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    Hallo Troll 13 Vielen dank für deine Info,ich kenne das Problem mit den Hydros. Hab den Leerlaufsteller Lucas zerlegt und gereinigt,
    habe dann die Schläuche abgestopft das ausgebaute Ventil am Stecker angeschlossen und denn Motor gestartet . Und siehe da Problem
    war weg dann das Schiebestück des Steller beobachtet wie es sich verhält beim Gas wechsel es Regelt, Motor ausgemacht Ventil fährt kommplett
    zurück das heist die Drosselklappenumgehung ist offen, deshalb die hohe Startdrehzahl. Überprüfe jetzt noch die Pin Belegung im Stecker
    fahre jetzt gerade ohne Leerlaufsteller das sich im Kaltzustand ca. 10 sek.bemerkbar macht aber das Problem ist weg, im Warmzustand merkt man
    von dem abgeklemmten Ventil garnichts ein neues Ventil gibt es anscheinend nicht mehr, muss mal sehen wo ich eins herbekomm.
  4. jo.gi
    Offline

    jo.gi

    Dabei seit:
    18 März 2006
    Beiträge:
    2,073
    Danke:
    396
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Für Lucas kannst Du einen Leerlaufsteller vom Range Rover nehmen, nur als Beispiel:
    https://www.ebay.de/itm/Idle-Air-Co...856793?hash=item51a09ae559:g:kxUAAMXQn11RbVOM
    Damit fahre ich schon eine ganze Weile rum.

    Das Hochdrehen beim Starten habe ich dem Wagen aber auch damit nicht abgewöhnen können, der geht da allerdings „nur“ bis etwa 2000U/min.
  5. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,635
    Danke:
    443
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Drosselklappen-Potentiometer lässt sich beim Lucas nicht einstellen, weil keine Langlöcher vorhanden sind.
    Die Löcher für die Befestigungsschrauben etwas größer bohren...und dann mit dem Drosselklappenspalt abgleichen, bis der Leerlauf passt.
    Zig mal gemacht...mit Erfolg.
    Lucas ist ein bißchen kniffeliger und billiger in der Bauweise, wie Bosch. Aber die Funktion ist nicht anders!
  6. scotty
    Offline

    scotty

    Dabei seit:
    23 Juli 2007
    Beiträge:
    5,406
    Danke:
    593
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Nach Grundeinstellung sollte sich das Hochdrehen auf ca. 1700 1/min einpendeln
  7. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    Hallo zusammen glaubt ihr das die Drosselklappenwelle zum Poti nicht stimmt ? kann man bei lucas nicht verändern , wenn der Drosselklappenspalt
    auf 0,05 eingestellt ist sollte das passen . Werde das aber mal testen mit Erweiterung der Löcher, das mit dem Rover steller ist ja genial aber da fehlt
    ja das Gewinde Befestigung ? bedanke mich für die Infos.
  8. joerg augustin
    Offline

    joerg augustin

    Dabei seit:
    23 September 2009
    Beiträge:
    584
    Danke:
    257
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Der Drosselklappenspalt wird bei der Lucas nicht (mehr) nach Maß eingestellt und es gab mal eine Service Note von Saab.

    Es gibt offiziell auch einen Software update für die Lucas zu dieser Service Note, aber es geht auch ohne.

    Motor warm fahren, dann im Leerlauf die Schläuche vom Leerlaufventil zuquetschen - so dass der Leerlauf abs. in den Keller geht. Jetzt die Drosslklappe soweit aufmachen dass der Motor mit 600 - 700 U/min läuft. Wahrscheinlich musst Du eine längere Drosselklappenanschlagschraube eindrehen.
    Jetzt mußt Du die Löcher für die Schrauben mit denen das Poti am Drosselklappengehäuse angeschraubt ist -langfeilen, so dass Du das Poti der geänderten Lage der jetzt weiter geöffneten Drosselklappe nachführten kannst.
    Das Poti muß soweit nachgeführt werden dass < 0,4V zwischen Pin 1 und 2 anliegen (im Leerlauf bei warmem Motor). Es sind 3 Pins am Poti. Pin 2 ist in der Mitte, dann ergibt sich aufgrund der Messwerte welches Pin 1 ist. Pin3 hat eine deutlich hohere Spannung.

    Jetzt sollte der Motor sauber starten und auch im Leerlauf nicht mehr so weit in den Keller fallen dass er ausgeht - schliesslich gibt die Drosselklappe min. 600 U/min vor.

    Wenn Du dann noch immer das Problem mit der hohen Startdrehzahl hast liegt das Problem nicht in der Grundeinstellung.

    Ich hab dieses Phänomen gelegentlich wenn die Batterie abgeklemmt war. Da vergisst die Lucas wohl irgendwelche Werte und muss sich erst neu kalibrieren.
    der41kater sagt Danke.
  9. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    41,831
    Danke:
    6,958
    SAAB:
    900 I
    Turbo:
    FPT

    Dazu genügt es, den Wagen zu starten und falls er durch zu geringe Drehzahl droht ausgehen , NICHT das Gaspedal zu berühren, sondern den Vorgang wiederholen bis er die 900Umin selbst einregelt.
  10. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,207
    Danke:
    1,282
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Anfrage für B202i mit Bosch zum letzgenannten Phänomen.
    Seit einiger Zeit stirbt mein Motor nach dem Anlassen ohne Gas wegen zu niedriger Drehzahl sofort wieder ab. Das passiert kalt wie warm!
    Gebe ich sofort etwas Gas, läuft er mit Soll-Leerlauf zuverlässig weiter und macht bis zum nächsten Abstellen keine Sperenzchen.
    Ich werde mal den Lucas -Trick # 9 von Klaus probieren, ob der Bosch den auch kennt ?
  11. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,635
    Danke:
    443
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Wenn die Batterie abgeklemmt wurde, hat das Steuergerät die addaptierten Werte vergessen und muß diese neu lernen.
    Ob Bosch-LH, Lucas oder Trionic...da reagieren sie alle gleich. Der Motor kann ausgehen, muß aber nicht.
  12. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    jo.gi Entschuldige hab das Gewinde übersehen vom Steller, joerg augustin diese Variante hab ich jetzt auch noch nicht gehört interessant.
    Ja die Lernsteuergeräte das ist richtig mein 900 macht das nach einer Woche immer noch nachdem die Batterie weg war.Hab heute nochmal
    denn Steller mit dem Kegel aus dem Gehäuse geschraubt und Angeschlossen, Motor laufen lassen und beobachtet beim Gaswechsel dabei festgestellt
    das der Steller sich sehr zögerlich verhält, und das Gehäuse heiß wird ich glaube echt das die Verstellung des Stellers ein weg hat.
  13. jo.gi
    Offline

    jo.gi

    Dabei seit:
    18 März 2006
    Beiträge:
    2,073
    Danke:
    396
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Dann ist es nur komisch sich das das Ding mit einem anderen Leerlaufsteller genauso benimmt.
    In der Eingangsfrage erwähntest Du doch den Tausch mit einem Unauffälligen.
  14. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    jo.gi stimmt hab Gestern mal die Pin Belegung überprüft , ist auch io. Den Steller hab ich auch mal bestellt , werde das
    mal Probieren was joerg augustin geschrieben hat . Und Falschluft zieht der Motor definitiv nicht , bin ich mir ziemlich sicher .
  15. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,207
    Danke:
    1,282
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Nachtrag zu # 10: Ob Selbstheilung oder Trick # 9 von Klaus geholfen hat ? Er startet und läuft wieder zuverlässig im Leerlauf.
    Obwohl weder in derZwischenzeit und auch nicht davor, ein Reset durch Abklemmen der Batterie stattfand.
  16. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    41,831
    Danke:
    6,958
    SAAB:
    900 I
    Turbo:
    FPT
    Typische 900-Selbstheilung.
  17. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    Hallo miteinander war mal kurz weg, den Steller hab ich bekommen eingebaut und die Einstellbeschreibung von joerg augustin
    durchgeführt. Ist einwenig besser geworden muss aber nocheinmal ran, vorerst vielen dank an alle für die Infos.
  18. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,207
    Danke:
    1,282
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Nachtrag zum Nachtrag #15 nach Problem # 10 : "Geht nach Anlassen ohne Gasgeben sofort wieder aus"
    Jetzt, wo es wieder wärmer ist, geht der Motor sofort wieder, trotz "Methode Klaus" immer wieder aus. Das fällt überwiegend bergab auf, wenn ich ihn mit dem Bremspedal am Wegrollen hindere und deshalb nicht oder nur umständlich leicht Gas geben kann. Mit leichter Betätigung des Gaspedals während des Anlassens läuft er problemlos mit den vorgegebenen 850 Upm im Leerlauf ohne Gas weiter !
    Wer könnte schuld sein? Leerlaufsteller, Kaltstartregelung (passiert auch warm), Drosselklappe, Gaszug oder ...?
  19. snowrider
    Offline

    snowrider

    Dabei seit:
    4 Januar 2010
    Beiträge:
    150
    Danke:
    33
    SAAB:
    9000 II
    Baujahr:
    0797
    Turbo:
    T...Turbolinchen
    Hallo Troll13 wichtig ist das deine Unterdruckteile am Motor alle dicht sind und funktionieren,dann sollte deine Drosselklappe sauber sein das Spaltmaß
    0.05 betragen . Den Leerlaufsteller kannst du mit Bremsenreiniger reinigen sowie auch die Drosselklappe , bau den Leerlaufsteller aus und fülle ihn
    mit Bremsenreiniger einwirken lassen und ausleeren .Danach prüfe den Schieber im Steller und öle einwenig die Welle ,sollte es dann immer noch sein
    ist evt. dein Steller defekt . Die Einstellung vom Poti ist folgendermassen wenn deine Drosselklappe eingestellt ist , solltest du beim geringen anheben
    der Drosselklappe ein klicken vom Poti höhren wenn nicht auch diesen einstellen.
    troll13 sagt Danke.