Elektrik SID-Verbrauch geht auf 99,9

Dieses Thema im Forum "9-5 I" wurde erstellt von storchhund, 5 Februar 2020.

  1. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Einen schönen guten Abend in die Runde.
    Ich habe folgendes NICHT reproduzierbares Problem bei meinem 2000.
    1.Ereignis
    Auto gestartet, es waren Minusgrade. Ist ohne Probleme angesprungen und nach 5 Sekunden einfach wieder ausgegangen. Zündung aus, nochmal gestartet und lief dann ohne Problem. Hab dann auf der Heimfahrt von Arbeit mal auf Durchschnittsverbrauch geschaut und siehe da, 20,5l obwohl am Vorabend noch 9,4l angezeigt wurden.
    2. Ereignis
    Es war 1 Tag später und eigentlich das selbe Problem, bloß das er seine Mühe hatte beim 2.Versuch anzuspringen. SID zeigte 99,9 l/km an. Danach alles gut und keine Probleme.
    Was wurde gemacht:
    1. Batteriespannung geprüft. Die fiel nach OBD Adapter beim Starten auf 9,5 V ab. Batterie ist ca. 1,5 Jahre alt.
    2. Neue Batterie eingebaut und auch hier fällt die Spannung auf 10V ab und hat schon nach dem Starten gemuckt.

    Laut OBD ist die Spannung während der Fahrt immer so um die 12,5V.

    Habe aber auch schon nach dem 1.Ereignis gesehen, dass es bis auf 13,8V hochging.

    3.) Habe jetzt mal vorsichtshalber einen neuen Regler für die LIMA bestellt und werde sehen, ob das eventuell was bringt.

    Ansonsten bin ich auf eure Ideen gespannt, was es sein könnte.

    Gruß in die Runde
    Christian
  2. Leon96
    Offline

    Leon96

    Dabei seit:
    27 August 2016
    Beiträge:
    1,018
    Danke:
    493
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    Naja, das liegt recht klar auf der Hand.

    Was ich an deiner Stelle dennoch als erstes noch machen würde.
    Multimeter nehmen und mal an der LiMa die Ladespannung messen und mal an der Batterie die Ladespannung messen.

    Hatte am Opel mal ein Masseproblem.
    An der LiMa lagen 14-14.2V an, an der Batterie jedoch nur 12.2-12.5V (aber nicht immer)
    Dachte natürlich auch erst an die Lichtmaschine weil das Modell da sehr bekannt für Anfälligkeit ist. Wars aber nicht.
    storchhund sagt Danke.
  3. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,778
    Danke:
    1,074
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Das "Mäuse-Kino" im 9000 zeigt beim Starten nur eine Spannung von knapp 9 Volt an...weil der Anlasser reichlich Strom abnimmt.
    Und das ist beim 9-5 nicht anders.
    Wichtig ist, daß an der Batterie auch rund 14 Volt Ladespannung ankommt. Darum mit dem Multimeter direkt auf die Pole gehen und nicht an die Polklemmen.
    Denn diese könnten korrodiert sein und für entsprechenden Abfall der Spannung sorgen. Einmal messen...und direkt die LiMa und die Kabel überprüft. :smile:
    ...
    Wie verhält sich denn die Tankanzeige? Gibt es dort auch Schwankungen?
    PG2 und Leon96 sagen Danke.
  4. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Die Tankanzeige verhält sich normal.
  5. schwarzwitti
    Offline

    schwarzwitti

    Dabei seit:
    5 Februar 2011
    Beiträge:
    424
    Danke:
    147
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    T...Turbolinchen
    Wie ist denn die Rauch Entwicklung wenn er fährt ( schwarzer Rauch ) beim beschleunigen.
    Könnte auf eine sterbende Lamdasonde hindeuten.
    Hatte ich bei einer nicht von Bosch gefertigten Lamdasonde.
  6. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Er qualmt nicht, weder schwarz noch weiß. Beide Lambdasonden sind relativ neu, ca.2 Jahre und sind von Bosch.
    Ich werde sehen was der Austausch vom Regler und die Überprüfung der Kabel ergibt.
  7. SAAB-OWNER
    Offline

    SAAB-OWNER

    Dabei seit:
    30 Januar 2007
    Beiträge:
    163
    Danke:
    46
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    LPT
    Ich hatte ein ähnliches Problem beim 9k . Nach abklemmen der Batterie ( 3-5 min ) war wieder alles normal . Ich weiss nur nicht , ob das beim 9-5 genauso ist
  8. KRapp
    Offline

    KRapp

    Dabei seit:
    16 Juni 2019
    Beiträge:
    3
    Danke:
    0
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    T...Turbolinchen
    Ich möchte mich hier einklinken. Mein Saab läuft zwar ganz normal, aber die Verbrauchsanzeige springt immer wieder auf 99,9 l/100km. Auch während der Fahrt. Die anderen Anzeigen im SID funktionieren wie gewohnt. Das hatte er auch schon im Sommer bei normalen Temperaturen, die Batterie ist nicht neu aber unauffällig. Jemand eine Idee - vielen Dank!
  9. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Durch welche Parameter / Signale wird der Verbrauch eigentlich errechnet und wodurch könnte er derart schnell von z.B. 9l auf 54l hochspringen? Hat da jemand einen Plan bzw. Theorie?
  10. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    18,592
    Danke:
    6,184
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ohne nachgesehen zu haben: Einspritzdauer...?
  11. phil23
    Online

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,479
    Danke:
    912
    Verbrauch: Kilometerstand und verbrauchter Kraftstoff.
    Springt der Kilometerzähler?
  12. Sven
    Offline

    Sven

    Dabei seit:
    6 Oktober 2007
    Beiträge:
    2,528
    Danke:
    795
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Verbrauchter Kraftstoff wird aus dem Signal des Tankgebers ermittelt... Wenn der hängt, dann ergeben sich sagenhaft niedrige Durchschnittsverbräuche.
  13. phil23
    Online

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,479
    Danke:
    912
    Ich glaube (ziemlich sicher), dass der verbrauchte Kraftstoff aus dem Integral der Ansteuerdauer der Injektoren berechnet wird. Der Wert wird über den Bus ans SID geliefert werden.
    Bei meinem LPG Fahrzeug, was nur minimalst Kraftstoff verbraucht und daher fast immer gleichen Tankstand hat, wird der Verbrauch trotzdem in der richtigen Größenordnung angezeigt und klebt nicht bei 0,1.

    https://saabwisonline.com/c4/9-5/20...ns-sid-1-sid-2/fuel-average-fuel-consumption/
  14. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Meinst du den Tageskilometerzähler? Nein der bleibt von den Aktionen unberührt.
    Heute früh gestartet, springt normal an, 1.Gang rein, anfahren und der 1.Ruck durchs ganze Auto. Verbrauch steigt innerhalb von 1 Sekunde auf 37l . Ungefähr 500m gefahren ohne Rucken und der Verbrauch steigt auf 54l. Noch 300m weiter gefahren, musste die Kupplung treten und sofort war der Ofen aus und sprang auch nicht mehr an. Alle Relais links vom Armaturenbrett zitterten vor sich hin. Habe die Karre dann auf einen freien Platz geschoben und die Kinder, welche zur Kita sollten, fragten was ich da mache.:eek::mad:asdf
    Nach dieser Aktion wieder in Ruhe reingesetzt, gestartet und er lief wieder. Die nächsten paar Meter hatte ich aber das Gefühl, dass es nach Benzin roch.:confused: Von der Kita bis auf Arbeit alles gut. Tank war im Reservemodus. Verbrauchsanzeige habe ich genullt und es blieb alles unauffällig, auch die Rücktour nach Hause mit noch weniger Sprit im Tank.
    Wollte ihn eigentlich mechanisch fit machen in den nächsten Wochen, aber wenn dann so ein Quatsch noch dazu kommt, kommen mir langsam Zweifel ob das Sinn macht.
    Ich könnte asdfasdfasdf
  15. Leon96
    Offline

    Leon96

    Dabei seit:
    27 August 2016
    Beiträge:
    1,018
    Danke:
    493
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    FPT
    Da es im Steuergerät eine Map für Benzinverbrauch in Milligramm/C (mit Messgenauigkeit zwei Nachkommastellen) sowie auch eine Map für den Momentanverbrauch in l/100km gibt wäre es komisch wenn der Durchschnittsverbrauch hingegen plötzlich wiederum vom Tankgeber käme wo doch alle notwendigen Daten zur Verfügung stehen.

    Der Tankgeber kann doch niemals hinreichend genaue Daten liefern.

    Aber wie Phil auch schon sagt bzgl LPG

    ______________
    #14
    Klingt nach Elektronikfehler, Masseproblem, Steuergerät n Hau irgendwie sowas.
  16. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Irgendwie mag ich Elektronik nicht so richtig. Man sieht und hört den Fehler nicht. Werde dann wohl mal nach allen Massepunkten schauen und diese säubern. Was nimmt man am besten als Kontaktvermittler? Geht eventuell auch Polfett, habe ich noch im Regal stehe.
  17. Sven
    Offline

    Sven

    Dabei seit:
    6 Oktober 2007
    Beiträge:
    2,528
    Danke:
    795
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Ja, sollte man meinen, dass der nicht auf den Tankgeber zurückgreift. Aber rate mal, woher ich dass weiß...
    Ich habe den Braten rechtzeitig gerochen... Gingen dann 68 Liter in den 70 Liter Tank...
  18. Benway
    Offline

    Benway

    Dabei seit:
    18 Januar 2006
    Beiträge:
    1,519
    Danke:
    301
    SAAB:
    96
    Baujahr:
    77
    Turbo:
    Ohne
    Hallo,

    also mein 9-3er 2.0T konnte das auch :-)
    Immer mal wieder --- absolut spontan, nicht dauerhaft.

    Das ist also eine klare Soll-Eigenschaft eines Saab, wenn vom 9000 über den 9-3er bis zum 9-5er, das alle beherrschen.

    Ich hab das trotzig ignoriert, da mir nichts an Lösung dazu eingefallen ist.
    Das hatte ich übrigens mit Serien-Software und allen Eigenbauten - das kommt also nicht nur von irgendwelchen Spielereien :-)

    => Einfach weiterfahren, das wird weder schlimmer, noch stört es das Ankommen.
  19. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    800
    Danke:
    240
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Hat eventuell jemand die Übersicht der Massepunkte an der Limousine vom 9-5 schnell zur Hand?
    Einige kenne ich, aber sicher nicht alle.
    Danke schonmal vorab.
    Christian
  20. phil23
    Online

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,479
    Danke:
    912
    Wie erklärt sich dann der sinnvolle Verbrauch auf LPG? Und die Angaben im WIS?