Servolenkung fällt aus

Dieses Thema im Forum "9-3 III - X" wurde erstellt von Saab 9³, 25 Februar 2016.

  1. Saab 9³
    Offline

    Saab 9³

    Dabei seit:
    26 September 2012
    Beiträge:
    64
    Danke:
    18
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Hallo zusammen,

    ich habe schon seit geraumer Zeit das Problem, dass meine Servolenkung regelmäßig streikt. Beim Anlassen habe ich des Öfteren das Problem, dass der Servomotor bzw. Pumpe nicht mit anläuft.

    Bei den letzten beiden Inspektionen wurde die Servo ergebnislos überprüft. Ölverlust ist keiner festzustellen und die Schläuche (Unterdruckschläuche?) wären auch dicht. Eine neue Batterie ist auch schon drin.

    Mittlerweile habe ich den Trick raus, am Schlauch (Bild) zu wackeln dann läuft die Servo wieder… Habe den Schlauch auch mal isoliert, um ein evtl. Loch abzudichten - nur besser geworden ist es nicht.

    Gelegentlich fällt die Servo auch plötzlich während der Fahrt aus, damit wird die Sache doch etwas gefährlich. Ohne Servo loszufahren ist auch keine Option, denn dann geht die Servo plötzlich während der Fahrt an.

    Ich vermute das Luft im System ist. Hat jemand eine Idee oder vergleichbare Erfahrungen gemacht?

    vorab Danke für Eure Hilfe!

    (Modell: 2007er 9-3 Tid Automatik, Z19DTH, ca. 205.000km)

    Anhänge:

  2. hansetroll
    Offline

    hansetroll

    Dabei seit:
    8 November 2007
    Beiträge:
    933
    Danke:
    421
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Moin,

    Ich hatte ähnliches mit meinem 1.9TiD Baujahr 2005 vor knapp 2 Jahren. Beim ersten mal ist ein Schlauch "geplatzt und das komplette Servoöl hat sich im Parkhaus an den Hamburger Landungsbrücken verteilt.
    Eventuell, ohne es genau zu wissen, haben die Mechaniker beim Beheben der Störung den Stecker an der Servopumpe nicht wieder richtig rauf gesteckt oder so. Es kam noch 2-3 mal zum kurzen Ausfall der Servo. Zuletzt im September 2014 im Schwedenurlaub. Meistens konnte es durch Wackeln am Stecker wieder behoben werden.
    Bis ich im besagten Schwedenurlaub entdeckt habe, dass der Stecker nicht richtig arretiert ist. Direkt am Stecker befindet sich eine Art "Schieber", bei mir war er glaube ich gelb oder rot, mit dem der Stecker an der Servopumpe arretiert wird. Ist von oben schwierig zu erreichen, aber nachdem das Teil eingerastet ist, war bis zum Verkauf im März 2015 alles ruhig.
    Saab 9³ sagt Danke.
  3. swedishelk
    Offline

    swedishelk

    Dabei seit:
    10 September 2004
    Beiträge:
    827
    Danke:
    135
    Moin,

    das ist ein rein elektrisches Problem, hatte ich auch eine ganze Zeit. Sporadisch ging die Servolenkung nicht, jetzt geht sie erstmal wieder. Beim nächsten Ausfall werde ich mir die Verkabelung und die Stecker samt Kontakten genauer ansehen. Such mal bei Google nach Opel und EHPS da findest Du noch mehr Infos dazu.
    Saab 9³ sagt Danke.
  4. Saab 9³
    Offline

    Saab 9³

    Dabei seit:
    26 September 2012
    Beiträge:
    64
    Danke:
    18
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Danke für die Hilfe! Muss wirklich am Stecker liegen, denn seit ich gezielter am Stecker wackele Treten die Ausfälle deutlich weniger auf.. - also mal weiter schauen ;-)
  5. hansetroll
    Offline

    hansetroll

    Dabei seit:
    8 November 2007
    Beiträge:
    933
    Danke:
    421
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Vielleicht auch mal die einzelnen Kontakte prüfen. Kann auch sein, dass dort einige etwas angegriffen sind.
  6. Saab 9³
    Offline

    Saab 9³

    Dabei seit:
    26 September 2012
    Beiträge:
    64
    Danke:
    18
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    seit die Steckerkontakte gereinigt wurden und das geschmolzene Plastik im Steckplatz rausgekratzt ist funktioniert alles wieder :-) hätte schon fast ne neue Servo-Pumpe geordert...
  7. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    385
    Danke:
    10
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Kann mir jemand sagen, wo die Servopumpe sitzt? meine hat seit gestern Abend nach dem kippen kaufen auch keine Lust mehr..
    hoffe ja das es ebenfalls der Stecker ist.
    davor fiel sie 2-3 mal sporadisch nach dem Starten aus, dann aber mal 3tkm wieder nicht.
    lässt daher hoffen das es der Stecker ist.
  8. hansetroll
    Offline

    hansetroll

    Dabei seit:
    8 November 2007
    Beiträge:
    933
    Danke:
    421
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Wenn du vor dem Motor stehst findest du direkt dahinter, zwischen Motor und Spritzwand, eine weiße "Plastikflasche". Das ist der Behälter für das Servoöl. Die Pumpe befindet sich direkt darunter. Pumpe und Behälter sind glaube ich ein Teil.
  9. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    385
    Danke:
    10
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    grade den Motor noch mal gestartet ,zack war die Servolenkung wieder da.
    hab da von oben auch nur einen Schwarzen Stecker gesehen, könnte aber auch ein schlauch sein.. naja jetzt geht sie erst mal wieder.
  10. hansetroll
    Offline

    hansetroll

    Dabei seit:
    8 November 2007
    Beiträge:
    933
    Danke:
    421
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Der Stecker (seitlich an der "Flasche") war bei mir wie gesagt nicht richtig eingerastet. Dadurch fehlte ab und zu der Kontakt.
  11. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    385
    Danke:
    10
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    ja hat bei mir ebenfalls 2x geklackt seit dem gehts wieder, mal abwarten. :)
  12. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    385
    Danke:
    10
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Ich muss das Thema noch mal aufgreifen.
    Habe feststellen müssen, das bei meinem Stecker die Verriegelung defekt ist.
    (Fehler trat weiterhin sporadisch auf, aber nie beim Fahren)
    Wie einfach lässt sich sowas tauschen?

    Danke
  13. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    385
    Danke:
    10
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Keiner ne Idee?
    oder ne Teilenummer evt ist das ganze Teil ja identisch zum Vectra, würde die Ersatzteilsuche erleichtern.