Motor .- Saab 9-5 3.0Tid mit P0087

Dieses Thema im Forum "9-5 I" wurde erstellt von pisili, 5 Januar 2018.

  1. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo,
    seit gradeben mit dabei aber die Probleme muss behoben werden. Mein Saab tut sich leider schwer beim beschleunigen. Der Fehler P0087 tritt immer auf. Da meiner einen Standzeit von einen Jahre hatte werde ich erstmal das Service machen also den Kraftstofffilter wechseln und die Gehäuse checken, anschließend werde ich die Leitung auch checken. Mir macht sorgen das die Hochdruckpumpe defekt ist. Die Saug bzw Hubventile könnte ich noch selber wechseln. Wenn jemand schon Erfahrung damit hatte, raus damit.
    Gute Nacht
  2. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    27,191
    Danke:
    3,657
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Habe mal im WIS nachgeguckt, vorausgesetzt das das Kraftstoffsystem dicht ist, ist erstmal das Kraftstofffilter auszutauschen, wenn der Fehler weiterhin auftritt ist per TechII der Kraftstoffdruck zu messen und mit dem angeforderten Druck abzugleichen........bis zu einer bestimmten Abweichung (bis 16MPa) ist es wohl eine Sache des Steuergerätes, darüberhinaus (größer 16MPa) ist die Pumpe auszutauschen................

    Gruß, Thomas
  3. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo Thomas,
    Habs auch mal im WIS nachgelesen. Bin leider heute dazu nicht gekommen den Filter zu wechseln. Jetzt darf der Saab erstmal wieder einen Monat stehen da ich bald Prüfungen habe. Ich hab vor einiger Zeit mal den Druck vergleicht, war leider größer als 16MPa. Die Pumpe will ichbubgern wechseln, da das Zahnriemen gleich mitgemacht werden muss. Obwohl es schon fällig ist. Mal schauen was die Zeit bringt.
    Gruß Yusuf
  4. saab-freund
    Offline

    saab-freund

    Dabei seit:
    10 März 2007
    Beiträge:
    65
    Danke:
    15
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    Beschreibe deinen Fehler bitte besser. Beschleunigen in jeder Stellung schlecht oder z.B ab ca. 110 Km/h.
  5. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo,
    bis 60 km/h beschleunigt er langsam ab danach kommt ein starkes ruckeln mit ne schwarzen rauchwolke hinter sich. Der Saab beschleunigt nicht mal auf 100km/h. Also Land und Autobahn habe ich keine Chance.
    Mit freundlichen Grüßen
  6. Scotty57
    Offline

    Scotty57

    Dabei seit:
    18 März 2015
    Beiträge:
    77
    Danke:
    24
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    TiD
    Habe gerade das gleiche Problem mit meinem 3.0 TiD. Das ist ein Klassiker bei diesem Motor. Der ruckelt weil er keinen Sprit bekommt. Irgendwann bemerkt die Motorsteuerung das Problem und schaltet in den Notbetrieb. Dann drückt die Pumpe noch genau 415bar und das Auto fährt sich wie ein Mercedes Diesel von 1960.
    Das kann 2 Ursachen haben. Entweder die elektrischen Spritmengenventile der Pumpe sind verstopft, siehe dazu: https://www.saab-cars.de/threads/3-0-tid-frage-zur-wartung.30696/
    Oder die Spritleitung zieht irgendwo Luft.
    Ich hatte eine andere HP2 Common-rail Pumpe verbaut und es ging eine Zeit lang gut. Dann fing es wieder an nachdem ich eine Zeit lang sehr schnell gefahren bin. Ich habe dann (weil das ein bekanntes Problem ist) kürzlich eine neue HP2 eingebaut. Dann lief er 2 Wochen und jetzt wieder das gleiche Problem. Ich muss jetzt alles andere ausschliessen, bevor ich schliessen kann, dass die neue Pumpe kaputt ist. Deswegen habe ich Spritfilter getauscht (kurzfristige Änderung) und werde jetzt die Leitungen und den Tank überprüfen. Es kann auch sein, dass ich schlechten Sprit getankt habe. Das werde ich alles ausschliessen. Wenn die Pumpe kaputt verkauft wurde, dann haben die ein Problem.
  7. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo Scotty,
    genau der Motor bekommt wenig Sprit deshalb gibt das Motorsteuergerät einen Ersatzwert von 415bar. Schau dir mal alle Leitungen durch, Marderschaden kann es auch sein. Ich war gestern wieder kurz in Stuttgart(mein Saab steht da) um ein paar Sachen abzuholen. Und was sehe ich da? Meine Antenne wurde von einem Marder beschädigt. Jetzt gibts nur noch 3 Sachen was ich demnächst tun werde. Kraftstofffilter wechseln(ist wahrscheinlich mein Fehler da meine Standheizung auch keine Funktion hat und die Gehäuse zwei Leitungen hat, einmal für das Motor und einem für die Standheizung), Die Kraftstoffleitung komplett von vorne bis hinten austausche (nicht mir Original Saab-Teile oder irgendeinem Hersteller sondern gleich mit einem Gartenschlauch die mit Metall verstärkt sind) und die Magnet bzw die Hubventile vom Hochdruckpumpe. ich werde aufjedenfall berichten, Halte mich auf den Laufenden mit deinen Saabchen, lass uns unser wissen Teilen.
    Mit freundlichen Grüßen
  8. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,541
    Danke:
    2,290
    SAAB:
    96
    Turbo:
    Ohne
    Das war jetzt ein Witz, oder?

    Ich glaube kaum, daß ein Gartenschlauch Kraftstoff verträgt, ohne sich zeitnah aufzulösen...
  9. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Kein witz. Schonmal gesehen und laut dem Besitzer war da auch kein Problem. Aber naja ich habs ja nur in meinem Hinterkopf, nicht das ich es 100% realisieren werde.
  10. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,388
    Danke:
    476
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    ......und selbst wenn er sich nicht innerhalb von 24 Monaten auflöst - den nächsten Termin übersteht dein Saabchen damit nicht asdf
  11. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Ihr wisst genau, wie man einen Mensch schlecht laune macht :hmpf:. Na gut, ich habs mir überlegt doch Original oder auch einen Zubehörschlauch verbaue :biggrin:
  12. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,388
    Danke:
    476
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    .....so ist jut :top:

    Gartenschlauch = Garten ....Wasser....Pflanzen
    Benzin/Dieselleitung = Benzin/Diesel ......Motor
    Zuletzt bearbeitet: 10 Januar 2018
    erik sagt Danke.
  13. RainerW
    Offline

    RainerW

    Dabei seit:
    19 Juli 2014
    Beiträge:
    2,198
    Danke:
    759
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Die Sache mit dem Gartenschlauch hat was. Aber mal zum Marder. Die sind in dieser Jahreszeit nicht aktiv, sollten zumindest nicht. Ich nehme mal an, dein Bekannter hat die Spritleitung zusätzlich mit einem aufgeschnitten Gartenschlauch ummantelt, damit die Zähnchen nicht durchkommen. Ich hoffe, dass er das so gemacht hat. Ansonsten... herzerfrischend. Danke.
  14. DerSchrauber
    Offline

    DerSchrauber

    Dabei seit:
    11 Juni 2008
    Beiträge:
    106
    Danke:
    91
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    Hi,

    sehr warscheinlich klemmen die Ventile ich der Kraftstoffhochdruckpumpe.

    Neumachen ----- Finger brechen ----- entlüften----- fertig----- läuft wieder wie ne Räucherbiene
    StRudel sagt Danke.
  15. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo,
    alle nun sind alle Teile da auch die Ventile von der Hochdruckpumpe. Schreibe am Freitag meine letzte Prüfung und dann werde ich alles hier berichten.
    Mit freundlichen Grüßen
  16. Scotty57
    Offline

    Scotty57

    Dabei seit:
    18 März 2015
    Beiträge:
    77
    Danke:
    24
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    TiD
    Ich habe eine überraschende Antwort, weil ich auf das Problem eine sehr teure Antwort habe. Es ist nicht die Pumpe. Ich habe meine getauscht, dann war es weg, kam aber gleich wieder. Ok, die gebrauchte Pumpe war nicht doll, also neue Pumpe rein (Nummer 3). Trotz neuer Pumpe ein Ruckeln und machen und er lief nicht mehr. Bei der kleinsten Belastung lief er ins Notprogramm. Und dann haben wir ihn aus dem Kanister gefahren und er lief ganz normal.

    General Motors hat bei der Produktion des Motors zur schnellen Montage Steckleitungen verbaut. Die werden im Werk einfach zusammen gesteckt wenn der Motor in die Karosserie kommt. Man erkennt die an der Verdickung in die eine Aluleitung eingesteckt ist. Diese Drecksdinger haben eine Gummidichtung. Und diese Gummidichtung wird mit der Zeit müde. Aber nicht so müde, dass sie den Diesel 'raus lässt. Sondern nur so müde, dass sie Luft hinein lässt.

    Wenn der Motor nun Sprit ziehen will, entsteht ein gewisser Unterdruck in der Leitung, weil der Diesel keine Spritpumpe, sondern nur eine Hochdruckpumpe hat, die vorne den Sprit ansaugt. Das geht aber nur, wenn die Leitungen absolut dicht sind. Sind sie es nicht mehr, dann bekommt die Hochdruckpumpe nicht mehr genug Sprit.

    Das teuflische ist nun, dass sich das absolut genauso anfühlt, wie die kaputten Ventile der Pumpe. Das Verhalten des Wagens ist absolut identisch (hatte schon beides): Wenn man beschleunigen will, ruckelt es wie wild, die Leistung bricht zusammen und er geht ins Notprogramm. Im Notprogramm hat die Pumpe konstant 415 bar, was anfänglich noch leistbar ist. Bei mir war die Steckverbindung der Spritleitung aber schon so kaputt, dass er auch im Notprogramm geruckelt hat.

    Leider bin ich bisher aus Zeitgründen nicht dazu gekommen, alles aufzuschreiben. Ich werde aber wohl noch einen neuen Thread dazu aufmachen
    kontikitom und StRudel sagen Danke.
  17. Kalle B.
    Offline

    Kalle B.

    Dabei seit:
    6 Oktober 2014
    Beiträge:
    146
    Danke:
    18
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    TiD
    Hallo

    kann es sein, dass diese Leitungsdichtungen nach etwas Standzeit eher zu dem Problem führen.....und wenn das Fahrzeug regelmäßig bewegt wird, dass dann die Dichtungen geschmeidig bleiben ?

    das würde das Verhalten an meinem Dieselross erklären

    nach ein pasr Tagen Standzeit läuft der Bock mit dem bekannten Problem....ruckelt und hat wenig Leistung....sobald der Motor warm ist, dann ist das Problem weg

    Motor warm....alles dicht.....keine Falschluft in Leitungen !
    oder: kurze Standzeit (max 1Tag)....keine Luft in Leitung!?

    die Pumpe ist fitt/geprüft
    seit ich Zweitaktöl mit in den Tank tue ist das Problem auch weniger geworden......Zweitaktöl sorgt aber eventuell auch dafür dass die Dichtungen aufquellen/geschmeidig sind !?

    wenn ich bergab parke ist das Problem auch weitaus geringer als bergauf
    hier hab ich die Erfahrung mit nem chrysler GrandVoyager TD gemacht, dass eindringende Luft zu derarten Problemen führen kann....da war es aber die Pumpe selbst die "undicht" war ....Rückschlagventile in den Leitungen haben das Problem damals restlos behoben !


    rätzelnde Grüße
    Tom
  18. pisili
    Offline

    pisili

    Dabei seit:
    19 April 2017
    Beiträge:
    18
    Danke:
    0
    SAAB:
    95
    Baujahr:
    2005
    Turbo:
    TiD
    Hallo leute,
    morgen ist es soweit, doch das Beitrag verwirrt mich grad. Um welchen Dichtung handelt es sich? Meiner hatte einen Standzeit von knapp 1 Jahr. Ich bin auch mal ihn knapp 40 Km Autobahngefahren mit 120 km/h also so dass das Motor warm wurde doch das Problem war immer noch gleich. Gruß
  19. Kalle B.
    Offline

    Kalle B.

    Dabei seit:
    6 Oktober 2014
    Beiträge:
    146
    Danke:
    18
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    TiD
    hallo Pisili

    mit einer einzelnen Fahrt wird sich da wohl nix tun

    bei mir war es ein Zeitraum von 2-3Wochen......dann war Ruhe !

    aber auch heute noch, nach mehrtägiger Standzeit taucht das Problem immer wieder mal mehr oder weniger auf



    Gruss
    Tom
  20. saab-freund
    Offline

    saab-freund

    Dabei seit:
    10 März 2007
    Beiträge:
    65
    Danke:
    15
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht