Motor .- Ruckeln und stehen geblieben

Dieses Thema im Forum "9-3 III - X" wurde erstellt von Scotty57, 7 Juli 2020.

  1. Scotty57
    Offline

    Scotty57

    Dabei seit:
    18 März 2015
    Beiträge:
    146
    Danke:
    40
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    LPT
    Lief alles heute wunderbar. Bis plötzlich bei der Beschleunigung der Motor schlagartig den Schub verweigerte und in brutale Entschleunigung wechselte. Sobald man Last auf den Motor gab (einkuppeln) war die Leistung weg. Am Anfang ging es mit ganz wenig Gas noch. Ich hatte gehofft notmässig noch weiter zu kommen, aber nach ca 10km konnte ich am Berg nicht mehr anfahren. Fehlerspeicher sagte irgendwas on Steuergerät. Hat der Freundliche vom Abschleppdienst dann gelöscht in der Hoffnung, es fahre wieder. Tat es aber nicht.
    Wenn man "Ruckeln" sucht, kommen hauptsächlich Treffer zu Zündspulen. Können die tatsächlich so massiv und gleichzeitig kaputt gehen, dass der Motor nicht mehr läuft? In den Beschreibungen zum Ruckeln war eher kein schlagartiger totaler Leistungsverlust beklagt und schon gar kein Stehenbleiben. Gegen Ende hat sich dann auch das Motorgeräusch verändert.
    Frage: Was passiert eigentlich, wenn die Drosselklappe kaputt geht? Kann das ähnliche Auswirkungen haben? Oder ist mir doch der erst vor 20TKM getauschte Runderneuerte Turbolader kaputt gegangen?
    Wer spekuliert mit? Auto steht jetzt beim Schrauber. Mal sehen, wann ich dran komme.
  2. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    1,705
    Danke:
    489
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Kette rasselt aber nicht?!?
  3. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,249
    Danke:
    826
    Hauptsache den Fehlerspeicher gelöscht...
    Das kann das Motorsteuergerät oder gar ein Leck in der Ladeluft sein oder, oder, oder...
    Urbaner sagt Danke.
  4. Scotty57
    Offline

    Scotty57

    Dabei seit:
    18 März 2015
    Beiträge:
    146
    Danke:
    40
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    LPT
    Kette rasselt nicht. Ich werde jetzt nochmal von der Werkstatt um den Block fahren, damit die Fehlermeldung nochmal kommt. Dann werden wir sehen.

    Aber kann so ein plötzlicher totaler Leistungsverlust wirklich allein ein Leck in der Ladeluft sein? Das war nicht nur weniger Leistung, sondern totales Motorstocken.
  5. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,249
    Danke:
    826
    Wenn da die Verrohrung komplett abfliegt ja.
    Jetzt aber erstmal die Fehlercodes auslesen...

    Wenn es nur das Steuergerät ist wirds wenigstens günstig und einfach.
    Zuletzt bearbeitet: 7 Juli 2020
  6. iampepa
    Offline

    iampepa

    Dabei seit:
    23 November 2015
    Beiträge:
    81
    Danke:
    15
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    T...Turbolinchen
    Das kann leider alles sein.
    Bei meinem Mazda damals wars der typische Lagerschaden weil er kein Öl mehr bekommen hat (dort geht das Sieb in der Ölwanne zu.. ganz normal asdf schön ohne Kulanz und so.) Aber eben auch alles mögliche andere.
  7. Scotty57
    Offline

    Scotty57

    Dabei seit:
    18 März 2015
    Beiträge:
    146
    Danke:
    40
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    LPT
    So, Auflösung: @DL_SYS hatte recht! Unten am Ladeluftkühler war der Luftschlauch abgesprungen. Das war wegen der Plastikverkleidungen nicht sichtbar. Ich habe Maptun Silikonschläuche drauf. Wir haben alle Schläuche nochmal festgezogen. Jetzt läuft er wieder. Ich höre aber immer noch ein Zischen bei Vollast. Ich rechne aber damit, dass es schwierig wird, das Leck zu finden, denn es tritt ja nur bei voller Beschleunigung auf.

    Was ich mir nicht vorstellen konnte (komme bisschen aus der Informatik-Ecke) war, dass die Motorsteuerung so minimal programmiert ist, dass der Zentraldenker (Steuergerät) aufgibt, wenn kein Turbodruck da ist. Die hätten das locker im Steuergerät abfangen können. Aber die Programmierung ist wirklich nur für den fehlerfreien Lauf vorhanden. So wenig Fehlertoleranz hat mich dann doch sehr überrascht. Aber das scheint Zeitgeist zu sein bzw ist heute noch schlimmer. Dabei ist das gar nicht zwingend.
  8. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,249
    Danke:
    826
    @Scotty57 welche Schellen hast du drauf?
    Normale Schellen würde ich für die Ladeluftverrohrung gar nicht nehmen.

    Am besten eine T-Schelle, so wie hier:
    https://fmic.eu/en/108-t-clamp

    Achtung - die Angaben von FMIC entsprechen nicht 1:1 dem Durchmesser der Rohre. Für z.B. 57mm braucht man eine T-Schelle Größe 64-72mm.

    In meinem 9-5 habe ich dank dieser Schellen alles 100% dicht bekommen. Kein Vergleich zu den normalen Schraubschellen. Ist etwas teuer, ich weiß, aber wenn man wegen so einer Banalität mal liegen bleibt, hat keine Lust mehr.

    Sollte es jedoch wieder passieren kannst du einfach den Luftmassenmesser abziehen und so wenigstens zur nächsten Ausfahrt. Große Strecken ohne LMM würde ich nicht fahren und wenn dann nur mit geringstmöglicher Last.
  9. Scotty57
    Offline

    Scotty57

    Dabei seit:
    18 März 2015
    Beiträge:
    146
    Danke:
    40
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    LPT
    Da sind T-Schellen drauf, aber von mir als Schreiberling festgezogen. Der Schrauber hat das jetzt RICHTIG zugedreht. :) Nach Hirsch war der Turbo kaputt. Haben wir gewechselt. Dabei ist der Fächerkrümmer oder eines der nachfolgenden Teile nicht dicht geworden. Auspuffdichtung ist dicht. Werden wir jetzt nachsehen, neue Dichtungen sind schon bestellt. Kann aber eben auch woanders sein. Ich werde weiter berichten.