Elektrik Probleme Zündschloss / Lenkradschloss?

Dieses Thema im Forum "9-3 III - X" wurde erstellt von midie, 22 Juni 2016.

  1. midie
    Offline

    midie

    Dabei seit:
    15 April 2007
    Beiträge:
    123
    Danke:
    3
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Hallo Zusammen,

    vielleicht hat es der eine oder andere schon mitbekommen, dass ich wegen Getriebe- und Kupplungsproblemen meinen 9-3 in die Werkstatt bringen musste. Insgesamt hat er nun 3 Wochen fast nur gestanden (hab lange auf den Termin gewartet).
    Freitag früh kam er aus der Werkstatt (mit Diagnose, aber noch nicht repariert) und Montag wollte ich zum ersten Mal wieder damit fahren: Aber er machte keinen Mucks, keine ZV, nichts funktionierte. Starthilfe mit unserem Zweitwagen versucht, aber auch da keine Funktion am Zündschloss. Nach dem ich die Starthilfekabel wieder abgelegt hatte und ihn abschliessen wollte, bemerkte ich, dass die ZV wieder funktionierte. Wagen gestartet und was soll ich sagen: Er sprang sofort an. Allerdings mit einer Fehlermeldung, die seit dem immer wieder kommt: Das Lenkradschloss sei defekt, ich solle anhalten. Hab ich dann auch gemacht. Dann liess sich der Wagen allerdings nicht wirklich abstellen. Es piepst die ganze Zeit, so als ob der Schlüssel noch steckt und die meisten Verbraucher laufen weiter. Das Zündschloss kann ich mit dem Daumen drehen und es macht auch nicht mehr die vertrauten Klickgeräusche, wenn ich den Schlüssel rein- oder rausstecke.
    Ist das Zündschloss nach Eurer Erfahrung im Eimer oder ist das ein Elektronikproblem, was mit der Bordspannung zusammenhängt. Die Batterie ist 3 Jahre alt. Markenware vom gelben Engel ;-).

    Bin auf Eure Einschätzung gespannt.
  2. gehtso
    Offline

    gehtso

    Dabei seit:
    13 Februar 2008
    Beiträge:
    70
    Danke:
    37
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    LPT
    Hört sich ja nun wirklich nach Zündschloss an. Das ist nicht so teuer. Bei der Meldung kann auch das CIM defekt sein (war bei mir mal so). Das ist wesentlich kostenintensiver...
  3. Karsto
    Offline

    Karsto

    Dabei seit:
    14 November 2015
    Beiträge:
    883
    Danke:
    219
    SAAB:
    900 I
    Baujahr:
    1990
    Turbo:
    FPT
    Ist das Zündschloß, die Fehlermeldung wird auch richtig erkannt. Ich hab bei beiden meiner 9-3 das machen lassen, dann war Ruhe. Eigentlich hätte die gute Marke GM sich der Sache annehmen müssen, wie das hier ausging, kennen wir alle.
  4. dus-mi
    Offline

    dus-mi

    Dabei seit:
    14 November 2008
    Beiträge:
    74
    Danke:
    9
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    weiß nicht
    Hatte ich auch und die hatten Lieferzeit , einfach das Zündschloss ausbauen und zerlegen , ist simpel , sauber machen , danach wieder einbauen. Läuft wieder ! Suche mach danach bei Google auf english da findest du alles wie und wo.
    Karsto sagt Danke.
  5. ThePraetor
    Offline

    ThePraetor

    Dabei seit:
    4 Mai 2007
    Beiträge:
    1,782
    Danke:
    365
    SAAB:
    900 I
    Baujahr:
    1986
    Turbo:
    Ohne
    Häng mal ne neue Batterie dran. Du wirst dich wundern.... Hatte letztens eine Ähnliche Situation. Starthilfe hat auch nix gebracht... Und trotzdem war es die Batterie!
  6. jogiomega
    Offline

    jogiomega

    Dabei seit:
    4 Oktober 2004
    Beiträge:
    47
    Danke:
    1
    SAAB:
    9-3 II
    Baujahr:
    BSR
    Turbo:
    LPT
    Also bei mir waren nach dem Batteriewechsel auch die ständigen Meldungen bzgl. defektem Lenkradschloß wie
    weggeblasen.

    Gruß
  7. Andre999
    Offline

    Andre999

    Dabei seit:
    8 Mai 2011
    Beiträge:
    37
    Danke:
    0
    Turbo:
    weiß nicht
    Hi Leute,
    lange , lange lief mein Saab ohne Probleme. Doch heute hat er mich geschockt. Gestern lief mein Bienchen noch und heute früh: "Lenkradschloß defekt". Kein Klacken mehr, Lenkrad gesperrt. ADAC hat einiges gecheckt,
    (Sicherungen, an Batterie eine Starthilefebatterie parallel geschlossen) aber eigentlich nichts gefunden. Er meinte nur, da durch ab- und wieder anklemmen der Batterie der Fehler immer noch da ist, könnte das ein mechanisches Problem sein.
    Mein Fahrzeug wurde abgeschleppt und das Autohaus meldete sich einige Zeit später bei mir - mit der Diagnose: Lenkradschloß, Zündschloß und Lenkradsteuergerät defekt = min. 1300.- € und Steuergerät z.Z. nicht lieferbar.

    Und jetzt lese ich hier, dass die Batterie (meine ist zwar nur 2 Jahre alt, aber viel Kurzstrecken gefahren) eine Ursache sein könnte? Was sagt ihr zu dem Preis? Wenn es so wäre, wär der Preis i.O? Habe da keine Ahnung und leider noch
    nie mit einer Fachwerkstatt Glück gahabt.

    André
  8. SAABY65
    Offline

    SAABY65

    Dabei seit:
    18 Juli 2014
    Beiträge:
    5,109
    Danke:
    383
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    Häng ihn 2 Tage an Strom - anscheinend die Zusatzbatterie leer - hatte ich auch mal nach der Winterruhe des CVs - Batterie Schlüssel ist aber ok? Ich hatte zum Glück das Lenkradschloss nicht drinnen....ich nehme an, dass eine Alarmanlage verbaut ist?
    Zuletzt bearbeitet: 20 Februar 2018
  9. Little_T
    Offline

    Little_T

    Dabei seit:
    18 Dezember 2012
    Beiträge:
    41
    Danke:
    17
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    TiD
    Also, das schlagartig und gleichzeitig Lenkradschloss, Zündschloss und CIM kaputt gehen, wage ich stark zu bezweifeln!
    Als erstes würde ich mal, soweit vorhanden, den Zweitschlüssel probieren.
    Da aus Erfahrung bei der Fehlermeldung "Lenkradschloss defekt" sehr oft das Zündschloss defekt / verdreckt ist, würde ich dieses als nächstes in Angriff nehmen.
    Gibt's mit ein bisschen Glück für nen Hunni! (bzw. kann man das reinigen)
    https://www.maptunparts.de/kraftube...riebe/5835/zundschloss-saab-9-3-ii-03-11.html
    Den Austausch sollte ne Werkstatt in weniger als 1 Stunde hinkriegen. (es gibt hier auch ne Anleitung, wie man das selbst machen kann)
    Sollte es dann immer noch nicht funktionieren, ist es wohl doch die teure Variante.

    CIM gibt's übrigens hier:
    http://www.schwedenteile.de/cim-elektronikmodul-lenksaeule-saab-9-3-ii-05-14-p-3145.html
    peacer sagt Danke.
  10. Air-Force83
    Offline

    Air-Force83

    Dabei seit:
    15 Dezember 2007
    Beiträge:
    3
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    FPT
    Zündschloss defekt...
    Das Zündschloss hat einen Microschalter integriert.Dieser sitzt und der Scheibe die man mit dem kleinen Finger drücken kann .
    Die Scheibe kommt selbstständig nicht mehr hoch, so dass dieser Microschalter gedrückt wird.
    Dann geht keine Funk etc.
    Kann man ausbauen und mit Geschick, ohne Ersatz kaufen zu müssen wieder hinbekommen...
  11. Andre999
    Offline

    Andre999

    Dabei seit:
    8 Mai 2011
    Beiträge:
    37
    Danke:
    0
    Turbo:
    weiß nicht
    Hallo,
    vielen Dank für die Info.
    Zu euren Fragen: Zweitschlüssel geht auch nicht. Aber beide öffnen und schliessen den Wagen korrekt.
    Die Batterie ist das nächste. Wagen steht beim Händler. Da kann ich nur bitten.... . Aber die wollen mir ja alles dreies neu verkaufen. :eek:

    Werde mal sehen, wie ich das hinbekomme eure Empfehlungen umzusetzen. Werde mich mal melden, wie das ausgegengen ist.

    André
  12. Andre999
    Offline

    Andre999

    Dabei seit:
    8 Mai 2011
    Beiträge:
    37
    Danke:
    0
    Turbo:
    weiß nicht
    Morg´n,
    habe heute früh noch mal mit der Werkstatt gesprochen. Man beharrt darauf, dass alle drei Teile kaputt sind. Das CIM würde keine Signale ausgeben - somit defekt und zu wechseln.
    Ich habe so das Gefühl, das man mir mit "Gewalt" alle Teile neu verkaufen will - :mad: - meine Zwangssituation hier praktisch voll ausnutzen will.
    Auf das Argument erst mal nur das Zündschloß zu tauschen und erst das eine (Hauptverdächtigen) zu Tauschen wurde mit der o.G. Begründung (CIM keine Signale)
    "aus dem Weg geräumt". Gefällt mir alles nicht.

    André
  13. DerSchrauber
    Offline

    DerSchrauber

    Dabei seit:
    11 Juni 2008
    Beiträge:
    128
    Danke:
    126
    SAAB:
    9-3 II
    Baujahr:
    2003
    Turbo:
    T...Turbolinchen
    Hi,

    du als Kunde kannst doch darauf bestehen das NUR das ISM (Zündschloß) gemacht wird und dann lass dir das Altteil zeigen oder sag das du es mitnehmen möchtest.

    Keine Signale vom CIM? Haben die ein BUS offset test gemacht? Oder wie kommen die drauf?

    MfG
    Elmar
  14. Andre999
    Offline

    Andre999

    Dabei seit:
    8 Mai 2011
    Beiträge:
    37
    Danke:
    0
    Turbo:
    weiß nicht
    Hi Elmar,
    da fragst du einen Laien ja was. :rolleyes:
    Ich habe heute Mittag mit dem Mechaniker (und nicht mit dem Werkstattchef) gesprochen. Hier kam eine etwas andere Antwort: CIM meldet internen Fehler. Inwieweit das stimmt und techn. ermittelbar ist, kann ich
    natürlich nicht sagen. Weiter sagt er, dass er erst das CIM tauschen würde um dann zu sehen, ob die anderen beiden Teile zu "retten" sind. Da er mir dies alles plausibel erklärte, habe ich mich entschlossen, dass Teil
    wechseln zu lassen. :mad:

    André
  15. Cc2
    Offline

    Cc2

    Dabei seit:
    24 Dezember 2014
    Beiträge:
    29
    Danke:
    3
    SAAB:
    9-3 III
    Baujahr:
    2011
    Turbo:
    TiD
    Hallo,

    eine kurze Nachfrage zum Thema CIM Modul tauschen .... Ist dazu nur die Programmierung via Tech2 erforderlich oder benötigt die Werkstatt zusätzlich eine "Freischaltung" online via Saab/GM Plattform ?

    Lt. meiner Werkstatt ist dies (wenn Werkstatt noch Lizenz hält) neben dem Tech2 erforderlich - ist dem so (CIM mit ESP, Alarmfunktion) ?

    Gruss Cc2 ...