P0420

Dieses Thema im Forum "9-5 I" wurde erstellt von Klosterbruder, 16 August 2013.

  1. Klosterbruder
    Offline

    Klosterbruder

    Dabei seit:
    18 Februar 2012
    Beiträge:
    28
    Danke:
    7
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    T...Turbolinchen
    Moin,

    nach letztlich Check Engine hab ich mir den Fehlerspeicher auslesen lassen. Resultat war P0420 - Katalysator arbeitet nicht ausreichend.
    Meine Fragen dazu sind folgende:

    kann man den Katalysator irgendwie testen, d.h. selbigen als Fehler feststellen oder ausschließen?
    Falls er wirklich defekt ist, kann ich damit noch weiterfahren, ohne weitere Schäden zu provozieren?
    Gibt es noch andere Möglichkeiten, die diesen Fehler hervorrufen können?

    Zur Erklärung meiner Fragen - ich hatte vorher immer eher "einfache" Fahrzeuge ohne geregelten Kat und somit überhaupt keine Erfahrung mit derartigen Phänomenen

    Danke und gute Nacht!

    Grüße Jörg
  2. hundemumin
    Offline

    hundemumin Verstorben

    Dabei seit:
    14 Januar 2012
    Beiträge:
    776
    Danke:
    291
    SAAB:
    9-3 I
    Baujahr:
    1998
    Turbo:
    FPT
    sicherlich kann man mit einem TECH II - Gerät die Funktion der Lamdasonden überprüfen. Ich gehe jetzt mal davon aus, dass Du jeweils eine vor und eine nach dem Kat. hast.

    Zu Deinem Fehler passt auch eine defekte Lamdasonde und zwar die, die nach dem Katalysator arbeitet. (Manchmal ist auch nur das Kabel als solches defekt).

    Bitte zunächst nach den Kabeln schauen.

    Hast Du niemanden der ein SAAB TECH II Gerät hat, kannst Du zunächst bei den üblichen Verdächtigen schauen, ob Du dort eine Sonde bekommst. Versuche es mit einer Universalsonde. Diese kosten um die 80,- €.

    Fehler weg ?? Dann war es die Sonde. Fehler immer noch da, könnte tatsächlich der Kat als solches defekt sein. Auch hier mal in der Bucht suchen oder unter SAAB-Teile Suuche hier im Forum schreiben.

    Viel Glück

    hundemumin
  3. BTF-XY55
    Offline

    BTF-XY55

    Dabei seit:
    22 Dezember 2004
    Beiträge:
    3,049
    Danke:
    258
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    LPT
    Oder lass ne Au machen...
  4. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,970
    Danke:
    2,618
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    gibt es tatsächlich werkstätten die eine au ausführen wenn über obd fehler gemeldet wird?
    okay über die herkömmliche art......naja...;-)

    @ hundem.......ich hatte versucht mich mal so................zurückgehalten ;-)

    der fehler sagt lamda 1. Bank
    wird gern ausgelöst wenn ein turbo am sterben ist.
    oder steuergerät ein def hat oder billig tunning drauf liegt.

    vorrausgesetzt lamda u kabel sind überprüft und es ist kein billigkat verbaut......................
  5. sling
    Offline

    sling

    Dabei seit:
    4 Oktober 2004
    Beiträge:
    2,371
    Danke:
    483
    Jetzt, wo der Fehlercode bekannt ist, würde ich erstmal löschen und sehen, ob er wiederkommt - falls nicht bereits geschehen. Und wenn er wieder auftaucht, wie bereits geschrieben, mit einer neuen hinteren Sonde anfangen, dem Fehler zu Leibe zu rücken.
  6. BTF-XY55
    Offline

    BTF-XY55

    Dabei seit:
    22 Dezember 2004
    Beiträge:
    3,049
    Danke:
    258
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    LPT
    Wann kann ja die Au machen um den Kat zu prüfen... Natürlich keine obd-au. Bevor man anfängt Teile auf Verdacht zu tauschen...
  7. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,970
    Danke:
    2,618
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    nennt man es eine kat prüfung?....

    - - - Aktualisiert - - -

    warum hintere sonde wenn es die erste bank ist?.....
  8. sling
    Offline

    sling

    Dabei seit:
    4 Oktober 2004
    Beiträge:
    2,371
    Danke:
    483
    a) Weil "first bank" nicht etwa für den vorderen Sensor steht, sondern für die Seite des Motors (irgendeines Motors), auf der sich der 1. Zylinder befindet. Da wir es hier aber mit einem Reihenmotor zu tun haben, gibt es logischerweise nur eine "bank". Daher ist "first bank" hier nicht sehr aufschlussreich.

    b) Weil ich nicht glaube, dass es (nur) die vordere Sonde ist. In meiner Erfahrung waren immer beide Sonden oder die hintere betroffen. Oder der Kat war wirklich hin. Das würde ich aber mal nicht annehmen, wenn der Wagen vorher unauffällig lief. Kats sind eigentlich ziemlich robust.
  9. BTF-XY55
    Offline

    BTF-XY55

    Dabei seit:
    22 Dezember 2004
    Beiträge:
    3,049
    Danke:
    258
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    LPT
    Nö kats sind nicht sehr robust, da reicht schon eine langsam sterbende DI um den zu zerstören... Und ein defektes Kabel usw würde anderen Fehler werfen.

    Die hintere Sonde (monitorsonde) sollte bei funktionierenden Kat eine "nulllinie" ausgeben, die Regelsonde eine schöne Sinuswelle... Sobald die Monitorsonde eine Sinuswelle ausgibt arbeitet der Kat nicht...sieht man sehr schön wenn man Kfz startet und alles ist kalt. Beide Sondenspannung über OBD anschauen. Regelsonde sollte schön zw. 0,2 und 0,9 Volt springen und Monitorsonde bei Ca 0,5 liegen. Bei Betriebstemp. natürlich...
  10. sling
    Offline

    sling

    Dabei seit:
    4 Oktober 2004
    Beiträge:
    2,371
    Danke:
    483
    Na, dann warte ich hier mal geduldig das Ergebnis ab...
  11. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,709
    Danke:
    1,355
    SAAB:
    weiß nicht
    Turbo:
    FPT
    Ich schmeiß mal so in den Raum P0420 bezieht sich auf den Vorkat! und ein kleines?
    Hat das Auto vor kurzem ein Softwareupdate in welcher Form auch immer erhalten?
  12. Klosterbruder
    Offline

    Klosterbruder

    Dabei seit:
    18 Februar 2012
    Beiträge:
    28
    Danke:
    7
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    T...Turbolinchen
    Hallo, danke erstmal für die Tips, die ich am Wochenende mal umsetzen werde.
    Fehler wurde natürlich gelöscht und kam aber nach kürzester Zeit (200km) wieder. Minderwertiger Kat - keine Ahnung, kann ich mir aber aufgrund des Vorbesitzers (zufälliger weise hier aus dem Forum) nicht vorstellen.
    Nein, an der Software hat niemand was geschraubt, ich werd also tatsächlich erstmal den Weg AU und dann Lambdasonde beschreiten und dann berichten.

    Nochmals Danke und bis bald!

    Gruß Jörg
  13. Thorsten.piep
    Offline

    Thorsten.piep

    Dabei seit:
    19 August 2013
    Beiträge:
    1
    Danke:
    0
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    Moin gibt es eine gut & günstige Kat alternative zum OEM für den 9-5 v6 Turbo???
  14. Marc9-5
    Offline

    Marc9-5

    Dabei seit:
    23 April 2013
    Beiträge:
    347
    Danke:
    99
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    T...Turbolinchen
    *Ironiemodus an* nen Stahlrohr mit dem Durchmesser der Auspuffanlage *Ironiemodus aus*

    Eventuell mal mit dem Kat vom Vectra B V6 probieren, muss zwar geschweißt werden, sollte aber vom Durchsatz her passen, kann dir aber nicht sagen ins legal ist...
  15. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,970
    Danke:
    2,618
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    ;-) nicht first sondern erste :smile:
    nun aber mal im ernst, wie kann ich nun deine erklärung bei einem 9-5 v6 2002 mit selbigen Fehlercode umsetzen?:confused:

    und muss ich einen neuen Kat (orig) incl 2 neuen lamda nun wieder in die tonne hauen?
    beim v6 ist der fehler leider trotz lamda u zubehörkat geblieben.

    beim 4zyl reihe bleibt die lampe erst nach steuergerätetausch aus.

    um wieder auf den punkt zu kommen, wenn erste bank nun die hintere sonde ist, müsste zweite bank also erste sonde sein?
  16. BTF-XY55
    Offline

    BTF-XY55

    Dabei seit:
    22 Dezember 2004
    Beiträge:
    3,049
    Danke:
    258
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    LPT
    Ich erklärs mal am Fremdfabrikat:

    Bsp: Bmw 750i 12 Zylinder...

    2 Bänke a 6 Zylinder --> 2 Lambdasonden vor Kat und 2 danach
    --> "1. Bank" Zylinder 1-3-5-7-9-11 --> Sensor 1 (vor kat) -- Sensor 2 (nach Kat)
    --> "2. Bank" Zylinder 2-4-6-8-10-12 --> Sensor 1 (vor kat) -- Sensor 2 (nach Kat)

    Dieser hat also 4 Lambdasonden....

    Beim Saab sinds nur 2

    Sensor 1 immer die vor dem Kat und Sensor 2 die nach dem Kat (wenn vorhanden)
    Saab+IC sagt Danke.
  17. sling
    Offline

    sling

    Dabei seit:
    4 Oktober 2004
    Beiträge:
    2,371
    Danke:
    483
    Kenne den V6 nicht, aber ich würde mal annehmen, dass Besitzer eines selbigen auch über ein Handbuch verfügen, in der beschrieben steht, welches bei dem Motor Zylinder Nr. 1 ist (in der Regel einer der Zylinder, die am nächsten am Zahnriemen / der Kette sind). Alternativ haben die Leute eine Werkstatt, die sowas weiß. Ansonsten beim V-Motor 50/50-Trefferquote.

    Was die sonstigen Probleme betrifft, die Du beschreibst, kann ich Dir leider nicht helfen. Sonst hätte ich mich bereits in einem Deiner Threads zu Wort gemeldet. Ehrlich!

    OBDII ist nunmal ein allgemeines System und nicht fahrzeugspezifisch. Insofern gibt Dir "bank 1" oder "bank 2" nur dann wirklich Aufschluß darüber, wo der Fehler zu suchen ist, wenn es pro "bank" einen Kat gibt. Da das aber weder beim B205/B235 noch meines Wissens beim V6 der Fall ist, kann man den Zusatz hier getrost ignorieren und den ganzen Fehlercode auf die Aussage reduzieren: "Irgendwas stimmt nicht mit dem Kat oder den O2-Sonden".

    Frau Edith: Da war jemand schneller und bringt sogar noch ein tolles Beispiel. Danke.
  18. majoja02
    Offline

    majoja02 R.I.P.

    Dabei seit:
    1 Januar 2009
    Beiträge:
    11,970
    Danke:
    2,618
    SAAB:
    Rostlaube
    Turbo:
    T...Turbolinchen
    lecker, wenn der 6ender nicht nur ein hosenrohr, indem er die gesamten abgase zusammenführt, danach ein rohr,eine sonde,den kat,weitere sonde, hätte.

    belassen wir es einfach wie es ist......denn in der wis steht ja das der kat gewechselt werden soll......:eek:



  19. BTF-XY55
    Offline

    BTF-XY55

    Dabei seit:
    22 Dezember 2004
    Beiträge:
    3,049
    Danke:
    258
    SAAB:
    9-5
    Baujahr:
    2005
    Turbo:
    LPT
    Sag ja Saab hat nur 2 Sonden eine vorm Kat eine danach..
  20. T0M
    Offline

    T0M

    Dabei seit:
    16 Februar 2010
    Beiträge:
    115
    Danke:
    48
    SAAB:
    9-5
    Baujahr:
    2004
    Ich bekomme ja seit kurzem auch diese Fehlermeldung P0420. Das ganze kam so: Ich wollte ordentlich sein und habe beim tausch des Temperaturfühlers auch die anderern Stecker in der nähe großzügig mit Kontaktspray eingesprüht. Leider auch die beiden der Lambdasonden. Es blieb mir nichts mehr übrig als die Lambdasonden auch zu tauschen. Seit dem bekomme ich cs. alle 100km diesen Fehler P0420, nun schon zum dritten mal. Die Zündkerzen habe ich getauscht - leider ohne große Verbesserung. Die allten - aber auch zumindest die hintere Lambdasonde - hatten etwas wießliche Beläge. Die neuen Lambdasonden sind zwar Original von Bosch aber waren dennoch billig aus der Bucht (je ca. 80eur).
    Die Spannung der zweiten Sonde schwankt ähnlich zu der der ersten, so habe keine große Hoffnung mehr, dass es nicht der Kat ist, aber vielleicht hat doch jemand eine bessere Idee. Das ist das Signal an der zweiten Sonde:

    WP_20160330_002.jpg

    Warum bei diesem Gezappel doch nur so selten CE ausgelöst wird ist mir ein Rätsel.