Motor .- Nockenwellensensor tauschen

Dieses Thema im Forum "9-3 III - X" wurde erstellt von Aladin033, 3 August 2018.

  1. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Moin,

    kann mir jemand sagen wo der Nockenwellensensor genau sitzt beim z19dth?
    Finde verschiedene Angaben..
    Einmal hab ich gelesen das er hinter dem Zahnriemen sitzen soll, wo man ohne Demontage nicht dran kommt.
    und einmal soll das Kabel irgendwo unten lang laufen..
    Fehlercode ist P034028 laut esid

    Danke
  2. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    29,289
    Danke:
    4,028
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Hast PN……

    Gruß, Thomas
    Aladin033 sagt Danke.
  3. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    hast du die Möglichkeit den oben genannten Fehlercode genauer zu beschreiben?
    Ich habe nur die Fehlercode liste von meinem alten Astra H dort ist der Fehler P0340 zwar vorhanden allerdings fehlen mir dort die letzten beiden Ziffern.
  4. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    841
    Danke:
    202
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Aladin033 sagt Danke.
  5. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Ersatzteil wurde am Samstag bestellt, solang steht er halt, da er nicht mehr anspringt.
    Hoffe ich mal das er danach wieder läuft und das Teil schnell kommt.
  6. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Der Nockenwellensensor war es schon mal nicht, wurde getauscht, läuft immer noch nicht.
    jetzt mache ich mich die Tage sobald das teil da ist, mal an den Kurbelwellensensor.
    Wenn es das dann immer noch nicht war, weiss ich auch nicht weiter..
  7. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    841
    Danke:
    202
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    ist denn immernoch der selbe Fehler abgelegt?
  8. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    ja Fehler noch da, sprang auch einmal kurz an und ging wieder aus.
  9. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    841
    Danke:
    202
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Hast du bzw. dein Mechaniker schonmal nach dem Stecker/Kabelstrang geschaut der an den Sensor geht? Nich das da irgendwo was hinüber ist
  10. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Ja haben wir, haben nichts entdeckt.
  11. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Kurbellwellensensor ist getauscht, jetzt hab ich den Fehlercode P033528.
    Laut WIS Steht da das der Sensor nicht innerhalb der Normwerte ist bzw kann nicht einprogrammiert werden.
    Muss man diesen einprogrammieren?

    Danke
  12. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Niemand eine Idee?
  13. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    841
    Danke:
    202
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Was mir noch einfallen würde, wäre der Anlasser...falls dort zu wenig Drehzahl aufgebaut wird, springt er auch nicht an.
    Halte ich aber für eher unwahrscheinlich
  14. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Naja das glaube ich auch nicht, denn wenn ich den aktuellen Fehler eingebe steht unter Systemreaktion bei Fehlern: Motorabschaltung. Daher denke ich das es mit dem KW Sensor zusammenhängt.

    Anhänge:

  15. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    29,289
    Danke:
    4,028
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Nein..........

    Gruß, Thomas
  16. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    okay, hatte mit der FSH auch so gesagt.


    habe jetzt den KW Sensor erneut getauscht diesmal original von GM.
    Er springt nach wie vor nicht an..

    Steuerzeiten kann ich erst nächste Woche Prüfen lassen wenn mein schrauber wieder da ist..
    Was könnte es noch sein?
    Bisschen Glaskugel raten ich weiss..
  17. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    So der Saab steht jetzt beim FSH, schauen wir mal was dabei raus kommt.
  18. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Diagnose ist, das die Steuerzeiten massiv nicht stimmen.
    hoffen wir mal, das er nach dem einstellen überlebt hat.
    Exergie sagt Danke.
  19. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    841
    Danke:
    202
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Ist die Frage wie das kommt...da kann ja nur der Riemen übergesprungen sein und das müsste man dann auch sehen können.
    Ggfs. ist wie Wasserpumpe schwergängig?
  20. Aladin033
    Offline

    Aladin033

    Dabei seit:
    27 Oktober 2016
    Beiträge:
    422
    Danke:
    15
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Also er hat laut Werkstatt überlebt, tauschen jetzt noch die Wasserpumpe und den Zahnriemen komplett.

    Sie haben wohl ein Plastikteil in der Kurbelwelle gefunden, was das ganze verursacht haben soll.
    Hightech sagt Danke.