Neuzugang 900 - 2.1 - 16V

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von teuto, 2 November 2011.

  1. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    Hallo,

    bin mehr zufällig über einen 900er 2.1 16V gestolpert und konnte nicht wiederstehen (das 9-3er Cabrio muss eh im Winter mal auseinander, der braucht größere "Zuwendung"). EZ ist 1991, kommt aus 2. Hand und hat 245 tkm gelaufen. Der letzte Besitzer, ein Landwirt, ist nicht so ganz pfleglich mit ihm umgegangen, was zu der einen oder andren Beschädigung geführt hat. Er hat TÜV und ist seit Montag zugelassen.

    Muss / möchte mich zunächst mal um die Technik, den Motor kümmern. Er wird also ein Inspektion mit allem drum und dran bekommen. Muss mich erst mal mit der Technik vertraut machen und beim erstellen der benötigten Teileliste sind Fragen aufgetaucht:

    Ventile einstellen: hat dieser Motor Hydrostössel oder müssen die Ventile eingestellt werden? Wenn ja - wie ist das Ventilspiel für Einlass / Auslass (kalt-warm)/?
    Zündung: Wo wird angeblitzt, wo sitzt die Markierung, wie viel Grad vor OT?

    Bin heute mal gute 100 km damit gefahren um zu schauen, wie er läuft. Der Motor ruckelt bei konstanter Geschwindigkeit / beim leichten Beschleunigen (auch warm) - aber nur unterhalb von ca 3.000 U/min. Fährt man mit höherer Drehzahl ist das weg.
    Hat jemand 'ne Idee, woran das liegen könnte?
    Gibt's sonst noch was, wanach ich im ersten / zweiten Anlauf schauen sollte??

    Bilder mache ich im Laufe der Woche und stelle sie dann an anderer Stelle ein.

    Grüße aus BI - Thomas
  2. acron
    Offline

    acron Forurist

    Dabei seit:
    16 August 2008
    Beiträge:
    13,007
    Danke:
    704
    SAAB:
    900 I
    Baujahr:
    92
    Turbo:
    Ohne
    Erstmal Die besten Wünsche!!
    Viel Freude mit dem Wagen!

    Bin 2 Jahre die 2,1l Maschine gefahren, war gut!
    Klang mit Turbo-Auspuffanlage sehr kernig.
    Bin technisch doppelter Linkshänder aber Du wirst ab morgen früh bestimmt einige "ausgeschlafene" Tips bekommen.
    Gutes Gelingen!!
    teuto sagt Danke.
  3. Rainersaaab
    Offline

    Rainersaaab

    Dabei seit:
    9 April 2007
    Beiträge:
    295
    Danke:
    56
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    FPT
    Glückwunsch, den 2.1 mit 7erPrimär bin ich über 10Jahre gefahren und war sehr zufrieden. Ist eine sehr harmonische Motorisierung für den 900er.
    Hat natürlich Hydros, die gerne am Anfang mal etwas nageln-sollte aber nach ein paar Metern verschwunden sein. Wichtig und beim 2.1er noch etwas mehr, wie ist der Zustand des Kühlsystems- der 2.1er ist da noch anfälliger als der Rest der 900erBande(Also alles mal schön prüfen auch ZKD).

    Dann natürlich eine normale Anfangswartung:
    Alle Flüssigkeiten(wechseln/prüfen/auffüllen)
    Kupplung entlüften
    Benzinfilter
    Zündzeitpunkt 14° vor OT bei 850 (vorne am Motor runterschauen, mußt evtl. ein Paar Kabel aus die Seite schieben oberhalb der großen Kunstoffglocke/abdeckung kannst Du reinblitzen und bitte die richtige Markierung nehmen)
    Zündgeschirr,Verteilerkappe u.Finger
    Zündkerzen NGK BCP 5ES
    Leerlaufregler reinigen
    alle Unterdruckschläuche(prüfen bzw.wechseln)
    Luftfilter
    Innenraumfilter(falls er keine Klima hat)

    Naja, und die Bremsanlage natürlich nicht vergessen!

    So, und wenn alles gemacht ist tut er bestimmt schön laufen.......

    Viel Spass damit
    Gruß
    Rainer
    teuto sagt Danke.
  4. 99sedanturbo
    Offline

    99sedanturbo

    Dabei seit:
    3 April 2005
    Beiträge:
    823
    Danke:
    76
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    FPT
    Meine Freundin hat ein paar Jahre einen 2,1 bewegt. Sobald diese Autos einmal kurz "husten" leuchtet eigentlich sofort "Check Engine" auf. Einfach mal schauen, ob bei Zündung morgens an, die Lampe kurz leuchtet (gaaanz links oben im Kombiinstrument) , ansonsten hat jemand die lampe raus genommen...
    Das Fahrzeug lief bei mir erst richtig gut mit neuer lambdasonde und gewechselten Luftmassenmesser.
    teuto sagt Danke.
  5. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    Hallo und danke für die Glückwünsche und ersten Tips!

    Umfassende Inspektion bekommt er am WE mit allem drum & dran!

    Check Engine funktioniert (war heute das erste Mal kurz an beim Fahren, ist aber wieder ausgegangen). Kein Blinkcodes.....

    Die Stotterei ist halt nervig in der Stadt, ruhiges Gleiten nicht möglich.
    Werde aber erst mal die Insp. machen und dann schauen!

    Grüße aus BI - Thomas
  6. zweiundvierzig
    Offline

    zweiundvierzig Dr. h.c. Tilly Harvester

    Dabei seit:
    19 Mai 2006
    Beiträge:
    11,539
    Danke:
    451
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    Ohne
    Erstmnal herzlichen Glückwunsch zum 2.1er und willkommen in der Randgruppe der automobilen Randgruppe :smile:

    Zum Ruckeln: hast Du schon mal geprüft, ob die richtigen Kerzen drin sind? Ist an der Zündanlage schon mal was gemacht worden?
    teuto sagt Danke.
  7. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    @42: Danke - fühle mich in der Ranfgruppe schon ganz wohl. :biggrin:

    Hab aktuell noch gar nichts geprüft / gewechselt mit Ausnahme der Bremsschläuche - die waren so porös, dass ich mir die nicht antun wollte und konnte.
    Plan war und ist eine Woche Alltagsbetrieb um zu schauen, was so auffällt. Die Stotterei war bei der Probefahrt vorm Kauf auch nicht so extrem, wird aktuell von Tag zu Tag schlimmer. Hab aber am Samstag ab 14 Uhr einen Platz zum schrauben in der Werkstatt eines Freundes und dann belkommte er eine große Inspektion und es wird alles gewechselt, was man wechseln kann. Werde auch denn LMM & Leerlaufventil reinigen und hoffe, dass dann ein normales Fahren möglich ist. Werde berichten....

    Grüße aus BI - Thomas
  8. Rainersaaab
    Offline

    Rainersaaab

    Dabei seit:
    9 April 2007
    Beiträge:
    295
    Danke:
    56
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    FPT
    Was ich bei meiner Aufzählung vergessen habe, schau Dir Kabel und Hauptmasseanschluß unten am Kühler und Getriebe gut an und reinige alles. Ich versuche auch sonst immer alle Stecker die so rumliegen und stecken zu lösen und zu reinigen. Bitte auch wenn mgl. ZKD testen(lassen). Auch der Temparaturfühler im Kopf oder die Lambdasonde könnten mgl. Verdächtige sein.
    teuto sagt Danke.
  9. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    Danke - über die Probleme mit den Masseverbindungen habe ich inzwischen schon im Forum gelesen, werde ich am WE im Rahmen der Inspektion mit überprüfen, die Massepunkte reinigen.

    Temeraturfühler wollte ich eh nach schauen, weil die Anzeige nicht bis zur Mitte steigt. Hab vorsichtshalber schon ein neues Thermostat gekauft, damit ich am Samstagnachmittag nicht da stehe und nirgends eins bekommen kann. Allerdings stand heute plötzlich die Anzeige dort, wo sie sein sollte - allerdings nur einmal....

    Werte der Lambdasonde werde ich dann mal messen!

    Grüße aus BI - Thomas
  10. eldee900i
    Offline

    eldee900i

    Dabei seit:
    19 Februar 2003
    Beiträge:
    1,456
    Danke:
    2
    hallo, bin mit meinem 2.1 er cabrio (125.000km ) sehr zufrieden.

    gruss eldee
    teuto sagt Danke.
  11. aero73
    Offline

    aero73 knapp daneben...

    Dabei seit:
    3 Mai 2008
    Beiträge:
    2,228
    Danke:
    113
    SAAB:
    9000 II
    Baujahr:
    1993
    Turbo:
    FPT
    Randgruppe

    Irgendwann sind wir bei z und zweiundvierzig wird glücklich sein!:vroam:
    teuto sagt Danke.
  12. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    @aero73: schönes Wortspiel...:biggrin::biggrin::biggrin::biggrin:
  13. cit1966
    Offline

    cit1966

    Dabei seit:
    22 Juni 2011
    Beiträge:
    1,112
    Danke:
    133
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Und?
    Wo bleiben Bilda!!!???
  14. Rainersaaab
    Offline

    Rainersaaab

    Dabei seit:
    9 April 2007
    Beiträge:
    295
    Danke:
    56
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    FPT
    Hab mich leider etwas falsch ausgedrückt, ich meinte natürlich den Temperaturgeber(blauer Sockel u. sitzt zwischen den Einspritzdüsen) und wenn die Temperaturanzeige auf der Bahn nicht über die Hälfte steigt-sei froh dann scheint der Kühler bzw. das Kühlsystem o.k. zu sein.
    Ein Thermostat tausch ist natürlich trotzdem nicht verkehrt.
    teuto sagt Danke.
  15. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    Danke für den Tip mit dem Fühler, auch nach dem werde ich schauen.

    Kühlsystem wird am WE gespült....
  16. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    So, mal kleiner Statusbericht:
    Inspektion erledigt, alle Flüssigkeiten + Filter, Kerzen gewechselt. Massepunkte gereinigt. LMM gereinigt, Drosselklappe auch.
    Alle ereichbaren Stecker abgezogen und auf Korrosion / Grünspan geprüft. Verteilerkappe + Zündkabel sehen gut aus. Leerlaufregler gereinigt. Nach dem Starten dachte ich: Klasse, er läuft, nimmt Gas an, alles ist gut.

    Dann auf dem Weg nach Hause: Check Engine plötzlich an.
    Je wärmer er wird desto schlechter läuft er wieder. Stottert beim Beschleunigen, verschluckt sich beim Anfahren, Leerlauf schankt..
    Check Engine geht dann irgendwann beim Fahren wieder aus, aber er läuft schei....!
    Was ist der Fehler??
  17. wizard
    Offline

    wizard ...desillusioniert...

    Dabei seit:
    2 Dezember 2004
    Beiträge:
    8,915
    Danke:
    1,734
    SAAB:
    900 I
    Baujahr:
    93
    Turbo:
    FPT
    ...gut ist relativ - zuerst kappe und auch den finger NEU... dann wieder berichten...
    teuto sagt Danke.
  18. jove2
    Offline

    jove2

    Dabei seit:
    7 Juni 2008
    Beiträge:
    610
    Danke:
    63
    SAAB:
    900 I
    Baujahr:
    90
    Turbo:
    LPT
    Hi!
    Mal alle Unterdruckschläuche geprüft? Oft sind für schlechten Motorlauf irgedwo poröse Schläuche schuld.
    Grüße und Glück bei der Fehlersuche
    teuto sagt Danke.
  19. Rainersaaab
    Offline

    Rainersaaab

    Dabei seit:
    9 April 2007
    Beiträge:
    295
    Danke:
    56
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    FPT
    mach mal die Sachen von der Liste weiter und auch mal die Dichtung vom Öleinfüllstutzen prüfen bzw. erneuern, kannst auch mal den Stecker vom Luftmassenmesser abziehen um zu prüfen wie sich der Motorlauf verändert bzw. evtl sogar verbessert..........

    Was ist mit der ZKD-Geschichte?
    teuto sagt Danke.
  20. teuto
    Offline

    teuto

    Dabei seit:
    29 Dezember 2007
    Beiträge:
    3,219
    Danke:
    378
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TTiD
    Schläuche so weit wie möglich kontrolliert, scheinen ok zu sein.
    Verteilerkappe sieht neuwertig aus, auch die Aufnahmen für die Zünkabel / Zündspule sind blank (wenn es die wären müßte das doch auch bei kaltem Motor sein - oder?).
    Dichtung vom Oeleinfüllstutzen werde ich prüfen.
    Wenn ich den Sztecker bei laufendem Motor vom LMM abziehe wird der Leerlauf deutlich langsamer, geht dann auch irgendwann aus.
    Wonach soll ich bei der ZDK genau schauen? Motor ist dicht an der ZDK....

    Grüße aus BI - Thomas