Motor stottert nach längerer Standzeit

Dieses Thema im Forum "9-3 II" wurde erstellt von Casposos, 25 Januar 2021.

  1. Casposos
    Offline

    Casposos

    Dabei seit:
    27 November 2018
    Beiträge:
    15
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Hallo zusammen,
    folgendes Problem an meinem Saab (9-3 Bj 03/06 V6 Laufleistung ca 136tkm).

    Nach längerer Standzeit ( ca. 4 Monate)
    habe ich ihn wieder starten wollen.
    Nach dem ersten mal direkt wieder aus gegangen. Beim 2. Versuch angesprungen und an geblieben. Läuft aber hörbar unrund, stottern, wackeln, Drehzahlschwankung.
    Fehlercodes aus gelesen mit obd p0300,p0301,p0303, p0305 sowie p2176 und p1896. Eventuell hat jemand Erfahrung mit einem davon. Fahrzeug ist aktuell nicht angemeldet und HU abgelaufen.
    Vor dem Abmelden hatte ich auch Probleme mit dem CIM welche noch nicht behoben sind. Könnte es da zusammenhänge geben? Benötigt man beim einbauen eines neuen CIM noch etwas außer dem Tech II? Danke für eure Hilfe und bleibt gesund.

    Grüße Caspo

    Ergänzung: MKL leuchtet nicht
  2. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    39,742
    Danke:
    5,528
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    P0300 Fehlzündung auf mehreren Zylindern, P0301,03,05 sind Fehlzündungen auf Zylinder 1,3,und 5..........
    P2176 ist ein Fehler Drosselklappe, geschlossenen Stellung wird nicht erreicht..........
    P1896 ist ein Fehler Motordrehmoment, Fehlermeldung vom ECM (Engine Control Management), Motorsteuerungssystem.........

    Gruß, Thomas
    Casposos sagt Danke.
  3. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    39,742
    Danke:
    5,528
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    Du brauchst ein TechII mit Sicherheitszugang und die Zündschlüssel vom Auto, da diese wieder hinzugefügt werden müssen..........

    Gruß, Thomas
    Casposos sagt Danke.
  4. Casposos
    Offline

    Casposos

    Dabei seit:
    27 November 2018
    Beiträge:
    15
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Danke für deine schnelle Antwort, Thomas. Kann es sein das einige der Fehler zusammen hängen? Gerade bei den Zylindern.
    Das mit dem Sicherheitszugang spielt mir nicht gerade in die Karten. Sei es darum, kennt vielleicht jemand eine Werkstatt im Allgäu die damit dienen kann und die nicht in Obergünzburg ist?

    Danke für eure Hilfe.
  5. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    3,410
    Danke:
    967
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    Ohne
    War die Batterie in der Zwischenzeit mal tiefentladen?
    DL_SYS und Casposos sagen Danke.
  6. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,694
    Danke:
    1,419
    Der Sicherheitszugang kann mithilfe einer virtuellen Maschine (kurz VM) und einer gecrackten Version von TIS2000 bzw. GlobalTIS erfolgen.

    Du kannst ein entsprechendes Abbild für VirtualBox hier herunterladen: https://www.reddit.com/r/saab/comments/60h73r/virtualbox_image_with_the_wis_epc_tis2000_and/

    GlobalTIS kannst du hier finden:
    https://tx.saab.cloud/saab.html

    Installationsanleitung:
    https://www.saabcentral.com/threads/globaltis-installation-step-by-step-video.675018/

    Ansonsten ist der Ansatz von @Urbaner gut.
    Steuergeräte sind immer relativ spannungsempfindlich. Prüf also die Batterie und auch die Massepunkte. Eventuell war da auch ein Marder am Werk (sollte man nicht ausschließen).

    Die Fehlzündungen halte ich ansonsten für die lange Standzeit für nicht wirklich besorgniserregend. Es ist normal, dass der Motor erstmal scheiße läuft nachdem er lange stand.
    Jedoch sollte das nach spätestens 2-3 Minuten aufhören.
    Casposos und Urbaner sagen Danke.
  7. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    3,410
    Danke:
    967
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    Ohne
    eben...fragt nicht, wie der Diesel rumpelt, wenn der mal länger als 2 Wochen steht :biggrin::biggrin:
    DL_SYS sagt Danke.
  8. hb-ex
    Offline

    hb-ex Toblerone-Tuner Mitarbeiter

    Dabei seit:
    23 Februar 2004
    Beiträge:
    14,817
    Danke:
    1,751
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    TiD
    kann ich nicht bestätigen - 11-02 Winterpause
    casi, DL_SYS und Urbaner sagen Danke.
  9. Casposos
    Offline

    Casposos

    Dabei seit:
    27 November 2018
    Beiträge:
    15
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Batterie lag beim 11,9V vor dem Aufladen. Massepunkte sahen auch ok aus.

    Habe ihn sicher 15 min laufen lassen. Ist dann schon etwas ruhiger gelaufen aber trotzdem noch stottern und dumpfe Klänge aus dem Auspuff.
    Danke für die Info zum Sicherheitszugang.
  10. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,694
    Danke:
    1,419
    Wie sehen die Kerzen denn aus?

    Ich hoffe mein 1,8t springt besser an :biggrin::biggrin::biggrin:
  11. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    3,410
    Danke:
    967
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    Ohne
    Anspringen war bei mir zumindest nie ein Problem...Der Bleisammler hängt seit August am Erhaltungslader und wird nur abgeklemmt, wenn ich ihn mal um die Blocks bewege (abgemeldet^^).

    Aber man merkts schon, 10sek. Hydroklappern, etwas rumpeln in den ersten Sekunden, ehe der Raildruck passt usw.

    Sind eben Fahrzeuge und keine Standzeuge :top:
  12. Casposos
    Offline

    Casposos

    Dabei seit:
    27 November 2018
    Beiträge:
    15
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Das hoffe ich auch für dich.

    Ich bin ehrlich, die Kerzen noch nicht angeschaut, bin auch nicht so versiert im schrauben. Werde am Wochenende mal mit einem Bekannten schauen. Sind Zylinder 1/3/5 zufällig die vorderen?

    Danke und beste Grüße
    Caspo
  13. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    39,742
    Danke:
    5,528
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    Die hinteren..........

    Gruß, Thomas
  14. Casposos
    Offline

    Casposos

    Dabei seit:
    27 November 2018
    Beiträge:
    15
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Nachdem die Tage jetzt wieder wärmer werden, mal ein Update.
    Zündkerzen sind jetzt gewechselt und er läuft wieder sauber, ohne Aussetzer.
    Thomas, sicher das hinten(also dort wo man viel wegbauen muss um an die Kerzen zu kommen) die ungeraden zylinder sind? Ich handbuch ist nämlich beschrieben das man bei zylinder vier erst den Steckverbinder anschließen muss bevor man zündspule befestigt. [​IMG]
    Und für mich sieht das nach "hinten" aus.

    Dann hätte ich noch eine Frage bezüglich eines Teils. Im folgenden Bild sieht man einen Druckminderer?! Welcher leider innen gebrochen ist und ich diesen tauschen möchte. Hat dazu eventuell jemand die Bezeichnung/Ersatzteilenummer?

    [​IMG]

    Danke für eure Hilfe und noch einen sonnigen Tag.

    Grüße Casposos

    Ich halte euch weiter auf dem laufenden :top:
  15. Casposos
    Offline

    Casposos

    Dabei seit:
    27 November 2018
    Beiträge:
    15
    Danke:
    5
    SAAB:
    9-3 II
    Baujahr:
    2006
    Ist der Sicherheitszugang beim Fehler auslesen auch notwendig oder reicht da "nur" das Tech II?
    Bin beim CIM noch nicht wirklich weiter gekommen. Batterie ist neu, ebenso das Zündschloss. Danke für eure Hilfe.
  16. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,694
    Danke:
    1,419
    Für das Auslesen reicht nur das Tech2.
    Du brauchst den Sicherheitszugang nur zum Programmieren von Teilen.
    Casposos sagt Danke.
  17. M. Saab9-3
    Offline

    M. Saab9-3

    Dabei seit:
    27 April 2020
    Beiträge:
    28
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    T...Turbolinchen
    Hi Leute!
    Ich habe auch seit einiger Zeit das selbe Problem. Nach lange Strecke beim parken im Leerlauf geht Motorleuchte an, P0300
    Willkürliche Fehlzündung erkannt.
    Kann jemand mir helfen????
    Ich muss nach 2 Tagen nach Griechenland fahren
  18. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    5,930
    Danke:
    2,933
    Als erstes: Neue Kerzen.
    DL_SYS sagt Danke.
  19. M. Saab9-3
    Offline

    M. Saab9-3

    Dabei seit:
    27 April 2020
    Beiträge:
    28
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    T...Turbolinchen
    Vor 20.000 km habe die Kerzen gewechselt
  20. M. Saab9-3
    Offline

    M. Saab9-3

    Dabei seit:
    27 April 2020
    Beiträge:
    28
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    T...Turbolinchen
    Kann sein, dass nach 20.000km die Kerzen schon kaputt sind?