Mein saab springt schlecht an

Dieses Thema im Forum "9-5 I" wurde erstellt von Vincenc, 4 Februar 2020.

  1. patapaya
    Online

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    17,388
    Danke:
    5,536
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Danke für deinen Bericht, ja, so war das gemeint.
    Und das Ventil ist nur eingesteckt, nicht geklebt, richtig?
  2. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Nein, der Tank war 3/4 voll habe vor einer Woche getankt und jetzt vorhin nochmal und da sprang er auch so perfekt an
  3. Febo
    Offline

    Febo

    Dabei seit:
    13 April 2018
    Beiträge:
    36
    Danke:
    27
    SAAB:
    9000 II
    Baujahr:
    98
    Turbo:
    LPT
    Genau patapaya, ist nur so "reingesteckt". Aber die sehen ja unterschiedlich aus, denke nur beim Rücklauf ist das so. Vorlauf (siehe Bild) könnte auch einteilig sein.

    [​IMG]
  4. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    1,229
    Danke:
    591
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Dann check doch mal, ob das Zufall ist oder reproduzierbar. Solange fahren, bis er wieder orgelt und dann volltanken.
  5. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,125
    Danke:
    689
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    @Vincenc War der Tank die ganze Zeit über 3/4 voll? Wir raten hier ja schon seit einer Woche. :smile:
    ...
    Wenn das Rückschlagventil in der Druckleitung komplett fehlt, dann geht der Druck komplett und sofort flöten.
    Ist das Ventil vorhanden und nur undicht, dann dauert es eine gewisse Zeit, bis der Vordruck gegen Null ist.
    ...
    Wenn der Ejektor defekt ist, bzw. nicht funktioniert, dann läuft bei einem vollen Tank immer genügend Sprit in den Vorratsbecher der Pumpeinheit.
    Ist der Tank aber nur noch halbvoll...dann kann es tatsächlich sehrlange dauern, bis die Pumpe Sprit fördert und Druck aufbauen kann.
    ...
    Nach meiner These ist beim Einbau der Pumpe entweder der Ejektor beschädigt worden, oder ein Schlauch geknickt, oder ein Anschluß nicht dicht.
    Die Pumpe lässt sich nur mit einem gewissen "Dreh" ein und ausbauen. Bei der geringsten Gewalt ist Elend mit eingebaut.
    klawitter sagt Danke.
  6. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,125
    Danke:
    689
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Bleiben wir bei den belegbaren Fakten.
    Der Anlasser nudelt ohne Ende...aber mit einer Gabe Bremsenreiniger springt der Bock an.
    ...
    Und mit fast vollem Tank springt er auch an.
    ...
    Ich finde keine Anti-These gegenüber meiner ersten Diagnose, daß mit der neuen Pumpe was faul ist.
    ( ich haue ungern Berufskollegen in die Pfanne. Aber genau diese Baustelle lädt für Fehler ein).
    Auf die falsche DI will ich dabei gar nicht mehr eingehen.
    ...
    An der Pumpe sind die Anschlüsse gekennzeichnet In und out....inlet/outlet...oder so ähnlich.
    Soviel traue ich sogar einem Lehrling zu.
    ...
    An der Stelle ist es trocken...also eher im Innern zu suchen.
    ...
    Aber gehen wir in der Vita des Fahrzeugs noch weiter zurück...also vor der Reparaturrechnung.
    Was wurde gemacht...und warum???
    Da fängt mein Denken an.

    Die falsche DI wurde nicht getauscht, weil das rot zum Auto passt...sondern weil es Probleme gab.
    War nicht korrekt, aber ein Weg zur Diagnose.
    Und ab da wussten die Jungs nicht mehr weiter...und jetzt kümmern wir uns um das Problem.
    Und doof ist, daß alte Codes nicht mehr vorhanden sind.
    Würde die Geschichte etwas vereinfachen. Zumindest für mich.
    Die jetzigen Codes, wegen der roten DI, sind pillepalle.

    ......................
    ............................
    Welches Bauteil ist wahrscheinlich defekt?
    Ohne Fehlercode.
  7. StRudel
    Offline

    StRudel Kutscher

    Dabei seit:
    6 Januar 2010
    Beiträge:
    9,245
    Danke:
    3,165
    SAAB:
    weiß nicht
    Baujahr:
    <'02
    Turbo:
    weiß nicht
    (Fast) Vollgetankt war der 9-5 schon, als ich am Sonntag bei Vimcenc war. Die Startprobleme hatte er da auch. Da hat sich also nix geändert.
  8. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Wenn der Tank voll ist macht er die Probleme und bei fast leeren Tank auch und es verändert sich nichts
  9. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Seit 2 Tagen lasse ich nun wirklich immer die Zündung länger an vorm starten und dann springt er perfekt an. Es kommt immer auf sie Zeit aber an wenn er kalt ist muss ich länger warten als wenn er warm ist aber trotzdem geht es
  10. StRudel
    Offline

    StRudel Kutscher

    Dabei seit:
    6 Januar 2010
    Beiträge:
    9,245
    Danke:
    3,165
    SAAB:
    weiß nicht
    Baujahr:
    <'02
    Turbo:
    weiß nicht
    Macht dabei die Kraftstoffpumpe (dauerhaft) Fördergeräusche? Hör mal hin (geht besser mit vorgeklappten Sitzteilen der Rückbanl, dann geöffnetem Teppichdeckel und abgenommenem Metalldeckel überm Pumpengehäuse).
  11. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Ne die geht nicht dir ganze zeit mit, aber ich höre morgen zur sicherheit nochmal
  12. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    1,229
    Danke:
    591
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Wir sind jetzt bei Beitrag #2xx und mich beschleicht das Gefühl, dass wesentliche Dinge immer noch nicht abgearbeitet sind und neue Erkenntnisse nicht gegengeprüft werden. Was macht er denn jetzt, wo er nach längerem Warten immer anspringt, wenn man mal nicht wartet? Pumpe endlich mal auf Herz und Nieren geprüft?

    Das Rätselraten macht ja durchaus Spaß, nur bringt es nur zufällig mal das richtige Ergebnis.

    Ohne vernünftiges Ausschlussverfahren bleibt es Schrödingers Katze.

    Und um da noch einen möglichen Zustand hinzu zu fügen: Die Spritversorgung ist ok, der Spannungsaufbau der DI aber lahmt. Möglicherweise... (s. #3)
    erik und phil23 sagen Danke.
  13. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    1,222
    Danke:
    750
    Ja, Batterie prüfen und Spritdruck prüfen würde vermutlich belastbarere Aussagen liefern.
    Oder eben so lassen, Zündschlüssel nicht sofort durchreißen und glücklich sein.
  14. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Spritdruck habe ich noch keine Werkstatt die das macht, und die Batterie Spannung muss ich messen das Weiss ich, leider Gottes ist der saab nicht das einzige was ich ab arbeiten muss es tut mir auch sehr leid, morgen werde ich bei der spritpumpe mal den Stecker überprüfen.
  15. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    1,229
    Danke:
    591
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Erst mal brauchst Du für den Spritdruck keine Werkstatt. In der Mitte der Einspritzleiste sitzt ein Ventil, wie ein Reifenventil. Zündung einschalten, nicht Starten, und dann das Ventil mal kurz öffnen. Es sollte ordentlich rausspratzeln. Nicht rauchen, Motor kalt etc. sind dabei natürlich Voraussetzung, um nicht sich plus Auto abzufackeln.
  16. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Okay gut das werde ich gleich mal machen
  17. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,125
    Danke:
    689
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    In Zündung-Stellung kurz warten...und dann durchstarten...und der Bock springt normal an und läuft durch...spricht für zwei Tatsachen.
    1. Der Kraftstoffdruck hat Zeit, sich aufzubauen...und wird nicht durch den direkten Startvorgang direkt wieder abgebaut, bevor der erforderliche Druck erreicht wird.
    2. Der Zündschalter hat eine Macke. Nämlich die Spannung zur Pumpe zu unterbrechen, sobald der Anlasser Strom wegzieht.
    ...
    Um mir selber treu zu bleiben...wird dann wohl das Rückschlagventil im Vorlauf undicht sein.
    Passt sowohl zur Aussage, daß es bei warmen Motor besser funktioniert...wie auch zur Tatsache, daß es dem Zündschalter ziemlich egal ist, welche Temperatur der Motor hat.
  18. Vincenc
    Offline

    Vincenc

    Dabei seit:
    27 Januar 2020
    Beiträge:
    91
    Danke:
    3
    SAAB:
    95
    Baujahr:
    1998
    Turbo:
    weiß nicht
    Okay, und wie kann ich das kontrollieren, mit dem Ventil und dann Zündung an oder an der Pumpe hinten den Schlauch mal abmachen und schauen, da waren ja viele Vorschläge, werde sie dann auch mal befolgen wenn ich zuhause bin( bin ohne auto unterwegs also alles kalt)
  19. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    2,125
    Danke:
    689
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Im kalten Zustand, auch nach längerer Standzeit, muß ein gewisser Restdruck im Rail-Rohr sein. Wenn Du also das Ventil drückst, muß Sprit herauskommen.
    Kommt da nix...was wir ja schon hatten...ist der Druck komplett weg.
    Dann die Zündung anmachen. Die Pumpe baut Druck auf. Und dann wird es am Ventil auch "spratzeln"...wie klawitter schon beschrieben hat.
    ...
    Zündschalter prüfen, bzw. ob an der Pumpe die Spannung beim Startvrgang wegfällt, dazu musst Du einen Volt-Meter am Pumpenstecker anschliessen und währendd des Startvorgangs die Anzeige des Voltmeters beobachten. Bricht die Spannung zusammen...hast Du vermutlich zwei Probleme.
    Nämlich einen defekten Zündschalter und ein undichtes Rückschlagventile in der Druckleitung.
  20. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    1,229
    Danke:
    591
    SAAB:
    9-3 I
    Baujahr:
    1999
    Turbo:
    FPT
    Nur als Hinweis: Bei einem 9-3, den wir jüngst geschlachtet haben, war nach fast 8 Wochen Standzeit immer noch richtig Druck auf der Rail.
    erik sagt Danke.