Magentabrauner Vollturbo

Dieses Thema im Forum "Das Projektforum" wurde erstellt von hansetroll, 19 April 2018.

  1. Joschy
    Offline

    Joschy

    Dabei seit:
    23 Oktober 2018
    Beiträge:
    378
    Danke:
    122
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    Ohne
    Kegel 2.JPG Kegel1.JPG

    Jetzt habe ich es auch verstanden:ciao:, die Dichtfläche ist jeweils der äußere Kegel, die Fläche dichtet jedoch an einem größeren Durchmesser ab.
    Der Kegelwinkel sollte gleich sein, am Kupplungszylinder muss die Dichtfläche natürlich unbeschädigt sein.
    Imho ist diese Lösung sogar sehr gut, da sich die Dichtfläche verschiebt, hohe Punkte der alten Dicht"kante" können mit Bordmitteln leicht egalisiert werden.
  2. hansetroll
    Offline

    hansetroll

    Dabei seit:
    8 November 2007
    Beiträge:
    1,233
    Danke:
    656
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Moin moin,

    lange nichts passiert hier, deswegen mal ein kurzer Zwischenbericht.
    Der Wagen hat jetzt bald 6000km mit dem neuen Getriebe und von der Seite ist alles Bestens.
    Neue Bremsen habe ich verbaut, gefühlt waren da seit 30 Jahren die gleichen Scheiben und Klötze drauf, die jetzt nun wirklich fertig waren. :biggrin: DSC_7639.JPG

    Außerdem gab es pünktlich zum Saab Treffen an der Hamburger Oldtimer Tankstelle noch ein paar schicke neue Schuhe. DSC_7587.JPG DSC_7589.JPG

    Eine "größere Baustelle" habe ich vor gut zwei Wochen abgeschlossen. Der Himmel, die C-Säulenabdeckungen und die Türpappen wurden neu bezogen. Mit freundlicher Unterstützung von @bixebixe habe ich mich selbst an die Arbeit gemacht. Auch wenn es nicht 100% perfekt geworden ist, bin ich mit dem Ergebnis sehr zufrieden. DSC_7769.JPG DSC_7738.JPG DSC_7770.JPG DSC_7772.JPG
    Die Stofffarbe habe ich bewusst versucht im gleichen Farbton zu bestellen, wie die Sitze. Den hellen Farbton des originalen Himmelstoff findet man sonst nicht mehr im Auto wieder. So gefällt es mir persönlich ziemlich gut, auch wenn es nicht original ist. Es ist definitiv um Welten besser, als vorher. DSC_7726.JPG Ich überlege noch ob mir der leichte Kontrast mit den hellen Griffen und den Sonnenblenden gefällt. Mal schauen. Um das ganze abzurunden, will ich ggf. noch die hinteren Lautsprecherabdeckungen und eventuell auch die Hutablage neu beziehen. Genügend Himmelstoff habe ich noch übrig.

    Ansonsten hat der Wagen auch größere Strecken zum Beispiel Hamburg->Potsdam->Leipzig->Hamburg meistens gut gemeistert. Meistens? Ja, die letzte große Strecke habe ich letztes Wochenende zum Saab Festival nach Trollhättan angetreten. DSC_7855.JPG Anfangs lief alles bestens. Die Strecke von Hamburg über Puttgarden, durch Dänermark und über die Öresundbrücke hat der Wagen ohne Murren absolviert. An der Mautstation der Brücke auf schwedischer Seite stieg dann plötzlich der Leerlauf ungewöhnlich hoch. Kurzzeitig auf gut 2000 U/min, pendelte sich dann aber auf 1500U/min ein, zuckte aber noch zwei drei mal nach oben. Leerlauf Probleme hatte ich ja in der Vergangenheit schonmal. Nach dem Tausch einer defekten Lambdasonde und des defekten Steuergerätes war hier aber eigentlich Ruhe eingekehrt. Nach der Mautstation habe ich kurz den Motor mal ausgeschaltet, das Problem war aber nach dem erneuten Start nicht weg. Wir sind dann in Schweden noch etwas weiter gerollt, ohne dass sich der Wagen während der Fahrt irgendwie merkwürdig verhalten hat. Nach einer längeren Verpflegungspause war der Leerlauf aber erstmal wieder stabil bis zum Stop and Go Verkehr rund um Göteborg. Hier war dann das gleiche Phänomen wie an der Mautstation zu beobachten. Im weiteren Verlauf des Wochenendes habe ich dann versucht die Symptone dann etwas genauer zu beobachten. Bei kaltem Motor scheint alles iO zu sein. Sofern Temperatur ins System kommt, spinnt der Leerlauf wieder rum. Es gibt aber auch zum Anfang wenige Momente, bei denen der Leerlauf iO ist.
    Immer wenn der Leerlauf rumspinnt ist bei entspannter Fahrt ein relativ harter Übergang / Schlag zwischen Last- und Schubbetrieb zu spüren auch wenn man sehr vorsichtig vom bzw. aufs Gas geht. Das fällt mir so bei normalem Leerlaufverhalten nicht auf. Den Zusammenhang verstehe ich aber noch nicht. Ich bin trotzdem wieder gut nach Hamburg zurück gekommen. Jetzt heißt es auf die Suche gehen und die üblichen Punkte zu checken. Eine Idee konnte mir ein Stammtischkollege noch geben: Vielleicht hat der Temperaturschalter eine Macke? Ich habe mal einen neuen bestellt.

    Langweilig wird es also nicht. Ein weiteres Thema hält mich zudem aber schon eine Weile länger auf Trapp. Der Ladedruck.:eek: Mal ja mal nein. Gefühlt bei kühleren Außen- und somit Ansaugtemperaturen mehr nein als ja. Aber auch bei den sommerlichen Temperaturen ist der Ladedruck nicht sofort da. Es braucht meistens so zwei bis drei Anläufe / Beschleunigungen, bis der Ladedruck auch voll mit einsteigt. Als wenn man erst mal eine Tür auftreten muss, damit da Durchzug ist.:confused: Wir haben in der Vergangenheit schon viele Wege probiert. ALLE Unterdruckschläuche (auf die in den Innenraum führen) sind neu. APC Ventil wurde gegen ein definitiv funktionierendes getauscht. GLD passt auch. Wir haben die Position des Klopfsensors gecheckt und auch den Sensor selbst gegen ein mutmaßlich intaktes Teil getauscht. Die jeweiligen Probefahrten ergaben keine erhellenden Ergebnisse. Worauf wir aber nicht genau geachtet haben, ist die Leichtgängigkeit der Wastegateklappe. Das steht noch auf der Checkliste.
    Zuletzt bearbeitet: 11 Juni 2019
    bixebixe und Baastroll sagen Danke.
  3. StRudel
    Offline

    StRudel Kutscher

    Dabei seit:
    6 Januar 2010
    Beiträge:
    8,944
    Danke:
    2,896
    SAAB:
    weiß nicht
    Baujahr:
    <'02
    Turbo:
    weiß nicht
    Hej Erik!

    Bezüglich Leerlaufanhebung, wenn der Wagen warm ist bei warmen Außentemperaturen:
    Ich hatte das in den USA teilweise auch erlebt - hast Du alle Punkte, wo Falschluft ins System kommen kann (Unterdruckschläuche sind ja schon neu, schreibst Du; was ist mit den ganzen Stopfen an der Ansaugbrücke und Ventildeckel, evtl. auch noch weitere Punkte), schon gecheckt? Das wäre erstmal was Leichtes - mein bisheriger Eindruck bei solchen Symptomen war, dass sich da temperaturmäßig was ausdehnt (bei Hitze eben umso mehr) und dann der Wagen durcheinander kommt. Kann sein - muss aber nicht :wink:
    hansetroll sagt Danke.
  4. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,033
    Danke:
    4,414
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Die sehen doch noch ganz gut aus, finde ich... :biggrin: :vroam:
    Ich finde, es ist dir gut gelungen! :top:
    Auch den dunkleren Himmel mit den helleren Akzenten finde ich gut und passend - ich würde es so lassen.
    JanH123 und hansetroll sagen Danke.
  5. vinario
    Offline

    vinario

    Dabei seit:
    22 Oktober 2012
    Beiträge:
    2,369
    Danke:
    1,121
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    FPT
    Wenn einer das muddelt, dann Du !
    Das alte APC war auch mein Verdacht; denn ich hatte nen Leistungsverlust mit unruhigem Leerlauf.
    Einmal gegen ein vermeintlich gutes getauscht - keine Besserung.
    1 Woche später eine neues von Tischendorf bekommen, alle Pferdchen sind wieder da -Hurra !
  6. hansetroll
    Offline

    hansetroll

    Dabei seit:
    8 November 2007
    Beiträge:
    1,233
    Danke:
    656
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    FPT
    Ja die Schläuche sind in Silikon neu gekommen. Die Stopfen an Ansaugbrücke und Ventildeckel sind ebenfalls neu. Ich werde mir wohl aber nochmal beim Commander die Teile kaufen. Ich überlege noch die Stopfen im Ansaugrohr zwischen LMM und Turbo neu zumachen. Die sind ja etwas anders als die in der Ansaugbrücke.

    Anhänge:

    StRudel sagt Danke.