Klima - Luftgemischsensoren defekt?

Dieses Thema im Forum "9-5 I" wurde erstellt von Telepath, 6 September 2019.

  1. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Hallo Gemeinde,

    ich finde es etwas seltsam, daß beide Sensoren ziemlich gleichzeitig ausgefallen sein sollen.
    Die Klima hat mal ab und zu gesponnen und auf Automatik paar Minuten warme statt kalte Luft
    geliefert, das hatte sich aber immer wieder gegeben.

    Kann das noch andere Ursachen haben?
    Wäre es möglich, daß wir beim Kabel ziehen für den Androiden was beschädigt haben?
    Das würde allerdings den Fehler auf der linken Seite nicht erklären, da waren wir gar nicht in der Nähe.
    Denke ich zumindest, da ich ja gar nicht weiß, wo die Dinger eigentlich sitzen.
    Und was ist das für ein ominöser dritter Fehler? Ausgelesen mit einem Delphi in Ermangelung
    eines Tech2.

    Hat da wer 'ne Idee?

    Anhänge:

  2. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,869
    Danke:
    4,758
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ja, der Zufall wäre wohl schon groß. Gerade, wenn man vorher in der Region gewerkelt hat. Die Sensoren sind über die beiden nebeneinanderliegenden Stecker (grau und schwarz) am Klimagerät mit dem StG verbunden - die und die Verbindung bis hin zum ACC-StG würde ich mir nochmal genauer ansehen...
    Telepath sagt Danke.
  3. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Für mich sind Steuergeräte schwarze Kästen mit einem
    "Nimm die Pfoten da weg, wenn du keine Ahnung hast, du Idiot!"-Aufkleber dran.

    Das muß mein Schrauber machen, zumal ich Im WIS gesehen zu haben glaube, daß
    dazu genau das auseinandergenommen werden muß, was ich im Schweiße meines
    Angesichts, viel Herzblut und noch mehr Mechaniker-Entgelt grade so hübsch
    zusammenbauen lassen habe.
    Eine Katastrophe.

    Ich fahr' erstmal im Eiswürfelmodus weiter und mache einen Termin beim Therapeuten...
  4. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,869
    Danke:
    4,758
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Na na, wer sich zutraut, neue Kabel fürs Autoradio zu legen, sollte nicht damit überfordert sein, ein Kabel von A nach B zu verfolgen, auf Beschädigung zu prüfen und auf Durchgang und Schluss entsprechend nachzumessen - das hat doch mit dem Innenleben des am Ende hängenenden StG noch gar nichts zu tun... :smile:
    Wenn doch - nächstes Mal vielleicht doch lieber die Finger vom Kabelziehen lassen... :tongue: :rolleyes:
  5. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Ich sag ja, Schrauber, ich hab bei der ganzen Einbauorgie lediglich Aufgaben delegiert und die
    Verantwortung getragen. Und auf die Kühlbox mit dem kalten Bier aufgepasst. :biggrin:
  6. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Also ich hab mal eine Kalibrierung gemacht und war grade beim Schrauber auslesen,
    keine Fehler mehr hinterlegt.

    Als ich ihm das mit den schwankenden Temperaturen erzählt habe, hat er sich die Live-Daten
    anzeigen lassen, die für ihn und erst recht für mich überhaupt keinen Sinn ergeben.

    Der Innenraumsensor zeigt konstante 33°C an, egal, was man macht.
    Die beiden Luftgemischtemperaturen links und rechts schwanken zwischen -2°C und 45°C,
    eingestellt bei der Automatik waren 18°C.

    Manchmal bleiben die Werte der beiden Seiten ein paar Minuten konstant, dann schwankt
    das wieder willkürlich auf und ab.
    ACC off bewirkt eine Temperaturanzeige von 4-6°C. Für mich nicht nachvollziehbar.

    Also entweder sind wir zu doof, mit dem Delphi die Daten auszulesen oder die Klima war
    zu lange in der Sonne. Warum die Fehler weg sind, weiß auch keiner so wirklich.

    Was ist da los?

    Anhänge:

  7. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,151
    Danke:
    235
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Bei der Kalibrierung werden nur die Endlagen der Stellmotoren neu angelernt. Hat nichts mit den Temperatursensoren zu tun.
    Die Sensor-Werte , wenn sie denn wechseln, würde ich als normal empfinden. Der Tester und auch die ACC ist relativ träge.
    Aber warum der Innenraum-Temperatursensor stumpf auf 33° stehen bleibt, macht mich stutzig. Es sei denn, ihr habt nur 5 Minuten im Auto gesessen und den Tester beobachtet.
    Ich würde mal, mit Tester angeschlossen, 30 Minuten fahren...und dabei beobachten, was passiert.

    Sobald die Batterie abgeklemmt wird, stellen sich alle Systeme etwas quer. Und im 9-5 reagiert die ACC darauf ziemlich unanständig.
    Da rappeln die Stellmotoren in den Endlagen...knacken im Gestänge, etc.
    Beobachten und abwarten.
  8. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,869
    Danke:
    4,758
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ohne die Details im Einzelnen zu kennen, erinnere ich daran, dass für die Temperaturregelung nicht nur die Innenraumtemperatur, sondern auch die Außentemperatur und der Sonnensensor zur Korrektur mit herangezogen werden - wenn also was nicht plausibel ist, an diese mit denken.
    Und wenn eine Sensor verdächtig ist, würde ich versuchen, dessen Widerstandswerte temperaturabhängig mit den Sollwerten zu vergleichen.
  9. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,909
    Danke:
    3,463
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Hört sich schon schräg an. Habt ihr testweise mal den Innentemperatursensor abgesteckt? Keine Ahnung, ob der 2006 immer noch oben mit in der Innenleuchteneinheit sitzt, so ein kleiner Pin der da raus schaut.
  10. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Naja, es war wohl ungefähr eine knappe Viertelstunde, aber es waren auf keinen Fall 33°C im Innenraum,
    zudem hatten wir ja hier den ganzen Tag über nicht mehr als 23°C Außentemperatur.

    Also die Batterie war vor ca. 3-4 Monaten mal ab, der alte Schwede kann doch unmöglich so lange
    unter Nachwehen leiden?

    Nein, haben wir nicht. Es war Freitag nachmittag und ich war schon froh, daß der Schrauber mich
    nicht über den Jordan geschickt hat. :tongue:
    Was würde denn die Klima ohne diesen Sensor aushecken?

    Ich habe leider keine Ahnung, was ich da machen soll.
    Ich bin Arzt und kein Vergleicher... :biggrin:

    Wobei ich immer noch am Rätseln bin, warum die Fehler plötzlich weg sein sollen/sind.
    Das wär' ja ungefähr so, als ob einer mit gebrochenem Schienbein unbehandelt nach 'ner halben Stunde fröhlich nach Hause läuft...
    Zuletzt bearbeitet: 13 September 2019 um 21:23 Uhr
  11. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,151
    Danke:
    235
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Dann ist der Innenraum-Sensor auf jeden Fall auffällig...oder das Steuergerät ist defekt.
    Batterie abklemmen reicht, um das System durcheinander zu bringen. Wird erst durch Kalibrierung des Systems wieder in den Normal-Zustand gebracht.
    Vor 3 Monaten abgeklemmt?...und nicht sofort kalibriert? Dann spielt die ACC auch schon seit 3 Monaten verrückt...oder?
  12. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,869
    Danke:
    4,758
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Einen auf der Außentemperatur basierenden Mittelwert verwenden.
    (Versehentlich) beim Auslesen gelöscht?
  13. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,869
    Danke:
    4,758
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Nach Spannungsverlust soll sich die ACC doch *eigentlich* automatisch neu kalibrieren?! Meiner jedenfalls tut's...
  14. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    18,909
    Danke:
    3,463
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Das war mehr gedacht / gefragt um zu testen ob das Delphi Gerät plausible Werte zeigt. Müsste zudem Fehler B1350 auslösen und die ACC sollte mit einem (simulierten) Ersatzwert arbeiten. Du kannst statt des Sensors da einfach einen Widerstand zum testen dran hängen (27k=0°C, 18k=10°C, 12k=20°C).
  15. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Mich wundert nur, daß keine Fehler mehr ausgegeben werden. Der Sensor kostet bei Skandix um die 40,- €
    und wäre schnell getauscht. Steuergerät konnte ich nicht finden, ist damit das Bedienteil gemeint?

    Also jetzt, wo du's sagst, könnte gut sein. Ist mir vorher nie wirklich aufgefallen, da ich bei den hohen
    Außentemperaturen immer im Eiswürfelmode gefahren bin. Und im Winter ist ja warme Luft eher unauffällig.

    Nein, absichtlich gelöscht. Aber da wir nichts in dieser Richtung repariert/unternommen haben,
    sollten die Fehler ja logischerweise wieder auftauchen. Tun sie aber nicht. Was mich
    zugegebenermassen etwas verwirrt. Defekte Sensoren reparieren sich ja nicht von alleine.

    Ok, das gebe ich dem Schrauber mal so weiter.
  16. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    15,869
    Danke:
    4,758
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ja, das ist mehr als nur ein Display mit Tasten. :rolleyes:
  17. phil23
    Offline

    phil23

    Dabei seit:
    19 Mai 2005
    Beiträge:
    789
    Danke:
    418
    bevor man groß mit Widerständen rumprobiert, kann man ja auch seinen wohltemperierten Finger um die Sensoren legen. An die Gemischsensoren sollte man re und li dran kommen, wenn man die Verkleidungen eben abbaut, der Innenraumsensor sollte so erreichbar sein. Wenn die dann immer noch -2 oder 45 anzeigen, kann was nicht stimmen. Sprünge sind sowieso suspekt.
    Kalibrierung kann man ja nochmal durchführen, dann ist der Punkt schon mal zweifelsfrei beseitigt.
  18. Telepath
    Offline

    Telepath

    Dabei seit:
    7 Juni 2018
    Beiträge:
    74
    Danke:
    23
    SAAB:
    9-5
    Baujahr:
    2006
    Turbo:
    FPT
    Gute Idee, wohltemperierte Finger sollte jede gut sortierte Werkstatt da haben. :top:

    :tongue::biggrin:
  19. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    1,151
    Danke:
    235
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    FPT
    Oder den Föhn von Mutti leihen...:smile::smile::smile:...auf die einfachsten Dinge kommt man immer erst zum Schluß.:eek: