Elektrik Licht im Laderaum geht nicht mehr aus

Dieses Thema im Forum "9-5 I" wurde erstellt von macoldie, 10 September 2021.

  1. macoldie
    Offline

    macoldie

    Dabei seit:
    27 November 2015
    Beiträge:
    162
    Danke:
    64
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo,
    bei meinem 1999er Kombi geht nach dem Schliessen der Heckklappe das Licht in der Klappe und das Innenraumlicht hinten nicht mehr aus. Ich habe das Schloss gegen ein Gebrauchtes getaucht, aber das Licht bleibt weiter an. Im Tacho zeigt er aber an das die Klappe geschlossen ist. Weiß jemand an was das noch liegen kann? Danke
  2. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    23,353
    Danke:
    8,951
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Hm, die Sache ist nicht so einfach, weil das Licht nicht direkt von dem Schalter im Schloss ein- und ausgeschaltet wird, sondern über DICE und TWICE gesteuert wird, die ihre Informationen über den Bus austauschen, der die Info auch an das HI liefert.

    Ich denke also mal laut:
    Wenn die Heckklappenposition im HI korrekt angezeigt wird, ist der Schalter in jedem Fall intakt, ebenso die Infomation über das Bus-System.
    Die Spannungsversorgung der Beleuchtung kommt vom DICE - sie ist offenbar ja auch i.O.
    Bleibt die Masseseite.
    Wenn ich den Schaltplan richtig deute, schließt der Schalter im Schloss einen Kontakt, der das TWICE an Masse legt, und liefert so die Info über die Heckklappenposition - auch das scheint zu funktionieren, da die Info im HI korrekt ankommt.

    Wenn das Kofferraumlicht trotzdem brennt, bleibt für mich nur die Schlussfolgerung, dass es eine zusätzliche Masseverbindung zu allen Lampen gibt - und da bin ich als erstes bei einem Isolationsschaden mit Massechluss in der Kabeldurchführung zur Kaofferraumklappe.
    93SaabCabrioHirsch, macoldie und Urbaner sagen Danke.
  3. macoldie
    Offline

    macoldie

    Dabei seit:
    27 November 2015
    Beiträge:
    162
    Danke:
    64
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo patapaya,
    Danke erstmal für den Hinweis. Da werde ich Morgen mal die Kabeldurchführungen anschauen. Ich werde berichten wie es weitergeht...
    GSUS sagt Danke.
  4. macoldie
    Offline

    macoldie

    Dabei seit:
    27 November 2015
    Beiträge:
    162
    Danke:
    64
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Hallo patapaya,

    habe Gestern die Abdeckung an den Scharnieren der Heckklappe entfernt und ein Chaos entdeckt. Ich werde mir aus dem WIS mal den Schaltplan raussuchen und dann versuchen das Chaos zu ordnen und die Kabel überprüfen.
  5. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    5,593
    Danke:
    2,406
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Kabel per Sichtprüfung auf Schäden untersuchen...geht auch ohne Schaltplan. :smile:
    Wenn nix zu sehen ist, liegt der Fehler woanders...nämlich an den Steuergeräten.
  6. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    23,353
    Danke:
    8,951
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ich hab das am 900II-CV auch gerade gemacht - stur die passenden Farben wieder zusammenfrickeln, dann sollte alles wieder gehen.
  7. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    5,593
    Danke:
    2,406
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Und wenn es raucht und stinkt, war irgendwas verkehrt... :biggrin:

    Aber bei dem Symptom kann es nur ein paar blanke Litzen geben, die irgendwie und irgdwo an Masse geraten...die kann man auch isolieren und Frieden ist.
    Bei 8 gebrochenen Kabeln, die dann vermutlich auch ein bißchen geschmort haben könnten, sieht der Spaß etwas anders aus. :eek:
    Es gibt also Kleinigkeiten...und total zusammen geschmolzene Kabelstränge. Ich kenne Beides.
    @macoldie hat vermutlich letztere Wahl genommen...unfreiwillig...

    Dann hilft nur, die Kabel voneinader zu trennen und die schadhafte Stelle mit neuen Kabeln zu überbrücken.
    Aber nicht "frickeln", sondern fachmännisch reparieren.. :smile:
  8. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    23,353
    Danke:
    8,951
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Manchmal muss man mit ähnlichen Kabelfarben aufpassen - z.B. rot-weiß sieht im Alter oft wie rot-grau aus...:cool:
    Und auch rot-weiß ist was anderes als weiß-rot!
  9. macoldie
    Offline

    macoldie

    Dabei seit:
    27 November 2015
    Beiträge:
    162
    Danke:
    64
    SAAB:
    9-5
    Baujahr:
    2001
    Turbo:
    LPT
    Danke für eure Hinweise. Wenn ich mal wieder viel Zeit habe mache ich mich an die Sache ran.
  10. storchhund
    Offline

    storchhund

    Dabei seit:
    16 August 2009
    Beiträge:
    1,110
    Danke:
    407
    SAAB:
    9-5
    Baujahr:
    2000
    Turbo:
    LPT
    Und mach auch mal ein Foto von dem Chaos.