Elektrik Lenkradsperre verriegelt bei Schlüsselstellung Lock und noch steckendem Schlüssel

Dieses Thema im Forum "9000" wurde erstellt von fortissimo, 8 Dezember 2014.

  1. fortissimo
    Offline

    fortissimo

    Dabei seit:
    14 März 2005
    Beiträge:
    1,493
    Danke:
    178
    SAAB:
    9000 II
    Baujahr:
    1994
    Hallo,
    die Dekra hat bei der HU als erheblichen Mangel notiert das nach der Fahrt die Lenkradsperre schon in der Schlüsselruhestellung "Lock" verriegelt und nicht erst nach herausziehen des Schlüssels.
    Er sagte falls der Motor ausgeht und ich neu starten wollte hätte ich auf der Landstrasse etc. eine blockierte Lenkung (und das ist ja nicht Zielführend, höchstens nach ganz oben).
    In der suche fand ich leider nichts, weiß jemand ob es einen "Standartfehler gibt", etwas einstellen oder so
    oder ob man lieber ein fuktionierendes gebrauchtteil oder gleich ein neues nimmt?

    Gruß
    jörg
    95er 9000LPT
  2. DanSaab
    Offline

    DanSaab

    Dabei seit:
    19 Dezember 2006
    Beiträge:
    1,825
    Danke:
    700
    SAAB:
    93
    Baujahr:
    1958
    Turbo:
    Ohne
    Das ist bei meinem 9000 von 1998 ebenso. Ich habe mich schon darüber gewundert, weil das bei keinem meiner Autos, die ich in fast 60 Jahren gefahren habe, so war. Allerdings hat der TÜV das auch nie bemerkt/bemängelt. Ich vermute, dass es sich dabei um ein Sicherheitsfeature für den amerikanischen Markt handelt, für den Saab ja im wesentlichen produziert hat.
    Sag dem Dekra-Mann, dass Saab-Motoren unter der Fahrt nicht ausgehen. Saab ist schließlich nicht VW, Audi, BMW oder Mercedes, wo man auf solche Dinge achten muß. Erklär dem Vogel, dass "Lock" auf Deutsch "Verriegelung" bedeutet, also alles richtig ist. Die Deutschen sind schon arge worst-case-Wesen.
    Bei meinen Oldtimern (Citroen 1948 und 1961, Saab 1958) merke ich auch immer wieder, wie eingeschränkt manche Prüfer sind. So hat mal einer meinem Saab 93B "Ölverlust" attestiert. Das Getriebe war völlig trocken und der Motor hat kein Öl. Allerdings sifft ein Zweitakt-Vergaser immer ein wenig, das ist einfach so. Bei den DKW-Zweitaktern gab es dafür sogar eine kleine Auffangschale im Motorraum.
    Im Ernst: Vergiss Dekra, geh zur Konkurrenz. Es gibt auch Prüfer mit Augenmaß und Verstand.
    FrankNMS sagt Danke.
  3. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    43,010
    Danke:
    7,498
    SAAB:
    900 I
    Turbo:
    FPT
    Das ist so natürlich nicht i.O. und ich würde dies reparieren lassen.
  4. FrankNMS
    Offline

    FrankNMS

    Dabei seit:
    13 Dezember 2011
    Beiträge:
    656
    Danke:
    138
    SAAB:
    9000 II
    Baujahr:
    1994
    Turbo:
    Ohne
    Alles zerlegen und neu schmieren sollte helfen.
  5. René
    Offline

    René Müggelheimer SAABoteur Mitarbeiter

    Dabei seit:
    30 August 2003
    Beiträge:
    29,013
    Danke:
    4,389
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Dann solltest Du dies möglichst zeitnah beheben (lassen).
  6. fortissimo
    Offline

    fortissimo

    Dabei seit:
    14 März 2005
    Beiträge:
    1,493
    Danke:
    178
    SAAB:
    9000 II
    Baujahr:
    1994
    - kurzer Sachstand zum Fehler:
    Ich hab ein anderes Zündschloss eingebaut, aber der Fehler mit dem einrasten trat immer noch auf.
    Und mein bisheriges Schloss läuft ausgebaut wie ne eins.
    Bei mir ist nicht das Zündschloss sondern der dahinterliegende Zündanlassschalter (Foto) defekt.
    Soll ein sehr seltener Fehler sein, austauschen kann man laut Werkstatt drinnen nichts, nur es ersetzen.

    Ich möchte es jetzt gegen eins aus einem Schlachter ersetzen, leider find ich hier keine ein- oder ausbautipps,
    gibt es "versteckte Schrauben" oder etwas zu beachten?

    Gruß
    jörg

    Foto von: Topersatzteile ebay

    Anhänge:

    • $_57.JPG
      $_57.JPG
      Dateigröße:
      289.2 KB
      Aufrufe:
      36
  7. René
    Offline

    René Müggelheimer SAABoteur Mitarbeiter

    Dabei seit:
    30 August 2003
    Beiträge:
    29,013
    Danke:
    4,389
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Ja, natürlich. Beim 9k geben die Schaltereinheiten des Zündschlosses gern den Geist auf.
    Daran, dass wirklich mal die Schlosseinheit selbst defekt war, kann ich mich nicht wirklich entsinnen.
  8. saab-since-1988
    Offline

    saab-since-1988

    Dabei seit:
    5 Januar 2012
    Beiträge:
    361
    Danke:
    297
    SAAB:
    9000 II
    Baujahr:
    1997
    Turbo:
    FPT
    mein Kommentar/Erfahrung:
    dieser Fehler kommt mega-selten vor - hatte ich so auch noch nicht,
    das Teil auf jeden Fall komplett wechseln - sollte man ja fast geschenkt bekommen, da es (fast) nie benötigt wird!
  9. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    19,526
    Danke:
    3,648
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    soweit deshalb nicht alle das Teil entsorgen und nur dem Schalter aufheben.

    btw.: Ist denn wirklich hier der Schalter das Problem? Der schwarze Block hat doch erst mal nichts mit der Sperre zu tun, konnte sogar heil sein, oder? Die Sperre sitzt doch davor und in der Querverbindung zur Lenksäule.
  10. Trizz
    Offline

    Trizz

    Dabei seit:
    16 November 2007
    Beiträge:
    389
    Danke:
    105
    SAAB:
    9000 II
    Baujahr:
    SOLD
    Den Schalter allein kriegt man gut ab, auch in eingebautem Zustand. Sind zwei mini Inbus-Madenschrauben, die den Zündschlossschalter halten.

    Ist auch schon detailliert beschrieben worden.

    Gesendet von meinem SM-G800F mit Tapatalk
  11. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    43,010
    Danke:
    7,498
    SAAB:
    900 I
    Turbo:
    FPT
    Stimmt, das ist ein typisches 9000-Problem.
  12. Marbo
    Offline

    Marbo

    Dabei seit:
    5 Februar 2003
    Beiträge:
    7,909
    Danke:
    1,452
    SAAB:
    900 I
    Baujahr:
    1994
    Turbo:
    FPT
    Das Problem aus dem Titel hat bei unseren keiner, das halte ich auch für gefährlich. Unser 97-er schiebt aus der Position Lock heraus Richtung off/on den Schließzylinder ca 5 mm nach innen. Beim Zurückdrehen aus beliebiger Stellung nach Lock bleibt der Zylinder innen, dann kann nicht erneut Richtung off oder on gedreht werden ohne vorher den Schlüssel abzuziehen (dabei springt der Zylinder wieder heraus), bei erneuten Drehen Richtung off oder on geht das Spiel wieder von vorne los. Also: wenn man während der Fahrt oder beim Motorabstellen vor der Ampel nicht nur bis off, sondern zum linken Endanschlag auf lock drehen würde könnte man das Auto ohne Abziehen des Schlüssels nicht wieder starten. Aus off kann man noch starten ohne den Schlüssel abzuziehen. Beim erzwungenen Abziehen des Schlüssels bei lock rastet dann die Sperre ein.
    Zuletzt bearbeitet: 21 Dezember 2014
  13. joerg augustin
    Offline

    joerg augustin

    Dabei seit:
    23 September 2009
    Beiträge:
    650
    Danke:
    303
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Bei unserem 9000er springt das Schloss nur raus wenn der Schlüssel gezogen wird, und so muss es sein.

    Irgendwie hat GM bezüglich eines sehr, sehr ähnlich gelagerten Problems mit dem Zündschloss gerade MILLIONEN Fahrzeuge WeltWeit in die Werkstätten gerufen und mehrere Manager verschleisst.

    Das ist Sicherheitsrelevant und somit ist damit nicht zu spassen.

    Ergo, Einheit tauschen. Ich bezweifele sehr stark dass es am Schalter, sprich der elektrischen Einheit, liegt.
  14. saab-since-1988
    Offline

    saab-since-1988

    Dabei seit:
    5 Januar 2012
    Beiträge:
    361
    Danke:
    297
    SAAB:
    9000 II
    Baujahr:
    1997
    Turbo:
    FPT
    mir fällt gerade ein, das ich so ein komplettes Teil noch im Schrank liegen habe - ich checke mal, was da passiert sein kann,
    (der, der manchmal zu viel aufhebt)
  15. truk13
    Offline

    truk13 9er Anhänger

    Dabei seit:
    22 März 2007
    Beiträge:
    7,748
    Danke:
    955
    SAAB:
    9000 II
    Turbo:
    FPT
    Wenn es nicht der Schalter ist, bleibt doch eigentlich nur das Schloss selbst. Versuch mal, den Zylinder zu reinigen.
    Da sammelt sich doch eine Menge Abrieb, der möglicherweise die Funktion behindert.