Leistungsverlust ab 3500 RPM

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von scaviation, 9 Mai 2021.

  1. scaviation
    Offline

    scaviation

    Dabei seit:
    6 Februar 2020
    Beiträge:
    17
    Danke:
    4
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    Ohne
    Schönen guten Tag euch!

    Zusammen mit dem wärmeren Temperaturen kam nun auch wieder ein neues Problemchen dazu. Sobald ich mit meinem Saab (1988 900, B202i, 125 PS) beim Beschleunigen etwa 3500 Umdrehungen überschreite, verliert der Motor auf einmal seine Leistung. Es ist nichtmal sachte, sondern fühlt sich wirklich an, als würde man schlagartig nur noch halb so viel Gas geben. Im fünften Gang begrenzt das die Höchstgeschwindigkeit auf etwas über 130 km/h, mehr ist meistens nicht mehr drin.

    Natürlich habe ich schon ordentlich gesucht, sowohl hier im Forum als auch an anderen Stellen im Internet. Was schon gemacht ist:
    - Sämtliche Flüssigkeitsstände kontrolliert, alle ok.
    - Letztes Jahr alle Unterdruckschläuche neu, Gummistopfen der Unterdruckanschlüsse im Krümmer neu, Gummistopfen im Ventildeckel sowie Plastikteil neu (wackelt immer noch ein ganz kleines bisschen, aber sitzt gerade.. Die Qualität von dem Ding lässt leider zu wünschen übrig, sitzt aber deutlich besser als das alte)
    - Letztes Jahr schon Verteilerkappe und -finger sowie Zündkerzen neu. Zündkabel habe ich auch tauschen wollen, damals habe ich mir welche bestellt, die angeblich für den 900 waren, sie waren jedoch gut 5 cm zu kurz.

    Schlimmer wurde das ganze, als ich heute neue Zündkabel von Skandix einbauen wollte. Ich habe sie mit etwas kraft so weit überall draufgesteckt, wie die alten auch saßen (weiter ging es auch nicht). Außerdem habe ich den Luftfilter gewechselt. Leider hat gar nichts mehr funktioniert:
    - Standgas extrem unruhig, Motor ging alle paar Sekunden fast aus, dann drehte er wieder hoch und so weiter.
    - Check Engine leuchtete, Fehlercodes 12111, 12112, 12223 (falsches / zu mageres Gemisch?)
    - Fehlzündungen beim Gas wegnehmen im Leerlauf

    Also Zündkabel zurückgetauscht, noch mal fürs gute Gewissen alle Unterdruckverbindungen zum Motor rangedrückt und angeschaut, Luftschlauch zwischen Luftmengenmesser und Ansaugbrücke ausgebaut und angeschaut (keine sichtbaren Risse, druck beim reinpusten und zuhalten baut sich auf, denke also ok). Fehlercodes habe ich auch gelöscht.

    Dann lief er wieder wie vorher, sprich ruhiges Standgas, keine Fehlercodes, aber leider immer noch das Problem mit dem Leistungsverlust ab 3500 RPM.

    Was habt ihr noch für Ideen? Ich denke als nächstes werde ich mich um ein neues Steuergerät kümmern. Hatte ja vor ein Paar Monaten schon Startprobleme (https://www.saab-cars.de/threads/motor-startet-schlecht-laeuft-aber-gut.76693/), welche sich auch von selbst gelöst haben, Benzinpumpenabschaltung (und Anschaltung) macht es auch nicht mehr.
    Kann ich meins 1988 Steuergerät (0 280 000 536) einfach so gegen ein neueres (0 280 000 580) tauschen? Die 536er sind ja nicht gerade leicht zu bekommen...

    Vielen Dank fürs lesen und schonmal für eure Antworten!
  2. hft
    Offline

    hft

    Dabei seit:
    26 Januar 2004
    Beiträge:
    6,037
    Danke:
    2,325
    SAAB:
    99
    Baujahr:
    1973
    Turbo:
    Ohne
    Markteinführung I 16 war in Deutschland 1989 (Lh 2.4 ...564, ab 90 ...580). Desshalb weiß ich nix genaues
    !988 hatten in Deutschland ausgelieferte Autos 900 und 9000 alle noch LH 2.2, da passt dann nichtmal der Stecker.
    CE ?
    Bei 3000/min geht EZK bei fehlendem Klopfsensorsignal auf Notlauf und zündet spät, da fehlt dann auch Leistung
    nitromethan und HAGMAN sagen Danke.
  3. scaviation
    Offline

    scaviation

    Dabei seit:
    6 Februar 2020
    Beiträge:
    17
    Danke:
    4
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    Ohne
    Er kommt ursprünglich aus der Schweiz, die LH2.4 hat er schon

    Sollte dann nicht auch die Check Engine leuchten, wenn er in den Notlauf geht? Wie wäre das allgemein beim Klopfen, also angenommen, mein Kraftstoff ist nicht so dolle, sagt er das über die Kontrolleuchte an oder reduziert EG die Leistung einfach so?
    Zuletzt bearbeitet: 9 Mai 2021
  4. der41kater
    Offline

    der41kater

    Dabei seit:
    16 Oktober 2004
    Beiträge:
    5,054
    Danke:
    2,192
    SAAB:
    9-5
    Baujahr:
    2002
    Turbo:
    FPT
    Kraftstoffdruckregler defekt.
    Ohne Hafer laufen die Pferdchen nur ungern.
    99sedanturbo sagt Danke.
  5. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,604
    Danke:
    1,492
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
    Und ? ? Wir waren alle auf den Ergebnis-Bericht mit erfolgreicher Drehzahl über 5000 UPM :tongue: !
  6. scaviation
    Offline

    scaviation

    Dabei seit:
    6 Februar 2020
    Beiträge:
    17
    Danke:
    4
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    Ohne
    Werde ich auf jeden Fall als nächstes in Angriff nehmen, wird ja nicht schaden, den zu tauschen.

    Leider steht das Auto seit nun über einer Woche auf Böcken, da ich noch neben der Motor-Geschichte die Bremsanlage überarbeite.. Angefangen hat es nur mit neuen Scheiben und Belägen, doch als vorne der Kolben nicht mehr in den Sattel wollte hab ich ihn Mal genauer angeschaut und... er war sehr stark verrostet. Tausche momentan also noch die Kolben und Dichte die Sättel neu ab, dauert aber leider etwas wegen Ersatzteilversorgung (mittlerweile ist alles da) und Personalmangel zum Entlüften :biggrin:

    Aber sobald er wieder auf der Straße ist werde ich berichten.
  7. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    45,167
    Danke:
    8,738
    SAAB:
    900 I
    Turbo:
    FPT
    katte sagt Danke.