Motor .- Leerlaufprobleme und Konstantfahrruckeln bei kaltem Motor

Dieses Thema im Forum "900 II - 9-3 I" wurde erstellt von Monti, 14 März 2019.

  1. Monti
    Offline

    Monti

    Dabei seit:
    31 August 2018
    Beiträge:
    20
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    LPT
    Guten Morgen,

    ich hatte zunächst Aussetzer unter Volllast zwischen 2500 und 4000 U/min. Habe daraufhin die Zündkerzen erneuert DI-Box gegen eine neue (Hüco) getauscht. Keine Besserung. Unterdruckschläuche zum Benzindruckregler und noch ein paar andere sowie Rückschlagventil zur Kurbelgehäuseentlüftung ersetzt. Danach waren die Aussetzer weg.

    Ich weiß nicht mehr genau, wann die Probleme mit dem Leerlauf angefangen haben, könnte auch zu diesem Zeitpunkt oder danach gewesen sein.
    Jedenfalls habe ich nun bei kaltem Motor Probleme im Leerlauf. Das äußert sich so, dass nach dem schiebebetrieb und dem auskuppeln die Drehzahl in den Keller geht und dann das Pumpen anfängt. Sie fällt also, wird hoch geregelt, fällt, wird hoch geregelt und fängt sich dann irgendwann. Im Stand springt die Leerlaufdrehzahl öfter auch mal. Also spontan einfach mal so 200 bis 500 U/min nach oben und wieder runter, recht schnell.
    Und dann ist da noch das Konstantfahrruckeln. Also wenn man das Gas zwischen Last und Schiebebetrieb hält, fängt der das Ruckeln an und das nicht zu wenig.

    Wie gesagt, das ganze nur bei kaltem Motor. Warm schnurrt er wie ein Kätzchen. Unter Last verhält er sich auch im kalten Zustand normal.

    Folgendes habe ich schon gemacht.
    -Unterdruckschläuche getauscht
    -bei kaltem laufenden Motor mit Bremsenreiniger DK und Ansaugbereich abgesprüht (kein Effekt)
    -Luftsystem mit 1 Bar angedrückt (Dicht)
    -DI Box erneuert (Hüco NEU)
    -Zündkerzen erneuert (NGK NEU)
    -Leerlaufregelventil gereinigt und auf Freigängigkeit geprüft (läuft frei und regelt auch)
    -Kurbelwellensensor erneuert (NEU)
    -Drosselklappenwerte bleiben stabil, also kein schwanken (T5Suite)

    CE-Leuchte bleibt aus. Heißt das, das kein Fehler gespeichert ist oder werden nur gravierende Fehlermeldungen über die CE-Leuchte ausgegeben? Tech2 habe ich leider keines und im Großraum Stuttgart steht niemand auf der Liste...

    Jemand Ideen? Danke im Voraus!

    Edit: Achso: B204E mit T5 original bis auf zusätzlich verbautes APC-Ventil (Zeitweise andere Software drin gehabt, nun wieder original STG)
  2. Cabriofahrer
    Online

    Cabriofahrer

    Dabei seit:
    28 Juni 2010
    Beiträge:
    590
    Danke:
    232
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    LPT
    Dazu fallen mir spontan die beiden Schläuche am Leerlaufregelventil ein.
    Sind die unbeschädigt und haben sie die richtige Teilenummer?
    Es gibt da unterschiede im Durchmesser
  3. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    14,168
    Danke:
    4,012
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Spontan fallen mir da auch erstmal nur Falschluft oder falsche Temperaturwerte ein.
    Außerdem gibt es beim 900II ähnliche Probleme, wenn die Masse links am Motor/Ansaugrohr nicht in Ordnung ist.

    Fehler im Trionic-Speicher ohne leuchtende CE kenne ich nicht.
  4. Monti
    Offline

    Monti

    Dabei seit:
    31 August 2018
    Beiträge:
    20
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    LPT
    Die Schläuche von und zum Leerlaufregelventil sind dicht. Ich schrieb ja, dass ich alles abgedrückt hätte. Kurbelgehäuseentlüftung wurde verschlossen und dann 1 Bar vor der Drosselklappe drauf gegeben. Gibt spezielle Adapter dafür.
    Danke für den Hinweis mit der Masse, patapaya. Werde ich mir mal ansehen. Welche Temperaurgeber sind für die Trionic? Luft der oben im Ansaugrohr kurz vor der Drosselklappe denke ich. Der für das Kühlwasser ist wo?
  5. Rusty
    Offline

    Rusty

    Dabei seit:
    3 Oktober 2017
    Beiträge:
    50
    Danke:
    19
    SAAB:
    900 II
    Baujahr:
    1994
    Turbo:
    FPT
    Kühlwassertemp.sensor sitzt in der Ansaugbrücke, im Flansch ASB zu Zylinderkopf, zwischen den Rohren für Zyl. 3 und 4. Ist etwas versteckt. Ansaugluft hast du ja schon erkannt.
  6. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    14,168
    Danke:
    4,012
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Und wie stehts um die Schläuche der Tankentlüftung? Beim Sauger gibt es am Anschluss an die DK eine ganz fiese Stelle, an der der Schlauch einreißt und nur bei expliziter Kontrolle auffällig ist.
  7. Monti
    Offline

    Monti

    Dabei seit:
    31 August 2018
    Beiträge:
    20
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    LPT
    Wie gesagt, ich habe alles abgedrückt. Dabei sind keine nenneswerten Undichtigkeiten aufgefallen. Hab auch an allen mir bekannten Schläuchen gewackelt und gezogen, sowohl beim Abdrücken als auch im Leerlauf inkl. Tankentlüftung (die beim Kauf defekt war) und Leerlaufregelventilschlaucherei.

    Grade mal nach den Teilen geschaut. Der Külmittelsensor geht ja mit ca. 10 € aber der für die Ansaugluft soll bei Skandix 101 € kosten...:eek:
    Bei anderen deutschen Anbietern ist er nur etwas günstiger. Meine Herren...
    Heute bei der Heimfahr von der Arbeit ist er mir sogar mal aus gegangen. Normal ist das ja nicht.
    Es tritt eigentlich auch nur dann auf, wenn ich mit kalten Motor von höherer Drehzahl (sagen wir mal 3000 U/min) aus dem Schiebebetrieb auskupple.

    Mein Bruder (Renault KFZ-ler) meinte, bei den ihren Karren gibt es so eine Anlernroutine für den Leerlaufregler. Irgendwas von Batterie abgklemmen, anklemmen, Zündung an ohne Motor zu starten und warten. Bei meinem Saab gibts sowas aber nicht, oder? Hab zumindest noch nix von gelesen.

    Naja morgen schau ich mir mal die Masseverbindung an.
  8. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    14,168
    Danke:
    4,012
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ich auch nicht.
  9. AndreMio
    Offline

    AndreMio

    Dabei seit:
    25 Februar 2007
    Beiträge:
    786
    Danke:
    125
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    FPT
    Alte abgespeicherte aber nicht mehr vorhandene Fehler, oftmals mit Bezug zum Temparatur Sensor
  10. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    14,168
    Danke:
    4,012
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Stimmt, bei vielen Fehlern, die nur sporadisch auftreten, wird nach einigen fehlerfreien Zyklen die Lampe (und bei einigen Fehlern irgendwann auch der Fehler aus dem Speicher) gelöscht - aber dann hat die CE doch zuvor mal geleuchtet. Dass es Fehler gibt, die im Speicher sind, ohne dass die CE dabei mal angegangen war - gibt es sowas...? Ich hab es noch nicht erlebt.
  11. AndreMio
    Offline

    AndreMio

    Dabei seit:
    25 Februar 2007
    Beiträge:
    786
    Danke:
    125
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    FPT
    Man müsste jetzt die Fehler kennen , können Fehler sein die bei Zündung an auftreten und bei laufenden Motor nicht mehr vorhanden sind oder Fehler die bei Unterspannung , wie beim starten mit schwacher Batterie auftreten
    Ist mal wieder Glaskugel lesen ......
  12. AndreMio
    Offline

    AndreMio

    Dabei seit:
    25 Februar 2007
    Beiträge:
    786
    Danke:
    125
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    FPT
    Verstopfe mal versuchsweise an der Drosselklappe den Schlauch vom Tankentlüftungsventil und reinige den Temparatursensor für Ansaugluft.
  13. Monti
    Offline

    Monti

    Dabei seit:
    31 August 2018
    Beiträge:
    20
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    LPT
    Hab mit der Trionicsuite etwas gespielt. Damit kann man den Fehlerspeicher auch auslesen. War nichts hinterlegt.
    Die Temperaturwerte sind plausibel. Lufttemperatur war anfangs wie Umgebungstemperatur und ist dann mit warmen Motor etwas gestiegen. Zieht man die Stecker ab, wird -39 oder -40 °C angezeigt.

    Zigarre hab ich auch durchgemessen, 7,6 Ohm, wie es laut WIS sein soll. Hab dann auch den Test laut WIS gemacht, wenn man Leerlaufprobleme hat. Kurzen Schlauch zwischen Drosselklappe und Zigarre zusammengedrückt -> Drehzahl geht in den Keller bzw. Motor aus. Beim los lassen geht dir Drehzahl hoch und fängt sich nach max. 5 sek wieder. Laut WIS 10 bis 20 sek...

    Noch was: Wie muss die Zigarre eingebaut sein, so wie der Pfeil es suggeriert (von der DK weg zeigend) oder so wie es im EPC dargestellt ist? Da ist es nämlich anders herum (sieht man an der Nase vom Stecker und dem Anschluss mit Widerhaken)...

    Schläuche der Zigarre hab ich auch ausgebaut und begutachtet, sind Tiptop.

    Werde ich mal testen, danke.
  14. AndreMio
    Offline

    AndreMio

    Dabei seit:
    25 Februar 2007
    Beiträge:
    786
    Danke:
    125
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    FPT
    Pfeil zeigt nach den Anschluß unterhalb der Drosselklappe
  15. Monti
    Offline

    Monti

    Dabei seit:
    31 August 2018
    Beiträge:
    20
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    LPT
    Danke. Hmm, wenn ich die Zigarre verkehrt herum einbaue, gibts es im Leerlauf keine Probleme mehr. Wohl dann aber wenn er von über 4000 U/min abtouren soll, dann nimmt er sich erst ein, zwei Gedenksekunden bevor er abtourt...

    Anschluss von der Tankentlüftung abgemacht und zur Drosselklappe Stopfen rein, keine Besserung.

    Ich glaube ich brauche eine neue Zigarre. Am liebsten würde ich es erst mal gerne testen mit einer, die definitiv Funktioniert. Wenn jemand Bereit wäre, mir eine zu leihen, gern auch gegen Aufwandsentschädigung, möge er/sie mich kontaktieren.

    Ich bin sonst erstmal ratlos...
  16. Cabriofahrer
    Online

    Cabriofahrer

    Dabei seit:
    28 Juni 2010
    Beiträge:
    590
    Danke:
    232
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    LPT
    Die Zigarre ist für dich der Leerlaufregler, nehme ich mal an?
    Ist im Raum Stuttgart kein 902 Turbo Fahrer?
  17. Monti
    Offline

    Monti

    Dabei seit:
    31 August 2018
    Beiträge:
    20
    Danke:
    24
    SAAB:
    9-3 I
    Baujahr:
    2000
    Turbo:
    LPT
    Ja, Zigarre=Leerlaufregler=Leerlaufregelventil...
  18. AndreMio
    Offline

    AndreMio

    Dabei seit:
    25 Februar 2007
    Beiträge:
    786
    Danke:
    125
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    FPT
    Leerlaufregler mit Drosselklappenreiniger mal richtig reinigen, er kann durch Öl verkleben so das er träge regelt.
  19. karofant
    Offline

    karofant

    Dabei seit:
    19 März 2016
    Beiträge:
    142
    Danke:
    54
    SAAB:
    900 II
    Baujahr:
    1997
    Turbo:
    FPT
    Als ich mal das Problem mit unruhigem und stark pumpenden Leerlauf hatte, lag es an einem Wackelkontakt der Steckleiste der Trionic zum Leerlaufregler. Lösung: Trionic-Stecker ein paar mal gelöst und aufgesteckt. Problem war danach weg.