Elektrik Leerlaufproblem LH 2.2 1987/1988

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von nitromethan, 16 August 2019.

  1. nitromethan
    Offline

    nitromethan

    Dabei seit:
    22 September 2006
    Beiträge:
    1,994
    Danke:
    1,357
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    Hallo,
    Mein 1988er turbo 16 mit LH 2.2 schwankt nach dem starten zwischen 1600 und 400 U/Min. Erst nach ca. 5 Minuten ist der Leerlauf halbwegs stabil und normal.

    Normalerweise kenne und schätze ich die LH 2.2 doch ab dem 87er/88er gibt es keinen Bimetall-Zusatzluftschieber sondern einen Leerlaufsteller wie bei späteren Modellen.
    Außerdem gibt es bei diesen beiden Baujahren einen zusätzlichen Temperaturfühler zwischen Zylinder 1 und 2. Ist der für die Leerlaufregelung?

    Der Leerlaufsteller arbeitet einwandfrei und wurde auch in einem anderen Fahrzeug getestet.
    Getauscht gegen garantiert einwandfreie Teile habe ich bereits das Steuergerät, den Luftmassenmesser, beide Temperaturfühler und den Drosselklappenschalter. Bei dem zweiten Temperaturfühler bin ich nicht ganz sicher, da habe ich 4 Stück die unterschiedliche Widerstände anzeigen. Falschluft schließe ich aus.
    Leider habe ich zu dieser Variante keinen Schaltplan. Zur Not wäre ein Umbau auf Bimetall-Zusatzluftschieber die letzte Lösung. Aber Originalzustand wäre mir lieber.
    Wo könnte ich weiter auf die Fehlersuche gehen?
    Zuletzt bearbeitet: 16 August 2019
  2. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    16,666
    Danke:
    5,176
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Da das das gleiche MJ ist wie meiner, sollte der Schaltplan in meinem WHB-Schaltplanheft mit enthalten sein, den entsprechenden kann ich dir gerne schicken - nur leider heute nicht mehr.
    nitromethan sagt Danke.
  3. nitromethan
    Offline

    nitromethan

    Dabei seit:
    22 September 2006
    Beiträge:
    1,994
    Danke:
    1,357
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    Danke, so supereilig ist es nicht. Der Bentley gibt dazu nicht her und was ich an Scans gefunden habe, spart genau diese Variante aus. In Seite 371-63 im Bentley ist der zweite Temperaturfühler (Saab Teil 7519416 "Thermostat") nicht aufgeführt. Oder hat der nichts mit der LH zu tun?
    Zuletzt bearbeitet: 16 August 2019
  4. 85_Swiss
    Offline

    85_Swiss

    Dabei seit:
    29 Oktober 2004
    Beiträge:
    382
    Danke:
    27
    SAAB:
    900 I
    Baujahr:
    85
    Turbo:
    Ohne
    Der ist meine ich für die ACC.
    9357021 sollte fürs Steuergerät sein. Traditionsgemäss sind die Temperaturfühler zwischen Cyl. 2&3 für die ECU.
    Die Schemen im Bentley sind für die 88'er unvollständig mit zum Teil falschen Angaben. Das durfte ich grad kürzlich feststellen.

    Ist im Unterdruckbereich sicher alles okay (Schläuche und Stopfen an der Brücke) ?

    So spontan tippe ich auf Falschluft welche bei Erreichen der Betriebstemperatur durch die Lambdaregelung weg-kompensiert wird.

    LH2.2 '88 hat so ne Gummimembrane welche als Ventil auf dem ELCD Behälter (vorne Links unten hinter den Positionslampen) zwischen den Anschlüssen sitzt und gerne mal reisst.
    Was mir noch grad einfällt ist das Ventil am Vakkumbehälter für die Klappenverstellung für die Luftverteilung im Innenraum.

    Kann man alles testen indem man die Schläuche abdrückt.
  5. nitromethan
    Offline

    nitromethan

    Dabei seit:
    22 September 2006
    Beiträge:
    1,994
    Danke:
    1,357
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    Klima und ELCD hat er nicht.
    Und Falschluft schließe ich aus, alle Schläuche und Stopfen und Anschlüsse sind neu, alles geprüft.
  6. Saab Freund
    Offline

    Saab Freund

    Dabei seit:
    18 März 2010
    Beiträge:
    318
    Danke:
    95
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    FPT
    Hallo Nitromethan,
    schwankt er nur im kalten Zustand, also beim Warmlaufen?
    Viele Grüße
    Frank
  7. nitromethan
    Offline

    nitromethan

    Dabei seit:
    22 September 2006
    Beiträge:
    1,994
    Danke:
    1,357
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    Ja, nur in den ersten Minuten. Startet normal, fängt nach wenigen Sekunden an zu schwanken. Nach ca. einer Minute bessert es sich und nach etwa 5 Minuten läuft er stabil.
    Anfangs dachte ich an einen defekten Temperaturfühler. Davon habe ich 8 Stück da und alle durchprobiert, ohne Besserung.

    Der 7519416 ist ein Thermoschalter. Das Kabel (weiß / grau-weiß) führt zu einem überflüssigen Stecker im Bereich der DK und ist bei der LH 2.2 nicht relevant! Weshalb der Schalter bei meinen zwei garantiert unberührten motorseitig gleichen Autos vorhanden ist, erschließt sich mir nicht. Aber immerhin lässt sich der Fehler damit weiter eingrenzen.
    Wenn ich vom Urlaub zurück bin, werde ich wohl mal die relevanten Leitungen zum Steuergerät durchmessen.
    Zuletzt bearbeitet: 17 August 2019
  8. nitromethan
    Offline

    nitromethan

    Dabei seit:
    22 September 2006
    Beiträge:
    1,994
    Danke:
    1,357
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    Problem gelöst!
    Es gab gleichzeitig zwei Fehler:
    Kabelbruch am Stecker zum Temperaturfühler. Schwer zu finden, leicht zu beheben. Und dann die eigene Nachlässigkeit als ich den Motor aufgebaut habe. Die Platte zum verschließen der EGR Öffnung am Ansaugkrümmer war nur handfest und nicht vollständig dicht geschlossen. Kleine Ursachen, große Wirkung.
    erik, MatthiasTU93, patapaya und 3 andere sagen Danke.