Elektrik läuft nicht auf allen zylindern

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von WolleHH, 21 Juli 2021.

  1. WolleHH
    Offline

    WolleHH

    Dabei seit:
    14 März 2003
    Beiträge:
    108
    Danke:
    10
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    FPT
    hallo zusammen,

    nachdem ich letzte woche die zündkerzen /ngk), verteilerkappe (beru)- und -finger (ebenfalls beru) gewechselt habe (900s, 92er, lucas), geht nix mehr: 5 sekunden anlasserleiern, dann ein kurzer knall (wie ne fette fehlzündung). beim zweiten versuch sprang er an, leerlauf war stabil, aber lief unrund ("drei zylinder"). daraufhin habe ich stückweise zurückgebaut und jede der kompenenten in allen möglichen varianten nochmal durchprobiert - keine änderung. also stehengelassen und heute neue zündkabel (bougiecord 6518) installiert - keine änderung. mir fällt ein deutlicher benzingeruch (besonders im kofferraum) auf. der motor lief einwandfrei vor dem wechsel, war halt nur mal wieder an der zeit…
    so richtig weiß ich nicht, was ich potentiell zerschossen habe (und auch wodurch?) und vor allem, womit _ wie ich am besten weitermache, ohne auf verdacht irgendwas zu tauschen.

    hat jemand einen tipp?

    ich danke euch vielmals für erhellung

    gruß
    wolfgang
  2. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums

    Dabei seit:
    14 April 2004
    Beiträge:
    40,856
    Danke:
    6,807
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Zündkabel falsch aufgesteckt
  3. Saab Freund
    Offline

    Saab Freund

    Dabei seit:
    18 März 2010
    Beiträge:
    1,099
    Danke:
    447
    SAAB:
    900 I
    Baujahr:
    1993
    Turbo:
    FPT
    Wahrscheinlich hast du die Zündkabel in der richtigen Reihenfolge, jedoch 180Grad phasenverschoben eingesteckt.
    Setzt mal alle Kabel an der Verzeilerkappe 2 Steckpositionen weiter. Oder ,besser mach gern vorher noch mal ein Bild und schreib auf die Positionen an der Verteilerkappe mal die Zahlen der zugehörigen Zylinder. Und lade es für uns zur Ansicht hoch.
    Viele Grüsse
    Frank
  4. WolleHH
    Offline

    WolleHH

    Dabei seit:
    14 März 2003
    Beiträge:
    108
    Danke:
    10
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    FPT
    dank euch beiden, ich hab die bentleyvariante, eine hier aus'm forum (finde den beitrag gerade nicht) und eine von der saabcentral probiert - und jedes mal die kerzen raus und saubermachen - ohne jede änderung, herrlich! der wagen steht in der garage ne ecke weg von hier. ich probiere morgen fotos zu machen!

    gruß
    wolfgang
  5. Janik
    Offline

    Janik

    Dabei seit:
    16 September 2015
    Beiträge:
    59
    Danke:
    7
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    LPT
    Im bentley steht es schon mal falsch, soweit ich mich erinnere. Aber hier aus dem Forum aollte verlässlich sein :)
  6. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums

    Dabei seit:
    14 April 2004
    Beiträge:
    40,856
    Danke:
    6,807
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Sind die Kerzen nass?
  7. WolleHH
    Offline

    WolleHH

    Dabei seit:
    14 März 2003
    Beiträge:
    108
    Danke:
    10
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    FPT
    ja, nach jedem startversuch…
  8. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    45,680
    Danke:
    8,976
    SAAB:
    900 I
    Turbo:
    FPT
    Zuerst die richtige Zündfolge stecken und mit trockenen Kerzen versuchen.
  9. troll13
    Offline

    troll13

    Dabei seit:
    21 Mai 2004
    Beiträge:
    3,723
    Danke:
    1,545
    SAAB:
    9000 II
    Baujahr:
    97
    Turbo:
    FPT
  10. WolleHH
    Offline

    WolleHH

    Dabei seit:
    14 März 2003
    Beiträge:
    108
    Danke:
    10
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    FPT
    erstmal vielen dank für eure zahlreichen tipps!

    @frank _ troll13: die idee mit der 180° drehung ist interessant (und gibt wieder ein hoffnungsschimmer). hatte mich lange durchs forum gewühlt, aber diese beiträge kannte ich in der tat noch nicht. sie stecken aktuell so, wie in #7 (also wie in der 180°-verdreht-variante). da wird wohl wirklich jemand den verteiler "verdreht" montiert haben. sehe ich mir heute abend an.
    @klaus: hab die kerzen jedesmal (…) "getrocknet" bzw. es mit den alten (trockenen) probiert…

    gruß einstweilen
    wolfgang

    Anhänge:

  11. WolleHH
    Offline

    WolleHH

    Dabei seit:
    14 März 2003
    Beiträge:
    108
    Danke:
    10
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    FPT
    … komme gerade aus der garage - auch mit dem 180° trick keine änderung. was nun? jemand noch ne idee?

    danke und gute nacht
    wolfgang
  12. Joschy
    Online

    Joschy

    Dabei seit:
    23 Oktober 2018
    Beiträge:
    1,320
    Danke:
    614
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    Ohne
    Alten Finger und Kappe montieren, falls noch nicht versucht.
  13. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums

    Dabei seit:
    14 April 2004
    Beiträge:
    40,856
    Danke:
    6,807
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Wenn ich es richtig verstehe, hat er das schon gemacht...
  14. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums

    Dabei seit:
    14 April 2004
    Beiträge:
    40,856
    Danke:
    6,807
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    um 90° nach rechts verdrehen...
  15. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    15,752
    Danke:
    5,432
    SAAB:
    96
    Turbo:
    Ohne
    Statt einfach nur herum zu probieren sollte man doch zunächst mal OT bestimmen und dann schauen, wo der Verteilerfinger steht. Soweit ich das verfolgt habe, wurde ja nicht so ganz konsequent auf die Positionen der Zündkabel geachtet beim Wechsel?

    OT bestimmen, Verteilerfinger steht auf 1 oder 4. Davon ausgehend Variante 1 bestücken. Wenn es damit nicht tut, alle Kabel um 2 Plätze weiter stecken. Wenn sonst nichts gemacht wurde am Wagen, kann es ja nur daran liegen...
  16. WolleHH
    Offline

    WolleHH

    Dabei seit:
    14 März 2003
    Beiträge:
    108
    Danke:
    10
    SAAB:
    900 I
    Baujahr:
    1988
    Turbo:
    FPT
    mal wieder vielen dank für eure ratschläge. ich habe jetzt alle möglichen varianten durch (soviele sind es dann ja auch nicht), jeweils (!) immer die (nach den startversuchen nassen) kerzen raus und gegen trockene gewechselt. alle varianten habe ich mit allen komponenten (kabel, verteilerfinger + kappe, kerzen) in allen erdenklichen variationen durchprobiert - er springt einfach nicht an. der einzige unterschied ist, dass er anfangs ansprang und schrecklich unrund lief (eben nicht auf allen zylindern) und mittlerweile gar nicht mehr startet. ich habe eben sicherheitshalber nochmal 5 liter benzin nachgefüllt, ohne jede änderung. wie gesagt, vor dem wechsel von kerzen, kappe und finger lief der wagen einwandfrei. deshalb würde ich gerne nochmal meine eingangsfrage in die runde werfen: was kann durch einen (!) startversuch passiert sein, wenn auch nur eine der getauschten komponenten defekt war? anaonsten würde ich jetzt weitersuchen in richtung zündspule, - verstärker, und benzinpumpe, -filter und beten, dass es nicht das steuergerät zerschossen hat (so überhaupt möglich). das gibt's doch alles gar nicht…

    danke und gruß
    wolfgang
  17. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums

    Dabei seit:
    14 April 2004
    Beiträge:
    40,856
    Danke:
    6,807
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Die Wahrscheinlichkeit, dass es nicht an einer der getauschten Komponenten (oder welche, die man dabei "berührt" hat liegt, geht gegen null....

    Stecker am Verteiler z.B. oder oder oder...
  18. klawitter
    Offline

    klawitter

    Dabei seit:
    13 Juli 2009
    Beiträge:
    5,930
    Danke:
    2,933
    An die Zündspule habe ich auch schon gedacht. Und das Kabel von Zündspule zu Verteiler. Hast Du denn mal ganz klassisch getestet (Kerze raus mit Stecker drauf , gegen Masse halten und Anlasser betätigen) ob er überhaupt zündet?
    erik sagt Danke.
  19. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    15,752
    Danke:
    5,432
    SAAB:
    96
    Turbo:
    Ohne
    Das wäre jetzt auch meine nächste Frage gewesen - zurück auf Anfang:

    Gibts überhaupt einen Zündfunken?
  20. helmut-online
    Offline

    helmut-online

    Dabei seit:
    29 Januar 2003
    Beiträge:
    2,665
    Danke:
    787
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    LPT
    Vielleicht mal Diagnosefunktion benutzen - und, hat Lucas nicht einen Hallgeber im Verteiler? Mit außen gestecktem Kabel.