Elektrik Heckscheibenheizung ohne Funktion

Dieses Thema im Forum "900 II - 9-3 I" wurde erstellt von Wikingdirk, 15 März 2020.

  1. Wikingdirk
    Offline

    Wikingdirk

    Dabei seit:
    6 April 2011
    Beiträge:
    237
    Danke:
    69
    SAAB:
    900 II
    Baujahr:
    1997
    Turbo:
    FPT
    Moin,

    Ich habe in der Suche nichts zielführendes für mein folgendes Problem gefunden.

    Die heckscheibenheizung geht nicht. Die Spiegel heizen jedoch. Sicherung, Relais, Durchgang der Heizleiter geprüft, alles i.O. Auch eine Drahtbrücke anstelle des Relais bringt nichts. Masseverbindung der Heizleiter hat durchgang. Gegen Masse kann ich an der Heizung nichts messen, keine 12v vorhanden. Es handelt sich um ein 97er CV mit ACC.

    Wo befindet sich die steckverbindung zur Scheibe? Welche relevanten Steckverbingen gibt es noch und wo befinden sie sich? Kann es sich um ein fehler im TSAS handeln?

    Danke für euren Input.

    Gruß Dirk
  2. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    22,097
    Danke:
    8,295
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Grundsätzlich ja, wenn auch wohl nicht sonderlich häufig im TSAS direkt - ich hab davon jedenfalls noch nicht gehört.

    Aber der Ansatz ist nicht verkehrt.
    Funktioniert die Verdecksteuerung, insbesondere die Mikroschalter, korrekt, oder gibt es da Fehlermeldungen?
    Hintergrund der Frage: wenn das Verdeck geöffnet ist, wird die Heckscheibenheizung deaktiviert - wenn das TSAS also die Info, dass das Verdeck zu ist (und zwar vom Mikroschalter für den 5. Bogen im Verdeckdeckel) nicht erhält, funktioniert auch die Heckscheibenheizung nicht.
    Wikingdirk sagt Danke.
  3. Wikingdirk
    Offline

    Wikingdirk

    Dabei seit:
    6 April 2011
    Beiträge:
    237
    Danke:
    69
    SAAB:
    900 II
    Baujahr:
    1997
    Turbo:
    FPT
    Ja, das Verdeck funktioniert einwandfrei ohne jeden Fehler. Auch die Umschaltung offen-zu der ACC funktioniert. Wenn das dach auf ist, kann ich die Heizung nicht einschalten, auch die Spiegel bleiben kalt.

    Die Umschaltung der ACC wird doch über die Mikrotaster im Fronstscheibenrahmen gesteuert....?Sobald ich nur einen Haken öffne, schaltet die ACC um.
  4. patapaya
    Offline

    patapaya Moderator Mitarbeiter

    Dabei seit:
    22 Juli 2006
    Beiträge:
    22,097
    Danke:
    8,295
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Stimmt, sorry, da lag ich falsch - das ist ja der letzte/erste Schalter, der beim Schließen/öffnen betätigt wird.

    Ja, dann kannst du das sicher abhaken.
    Dann musst du wohl den 12-V-Strang mal systematisch durchmessen.
    Wikingdirk sagt Danke.
  5. Wikingdirk
    Offline

    Wikingdirk

    Dabei seit:
    6 April 2011
    Beiträge:
    237
    Danke:
    69
    SAAB:
    900 II
    Baujahr:
    1997
    Turbo:
    FPT
    So wirds wohl kommen, die Leitung durchklingeln. Da wäre hilfreich zu wissen, wo die steckverbindungen sitzen. Die hinten am dach wird wohl hinter der linken hinteren seitenverkleidung sitzen, denn da verschwindet die Leitung....Gibt es unterwegs nach vorne von eine?

    Gruß Dirk
  6. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    38,548
    Danke:
    5,442
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    Ich gucke mal im WIS nach ob ich in den Schaltplänen etwas finde……

    Gruß, Thomas
    Wikingdirk sagt Danke.
  7. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    38,548
    Danke:
    5,442
    SAAB:
    weiß nicht
    Turbo:
    weiß nicht
    Hast PN dazu.........

    Gruß, Thomas
    Wikingdirk sagt Danke.
  8. Ludwig
    Online

    Ludwig

    Dabei seit:
    26 September 2015
    Beiträge:
    92
    Danke:
    26
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    FPT
    Hallo, ich habe ein ähnliches Problem wie Dirk.
    Der Vorbesitzer unseres 97er MY hat bei der Erneuerung des Dachs die Anschlüsse für die Heckscheibenheizung schlicht vollkommen weggelassen.
    Beim 96er sehe ich, dass der Anschlussdraht entlang der Strebe geführt wird und dort im Inneren verschwindet.
    Bevor ich jetzt alle Verkleidungen wegbaue, wäre es sehr hilfreich zu wissen wo sich der letzte Verbinder Richtung Heckscheibe befindet,
    um von dort aus die Sache zu flicken.
    Für Hilfe wäre ich dankbar,
    Grüße Ludwig
  9. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    7,749
    Danke:
    1,843
    SAAB:
    weiß nicht
    Turbo:
    FPT
    Seitenverkleidung hinten rechts.
    Reicht das?
    Ludwig sagt Danke.
  10. Ludwig
    Online

    Ludwig

    Dabei seit:
    26 September 2015
    Beiträge:
    92
    Danke:
    26
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    FPT
    Ja, vielen Dank!
  11. Muc-93
    Offline

    Muc-93

    Dabei seit:
    31 März 2016
    Beiträge:
    22
    Danke:
    1
    SAAB:
    9-3 I
    Baujahr:
    1998
    Turbo:
    Ohne
    Ich hätte das gleiche Problem, Heckscheibenheizung ohne Funktion. Schuld war ein Kabelbruch direkt am Stecker an der Heckscheibe. Hinteren Teil vom Dach hochklappen, an der Fahrerseite sieht man dann den Stecker. Im Moment ist nur eine Notreparatur gemacht weil ich festgestellt habe dass das komplette Kabel schon sehr marode ist. Werde es bei Gelegenheit austauschen dann dürfte das wieder eine Weile halten
    Ludwig sagt Danke.
  12. Ludwig
    Online

    Ludwig

    Dabei seit:
    26 September 2015
    Beiträge:
    92
    Danke:
    26
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    FPT
    Durch meine Trägheit ist Mucs Beitrag noch rechtzeitig gekommen. Die Leitung ist offensichtlich amputiert worden, da werde ich dann anflicken. Danke nochmal und Gruß L. Screenshot_20210502-175417.png