900 16S MJ89 Trionic, basis 5.2

Dieses Thema im Forum "Das Projektforum" wurde erstellt von bantansai, 17 Mai 2015.

  1. saab900turbo
    Offline

    saab900turbo

    Dabei seit:
    3 Oktober 2006
    Beiträge:
    3,617
    Danke:
    743
    SAAB:
    9000 II
    Baujahr:
    1996
    Turbo:
    FPT
    Hi Oli,
    Zur bin - vlt. Stirbt das eeprom in der Ecu. Ist ja auch nicht mehr das Jüngste .
    Auf alle Fälle Mal öfter kontrollieren.
    Was macht eigentlich die zv vom ro?
    bantansai sagt Danke.
  2. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    Die ZV funzt natürlich überall, nur der Tankdeckel rattert beim schließen.

    Ich hatte hier mal P0130 erwähnt, kam heute morgen nach gefühlten Jahren wieder, fuhr echt kacke bis er endlich den Fehler schmiss und dann in den "Notlauf".
    Fehler ist gefunden, alle Schläuche zwar neu, aber Ladedruck macht einiges. Hat nix mit der Lamda zu tun, der Aktivlohlebehälter bekam keinen Unterdruck mehr.

    Habe jetzt grad ein neues eigenes Projekt, WSS-Rahmen, mal wieder eine private Herausforderung. ml sehen wie ich das ohne Spender deichsel?
    Rohr und Blech ist da und morgen kommen Wartungsteile für da Schutzgasschweißgerät, dann geht's los. Der Karren steht schon ohne WSS, Türen und Kotflügel "auf dem Tisch"

    Ich habe nochmal neu bespielt, wenn es wieder auftritt versuch ich es mal mit einer neueren T5.5
  3. saab900turbo
    Offline

    saab900turbo

    Dabei seit:
    3 Oktober 2006
    Beiträge:
    3,617
    Danke:
    743
    SAAB:
    9000 II
    Baujahr:
    1996
    Turbo:
    FPT
    Lass mich raten - ein 9k?
    Aber doch keiner von deinen, oder?
    LG auch an die Holde
  4. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    Doch, einer von meinen, aber welcher ;-), unbekannt!
  5. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    Kann es auch sein, dass der Aufwand WSS Rahmen Reparatur doch ab und an, eher immer, überbewertet wird?!
    Wie anno toc, ein 900I mit ATW-Tunneldurchrostug ist Schrott.
  6. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    Derweil gestaltet dich meine Weiterentwicklung zu Grisu, Zylinderkopf B234 ,
    Ziel, bessere Füllung und 1000 PS!
    Nein, gegen 280PS und 400 NM
  7. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    37,548
    Danke:
    5,289
    SAAB:
    900 I
    Turbo:
    FPT
    Bei Letzterem solltest Du ein Monatsabo auf Getrieberevisionen buchen.
  8. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    Relativ, Bau ich eine alte Kupplung ein.
    Übrigens die Daten sind wieder verschwunden, jetzt Ladedrücke. Die Eproms altern scheinbar wirklich, ist das echt denkbar?!
    Sicher waren bei 4000 Umdrehungen keine -0,81 Bar hinterlegt, um dann bei 4500 1,76 zu erreichen. Gefahr erkannt, Fuelcut war bei 1,55
    Ich Bau morgen Mal eine 5,5 ein
  9. scotty
    Offline

    scotty

    Dabei seit:
    23 Juli 2007
    Beiträge:
    4,602
    Danke:
    422
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Nein - Tatsache!
  10. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    Letztes ging es aber doch darum, wo und wie ich am Rechner speicher. Der Hinweis kam sicher hier anderweitig.
  11. aeroflott
    Offline

    aeroflott

    Dabei seit:
    28 November 2004
    Beiträge:
    283
    Danke:
    85
    SAAB:
    900 I
    Baujahr:
    90
    Turbo:
    LPT
    Hallo bantansai,

    hattest Du den mit einer 5.5 schon mal am laufen?
    Wenn ich das alles richtig gelesen habe, ist Dein CPS Signal über die Scheibe mit den 3 Schlitzen von der 9000 Riemenscheibe vor 93.
    Die Ecu ist ne 5.2 an dem 9000er Kabelbaum von später?

    Musstest Du Kabel umpinnen, oder ging das alles über die Suite?
    Ich bin leider erst noch in dem Stadium, wo ich die Spenderteile auf dem Schreibtisch liegen habe, um mich damit bekannt zu machen.

    Gruß aeroflott
  12. bantansai
    Offline

    bantansai nicht Olli

    Dabei seit:
    12 Januar 2006
    Beiträge:
    6,149
    Danke:
    1,134
    SAAB:
    weiß nicht
    Baujahr:
    div.
    Turbo:
    Ohne
    @aeroflott
    Der Kabelbaum in meinem Falle ist vom 900II.
    Bei der Verwendung des 5.2 Signals werden bei Verwendung des 5.5 Kabelbäume die Kontakte des CPS geändert.

    Die 5.5 ECU mit 5.2 File scheint meine Probleme gelöst zu haben.