9-5 springt nicht an

Dieses Thema im Forum "9-5 I" wurde erstellt von Ernemann, 8 Mai 2018.

  1. Ernemann
    Offline

    Ernemann

    Dabei seit:
    4 Mai 2018
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Moin,
    mehr durch Zufall bin ich vor kurzem zu einem 99er Saab 9-5 Kombi gekommen. Eigentlich sollte es nur ein billiger Zweitwagen à la Golf werden aber dann stand da dieser schicke schwarze Kombi...
    Die erste Zeit war auch alles problemlos, außer, dass der Anlasser manchmal erst auf den zweiten Schlüsseldreh reagierte (SID: Checking...Checking OK...Stille).
    Vor kurzem war es dann so, dass auch beim zweiten und dritten Versuch nichts mehr passierte. Zudem erschien kurz die Meldung "Schlüssel nicht akzeptiert". Daraufhin auf ON zurück gedreht und die Fernbedienung gedrückt. Anlasser dreht, Motor springt nicht an. Dann Schlüssel abgezogen, Ver- und entriegelt und nochmal versucht. Der Motor sprang sofort an. Anschließend (mit kurzen Zündaussetzern) nach Hause gefahren und den Wagen abgestellt. Seitdem orgelt nur noch der Anlasser aber der Motor springt nicht an. Spritpumpe ist ebenfalls deutlich zu hören.
    Ich habe hier leider kein Tech2 und kann somit das Steuergerät nicht auslesen. Ich frage mich daher, ob ich den Fehler eher in Richtung Zündanlage oder in Richtung Wegfahrsperre suchen soll. Zündkerzen habe ich prophylaktisch getauscht (waren eh' fällig) und den OT-Sensor gegen einen intakten Gebrauchten getauscht.
    Gibt es bei der WFS typische Fehler? Vielen Dank für Eure Hilfe.
  2. StRudel
    Offline

    StRudel Kutscher

    Dabei seit:
    6 Januar 2010
    Beiträge:
    8,520
    Danke:
    2,518
    SAAB:
    9-5
    Baujahr:
    1997
    Turbo:
    LPT
    Hallo,

    der 9-5 stellt Dich ja direkt auf die Probe.

    Wenn die Meldung "Schlüssel nicht akzeptiert" dazu im SID auftritt, so würde ich tatsächlich auch in Richtung Wegfahrsperre suchen.

    Ist die Batterie/Knopfzelle im Schlüssel/Funkteil noch in Ordnung?

    Hast Du den Trick, bei eingeschalteter Zündung einen der Öffnen-Knöpfe auf der Fernbedienung zu drücken (und dann zu starten), schon probiert?

    Im Forum hier gibt's einige Themen damit. Such mal mit Deinen Suchbegriffen weiter danach, da steht das Aufklärende mit allen bisher bekannten Fehlerquellen auch drin.

    Ich wünsch' Dir ausreichenden Erfolg!
  3. Ernemann
    Offline

    Ernemann

    Dabei seit:
    4 Mai 2018
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Moin,
    vielen Dank für deine Hilfe. Inzwischen sind ja schon wieder einige Tage vergangen, so dass ich noch etwas Zeit zum Suchen hatte. Inzwischen habe ich mich ein wenig in die WFS eingelesen und konnte einen Fehler in diesem Bereich weitgehend ausschließen. Nach den Startversuchen war aus dem Motor eindeutig Spritgeruch wahrnehmbar, so dass die Einspritzdüsen definitiv angesteuert wurden. Zudem hatte ich Gelegenheit den Fehlerspeicher auslesen zu lassen und dort war ebenfalls kein Fehler in der WFS hinterlegt. Daher habe ich in den sauren Apfel gebissen und mir eine neue DI-Box (Hitachi/Hüco - 5 Jahre Garantie) und einen Satz neue Zündkerzen (NGK) gekauft. Der Saab ist danach sofort wieder angesprungen. Yeah!
    Anschließend habe ich die alte DI-Box geöffnet und einige verfärbte und gesprungene Bauteile gefunden. Zudem ergaben Recherchen, dass die Zündkerzen wohl schon seit 90.000km drin waren...
    Jetzt hoffe ich, dass die mangelhaften Startversuche damit ebenfalls verschwunden sind, da diese möglicherweise auf fehlerhafte Signale von DI-BOX und OT-Sensor zurückzuführen waren.
  4. icesaab
    Offline

    icesaab

    Dabei seit:
    15 Juni 2007
    Beiträge:
    1,624
    Danke:
    591
    SAAB:
    9-3 I
    Baujahr:
    2001
    Turbo:
    FPT
    Ja - dann Glückwunsch zur schnellen Schadenbeseitigung :top:

    ...vermutlich schaut die Di innen so aus und riecht sogar verschmort an den 4 Öffnungen

    https://www.saab-cars.de/threads/guenstige-zuendkassette.24625/page-6#post-1194225
  5. Benway
    Offline

    Benway

    Dabei seit:
    18 Januar 2006
    Beiträge:
    1,486
    Danke:
    283
    SAAB:
    96
    Baujahr:
    77
    Turbo:
    Ohne
    Hallo,

    und wenn du eh schon am schrauben bist, tausch noch fix den KW Sensor.
    Dann hast du die beiden Teile neu, die für gefühlt 90% der Ausfälle eines neueren Saabs verantwortlich sind, im Griff.
  6. Ernemann
    Offline

    Ernemann

    Dabei seit:
    4 Mai 2018
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Verschmort hat hauptsächlich nach den letzten längeren Fahrten gerochen. Irgendwie nach heiß gewordenem Öl.
    OT-Geber hatte ich schon während der Fehlersuche getauscht. Zwar nur gegen einen gebrauchten - aber immerhin. Bei der Gelegenheit gleich noch gesehen, dass der Geber ohne O-Ring eingebaut war bzw. der Ring sich mit der Zeit wohl aufgelöst hatte. Ölverlust war die Folge. Außerdem fiel mir auf, dass der Krümmer am 4. Zylinder nur noch an einer (lockeren) Schraube hing. Schon dafür hat sich die Aktion gelohnt.
    Hab' mir jetzt noch eine gebrauchte, aber bis zuletzt gelaufene DI-Kassette auf Halde/ in den Kofferraum gelegt. Damit ist dieses Kapitel jetzt hoffentlich durch.
  7. Ernemann
    Offline

    Ernemann

    Dabei seit:
    4 Mai 2018
    Beiträge:
    6
    Danke:
    0
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    weiß nicht
    Nachdem ich in den letzten Tagen eher kurze Strecken gefahren bin stand heute die erste längere Fahrt an. Zuerst alles super - dann den Wagen warm abgestellt, einkaufen gegangen - nach 40 Minuten zurück gekommen - gestartet - Anlasser dreht, keine Zündung!. Arrg! Ich hatte schon die ADAC-Nummer rausgesucht als ich merkte, dass im Bordwerkzeug ein passender Schlüssel für die DI-Box dabei ist. Also Box raus und die gebrauchte, aber nachweislich intakte (Saab-)Kassette aus dem Kofferraum eingebaut. Motor lief sofort. Auffällig war, wir unglaublich heiß die Kassette im Betrieb wird. Kaum zu glauben, dass die Elektronik da drin ohne weitere Kühlung längere Zeit durchhält.
    Ich werde mir nun eine weitere (gebrauchte) Saab-Kassette in den Kofferraum legen... Gibt es Maßnahmen, um die Lebensdauer der Kassette zu verlängern? Zündkerzen habe ich schon vor dem ersten Kassettenwechsel getauscht (NGK-BCPR6E-11)
  8. erik
    Offline

    erik

    Dabei seit:
    5 Februar 2003
    Beiträge:
    10,936
    Danke:
    2,519
    SAAB:
    96
    Turbo:
    Ohne
    Wie wäre es mit einer neuen Zündkassette?

    Dann wärst du sicher, daß sie okay ist und mußt nicht immer das bei Gebrauchtteilen übliche Russisch-Roulette spielen...
  9. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    2,045
    Danke:
    214
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Er hat doch eine neue Hitachi/Hüco gekauft, oder hab ich da jetzt was mißverstanden?