9-3 CV springt nicht an

Dieses Thema im Forum "9-3 II" wurde erstellt von sonnyb6, 16 April 2021.

  1. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Moin,

    irgendwie ist seit dem km Stand 200.000 der Wurm drinnen :-( (vorher 100.000 km NULL Probleme, außer Verschleiss)

    Seitdem Kette und untenstehendes getauscht.

    Auto sprang heute morgen nur extremst widerwillig an.

    getauscht wurden in letzter Zeit schon:

    Zündspulen (Originale aus Forum, aber gebraucht);
    Kerzen (die NGK BRM....)
    Batterie letzte Woche, 71 AH Exite.
    Benzinfilter


    Heute morgen wollte er partout nicht anspringen, dadurch das die Batterie neu ist, habe ich es dann doch gewagt, lange zu "orgeln,"
    Habe dann auch mit dem Gaspedal gepumpt, so wie man das aus der Jugend kennt (Manchmal soff das Auto dann ab) :-)

    Er kommt dann, und haut dann hinten eine Fahne raus, kann natürlich am Pumpen liegen.

    Hat jemand noch Idee, was das sein könnte ? Benzinpumpe ? wie testet man diese ?

    Es macht es nur, wenn kalt; warmes Auto springt immer an. Also CIM oder sowas vermute ich nicht, habe auch keine Fehlermeldungen im Display.

    HELP PLEASE... :mad:

    Baujahr 2006, Motor B207R mit Hirsch (denke aber das ist egal in dem Zusammenhang, nur falls z B bei dem Baujahr irgendwas spezielles "gewesen sein könnte")

    Mein Schrauber hat kein Tech2, wenns nicht besser wird, müsste ich dann next week doch mal zum ehemaligen Saab Händler nach Nürnberg.

    Aber vielleicht gibts ja noch Ideen.... (Hinweise)
    Zuletzt bearbeitet: 16 April 2021
  2. schimmi1976
    Offline

    schimmi1976

    Dabei seit:
    3 Mai 2013
    Beiträge:
    228
    Danke:
    118
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Servus.
    Ich denke auslesen ist erfolgreich...

    Was braucht der Motor zum laufen?
    Luft
    Sprit
    Funke

    Luft:
    kann eigentlich kein Problem sein...
    Sprit:
    Wegfahrsperre, Kraftstoffpumpe, ...
    Funke:
    Wegfahrsperre, Kurbelwellensensor, Luftmassenmesser und viele andere Sensoren...

    Zündspule... Bin ich ehrlich gesagt nicht sicher. Wenn eine defekt ist könnte der Motor trotzdem anspringen...

    Grüße
    sonnyb6 sagt Danke.
  3. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Servus Schimmi, merci

    ja hast recht, die Fehlermeldungen, ist halt immer Tech2 Sache, wenns ins eingemachte geht....

    das nächste Auto wird ein alter Schwede ohne Sensoren und sonstigen Tech Kram :-)


    dann kannst auch nach 50 Jahren noch zu jedem Schrauber und bist nicht auf blöde GM SW angewiessen und ggf. eine virtuelle Maschine mit annodazumal SW damit dein Auto läuft....
    Zuletzt bearbeitet: 16 April 2021
  4. joerg augustin
    Offline

    joerg augustin

    Dabei seit:
    23 September 2009
    Beiträge:
    843
    Danke:
    437
    SAAB:
    900 I
    Baujahr:
    1991
    Turbo:
    FPT
    Ich bin im Moment an einem ähnlichen Verhalten dran, nur dass unser CV nach der Winterpause gerade davon kuriert ist, warum auch immer. Versuch doch mal morgens wenn er kalt ist erstmal 2x Zündung für 2-3 Sekunden an, Zündung aus, an, aus. MeinVerdacht ist dass der Benzindruck zunächst nicht hoch genug ist und sich im Verteilerrohr eine Dampfblase gefangen hat.
    sonnyb6 sagt Danke.
  5. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    ach so du meinst, das er dann mit 2-3 mal Zündung an genügend Druck aufbaut ? probier ich mal, DANKE
  6. 9-3II-Cab
    Offline

    9-3II-Cab

    Dabei seit:
    10 Mai 2016
    Beiträge:
    136
    Danke:
    24
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TTiD
    Kann es einfach der Anlasser sein?
    Bitte alle Massepunkte und die Pluspunkte Batterie und Anlasser säubern ! Über die Jahre bildet sich da gern isolierender Gründspan!
    sonnyb6 sagt Danke.
  7. Chirsmgf
    Offline

    Chirsmgf

    Dabei seit:
    2 Juli 2018
    Beiträge:
    142
    Danke:
    79
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Moin, Benzinpumpe....ich hatte letztes Jahr eine sterbende Benzinpumpe, rechts hinten auf den Sitz hauen brachte noch etwas... war dann nach wenigen Tagen aber endgültig tot. Wenn Du die Zündung anmachst muss es ein hörbares Summen geben, wenn nicht kann es Benzinpumpe sein. Kurbelwellensensor hatte ich auch schon, da ging er warm immer sehr schlecht an.

    viel Glück
    Chris
    sonnyb6 sagt Danke.
  8. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Mhh dann käme er immer nicht. Aber warm springt er ja an...
  9. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT

    Danke, kann ich gebrauchen, Kurbelwellensensor scheidet wohl aus denn er springt warm sofort an...

    Benzinpumpe hab ich auch in Verdacht... Muss aber zugeben das Surren hab ich nie gehört.

    Er steht jetzt beim Schrauber. Montag früh lässt er ihn kalt an. Und ich hoffe Mal das spätestens bis Donnerstag fertig dann brauch ich wieder... :smile:
  10. Gemini56
    Offline

    Gemini56

    Dabei seit:
    7 November 2012
    Beiträge:
    172
    Danke:
    45
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    LPT
    So was ähnliches hatte ich letzten Freitag auch. Erst noch ganz normal 30 km gefahren. Nach Ende des Termins ging nix mehr. Noch zweimal angesprungen aber gleich wieder aus. Bis der ADAC da war ging auch das nicht mehr. Also ab zum ex-Saab Händler in Nürnberg, gottseidank nur knapp 1 km.
    Das Ergebnis: Benzinpumpe. Ausgebaut, mit RepSatz erneuert, eingebaut. Erledigt. Fährt wieder wie ne eins. Benzinpumpen gehören für mich schon zum Umfeld von Verschleissteilen und können nach 200.000 km auch mal kaputt gehen.
  11. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    @gemini. Danke für Hinweis. Ja vermute auch Benzinpumpe. Wenn meiner bis Dienstag Fehler nicht hat, gehe ich auch zu dem von dir genannten Händler. Der tat sich halt leichter, weil er wohl mittels Tech gleich wusste was es war.
    Darf ich noch fragen. Da gibts Reparatursatz ? Keine neue Pumpe ? Und was hat der Spass gekostet ?
    Zuletzt bearbeitet: 18 April 2021
  12. Gemini56
    Offline

    Gemini56

    Dabei seit:
    7 November 2012
    Beiträge:
    172
    Danke:
    45
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    LPT
    @sonnyb6: Die Rechnung:
    "Diagnose: nach Datenliste: kein Kraftstoffdruck"
    Tank aus- und eingebaut. Kraftstoffpumpe erneuert. Probefahrt
    Zeit: 159,48
    Teile: Kraftstoffpumpe 133,30
    + Steuer = 348,41€
    ---
    Wobei mir beim Erstgespräch gesagt wurde, dass kein Originalteil mehr lieferbar wäre, aber ein Reparatursatz von Bosch. Offensichtlich ist aber doch eine komplette Pumpe verbaut worden. Bleibt die Frage (die ich morgen vor Ort mal nachfragen werde) ob die Reparatur tatsächlich günstiger wäre wie ein kompletter Austausch. Bei Daparto kostet eine Bosch-Pumpe von ca. 55€ - 111€

    Hoffe, konnte helfen.
    sonnyb6 sagt Danke.
  13. Gemini56
    Offline

    Gemini56

    Dabei seit:
    7 November 2012
    Beiträge:
    172
    Danke:
    45
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    LPT
    Wobei bei dieser Werkstatt der Stundensatz bei 145,- € liegt (1 AW=14,50) und 11 AW berechnet wurden, also ca. 1 Std 6 Minuten.
    sonnyb6 sagt Danke.
  14. Chirsmgf
    Offline

    Chirsmgf

    Dabei seit:
    2 Juli 2018
    Beiträge:
    142
    Danke:
    79
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Moin, bei mir wurde eine neue OEM Pumpe eingebaut, war auch bei ungefähr 200tkm, irgendwie um die 300€ die Pumpe plus 3 h Arbeit, war so eine 700-800€ Veranstaltung. Der Händler in HH ist nicht für günstige Preise bekannt, leistet aber gute, solide Arbeit.

    Viel Glück,
    Chris
    Gemini56 und sonnyb6 sagen Danke.
  15. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    @Gemini56
    danke für die Super Info.

    Auto steht heut morgen dort bei meinem Schrauber,er rief gerade an, Auto kam sofort, na toll :-(

    bei mir fuhr er drei Tage nicht :-) (bzw wollte partout nicht anspringen)

    er probierts später nochmal im kalten Zustand. ich sage Ihm aber er soll mal auslesen was geht und Pumpe checken.

    ansonsten ruf ich heut nachmittag an und er kommt zu dem von Dir genannten Händler...

    DANKE !!
    Gemini56 sagt Danke.
  16. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    ich meine, wenn einer ein alter Saab Schrauber ist bzw. Ex Händler kommt das auch nicht wesentlich teurer, denn er findet mittels seines Equipments oder mittels seines Wissens den Fehler relativ schnell, das kostet dann halt 145/h

    dafür hat er ja weniger h.... zu verrechnen...
    Gemini56 sagt Danke.
  17. DL_SYS
    Offline

    DL_SYS

    Dabei seit:
    3 Oktober 2018
    Beiträge:
    1,612
    Danke:
    1,343
    Um zu klären, ob es die Pumpe ist soll er einfach den Kraftstoffdruck über das Wartungsventil an der Einspritzliste mit Hilfe eines Manometers messen.

    Zu prüfen ist dabei nicht nur ob der Förderdruck ausreichend ist, sondern, dass die Pumpe auch nach abschalten des Motors den Druck hält.

    Die Pumpe selbst ist verfügbar.
    Es handelt sich um ein 0815 GM Teil.

    Ein Tech2 ist übrigens nicht notwendig.
    Dafür aber zumindest ein Diagnoseinterface was mit der Trionic richtig kommunizieren kann (z.B. OBDLink SX).

    Damit kannst du das Steuergerät auslesen (also auch die Software). Anschließend nimmst du diese, öffnest sie in der T8Suite.

    Dort auf Realtime>Connect ECU und dann lässt du dir den Knockcounter anzeigen.
    Eine sterbende Pumpe hat nicht nur beim Starten Probleme...

    Das jetzt aber nur als vereinfachten Diagnosepfad.
    Zuletzt bearbeitet: 19 April 2021
    sonnyb6 und Gemini56 sagen Danke.
  18. Gemini56
    Offline

    Gemini56

    Dabei seit:
    7 November 2012
    Beiträge:
    172
    Danke:
    45
    SAAB:
    9-3 II
    Baujahr:
    2004
    Turbo:
    LPT
    Der hiesige VAG Händler verlangt übrigens 200 Euronen netto / Stunde! Irgendwie müssen ja die Verkaufspaläste und Rabattschlachten ja gegenfinanziert werden. Und da ja höchstwahrscheinlich die meisten Neuwagen irgendwie geleast oder Herstellerfinanziert werden und irgendwo im kleingedruckten sicherlich drin steht "Wartung nur bei einem autorisierten Händler..." ist doch sichergestellt, dass die Werkstätten ausgelastet sind.....
    sonnyb6 sagt Danke.
  19. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    2,790
    Danke:
    824
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    Das wird noch schlimmer, denn an den Elektrowägelchen verdient keine Werkstatt ;-).
    sonnyb6 sagt Danke.
  20. sonnyb6
    Offline

    sonnyb6

    Dabei seit:
    18 Juli 2006
    Beiträge:
    318
    Danke:
    43
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    @DL_SYS merci hab ich so weiter gegeben das mit dem Druck messen. er hat vorher angerufen, Auto springt an, ok jetzt ist es auch grad wieder über 10 grad, als er nicht ansprang drei tage waren es 2 grad.

    ich kann die Kraftstoffpumpe auch auf Verdacht erneuern, hab gesehen, im www Bosch, Pierburg, Valeo alles zw 66 und 100 euro das ginge auch.

    egal, danke für Hinweis. !!!

    Er hat alle Steuergeräte ausgelesen sagt er, NULL Fehler; na ja er soll den Druck messen, dann sehen wir, ob Kraftstoffpumpe.

    die Zündspulen waren ja auch gebraucht, ggf. sollte ich da Neue besorgen; aber dann würde er während der Fahrt "zicken" was er nicht tut, das passt.

    da sitzt man dann da und überlegt, was hat man anders gemacht die letzten beiden Wochen.

    ach, die Kerzen waren auch neu, ggf ist da eine defekt, gibts ja auch das aus der Packung schon mal was Defektes kommt.

    ggf liegts am Aral Ultimate 102, hab das jetzt 3 mal getankt wollte den "Motor reinigen" :-)

    (ja ich weiss schon, unnötig und so) wollte halt meinem Saab zu den 203.000 mal einen "guten Whisky" gönnen :-)
    Zuletzt bearbeitet: 19 April 2021