Abgasanlage - 1.9 TTiD Notlauf wegen vollem Partikelfilter

Dieses Thema im Forum "9-3 II" wurde erstellt von Barrett, 10 Juni 2017.

  1. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Moin moin,
    Bei meinem 1.9 TTiD geht seit einigen Wochen der Motor in den Notlauf... Grund ist wohl der Partikelfilter(War Laut Werkstatt zu 73% zu)
    Freibrennen (Sowohl auf der Bahn als auch mit dem Tester ) hat immer ca 600km gehalten dann kam der Fehler wieder.
    Jetzt ist ein neuer Partikelfilter drin und nach weiteren 600km kam der Fehler direkt wieder. Laut eSID ist der Filter aber nur zu 26% dicht....
    Kann da irgend ein Sensor verrückt spielen? Wenn ja welcher?

    Interessanterweise hat er sich dann vorhin einmal ausgekotzt und den Filter freigebrannt....100km später ging das Spiel von neuem los.
    Seit dem Filterwechsel ist der Wagen nur Langstrecke mit Wohnwagen gelaufen

    Als Ursprünglichen Übeltäter habe ich eine nach dem Turbowechsel schlecht festgezogene Verbindung im Motorraum in Verdacht, über die das Abgas eine Zeit lang lieber vorne als hinten raus ist....

    Falls der Text etwas schlecht formatiert ist verzeiht es bitte ich schreibe vom Handy.

    Vielen Dank im Voraus
    Hendrik
    Zuletzt bearbeitet: 10 Juni 2017
  2. 9-3Tid150
    Offline

    9-3Tid150

    Dabei seit:
    21 Juli 2013
    Beiträge:
    211
    Danke:
    37
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    TTiD
    Hallo
    Läuft er sonst richtig wie er soll ?
    Qualmt er eventuell beim stärkeren Beschleunigen ?
    Ich würde mir speziell den Druckschlauch vom Ladeluftkühler zur Ansaugbrücke auf Risse ansehen.
    Gruß Andreas
    Zuletzt bearbeitet: 10 Juni 2017
    Barrett sagt Danke.
  3. Knax001
    Offline

    Knax001

    Dabei seit:
    12 Dezember 2015
    Beiträge:
    75
    Danke:
    12
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    weiß nicht
    Also bei meinem damaligen 2.0 TDI aus dem VAG Konzern war es bei selber Symptomatik der Differenzdrucksensor.

    Das druckverhältnis vor und nach dem Filter hat nicht mehr gepasst.

    Aber wie gesagt, VAG Konzern. Ich weiß nicht wie das beim Saab gebaut ist
    Barrett sagt Danke.
  4. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Zur Leistung kann ich nicht wirklich was sagen, dafür habe ich ihn noch nicht lange genug gefühlt läuft er rund....qualmen ist mir nicht aufgefallen...
    Wie hoch sollte denn der Differenzdruck sein?
    Den zeigt eSID doch als DPF Status 2 an oder?

    MfG
    Hendrik
  5. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    1,116
    Danke:
    308
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD

    Prüft mal die Drucksensoren....73% ist eigentlich noch normal...bei meinem TID beginnt er bei über 80% die automatisch Regeneration.
    Hast du mal die Ladeluftstrecke abdrücken lassen? Ich hatte die ähnliche Symptomatik als ein Riss im Schlauch zum Ladeluftkühler ständig minimal Druck entweichen lies (die unteren beiden "Bögen" reißen gerne mal nach den Jahren)
    Barrett sagt Danke.
  6. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    31,910
    Danke:
    4,605
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Laut WIS gibt es einen Differenzdrucksensor der den Partikelfilter überwacht, ich gucke mal im EPC nach der Teilenummer, nicht das dieses Sensor defekt ist...........

    Gruß, Thomas
  7. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    31,910
    Danke:
    4,605
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Ich finde dazu im EPC zwei Teilenummern welche von der VIN des Fahrzeuges abhängig sind..........man müsste dann anhand der VIN die korrekte Teilenummer ermitteln......

    Gruß, Thomas
  8. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    31,910
    Danke:
    4,605
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Der Geber befindet sich auf der Zwischenwand unter dem Kühlmittelbehälter.........

    Gruß, Thomas
  9. brose
    Offline

    brose Brosefuzius Mitarbeiter

    Dabei seit:
    22 Juni 2005
    Beiträge:
    31,910
    Danke:
    4,605
    SAAB:
    9-3 II
    Baujahr:
    2005
    Turbo:
    FPT
    Laut WIS hat der Differnenzdruckgeber einen Messbereich zwischen 0 und 100 kPa............ich finde leider keine Angabe bei welchem Differenzdruck die Regeneration ausgelöst wird.........

    Gruß, Thomas
    Barrett sagt Danke.
  10. Sportlimounade
    Offline

    Sportlimounade

    Dabei seit:
    21 Januar 2006
    Beiträge:
    95
    Danke:
    17
    Hallo Brose, der Differenzdruckgeber fungiert hier als reine "Veto" Stellgröße. Der Zeitpunkt der dynamischen Partikelfilterregeneration wird allein auf Basis der gerechneten Rußbeladung des Filters festgelegt. Vor der Regeneration des DPF wird dann bloß der Staudruck am Filter mit Hilfe dieses Sensors ermittelt, um bei verstopften Filter eine Regeneration abbrechen zu können (Vermeidung von Triebwerksschäden). Das bedeutet, daß der Partikelfilter durch erhöhten Rußanfall stärker beladen wird, als berechnent - deshalb schlägt die Regeneration fehl. Generell hatten wir oft Erfolg mit der Kontrolle des AGR Ventils (beim TTiD ist das wegüberwacht, fällt damit quasi raus), oder der Ladedruckschläuche/ Ladeluftkühler. Es rußt immer dann, wenn zu wenig Luft vorhanden ist...
    Barrett sagt Danke.
  11. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Vielen Dank schon mal für eure Antworten!
    Da die Abgasseite vom Turbo ja auch nicht richtig angeschlossen war, würde es mich nicht wundern, wenn die andere Seite auch schief sitzt....

    MfG
    Hendrik
  12. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    So nach langer Reise steht er jetzt in der Werkstatt.
    Zusätzlich zum bekannten Fehler mit dem Partikelfilter meckert er jetzt auch noch das AGR würde nicht mehr das tun was es soll.
    Der Meister geht morgen ran, morgen abend weiß ich mehr.
    Ich bin erstmal froh, dass mein Kleiner trotz Wohnwagen von Karlstad bis Oldenburg durchgehalten hat. In Schweden war keine Werkstatt zu finden, die mal eben fix da ran konnte...alle mindestens 2 Wochen Wartezeit....


    MfG
    Hendrik
  13. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Habe ihn grade wieder abgeholt, es war wohl ein bisschen von allem...
    Hauptgrund war wohl wie von @Knax001 vermutet der Differenzdrucksensor, der war hin.
    Wie von @Urbaner vermutet hat er im Ladeluftbereich auch irgendwo Luft weggepustet.
    Und zuguterletzt war das AGR-Ventil völlig verdreckt.
    Der Filter steht wieder kurz vor voll (94%), ich werde ihn also mal ein paar Kilometer über die Landstraße bewegen und gucken ob er wieder abschmiert..
    Irgendwo tut mir der Verkäufer ja irgendwie leid, dass er das alles zahlen darf...aber andererseits...besser er als ich...

    MfG
    Hendrik
  14. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Wäre ja zu schön wenn jetzt alles laufen würde....
    Den Filter brennt er jetzt wunderbar frei, auf der Landstraße ist auch alles gut...
    Nach 5-10 Min über 2300 U/Min sagt er wieder Reduzierte Leistung. Nach ein paar Minuten ist dann wieder alles gut. Je höher ich ihn drehe desto schneller scheint der Fehler aufzutreten... Fehlercode ist immer noch der Partikelfilter. (Wenn ich mich nicht verguckt habe)
    Außerdem läuft der zweite Turbo jetzt nicht mehr mit. Man merkt zwar, dass er versucht ihn zuzuschalten, (das Auto ruckelt und die Ladedruckanzeige zappelt hin und her) aber der Schub fehlt...
    Der Turbo ist 8000km alt, der kann eigentlich nicht hin sein. Der alte Turbolader hatte allerdings das gleiche Problem, nur ohne Notlauf...
    Schaltet der TTiD den zweiten Lader in allen Gängen zu ? das Ruckeln ist mir jetzt nur im 3-6 Gang aufgefallen.




    Wenn das nicht langsam in den Griff zu kriegen ist werde ich den Händler mal fragen ob er ihn zurücknimmt...Wäre schade um das Auto, aber für das rumgehampel fehlen mir Zeit und Nerven.

    MfG
    Hendrik
  15. 9-3Tid150
    Offline

    9-3Tid150

    Dabei seit:
    21 Juli 2013
    Beiträge:
    211
    Danke:
    37
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    TTiD
    Hallo
    Vielleicht doch das Ladedruckregelventil ? Der TTID hat zwei davon, eins für jeden Lader. Sitzen vorn rechts unterhalb vom Haubenschloss .
    Evtl mal die Anschlüsse hin und her tauschen, dann müsste er theoretisch nicht gut untenherum laufen aber in den höheren Drehzahlen gut gehen.
    Wenn das schon so bei den alten Ladern so war ist das meine Vermutung.

    Gruß Andreas
    Barrett sagt Danke.
  16. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Moin Andreas,

    Sind das die beiden Stecker?
    20170625_213926.jpg 20170625_213942.jpg
    Grüße Hendrik
  17. 9-3Tid150
    Offline

    9-3Tid150

    Dabei seit:
    21 Juli 2013
    Beiträge:
    211
    Danke:
    37
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    TTiD
    Ja müssten Sie sein, so aus dem Gedächtnis raus.
    Aber nicht nur den Stecker tauschen,sondern alle Anschlüsse!
    Falls er dann so läuft wie ich denke, Ventil ersetzen.


    Gruß Andreas
    Zuletzt bearbeitet: 26 Juni 2017
    Barrett sagt Danke.
  18. Barrett
    Offline

    Barrett

    Dabei seit:
    1 Juni 2017
    Beiträge:
    41
    Danke:
    3
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TTiD
    Ich fass da sowieso nichts an. An meinem '78er Deutz ist noch alles schön mechanisch, da geh ich selbst bei...aber hier...nee lieber nicht...:biggrin:

    Ich versuche nur das Auto zu verstehen und mit Glück etwas Zeit (und Geld) zu sparen wenn der Meister nicht erst das halbe Auto auseinandernehmen muss. Einen Saab hat er ja auch nicht so häufig vor der Nase. Da wir Beide Pendler sind ist es etwas doof wenn ein Auto ständig in der Werkstatt steht.

    Gruß Hendrik
    Zuletzt bearbeitet: 26 Juni 2017
  19. henry2
    Offline

    henry2

    Dabei seit:
    5 April 2006
    Beiträge:
    181
    Danke:
    39
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TiD
    Hab mal was gehört, da war nach Austausch von Filter und dem Sensor immer noch ein Problem, bis dann eine Werkstatt gemerkt hat, dass die Leitungen zum Sensor hin verstopft waren. Die wurden dann ausgetauscht. Danach hats gepasst (War ne A-klasse)

    Bei Saab sind das anscheinend Schläuche und die werden ab und an gerne vom Mader gekillt. Vielleicht verstopfen die ja auch mal!?

    Möglicherweise liegts ja an dem!!

    Hier wäre so nen Reparaturset:

    http://www.skandix.de/de/fahrzeug-t...er-russ-partikelfilter-reparatursatz/1053437/
    Barrett sagt Danke.
  20. 9-3Tid150
    Offline

    9-3Tid150

    Dabei seit:
    21 Juli 2013
    Beiträge:
    211
    Danke:
    37
    SAAB:
    9-3 III
    Baujahr:
    2010
    Turbo:
    TTiD
    Schon ok
    Wollte nur aufzeigen, wie mans so im Ausschlussverfahren herausbekommen könnte.
    Du solltest auch nur kurz testen, wie er dann läuft, nicht tagelang so herumfahren.
    Denke so hätte man schnell ein Ergebnis, oder Du kennst noch jemand in deiner Nähe der auch nen TTid hat und mal beide funktionierende ventile einbauen.
    Kosten bei Skandix 159 Euronen das Stück.

    Gruß Andreas
    Barrett sagt Danke.