Antrieb - Sägender, zu hoher Leerlauf nach Motorstart

Dieses Thema im Forum "9000" wurde erstellt von Flamin Moe, 11 Januar 2017.

  1. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hallo Foristi,

    Seit kurzem plagt auch meinen Saab nach dem Start ein zu hoher, sägender Leerlauf.

    Die Leerlaufprobleme äußern sich bei mir folgendermaßen:
    Beim Kaltstart dreht der Motor gleich auf 2000 U/min hoch und sägt/pendelt dann zwischen 2000 und 2300 U/min. Das Pendeln geschieht mit recht aprupten Gasstössen, d.h: 2000 u/min-> kurzer Gasstoss auf 2300 u/min-> langsames Absinken auf 2000 u/min -> kurzer Gasstoss auf 2300 u/min-> Langsames Absinken, etc

    Wenn ich den Wagen so im Leerlauf weiterlaufen lasse, geht das etliche Minuten so (und bleibt auch so, nachdem der Wagen Betriebstemperatur erreicht hat). Wenn ich den Wagen gleich wieder ausmache und neu starte, ist der Spuk meist nach 4-5 Starts vorbei.

    Wenn ich trotz des hohen Leerlaufs gleich losfahre, kann ich auch ganz normal fahren (keine Zündaussetzer/Stottern/keine schlechtere Gasannahme o.ä, nur halt ein zu hoher Leerlauf). Nach einigen Kilometern geht der Leerlauf dann auf die üblichen 900 u/min zurück, und schwankt auch nicht mehr.

    Die Forumssuche zum Stichwort "Unruhiger Leerlauf"/ "Leerlaufschwankungen" bietet mir ja eine Fülle von möglichen Fehlerquellen ;-) ... daher würde ich das Problem bei meinem 9000 2.3 Sauger gerne etwas vorsortieren, bevor ich im Motorraum auf die Fehersuche gehe.
    Die üblichsten Verdächtigen sind wohl ein verschmutzter Leerlaufregler bzw. eine verschmutze Drosselklappe, und/oder Undichtigkeiten in den Schläuchen, die zur /von der Motorsteuerung gehen. Daneben ist aber auch die Rede von defekten TCS, Fehlern in der elektronischen Drosselklappe bzw. im Drosselklappenpoti, oder ein defektes Motorsteuergerät, das neu angelernt werden muss, etc.

    Ich würde als erstes mal all die potentiellen Fehlerquellen an den Bauteilen ausschließen wollen, die in meinem Wagen (2.3 L Sauger, Schaltgetriebe, BJ 1990) schlichtweg gar nicht drin sind. Sehe ich das richtig das

    - TCS
    - Unterdruckleitungen zur Steuerung der Automatic / zur Steuerung des Turbos
    - "anlernbares" Motorsteuergerät
    - elektrische Drosselklappe

    in meiner Kiste als mögliche Fehlerquellen aufgrund von Nichtvorhandensein ausfallen?

    Oder andersrum gefragt: Was außer einer verschmutzten /defekten Leerlaufregler bzw. Drosselklappe käme denn weiterhin als Ursache in Frage?

    Besten Dank für alle Tips,
    Moe
  2. StRudel
    Offline

    StRudel Kutscher

    Dabei seit:
    6 Januar 2010
    Beiträge:
    7,739
    Danke:
    1,939
    SAAB:
    900 I
    Baujahr:
    1991
    Mir fallen in dem Zusammenhang noch Unterdruckschläuche sowie die Gummis in Ansaugbrücke und Ventildeckel ein, in die ebenfalls Schläuche hineingehen.
    Wenn's da irgendwo den Unterdruck beeinflusst, kann das auch zu Schwankungen führen.
    Flamin Moe sagt Danke.
  3. sFan
    Offline

    sFan

    Dabei seit:
    20 November 2006
    Beiträge:
    579
    Danke:
    84
    SAAB:
    weiß nicht
    Baujahr:
    1992
    Turbo:
    FPT
    Bei einem 2,3 fällt TCS schonmal weg. Geibt es meines Wissens nur bei Turbo Modellen
    Flamin Moe sagt Danke.
  4. saab900turbo
    Offline

    saab900turbo

    Dabei seit:
    3 Oktober 2006
    Beiträge:
    3,543
    Danke:
    722
    SAAB:
    9000 II
    Baujahr:
    1996
    Turbo:
    FPT
    TCS braucht ein Sauger eh nicht.
    Ich tippe azuf verschmutzten Leerlaufsteller.
    Da der beim Sauger in 5 Minuten draussen ist würde ich da anfangen.
    Schläuche ab und bis unterhalb des Spulenkörpers in Benzin stellen.
    Nicht manipulieren (am Kolben drehen. mit Lappen drin rumfuhrwerken etc.)
    Aussen kann man ihn abwischen (Stutzen ebenfalls)
    Unterdruckschläuche sind zwar auch schnell (einer nach em anderen!!!) gewechselt - glaube ich aber wegen der Rückkehr zum normalen Betrieb auch nicht dran.
    Flamin Moe sagt Danke.
  5. Saabfreund
    Offline

    Saabfreund

    Dabei seit:
    7 Februar 2009
    Beiträge:
    1,017
    Danke:
    404
    SAAB:
    9000 II
    Baujahr:
    1997
    Turbo:
    LPT
    Welches Bj. ist denn dein 9k? Wenn er eine Trionic-Steuerung hat, wüsste ich folgendes:

    In Betracht kommt auch der Temperatursensor für die Trionic. Sitzt unter der Ansaugbrücke, Sollwert ca. 3kOhm bei 15°C.

    Und als weiteres kann es auch an einem schlechten Kontakt am Stecker der Trionic liegen. Ich genau dieses Sägen auch mal und beseitigt, indem ich den Stecker einige Male ab- und wieder angesteckt habe. Dadurch habe ich die Oxidschicht aufgebrochen, die sich an den Kontakten gebildet hatte. Danach war dauerhaft Ruhe.

    Tipp: Wenn du das Bj. in dein Profil mit aufnimmst, muss man nicht jedesmal rückfragen ;-)
    Flamin Moe sagt Danke.
  6. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hi,

    Mein 9k ist aus 1990 - er hat zwar bereits eine DI-Zündkassette, aber Trionic hat er glaub ich nicht (dachte immer, die gabs erst ab MY 1992). Oder vielleicht doch?

    ...fragt sich
    Moe
  7. klaus
    Offline

    klaus

    Dabei seit:
    11 August 2003
    Beiträge:
    37,067
    Danke:
    5,124
    SAAB:
    900 I
    Turbo:
    FPT
    Geht es Dir um die Theorie oder hast Du beides schon abgearbeitet...?
  8. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums Mitarbeiter

    Dabei seit:
    14 April 2004
    Beiträge:
    33,639
    Danke:
    3,980
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Nein,

    keine Trionic.

    Falschluft, Temperaturfühler, Leerlaufregler wären die ersten Verdächtigen...
    Flamin Moe sagt Danke.
  9. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne

    Hi,

    Danke für die Bestätigung und dem Tipp mit dem Temperaturfühler! Den hatte ich noch nicht auf dem Schirm - würde es bei einem defekten Temperaturfühler noch weitere Anzeichen (ausser besagter Leerlaufproblematik) geben, z.B niedrigere Kühlwassertemperatur, mieser Kaltstart o.ä?
    Ich finde meine Kühlwassertemperatur nämlich auch recht niedrig (steht meist auf der 8-Uhr Position), aber da die Heizung nach Start recht schnell bullig warm wird, habe ich das bisher für unproblematisch gehalten....
  10. Saabfreund
    Offline

    Saabfreund

    Dabei seit:
    7 Februar 2009
    Beiträge:
    1,017
    Danke:
    404
    SAAB:
    9000 II
    Baujahr:
    1997
    Turbo:
    LPT
    Auf die Kühlwassertemperatur hat ein defekter Temp.-Fühler sicherlich keinen Einfluss, auf den Kaltstart schon eher.
    Wenn die Kühlwassertemperatur zu niedrig angezeigt wird, liegt das eher am Thermostat oder der Anzeige. Hast du den Thermostat schon erneuert? Aber einen sägenden Leerlauf verursacht der sicherlich auch nicht.
    Flamin Moe sagt Danke.
  11. saab900turbo
    Offline

    saab900turbo

    Dabei seit:
    3 Oktober 2006
    Beiträge:
    3,543
    Danke:
    722
    SAAB:
    9000 II
    Baujahr:
    1996
    Turbo:
    FPT
    mach doch mal was - Selbstheilung gibt es hier nicht...
  12. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums Mitarbeiter

    Dabei seit:
    14 April 2004
    Beiträge:
    33,639
    Danke:
    3,980
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Hier die Tabelle für die Widerstandswerte bei versch. Temperaturen.
    Einfach mit einem Ohmmeter nachmessen.

    upload_2017-1-13_11-44-58.png
    Sacit und Flamin Moe sagen Danke.
  13. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hi,

    Danke für die Hinweise! Werde in den nächsten Tagen dann mal die drei Hauptverdächtigen Drosselklappe, Leerlaufregler und Temperaturfühler in Augenschein nehmen - wär ja prima wenn sich der Schuldige darunter befände...sonst wäre ich auch am Ende meiner DYI-Fähigkeiten (Einbauen/Ausbauen/Putzen) angelangt, und müsste alles andere dann der Werkstatt meines geringsten Mistrauens antragen.

    Cheers,
    Moe
  14. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne
    Hiho,

    Auf welcher Stellung sollte die Kühlwassertemperatur denn im betriebswarmen Zustand normalerweise zu stehen kommen? Wie gesagt, steht sie bei mir zwischen der 8 und 9 Uhr Stellung, aber da die Anzeige ja keine Temperaturskala hat, kann ich schwer einschätzen wie warm (oder eben nicht) das Kühlwasser tatsächlich ist...
  15. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums Mitarbeiter

    Dabei seit:
    14 April 2004
    Beiträge:
    33,639
    Danke:
    3,980
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Vergiss erstmal die Stellung.8-9 Uhr im normalen Betriebszustand ist normal.

    Widerstandswerte messen und berichten... Am besten bei knack kaltem Motor (übernach abgekühlt); Dann schaust Du, was Deine Temperaturanzeige (Aussentemp) sagt und misst den Wert.

    Poste mal das Ergebnis.
    Flamin Moe sagt Danke.
  16. saab900turbo
    Offline

    saab900turbo

    Dabei seit:
    3 Oktober 2006
    Beiträge:
    3,543
    Danke:
    722
    SAAB:
    9000 II
    Baujahr:
    1996
    Turbo:
    FPT
    da Du ein 90er MY Dein eigen nennst hast Du noch eine erlative ungedämpfte und ungefilterte Anzeige.
    Wichtiger als die absolute Stellung im Betrieb (ca. 9 Uhr) ist das 'schlagartige' Ändern während der Warmlaufphase.
    Flamin Moe sagt Danke.
  17. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne

    Hiho,

    Habe mich heute nochmal bei meiner Kiste im Motorraum umgeschaut. Schläuche und Drosselkappe erkennt sogar ein Laie wie ich, aber beim Temperaturfühler und dem Leerlaufregler wirds schon kniffelig. Um zu verhindern, an der völlig falschen Ecke zu suchen & rumzuschrauben, nur die Rückversicherung: der Leerlaufregler befindet sich in/hinter dieser schwarzen Verkleidung am Droka-Geäuse, auf der "Bosch" draufsteht, richtig?

    Anhänge:

    Zuletzt bearbeitet: 14 Januar 2017
  18. Flamin Moe
    Offline

    Flamin Moe

    Dabei seit:
    12 Juli 2016
    Beiträge:
    122
    Danke:
    63
    SAAB:
    9000 I
    Baujahr:
    1990
    Turbo:
    Ohne
    ....und der Temperaturfühler sitzt hinter diesem blauen Stecker in der Ansaugbrücke (zwischen Zylinder 2 und 3), oder?

    Dann werde ich mir die beiden Teile im Laufe der Woche mal vornehmen. Falls ich da bei dem einen oder anderen Teil falsch liege, wäre ich über eine Richtigstelllung sehr dankbar ;-)

    Cheers,
    Parts

    Anhänge:

  19. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums Mitarbeiter

    Dabei seit:
    14 April 2004
    Beiträge:
    33,639
    Danke:
    3,980
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Jawohl, genau der.
    Flamin Moe sagt Danke.
  20. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums Mitarbeiter

    Dabei seit:
    14 April 2004
    Beiträge:
    33,639
    Danke:
    3,980
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Nein,

    das ist das Drosselklappenpoti.

    Der Leerlaufdrehregler ist unter der Ansaugbrücke montiert. Kommt man besonders gut dran, beim 2,3 "i" :mad:
    Flamin Moe sagt Danke.