saab.otage's 900 II SE from hell

Dieses Thema im Forum "Das Projektforum" wurde erstellt von saab.otage, 4 September 2017.

  1. Cabriofahrer
    Offline

    Cabriofahrer

    Dabei seit:
    28 Juni 2010
    Beiträge:
    389
    Danke:
    118
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    LPT
    Ich hatte das Cabrio so gekauft. Probleme hatte ich bis Dato nicht feststellen können.
    Ich könnte mir vorstellen, dass das Kupferkabel etwas blank war und durch Feuchtigkeit, Wärme und Kälte in MItleidenschaft gezogen wurde. Hat sicherlich einige Jahre gedauert, bis es so aussieht wie jetzt.
    Etwas Kupferfett auf die Pole und die Litze und es sollte Ruhe sein.
    saab.otage sagt Danke.
  2. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Heute mal einige Punkte der Liste abgearbeitet. Neue Polklemmen für die Batterie:

    pluspol_neu.jpg

    Danach hat auch direkt der Scheibenwischer hinten wieder funktioniert ... und musste unmittelbar danach seinen Platz räumen :biggrin::ciao:.

    Rückwärtsgang und 5. Gang sehe ich auch mal als "repariert" an. Die Gänge lassen sich wieder problemlos einlegen, auch wenn ich bei Gelegenheit auf das neue Schaltgestänge umbauen werde.

    Die ECU mit der Stage 1 ist auch eingebaut, der Wagen spring direkt an. Eine Testfahrt steht noch aus, das kommt bis Ende der Woche...

    Abgespeckt hat er auch schon 21 kg: Notrad, Hutablage, Bordwerkzeug, Verkleidung der Heckklappe, Scheibenwischer hinten + Motor sind raus. Macht 1339kg Kampfgewicht momentan.

    Die neue Mängelliste:
    - Rost Fahrertür
    - Rost Beifahrertür
    - Rost Radlauf hinten Beifahrerseite
    - Rost Heckklappe innen
    - Klimaautomatik funktioniert nicht
    - SID setzt sporadisch aus
    - Radio funktioniert nicht
    - Scheibenwischer vorne & Wischwasser funktionieren nicht
    - Scheinwerfer-Wischer Beifahrer steht auf 14 Uhr
    - Scheibenwischer hinten funktioniert sporadisch nicht
    - Rückwärtsgang lässt sich nur sehr schlecht, 5. Gang gar nicht einlegen
    - Ventildeckel-/Kurbelgehäuseentlüftung: Unterdruckschlauch fehlt
    - Pluspol-Kabel oxidiert
    - Loch Seitenwange am Fahrersitz
    - Schaltknauf defekt
    - Motor ölt (Beifahrerseite)
    - Plastikabdeckung Motor/Drosselklappe fehlt
    - Hitzeschutzblech Turbolader fehlt
  3. Cabriofahrer
    Offline

    Cabriofahrer

    Dabei seit:
    28 Juni 2010
    Beiträge:
    389
    Danke:
    118
    SAAB:
    900 II
    Baujahr:
    1995
    Turbo:
    LPT
    Sehen ja gut aus die Polklemmen.
    Sind die gepresst oder geschraubt?
  4. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Die Kabel werden in der Klemme mit einer Schraube fixiert.
    Cabriofahrer sagt Danke.
  5. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    16,856
    Danke:
    2,934
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Mit Presshülse auf den Kabeln (Aderendhülse) oder hat die Polklemme Zwischenlagebleche? Denn Schraube direkt auf Litze ist eigentlich ein No Go.
    expressen sagt Danke.
  6. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Natürlich mit Aderendhülse fixiert :top:. Werde das Ganze aber noch mal angehen, die Batterie soll in den Kofferraum.
  7. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Geheimnis gelüftet: Der Wagen ist im August 1999 umgebaut worden:
    deckel_sicherungen.jpg
  8. patapaya
    Online

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,645
    Danke:
    2,549
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Na, solche Hinweise sind doch nett für de Nachwelt!
    saab.otage sagt Danke.
  9. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    16,856
    Danke:
    2,934
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Schade, ich hatte gehofft, dass es Klemmen für direkt Litze sind. Die sind leider viel zu selten. Bei Leitungsschutzschaltern, FI & Co findet man öfter Fahrstuhlrahmenklemmen. Würde so rum aber für die großen Querschnitte wohl etwas unförmig. Da wäre ein Bewegliches Zwischenklemmblech sinniger. Erspart halt gegen über den Aderendhülsen einen Übergang.
  10. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Die Scheibenwischer und das Waschwasser funktionieren nun auch wieder... unfassbar! Im Sicherungkasten war an der Stelle eine durchgebrannte 7.5A Sicherung, wo normal eine 20A reingehört :eek::hmpf:.
    Also passende Sicherung rein und gewischt. Danach standen dann auch die Scheinwerfer-Wischer wieder wie sie stehen sollen... und sind direkt ausgebaut worden (-1kg) :biggrin::biggrin:.

    sicherung_scheibenwischer.jpg

    Mängel:
    - Rost Fahrertür
    - Rost Beifahrertür
    - Rost Radlauf hinten Beifahrerseite
    - Rost Heckklappe innen
    - Klimaautomatik funktioniert nicht
    - SID setzt sporadisch aus
    - Radio funktioniert nicht
    - Scheibenwischer vorne & Wischwasser funktionieren nicht
    - Scheinwerfer-Wischer Beifahrer steht auf 14 Uhr
    - Scheibenwischer hinten funktioniert sporadisch nicht
    - Rückwärtsgang lässt sich nur sehr schlecht, 5. Gang gar nicht einlegen

    - Ventildeckel-/Kurbelgehäuseentlüftung: Unterdruckschlauch fehlt
    - Pluspol-Kabel oxidiert
    - Loch Seitenwange am Fahrersitz
    - Schaltknauf defekt
    - Motor ölt (Beifahrerseite)
    - Plastikabdeckung Motor/Drosselklappe fehlt
    - Hitzeschutzblech Turbolader fehlt
  11. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    16,856
    Danke:
    2,934
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Kommentare in Rot reingeschrieben
    CU
    Flemming
  12. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Die Abdeckung im Motorraum ist egal, ja ... die käme eh raus. Wollte sie aber nur auf der Liste haben, der Vollständigkeit halber. Weil der blaue so ne riesen Baustelle ist / war :ciao:.
    Haben die 902 keinen Hitzeschutz über dem Turbolader? Ich dachte, ich hätte mal Bilder gesehen, wo es einen gab ...
    Der Schlauch zur Drosselklappe mit dem kleinen Filter fehlt ... das ist doch ein Unterdruckschlauch :rolleyes:.

    Ansonsten bin ich dem Problem im Innenraum noch nicht ganz auf den Grund gekommen:
    - Das SID funktioniert grundsätzlich, gibt aber keinen Ton von sich und hat ab und zu Aussetzer. Als ob es einen Wackler hätte. Ich muss das SID von meinem schwarzen quertauschen.
    - Das Radio lässt sich gar nicht einschalten, abgesehen davon hab ich auch keinen Radiocode.
    - Die Klimaautomatik bzw. die gesamte Heiz- und Lüftereinheit lässt sich auch nicht einschalten. Vorbesitzer hat was von nem defekten Relais oder Widerstand gesagt, was entfernt wurde. Wenn man den einsteckt, würde sie immer volle Pulle laufen :biggrin:. Hab ich mich aber noch nicht drum gekümmert :rolleyes:.
  13. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    16,856
    Danke:
    2,934
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Ja, naja. Ist ein Schlauch der auch Unterdruckfest sein muss. Auch wenn er nur teilweise U-Druck führt (dann wenn kein Ladedruck anliegt). Hatte ich ja oben schon angemerkt.

    Radio Code ließe sich auch beheben, dafür muss es aber erst mal bis zu Code Eingabe kommen. Wenn es an geht aber nichts anzeigt, dann kann die Busverbindung tot sein, es könnte sich verheddert haben, da hilft dann manchmal lange die BAND-Taste drücken.

    Ja, das mit dem ACC ist plausibel mit den Zusatzinfos. Die Masse vom ACC Bedienteil wird über den Stromregler des Lüfters geführt. Mehr dazu hier: ACC: Reparatur des Reglers für das Frischluftgebläse oder wie man 160 € spart in #70 finden sich ein paar Bilder, im zweiten kann man die drei Masseleitungen (schwarz, Anschluss 61,62,63) auf der Reglerplatine sehen. Einer geht direkt an Masse, eins zur ACC-Einheit und das dritte ist die Masse vom kleinen Lüfterchen vom Temperaturfühler. Ohne den Stromregler fehlt die Masse für die beiden. Zum Test kannst du die drei Masseleitungen im Stecker brücken. Oder eben gleich den Regler reparieren.

    CU
    Flemming
    saab.otage sagt Danke.
  14. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    248
    Danke:
    23
    SAAB:
    900 II
    Turbo:
    FPT
    Heute noch mal 3 Stunden geschraubt. Tempomat und Nebelscheinwerfer sind raus (jeweils -1kg). Die Verkabelung der ganzen ausgebauten Komponenten muss allerdings noch gehen...
    In der Ersatzteilkiste, die mir der Verkäufer mitgegeben hat, hab ich dann auch den ACC-Regler gefunden. Wie @Flemming richtig vermutet hat, ist der hinüber... und es hat sich schon mal jemand dran versucht. Ist der eingesteckt, läuft die Lüftung auf volle Pulle.

    acc_regler_01.jpg acc_regler_02.jpg

    Das SID hab ich mit dem schwarzen quergetauscht. Dort funktioniert es problemlos und gibt auch Töne von sich. Das SID vom schwarzen zeigt hier im blauen genau die gleichen Symptome: keine Töne und Aussetzer. Es scheint also irgendwie mit der Verkabelung oder Stromversorgung zu tun haben. Man hört bei eingeschalteter Zündung im Innenraum auch öfter mal ein Relais schalten, dann sinkt die Spannung, die am SID-Stecker ankommt von 11.9 auf 11.3 oder 11.2 Volt.
    Ich hab mal ein Video aufgenommen, wo man die Aussetzer erkennt:




    Was das Radio angeht: Am Stecker hinten kommen 12V Dauerplus und Zündungsplus an. Ich konnte es aber trotzdem nicht zum Einschalten bewegen.