Pumpe Scheibenwaschanlage

Dieses Thema im Forum "99, 90, 900 I" wurde erstellt von siggi900C, 18 Mai 2008.

  1. siggi900C
    Offline

    siggi900C

    Dabei seit:
    18 Mai 2008
    Beiträge:
    2
    Danke:
    0
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Hallo alle zusammen,

    bei meinem 900 I Cabrio geht die Pumpe für die Scheibenwaschanlage nicht.
    Die Wischer für die Scheibe und die Wischer für die Scheinwerfer funktionieren. Wo sitzt die Pumpe genau ? hat jemand noch eine Idee ???

    wäre dankbar für jeden Tip
  2. MacScout
    Offline

    MacScout

    Dabei seit:
    3 Februar 2007
    Beiträge:
    11
    Danke:
    3
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Die Pumpe sitzt unten in einer Einbuchtung des Wasserbehaelters, also diesen ausbauen.
  3. turbo9000
    Offline

    turbo9000 Die dunkle Seite des Forums Mitarbeiter

    Dabei seit:
    14 April 2004
    Beiträge:
    33,420
    Danke:
    3,910
    SAAB:
    9000 II
    Baujahr:
    1992
    Turbo:
    FPT
    Ich würde mal direkt 12 Volt an diese Pumpe legen, um zu sehen, ob sie dann funktioniert....
  4. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    12,422
    Danke:
    3,009
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    SICHER? Zu 99% liegt Erfahrungsgemäß eine Verstopfung vor. Test: Haube auf, Zündung an, und dann den Schlauch von der ersten Abzweigung abziehen, Hebel bedienen und gucken, ob's aus dem Schlauchende heraus spritzt... Eine typische ATU Variante nach erfolgtem Batteriewechsel ist z.B. auch ein unter der Batterie eingeklemmter Schlauch
  5. matti
    Offline

    matti

    Dabei seit:
    30 Januar 2003
    Beiträge:
    5,656
    Danke:
    197
    SAAB:
    900 I
    Baujahr:
    1984
    Turbo:
    FPT
    Oder durch Spannung abgezogener Schlach, der fröhlich seine Brühe auf die Batterie entleert :-/
  6. niknac
    Offline

    niknac

    Dabei seit:
    30 Juli 2007
    Beiträge:
    402
    Danke:
    23
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    kurze frage:
    hat die waschanlage eine eigene sicherung, oder ist, wenn selbst bei abgezogenem schlauch nix kommt, die pumpe fällig?
  7. rt1974
    Offline

    rt1974

    Dabei seit:
    31 Januar 2007
    Beiträge:
    319
    Danke:
    13
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Bei mir lag es letztens am Lenkstockschalter selbst! Leider hatte ich vorher erst mal 3 gebrauchte Pumpen durchprobiert...:cool:
  8. DSpecial
    Offline

    DSpecial

    Dabei seit:
    18 Februar 2008
    Beiträge:
    4,390
    Danke:
    714
    SAAB:
    900 I
    Baujahr:
    1987
    Turbo:
    FPT
    Einfach mal zwei Kabel von der Batterie direkt zur Pumpe?
  9. niknac
    Offline

    niknac

    Dabei seit:
    30 Juli 2007
    Beiträge:
    402
    Danke:
    23
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    ja, kabel von batterie zur pumpe hat wunderbar geklappt...
    so jetzt weiß ich, dass es nicht an der pumpe liegt, sondern am Schalter(hoffentlich)...
    jetzt frag ich mich ob´s tolle schmähs gibt diesen schalter zu wechseln?

    bin für alle tipps dankbar...
  10. rt1974
    Offline

    rt1974

    Dabei seit:
    31 Januar 2007
    Beiträge:
    319
    Danke:
    13
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    schmäh=Trick!?:confused:
    einfach schwarze Plasteabdeckung unterm Lenkrad ab (zumindest bei meinen Modelljahren 2 Torx, verlier mir nicht die kleinen schwarzen Beilagscheiben! auf solche Details steh ich voll!:smile:) Dann Träger der beiden Lenkstockschalter von der Lenksäule abschrauben (2 Torx) und dann den Schalter abschrauben (2 Torx). Eigentlich pipi-einfach - kann sogar ich!:biggrin:
    niknac sagt Danke.
  11. niknac
    Offline

    niknac

    Dabei seit:
    30 Juli 2007
    Beiträge:
    402
    Danke:
    23
    SAAB:
    900 I
    Baujahr:
    1985
    Turbo:
    FPT
    danke für den tipp...

    die untere abdeckung hab ich gestern selbst noch entfernt, aber die obere wollte einfach nicht runter...

    ps. die kleinen beilagscheiben dürfte bereits der vorbesitzer, zwecks gewichtsersparnis entfernt haben...-leider würde mit sicher besser ausschauen.
  12. rt1974
    Offline

    rt1974

    Dabei seit:
    31 Januar 2007
    Beiträge:
    319
    Danke:
    13
    SAAB:
    900 I
    Baujahr:
    1992
    Turbo:
    FPT
    Immer dieses neumodische DUNNING! :tongue:

    Die obere Abdeckung sollte auch nicht abgehen, ist Teil des Armaturenbrettes! Alles nach unten abziehen. Träger ist sozusagen Überkopf verschraubt.
  13. Phil
    Offline

    Phil

    Dabei seit:
    21 April 2009
    Beiträge:
    103
    Danke:
    3
    SAAB:
    900 I
    Baujahr:
    1994
    Turbo:
    FPT
    Ich hab hier ein ähnliches Problem: Seit Ende des Winterschlafs will die Scheibenwaschanlage nicht mehr (Wischer laufen dabei aber einwandfrei, nur eben trocken).

    - Schlauch an der ersten Abzweigung angezogen => Wasser läuft normal aus (Schwerkraft)
    - Waschanlage betätigt => Keine Änderung, d.h. es spritzt nix raus
    - Tank ausgebaut => Schlauch definitiv nicht verstopft
    - 12V direkt an Pumpe gegeben => Es klackt (wie ein relais) aber man hört keine Pumpe laufen und es kommt auch kein Wasser raus

    Das bedeutet defekte Pumpe, oder?! Und hat wer ein Tip, wo ich sowas bekomme?
  14. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    12,422
    Danke:
    3,009
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    Ja, Pumpe defekt. Skandix oder Flenner. Sollte es noch geben. Nicht online gucken, sondern anrufen!
  15. Phil
    Offline

    Phil

    Dabei seit:
    21 April 2009
    Beiträge:
    103
    Danke:
    3
    SAAB:
    900 I
    Baujahr:
    1994
    Turbo:
    FPT
    Danke! Weißt Du, ob die schwierig einzubauen ist? Und wieso nicht online?
  16. wizard
    Offline

    wizard allmachtsphantast Mitarbeiter

    Dabei seit:
    2 Dezember 2004
    Beiträge:
    8,649
    Danke:
    1,602
    SAAB:
    900 I
    Baujahr:
    93
    Turbo:
    FPT
    ...weil dann die geheimdienste herausspionieren könnten, dass du einen alten saab fährst...:biggrin:

    nein - kgb spielt darauf an, dass online nicht das komplette sortiment einsehbar und somit auch nicht bestellbar ist - also besser anrufen und fragen...
    acron, Alex P. und KGB sagen Danke.
  17. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    12,422
    Danke:
    3,009
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    Geht auch mit zwei linken Daumen :smile:
  18. Phil
    Offline

    Phil

    Dabei seit:
    21 April 2009
    Beiträge:
    103
    Danke:
    3
    SAAB:
    900 I
    Baujahr:
    1994
    Turbo:
    FPT
    Super, dann werd ichs mal wagen.

    Skandix hat das Teil übrigens im Onlineshop. Daher meine Frage, ob das irgendwie problematisch wär...
  19. KGB
    Offline

    KGB abdiqué

    Dabei seit:
    8 Februar 2003
    Beiträge:
    12,422
    Danke:
    3,009
    SAAB:
    Rostlaube
    Baujahr:
    alt
    Turbo:
    FPT
    Nö. Aber am Telefon sind die auch immer sehr nett. Und am nächsten Morgen hast du's :smile:
  20. Phil
    Offline

    Phil

    Dabei seit:
    21 April 2009
    Beiträge:
    103
    Danke:
    3
    SAAB:
    900 I
    Baujahr:
    1994
    Turbo:
    FPT
    Mal ne Rückmeldung dazu: Lief alles super, Einbau wirklich simpel und nu gehts wieder :)
    alex und (gelöschter Benutzer) sagen Danke.