Projekt Saab 9-5 GRIFFIN 3.0 V6t

Dieses Thema im Forum "Das Projektforum" wurde erstellt von 9KFPT, 15 März 2016.

  1. 9KFPT
    Offline

    9KFPT

    Dabei seit:
    21 Dezember 2015
    Beiträge:
    245
    Danke:
    31
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Ich stelle euch mal mein neues Projekt vor, welches gar kein projekt werden sollte, sondern eigentlich mein Alltags Wagen...

    Eckdaten:

    Saab 9-5 Griffin
    3l V6t von Opel
    EZ: 01.09.1999
    MY 2000
    Limo mit Glasschiebedach, Front und Heckspoiler und sonst voller Hütte (Klar, ist ja n Griffin)

    Wie alles begann:
    Nachdem ich im Sommer 2014 meinen geliebten 9000 in den vorläufigen Ruhestand schicken musste (Kupplung, TCS, Bremsen, Drosselklappe), folgten einige kleine Intermezzos mit nem 2er Golf, einem 9000CD, einem 3er Golf und einer C-Klasse. Alle diese Wagen gab es für unter 300 Euro mit Rest TÜV bis der TÜV uns scheidet. Beim CD tat es mir echt leid, da er nicht einmal bis dahin kam (Getriebeschaden bei 438.000km.
    Die C-Klasse entwickelte sich gerade zum Sparschwein (AT Motor, neue Schlüssel, bremsen usw....) als ich ein Super Angebot auf einer Verkaufsplattform Sah:

    Da Stand Sie! Eine 9-5 Saabine mit 240000km auf der Uhr, Nichtraucher, scheckheftgepflegt aus der Schweiz mit neuem TÜV, zum Kurs von nicht mal 3000 €

    Nach einigem Grübeln war der Entschluss gefasst: entweder ich gebe jetzt 2000 Euro für nen C180 aus damit der überhaupt fahrbereit ist, oder ich lege ein wenig was drauf und fahre wieder unter schwedischer Flagge.

    Ich fuhr zum Händler und habe mir das Fahrzeug angesehen.
    Nach einer ausgiebigen probe fahrt von guten 100 Km durch den Schwarzwald überzeugt, ging es ans handeln.
    Da ich im Handschuhfach die Papiere des bereits verzollten Fahrzeugs gesehen habe und den Kaufpreis sah, wusste ich, da geht noch gut was, ohne ein schlechtes gewissen zu haben.

    Nach einer halben stunde war es dann soweit: ich bekam ihn sogar für unter 2000€

    Am Nächsten Tag direkt angemeldet und los ging das Abenteuer.
    In der gleichen Woche Stand noch ein Termin im rund 400km entfernten Düsseldorf an, quasi der Ultimative Stresstest. Dieses Meisterte der Wage Ohne zicken und mucken.

    Die Woche darauf fing es dann an. ein Vibrieren von Hinten.

    Diagnose Winterfelge hat einen Höhenschlag. Also gut Sommerreifen drauf.
    1 tag Später: Wieder Vibrieren, diesmal hinten Links: Wieder auf die Bühne: Diagnose war die längslenker Buchse.

    Dann ging das Dach nicht mehr zu... irgendwelche Plastikteile...
    Und zu guter Letzt die Gleichtbuchse vom Fensterheber.

    Seit neuestem rieche ich immer wieder verbranntes Öl im stillstand, aber immer nur ganz kurz...

    Somit ergibt sich Folgende To Do liste:

    - Gleitbuchse Fensterheber Rechts
    - Schiebedach
    - Fahrwerk Hinterachse Längslenker vorne (Buchse)
    - Winterreifen (Felgen)
    - Zahnriemen in ca 10000km (Intervall alle 60000km)
    - Ventildeckeldichtung
    - Hinten links die Tür fetten
    - Heckklappe neu justieren
    - Klimaservice
    - AS3 raus und gegen was gescheites Tauschen
    - Kotflügel vorne links bei Gelegenheit tauschen
    -
    -
    -
    -
    -
    -
    - Und ganz nebenbei auch den 9000 Turbo wieder fahrbereit bekommen...

    Das wird mal richtig viel Arbeit, aber ich hoffe mal dass es nicht mehr wird.

    Falls jemand also ein paar teile über hat, die nicht mehr benötigt werden, aber passen, einfach bescheid geben :) Dann brauch ich sie schon nicht bei Skandix bestellen und Ihr könnt eure Teilelager entrümpeln.

    Anbei noch ein paar Bilder.

    Grüße Johnny

    Anhänge:

  2. klabusterbeere
    Offline

    klabusterbeere

    Dabei seit:
    11 Dezember 2008
    Beiträge:
    105
    Danke:
    19
    SAAB:
    9-5
    Baujahr:
    V6
    Turbo:
    LPT
    Hi Johnny, ich komme aus Hamburg und habe dasselbe Auto vor 2 Monaten gekauft aus 2001. Wie weit bist du mittlerweile mit dem Projekt?

    Bei mir kam auch, trotz einwandfreier Probefahrt, eine Menge an Sachen die kaputt gingen.
    ---Den Geruch im Stand habe ich auch (allerdings eher nach Kühlflüssigkeit gemischt mit Öl ) und lässt auf den undichten Ölkühlerdeckel oder einen undichten Thermostat schliessen. - Da gehe ich im Frühjahr bei und schraube mal alles auseinander.
    --- letzte Woche sprang er auf dem Supermarkt Parkplatz nicht mehr an, nach 15 Minuten Wartezeit ging es wieder ohne Probleme. Denke es war der Schaltlagensensor auf dem Getriebe. Kostet ca. 200 Euro. habe ich unter Beobachtung .. dazu habe ich mir eine Flasche Kältespray ins Auto gelegt, damit iches beim nächsten Mal näher lokalisieren kann. Soll an dem Bauteil ja mit Hitze zu tun haben.
    ---Dann regelt meine Lichtmaschine irgendwie merkwürdig, manchmal beim langsamen fahren, wird das Licht auf einmal erheblich dunkler und kurz dach wieder hell. Da ist der Regler vermutlich bald fällig. Üble OP um an die LIMA zu kommen, nützt aber nichts.. will ich gecheckt haben, damit ich nicht wegen so etwas liegen bleibe auf der Bahn.
    --zu guter letzt noch eine Klappenstellmotor für die Luftverteilung getauscht. Langsam reicht es ... und alles passiert na klar immer im Winter :) was solls, mag den Griffin trotzdem. VW fahren kann jeder :) gruss
  3. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,485
    Danke:
    2,489
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Sicher, dass es nicht einfach das Anziehen des Klimakompressors oder Anschalten des Lüfters ist, was die Spannung kurz einsacken lässt? Halte ich für normal - Regler würde ich da nicht verdächtigen.
  4. ssason
    Online

    ssason Moderator ausm Pott Mitarbeiter

    Dabei seit:
    12 Januar 2004
    Beiträge:
    18,746
    Danke:
    3,000
    SAAB:
    96
    Baujahr:
    1965
    Da wird das Licht aber nicht sichtbar dunkler...
  5. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,485
    Danke:
    2,489
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
  6. ssason
    Online

    ssason Moderator ausm Pott Mitarbeiter

    Dabei seit:
    12 Januar 2004
    Beiträge:
    18,746
    Danke:
    3,000
    SAAB:
    96
    Baujahr:
    1965
    Dann sind und waren alle meine Autos kaputt... hab ich noch bei keinem Auto gehabt, dass ich, während der Fahrt am Licht erkennen konnte das Lüfter und/oder Klima angesprungen sind. Im 9000 schwankt die Spannung auf der Anzeige in dem Moment ja auch nur um wenige 10tel Volt...
  7. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,485
    Danke:
    2,489
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Dann sind meine halt kaputt ;-)
    Schon seit 2003 beim 900II. Regler funktioniert 150 Tkm später aber immer noch. :-)

    Im Ernst: es gibt zwar eine Kompensation der Motordrehzahl über die Trionic vor dem Einschalten von Klima (und Lüfter?), aber der Spannungsregler kann erst reagieren, wenn sich bereits eine Änderung eingestellt hat. Klar geht das schnell, und beim Fahren sehe ich das auch nicht - stehe ich aber vor einer hellen Wand, dann schon.
  8. ralftorsten
    Offline

    ralftorsten

    Dabei seit:
    8 Juli 2003
    Beiträge:
    8,301
    Danke:
    958
    SAAB:
    9000 II
    Baujahr:
    1998
    Turbo:
    FPT
    Kann ich genau so bestätigen... :smile:
  9. ssason
    Online

    ssason Moderator ausm Pott Mitarbeiter

    Dabei seit:
    12 Januar 2004
    Beiträge:
    18,746
    Danke:
    3,000
    SAAB:
    96
    Baujahr:
    1965
    Zwischen "erheblich" dunkler und "im Stand vor einer hellen Wand" sehe ich einen deutlichen Unterschied...
  10. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    16,610
    Danke:
    2,867
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    So einen ähnlichen Effekt konnte ich jetzt an einem 2,2TiD beobachten. Die Fahrerin erzählte nebenbei, dass beim langsamer werden das Licht kurz dunkler wird. Äh, ja klar. Sei nichts neues, sei schon immer so, die Werkstätten hätten das aber nie ernst genommen. Nun gut, da wir auf Probefahrt mit Tech2 waren hab ich mir mal die Netzspannung als Kurve auf den Schirm geholt und sie gebeten das vorzuführen. Und oh wunder, kein Problem, reproduzierbarer Effekt. Gas weg nehmen, Wagen wird langsamer und unter 2000rpm, schätze bei ca. 1500rpm (genauer haben wird das aus zeitlichen Gründen nicht verfolgt), brach die Spannung kurz von der normalen Regelspannung bei 14V ein, nur für wenige Sekunden, Spitze (nach unten) bis auf 12V. Den Regler kann ich mir da kaum vorstellen, denn warum passiert das nur im Schubbetrieb beim langsamer werden? Hieße also da müsste irgend eine dicke Last zugeschaltet werden. .... to be continued.
  11. klabusterbeere
    Offline

    klabusterbeere

    Dabei seit:
    11 Dezember 2008
    Beiträge:
    105
    Danke:
    19
    SAAB:
    9-5
    Baujahr:
    V6
    Turbo:
    LPT
    hallo nochmal, ich habe diese Lichterscheinung auch bei ausgeschaltetem Kompressor, da mein Saab immer nur über Econ startet. :) Es ist manchmal echt merkwürdig, das beim Gasgeben im Stand, es erst kurz dunkler wird, ehe es dann nach 2 sekunden wieder heller wird. sozusagen wenn die Drehzal wieder weniger wird, wird es wieder heller ?! das ist m.M. nach total antizyklisch
  12. klabusterbeere
    Offline

    klabusterbeere

    Dabei seit:
    11 Dezember 2008
    Beiträge:
    105
    Danke:
    19
    SAAB:
    9-5
    Baujahr:
    V6
    Turbo:
    LPT
    --ähnlich bei mir... mit fast allen Verbrauchern im Stand gemessen 13,7-13,8 Volt , und auf einen Schlag brach es ganz kurz auf 12,5 volt zusammen, obwohl kein anderer Verbraucher zugeschaltet wurde, das ist genau der Effekt den ich auch beim Fahren merke
  13. patapaya
    Offline

    patapaya

    Dabei seit:
    22 Juli 2006
    Beiträge:
    10,485
    Danke:
    2,489
    SAAB:
    900 II
    Baujahr:
    1996
    Turbo:
    Ohne
    Ja, wenn ihr das so beschreibt, dann kann ich diese Beobachtung bestätigen - mir ist es aber auch erst vor ein paar Tagen aufgefallen. Auch bei meinem 9-5I ist es so, dass beim Abtouren im Stand kurz vor Erreichen der Leerlaufdrehzahl das Licht für einen Moment dunkler, dann bei Erreichen des Leerlaufs aber wieder heller wird. Aber auch nur auffällig, wenn das Licht auf etwas direkt vor dem Auto scheint. Grund - keine Ahnung... :confused:
    Zuletzt bearbeitet: 2 Dezember 2016
  14. Urbaner
    Offline

    Urbaner

    Dabei seit:
    31 August 2012
    Beiträge:
    515
    Danke:
    102
    SAAB:
    9-3 III
    Baujahr:
    2009
    Turbo:
    TiD
    das ist auch beim 9-3 Facelift (MY2009 mit der Bosch-Lima) so ;-)
  15. klabusterbeere
    Offline

    klabusterbeere

    Dabei seit:
    11 Dezember 2008
    Beiträge:
    105
    Danke:
    19
    SAAB:
    9-5
    Baujahr:
    V6
    Turbo:
    LPT
    kurzes Update. Gestern Abend die LIMA ausgebaut (üble Geschichte :mad: ) und den Regler ausgetauscht
    Der Regler ist total runter nach 170 tkm, ich denke das dass Teil der Verursacher war. Das Licht ist jetzt ohne Schwankungen und knapp 14 Volt liegen an.
    Einen Fehler weniger :) gruss aus Hamburg​
  16. 9KFPT
    Offline

    9KFPT

    Dabei seit:
    21 Dezember 2015
    Beiträge:
    245
    Danke:
    31
    SAAB:
    9-3 II
    Baujahr:
    2006
    Turbo:
    FPT
    Moin.

    Joa an meinem Griffin habe ich bereits so einiges abgearbeitet... und einige andere Dinge sind dazu gekommen.
    Der reihe nach, als kleines Fazit nach 10 monaten und ca 30000km:

    Getauscht wurde planmäßig:
    -Zahnriemen samt rollen und Poly-V Riemen
    -Bremsen inkl Bremsscheiben
    -Reifen
    - Ölwechsel, Bremsflüssigkeit

    Getauscht bzw Repariert wurden unplanmäßig:
    -Gleitbuchsen fensterheber beifahrerseite
    -Ventildeckeldichtung
    -Öldeckel
    -Ölfalle
    -Felgen
    -Zentralmutter VL
    - endschalldämpfer

    Dann noch des eigenen geschmackes wegen ist ein Teil der Harman-Kardon anlage rausgeflogen und gegen Gladen ersetzt worden. Als Radio Fungiert nun ein Kenwood 2-Din Receiver. Unterstützung bekommt die anlage durch eine 300w basskiste aus dem Hause Kicker.

    Bleiben folgende dinge auf der Liste:
    -Rost an der schwellerkante HL
    -Rost an der reserveradmulde (durch)
    -Längslenkerbuchsen
    -Domlager
    -Äussere Antriebswelle VL
    - Hintere Querlenkerlager vorne
    - Spur
    - Teppich muss wieder befestigt werden....
    - Innenraumfilter
    - Klimaanlage
    - Stellmotor Fußraum Links vorne


    Alles in allem bin ich aber sehr zufrieden mit meinem Griffin!
    Irgendwas ist ja bekanntlich immer....

    Meine freundin hat mir ihrem 3 monate alten Hyundai i20 mehr probleme.... angefangen bei der Sitzheizung die nicht geht....
  17. saaboesterreich
    Offline

    saaboesterreich

    Dabei seit:
    31 August 2007
    Beiträge:
    1,671
    Danke:
    141
    SAAB:
    9-5
    Baujahr:
    1999
    Turbo:
    LPT
    Darf ich dich fragen, wer Zahnriemen und Polyriemen gemacht hat und was du bezahlt hast? Gerne auch per PN.
    Hattest du neben dem Ölgeruch auch Ölverlust? Sind die Probleme in diesem Bereich durch VDD-Tausch aufgetreten und jetzt weg?
  18. saab.otage
    Offline

    saab.otage

    Dabei seit:
    23 Juni 2016
    Beiträge:
    210
    Danke:
    20
    SAAB:
    900 II
    Turbo:
    FPT
    Na das ist doch die Hauptsache .... aber ja, irgendwas ist immer. Sonst macht es ja auch keinen Spaß :biggrin:.
  19. klabusterbeere
    Offline

    klabusterbeere

    Dabei seit:
    11 Dezember 2008
    Beiträge:
    105
    Danke:
    19
    SAAB:
    9-5
    Baujahr:
    V6
    Turbo:
    LPT
    -------------------
    Es geht weiter ...Auto springt wieder nicht an.
    gestern Abend, erneut kein Funken von Leben, nachdem ich versucht habe den Wagen auf dem Supermarkt Parkplatz zu starten. :(.. schnell mein bereit liegendes Eisspray aus dem Kofferraum geholt und den "SLS" Schaltlagensensor ca. 2-3 Sekunden mit dem Spray bearbeitet. Siehe da, er sprang sofort an. Was solls, habe jetzt das Teil in London bestellt.. kostet 200,00 Euronen und hält für die nächsten 2-3 Jahre --Nur nochmal zur Info für alle die es interessiert: Für die 4 Gang Automaten bis 2001 soll es die Teile-Nummer 5256060 (50A140) sein-- Ich hoffe das war es jetzt erstmal mit Ersatzteilen :).....im Frühjahr kommt die Ölkühler OP dran ..

    Gibt es im WIS eine Anleitung zum Tausch des Sensors dazu ??

    viele Grüsse an alle
    Zuletzt bearbeitet: 13 Dezember 2016
  20. syncromat
    Offline

    syncromat

    Dabei seit:
    8 August 2012
    Beiträge:
    1,280
    Danke:
    151
    SAAB:
    9-5
    Baujahr:
    2003
    Turbo:
    FPT
    Eigentlich kann man beim tausch nichts falsch machen.