Meldung Lenkradschloß defekt

Dieses Thema im Forum "9-3 II" wurde erstellt von ogavir, 1 Oktober 2013.

  1. swedishelk
    Offline

    swedishelk

    Dabei seit:
    10 September 2004
    Beiträge:
    761
    Danke:
    95
    Soweit ich weiß passen die von Opel nicht, die haben meist das Zündschloß mit an der Lenksäule, allerdings gibts bei Opel die selben Probleme mit dem CIM.
    Ein CIM vom Cadillac BLS passt, ist ja baugleich mit dem 9-3. Bei gebrauchten CIM wäre ich aber vorsichtig, wenn kein Schlüssel bzw. Fernbedienung/Transponder dabei ist, ist das Teil unbrauchbarer Elektroschrott. Fraglich ist dann auch wie lange das gebrauchte CIM dann wieder hält, weil man ja ein Altteil mit der selben Schwachstelle wieder einbaut. Zumal man da auch nicht weiß wer da wie oft an dem Schleifring für Airbag etc. gederht hat, die wenigsten bauen die Gebrauchtteile gewissenhaft aus. Hier gilt besondere Vorsicht beim Gebrauchtteilekauf. Zu bevorzugen ist bei sowas immer das Neuteil, vor allem da das CIM von der Werkstatt eingebaut und programmiert werden muß.

    Es gibt ja "Experten" die ein CIM reparieren können, bzw. das Problem mit dem Lenkradschloß anderweitig dauerhaft lösen, aber das muß jeder selber wissen wie er das lösen will.
  2. Ziehmy
    Offline

    Ziehmy Forums-Fahrlehrer

    Dabei seit:
    28 Mai 2006
    Beiträge:
    4,332
    Danke:
    377
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TTiD
    In England sind von den Dinger ziemlich viele "refurbished" auf dem Markt - also sind die scheinbar tatsächlich reparabel.
    Das wäre natürlich eine Alternative - es war aber die passende Teilenummer nicht dabei.
    Einfach ein Gebrauchtteil aus irgendeinem Schlachtfest einbauen, würde ich bei so einem teil keinesfalls machen - dafür ist es zu sicherheitsrelevant!
    Also gibt es nun ein (teures) Neuteil.... :cool::hmpf:
  3. Christian 1
    Offline

    Christian 1

    Dabei seit:
    5 Juli 2011
    Beiträge:
    3
    Danke:
    0
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    weiß nicht
    Moin Moin
    Mein 9-3 BJ 2007 hatte die erste Panne,
    Auto war TÜV fällig also rein in die Halle beim TÜV alles OK rausfahren ging nicht mehr "Lenkradschloss defekt" nix ging mehr ,bei Freundlichen Saab Händler Zündschloss bestellt eingebaut ,nix ging mehr
    Ab auf den Gelben Schlepper zum Freundlichen Saab Händler,
    Fehlercodes abgelesen und Endkontrolle mit Diagnoseinstrument,Tech 2 durchgeführt. 44,40€
    Steuergerät,Lenksäulenlagerung (CIM) erneuert.63,00 €
    Programmierung CIM Steuergerät durchgeführt. 33,30€
    Steuergerät CIM 490,26 €
    Gesamtsumme 750,84 €
    Für ein Auto was 10 Jahre alt ist kann man nicht klagen

    SAAB eben WAT ELSE
  4. Ziehmy
    Offline

    Ziehmy Forums-Fahrlehrer

    Dabei seit:
    28 Mai 2006
    Beiträge:
    4,332
    Danke:
    377
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TTiD
    Mich würde mal interessieren, was genau in diesem CIM- Dingern so plötzlich kaputt geht und warum!
    Bei mir war es ja auch so: gefahren, abgestellt, alles gut. Wollte wieder los, nichts geht mehr....

    Das muss ja einen Grund haben, dass die Dinger so im Stand plötzlich in die ewigen Jagdgründe entschwinden.
  5. Björn83
    Offline

    Björn83

    Dabei seit:
    17 Juni 2016
    Beiträge:
    107
    Danke:
    13
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Ich könnte mir vorstellen das es die CIM nicht vertragen,
    wenn sie versuchen das Schloss zu entriegeln, das Lenkrad aber so steht, das dies nicht möglich ist. Überlastung der Technik?
    Man kennt dies ja noch von KFZ mit "manuellem" Lenkradschloss. Ist zuviel "Spannung" auf dem Lenkrad muß es hin und her bewegt werden um den Schlüssel zu drehen.

    Ich hatte die Meldung nämlich auch vor einer Weile, seit dem achte ich auf die Stellung vom Lenkrad.
    Hat es etwas Spiel in beide Richtungen....? Klingt sehr nervig, ist aber nach paar Tagen Routine.
    Seit dem kam die Meldung nicht mehr. Man will ja wissen warum etwas ist warum es so ist!

    MB weiß von diesem Problem. Sie nehmen es in Kauf.
    Je nach Werkstatt zwischen 800 und über 1000 EUR.... Die Arbeit kann, meines Wissens, nur von Vertragswerkstätten gemacht werden. Spezialwerkzeug!
    Mein Arbeitskollege hat das vor nem 1/4 Jahr....,
  6. Björn83
    Offline

    Björn83

    Dabei seit:
    17 Juni 2016
    Beiträge:
    107
    Danke:
    13
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
  7. Ziehmy
    Offline

    Ziehmy Forums-Fahrlehrer

    Dabei seit:
    28 Mai 2006
    Beiträge:
    4,332
    Danke:
    377
    SAAB:
    9-3 III
    Baujahr:
    2008
    Turbo:
    TTiD
    Ich glaube nicht, dass es daran liegt. Die herkömmlichen Lenkradverriegelungen rasten ja erst ein, wenn das Lenkrad zufällig in der korrekten Position ist oder man es dann halt mit Kraft noch dorthin bewegt.
    Unser elektronisches Schloss verriegelt aber sehr viel feiner, dort gibt es nicht diese bestimmten Positionen.
    Auch habe ich es noch nie erlebt, dass es nicht sofort entriegelt, da es scheinbar unter Spannung steht.
  8. Björn83
    Offline

    Björn83

    Dabei seit:
    17 Juni 2016
    Beiträge:
    107
    Danke:
    13
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Siehst Du, das mit dem entriegeln hatte ich schon. Erst beim Entlasten vom Lenkrad wurde es entriegelt.
  9. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    14,373
    Danke:
    2,416
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    steckt hier denn bei euch allen immer der selbe Fehlercode dahinter? Oder redet ihr evtl. über unterschiedliche Defekte?
  10. Björn83
    Offline

    Björn83

    Dabei seit:
    17 Juni 2016
    Beiträge:
    107
    Danke:
    13
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Bei mir gab`s nie nen Fehlercode. Das war einmal und kam nie wieder.
    Somit ging er auch nicht zum Auslesen.
  11. Björn83
    Offline

    Björn83

    Dabei seit:
    17 Juni 2016
    Beiträge:
    107
    Danke:
    13
    SAAB:
    9-3 II
    Baujahr:
    2007
    Turbo:
    TiD
    Vielleicht löst ja jemand das Phänomen...
    Zuletzt bearbeitet: 15 Januar 2017
  12. Flemming
    Offline

    Flemming

    Dabei seit:
    26 März 2008
    Beiträge:
    14,373
    Danke:
    2,416
    SAAB:
    900 II
    Baujahr:
    97
    Turbo:
    FPT
    Naja, das meine ich ja. Das Phänomen? Welches denn. Denn es gibt über 100 verschiedene Fehlercodes. Selbst wenn man davon ausgeht, das einige davon direkt zusammen hängen /bzw. es nur eine paar Gruppen gibt), ich bezweifle, dass es bei euch alle immer die gleiche Ursache ist/war, Kurzzeitige Unterspannung reich ja auch schon für einen Fehler. Somit ohne Fehlercode schwierig.